Vytvoření a tisk adresních štítků pro seznam adres v aplikaci Excel

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Když chcete odeslat hromadnou korespondenci na seznam adres, který máte na listu Microsoft Excelu, můžete použít hromadnou korespondenci v Microsoft Wordu. Proces hromadné korespondence vytvoří list s adresními štítky, který můžete vytisknout, přičemž každý štítek na listu bude obsahovat adresu ze seznamu.

Chcete-li vytvořit a vytisknout adresní štítky, je nutné nejprve připravit data na listu v aplikaci Excel a poté v aplikaci Word nakonfigurovat, upořádat, zkontrolovat a vytisknout adresní štítky. Chcete-li použít k odeslání hromadné korespondence na seznam adres adresní štítky, můžete vytvořit arch adresních štítků pomocí funkce hromadné korespondence. Každý štítek bude obsahovat jednu adresu ze seznamu.

Zpracování korespondence zahrnuje následující celkové kroky:

  1. Příprava dat na listu v aplikaci Excel pro hromadnou korespondenci:    Před zahájením procesu hromadné korespondence musí mít seznam adres požadovanou tabulkovou strukturu.

  2. Nastavení štítků pro hromadnou korespondenci v aplikaci Word:    Rozložení štítků nastavíte najednou pro všechny štítky hromadné korespondence. Při zpracování hromadné korespondence se dokument k tomu použitý označuje jako hlavní dokument. V hlavním dokumentu štítků můžete také nastavit veškerý obsah, který chcete na každém štítku zopakovat, například logo společnosti nebo zpáteční adresu na přepravních štítcích.

  3. Připojení štítků k datům na listu:    Seznam adres je zdroj dat použitý aplikací Microsoft Word při hromadné korespondenci. V tomto případě je to list aplikace Excel obsahující adresy, které mají být vytištěny na štítky.

  4. Upřesnění seznamu příjemců, kteří mají být zahrnuti na štítcích:    Aplikace Word generuje štítek pro každou adresu v seznamu adresátů. Chcete-li generovat štítky jen pro určité adresy ze seznamu adresátů, můžete vybrat, které adresy nebo záznamy chcete zahrnout.

  5. Vložení zástupných symbolů (polí hromadné korespondence) do štítků:    Při zpracování hromadné korespondence budou pole hromadné korespondence vyplněna informacemi ze seznamu adres.

  6. Zobrazení náhledu, dokončení hromadné korespondence a tisk štítků:    Před vytištěním a odesláním celé sady můžete zobrazit náhled každé obálky.

  7. Uložení štítků pro další použití   

V tomto článku

Krok 1: Příprava dat na excelovém listu pro hromadnou korespondenci

Krok 2: Nastavení štítků pro hromadnou korespondenci ve Wordu

Přerušení a obnovení hromadné korespondence

Krok 3: Připojení štítků k datům na listu

Krok 4: Upřesnění seznamu příjemců, kteří mají být zahrnutí na štítcích

Krok 5: Přidání zástupných symbolů (polí hromadné korespondence) ke štítkům

Co se stane při sloučení?

Mapování polí hromadné korespondence na datový soubor

Zadání obsahu a přidání zástupných symbolů (nazývaných taky pole)

Nastavení zobrazení kontaktů obsahujícího vlastní pole

Spuštění hromadné korespondence z Outlooku

Formátování slučovaných dat

Krok 6: Zobrazení náhledu a tisk štítků

Náhled hromadné korespondence

Dokončení hromadné korespondence

Krok 7: Uložení štítků pro další použití

Krok 1: Příprava dat na listu v aplikaci Excel pro hromadnou korespondenci

Seznam adres v aplikaci Excel musí mít tabulkovou strukturu vyžadovanou pro hromadnou korespondenci.

  1. Na listu uspořádejte seznam adres následujícím způsobem:

    1. Použijte záhlaví sloupců, která jasně vystihují typ dat obsažených v každém sloupci.

      Tip : Použijte například záhlaví sloupců Jméno, Příjmení, Adresa a Město (namísto záhlaví sloupců typu Sloupec 1, Sloupec 2, Sloupec 3 a Sloupec 4).

    2. Pro každý prvek, který má být obsažen v hromadné korespondenci, použijte samostatný sloupec.

      Tip : Uložíte-li jména a příjmení do samostatných sloupců, můžete poté pomocí hromadné korespondence vytvořit formulářové dopisy, ve kterých bude každý z příjemců osloven jménem. Můžete také vytvořit samostatný sloupec pro oslovení pan nebo paní.

    3. Použijte pouze řádky a sloupce obsahující data. Nezahrnujte do seznamu adres prázdné řádky a sloupce, protože by mohlo dojít k tomu, že při nastavení štítků pro hromadnou korespondenci v aplikaci Word nebude vytvářený seznam štítků za prázdnými řádky a sloupci pokračovat.

  2. Chcete-li usnadnit vyhledání a výběr seznamu adres během zpracování hromadné korespondence, definujte Název seznamu adres následujícím způsobem:

    1. Na listu vyberte celý seznam adres, včetně buněk obsahujících záhlaví sloupců.

    2. Na kartě Vzorce klikněte ve skupině Definované názvy na položku Definovat název.

      Skupina Definované názvy na kartě Vzorce

    3. Do pole Název zadejte název seznamu adres, třeba Pohledy_z_dovolené a klikněte na OK.

      Tip : Prvním znakem názvu musí být písmeno a mezi slovy nemohou být mezery. Místo mezery použijte podtržítko (_).

  3. Uložte sešit a zavřete jej.

Začátek stránky

Krok 2: Nastavení štítků pro hromadnou korespondenci v aplikaci Word

Rozložení štítků nakonfigurujete najednou pro všechny štítky hromadné korespondence. Při zpracování hromadné korespondence se dokument, který pro rozložení nakonfigurujete, označuje jako hlavní dokument pro štítky (nebo hlavní dokument štítků). V tomto dokumentu můžete také nakonfigurovat veškerý obsah, který chcete na každém štítku zopakovat, například logo společnosti nebo zpáteční adresu na přepravních štítcích.

Je možné, že již máte balení archů štítků od některého z výrobců štítků, například Avery, AOne nebo Formtec. Každý arch má určitou velikost a obsahuje určitý počet štítků o specifických rozměrech.

Chcete-li nakonfigurovat hlavní dokument štítků, musí jeho rozměry odpovídat rozměrům štítků na listech, které chcete použít.

  1. Spusťte aplikaci Word a otevřete prázdný dokument.
    Bez prázdného dokumentu nejsou příkazy uvedené v následujícím kroku dostupné.

  2. Na kartě Korespondence klikněte ve skupině Spustit hromadnou korespondenci na tlačítko Spustit hromadnou korespondenci.

    Snímek obrazovky s na kartě korespondence ve Wordu zobrazující příkaz Spustit hromadnou korespondenci a seznam dostupných možností pro typ hromadné korespondence, kterou chcete spustit.

  3. Klikněte na položku Štítky.

  4. V dialogovém okně Možnosti štítku můžete vybrat několik možností.

    Dialogové okno Možnosti štítku

    1. Typ tiskárny použité k tisku štítků

    2. Výrobce archů štítků

    3. Číslo odpovídající číslu výrobku uvedenému na balení archů štítků

  5. V části Informace o tiskárně klikněte na typ tiskárny, kterou chcete použít k tisku štítků.

  6. V seznamu Dodavatelé štítků klikněte na název společnosti, která vyrobila archy štítků, jež používáte.

  7. V seznamu Číslo výrobku klikněte na číslo výrobku, které je uvedeno na krabici s archy štítků.

    I když číslo výrobku archů štítků neodpovídá žádné z voleb v dialogovém okně Možnosti štítku, můžete štítky přesto vytisknout. Stačí, když provedete určité úpravy:

    1. Změřte štítky na archu a poznamenejte si rozměry a počet štítků na archu.

      Poznámka : Štítky změřte pečlivě. Skutečná velikost štítku může být menší než velikost uvedená výrobcem štítku. Rozdíl v rozměrech může přesáhnout dva milimetry.

    2. V seznamu Číslo výrobku vyberte typ štítku, jehož velikost je podobná vašim štítkům.

      Pokud v seznamu Číslo výrobku není požadovaný typ štítků zobrazen, můžete ze seznamu vybrat jiný typ nebo vytvořit nové štítky s jinou velikostí.

    3. Klikněte na tlačítko Podrobnosti a porovnejte rozměry a počet štítků na listu (pro laserové a inkoustové tiskárny) nebo počet sloupců na formuláři se štítky (pro jehličkové tiskárny).

    4. Proveďte jednu z následujících akcí:

      • Pokud rozměry i rozložení štítků odpovídají vašim štítkům, použijte vybraný typ.

      • Jestliže rozměry nebo rozmístění nevyhovují, klikněte na tlačítko Zrušit a pokračujte krokem 5.

    5. V dialogovém okně Možnosti štítku klikněte na typ tiskárny (Tiskárny se spojitým podáváním nebo Stránkové tiskárny) a klikněte na položku Nový štítek.

    6. Do pole Název štítku zadejte název, vyberte výšku, šířku, okraje a další možnosti a potom klikněte na tlačítko OK.

Nový štítek se zobrazí v kategorii Jiné nebo vlastní. Při příštím použití vlastního štítku vyberte v seznamu Dodavatelé štítků položku Jiné nebo vlastní.

  1. Po zvolení požadovaných možností štítků klikněte na tlačítko OK.

    Aplikace Word vytvoří dokument, který použije k rozložení štítků tabulku. Jestliže v rozložení nejsou zobrazeny čáry oddělující štítky, klikněte na kartu Rozložení na kartě Nástroje tabulky a pak ve skupině Tabulka klikněte na položku Zobrazit mřížku.

Začátek stránky

Přerušení a obnovení hromadné korespondence

Potřebujete-li v průběhu zpracování hromadné korespondence práci ukončit, můžete hlavní dokument štítků, na kterém pracujete, uložit a pokračovat v práci později. Aplikace Word v uloženém dokumentu zachová zdroj dat a informace o polích. Pokud jste při ukončení práce na hromadné korespondenci používali podokno úloh Hromadná korespondence, aplikace Word se při obnovení zpracování hromadné korespondence vrátí na příslušné místo podokna úloh.

  1. Jakmile budete chtít pokračovat ve zpracování hromadné korespondence, otevřete hlavní dokument štítků, který jste uložili.

    Aplikace Word zobrazí zprávu se žádostí, abyste potvrdili, zda chcete otevřít dokument a spustit příkaz SQL (příkaz SQL připojí aplikaci Word ke zdrojovému souboru aplikace Excel).

  2. Kliknete-li na tlačítko Ano, bude připojen zdrojový soubor aplikace Excel a načte se seznam adres.

    Zobrazí se text hlavního dokumentu štítků a také všechna pole, která jste vložili.

  3. Klikněte na kartu Korespondence a pokračujte v práci.

Začátek stránky

Krok 3: Připojení štítků k datům na listu

Chcete-li sloučit informace o adrese se štítky, je nutné štítky připojit k listu se seznamem adres.

  1. Pokud se k listu připojujete poprvé, postupujte takto:

    1. V nabídce Soubor kliknete na příkaz Možnosti.

    2. Klikněte na možnost Upřesnit.

    3. Přejděte do oddílu Obecné a zaškrtněte políčko Při otevírání potvrdit převod formátu souboru.

    4. Klikněte na tlačítko OK.

  2. Ponechte hlavní dokument hromadné korespondence otevřený, klikněte na kartě Korespondence ve skupině Spustit hromadnou korespondenci na tlačítko Vybrat příjemce a potom klikněte na příkaz Použít existující seznam.

    Příkaz Zadat nový seznam

  3. V dialogovém okně Vybrat zdroj dat vyhledejte list Excelu a poklikejte na něj.

  4. V dialogovém okně Potvrdit zdroj dat zaškrtněte políčko Zobrazit vše a potom v poli Otevřít zdroj dat klikněte na položku Sešity MS Excel pomocí rozhraní DDE (*.xls) a potom klikněte na tlačítko OK.

    Poznámka : Pokud se v seznamu položka Sešity MS Excel pomocí rozhraní DDE (*.xls) nezobrazí, ujistěte se, zda je zaškrtnuto políčko Zobrazit vše.

  5. V dialogovém okně Microsoft Excel vyberte u položky Rozsah buněk nebo název rozsahu oblast buněk nebo list s informacemi, které chcete použít v hromadné korespondenci, a klikněte na tlačítko OK.

Štítky jsou nyní připojeny k datům listu, ale list se štítky je stále prázdný. V případě potřeby můžete definovat seznam příjemců postupem popsaným v kroku 4 nebo můžete začít naplňovat štítky zástupnými symboly pro informace o adrese, jak je popsáno v kroku 5.

Začátek stránky

Krok 4: Upřesnění seznamu příjemců, kteří mají být zahrnuti na štítcích

Aplikace Word generuje štítek pro každou adresu v seznamu adresátů. Chcete-li generovat štítky jen pro určité adresy ze seznamu adresátů, můžete vybrat, které adresy (záznamy) chcete zahrnout.

Chcete-li zúžit seznam příjemců nebo použít podmnožinu záznamů v datovém souboru, proveďte následující kroky:

  1. Na kartě Korespondence klikněte ve skupině Spustit hromadnou korespondenci na položku Upravit seznam příjemců.

    Snímek obrazovky s na kartě korespondence ve Wordu, s příkazem Upravit seznam příjemců jako zvýrazněný.

  2. V dialogovém okně Příjemci hromadné korespondence udělejte jedno z tohoto:

    • Výběr jednotlivých záznamů:    Tato metoda je vhodná, pokud je seznam krátký. Zaškrtněte políčka u příjemců, které chcete zahrnout, a zrušte zaškrtnutí políček u příjemců, jejichž výběr chcete zrušit.

      Tip : Pokud víte, že budete do hromadné korespondence zařazovat jen několik záznamů, zrušte zaškrtnutí políčka v řádku záhlaví a potom vyberte jen požadované záznamy. Pokud naopak chcete zahrnout většinu seznamu, zaškrtněte políčko v řádku záhlaví a potom zrušte zaškrtnutí jen u políček záznamů, které zařadit nechcete.

    • Seřazení záznamů:    Klikněte na záhlaví sloupce, podle něhož chcete záznamy seřadit. Aplikace Word seznam seřadí vzestupně podle abecedy (od A do Z). Opakovaným kliknutím na záhlaví sloupce seřadíte seznam sestupně podle abecedy (od Z do A).

      Chcete-li využít rozšířené možnosti řazení, klikněte na položku Seřadit v části Upřesnit seznam příjemců a potom vyberte předvolby řazení na kartě Řazení záznamů v dialogovém okně Filtrovat a seřadit. Můžete například seřadit adresy příjemců abecedně podle příjmení v rámci každého PSČ a PSČ seřadit podle číselného pořadí.

    • Filtrování záznamů:    Tato metoda je vhodná, pokud seznam obsahuje záznamy, které nechcete v hromadné korespondenci zobrazit ani použít. Po filtrování seznamu můžete zaškrtnutím nebo zrušením zaškrtnutí políček vybrat určité záznamy nebo zrušit jejich výběr.

      Chcete-li filtrovat záznamy, proveďte tyto kroky:

      1. V části Upřesnit seznam příjemců klikněte na položku Filtr.

      2. Na kartě Výběr záznamů dialogového okna Definice dotazu vyberte kritéria, která chcete pro filtrování záznamů použít.

        Chcete-li například generovat štítky jen pro adresy v Austrálii, klikněte na položku Země či oblast v seznamu Pole, na položku je rovno v seznamu Porovnání a na položku Austrálie v seznamu Porovnat s.

      3. Chcete-li filtr dále upřesnit, klikněte na položku A, případně Nebo, a vyberte další kritéria.

        Chcete-li například generovat štítky jen pro podniky z Mnichova, je nutné určit záznamy, jejichž pole Město obsahuje položku Mnichov a jejichž pole Název společnosti není prázdné. Pokud v tomto filtru použijete operátor Nebo namísto A, bude hromadná korespondence zahrnovat všechny mnichovské adresy a všechny adresy s vyplněným názvem společnosti bez ohledu na město.

Poznámka : Máte-li v počítači nainstalován software pro ověřování adres, můžete kliknutím na položku Ověřit adresy v dialogovém okně Příjemci hromadné korespondence ověřit adresy příjemců.

Začátek stránky

Krok 5: Přidání zástupných symbolů (polí hromadné korespondence) ke štítkům

Po připojení štítků k seznamu adres můžete přidat zástupné symboly označující umístění adres na každém štítku. Můžete také zadat text, který chcete zopakovat na každém štítku, například logo společnosti nebo zpáteční adresu na přepravním štítku.

Zástupné symboly adres se označují jako pole hromadné korespondence. Při zpracování hromadné korespondence budou pole hromadné korespondence vyplněna informacemi ze seznamu adres. Pole hromadné korespondence a aplikaci Word odpovídají záhlavím sloupců na listu aplikace Excel.

Datový soubor se sloupci (kategoriemi) a řádky (záznamy)

1. Sloupce v datovém souboru představují kategorie informací. Pole hromadné korespondence, která přidáte na štítky, jsou zástupnými symboly těchto kategorií.

2. Řádky v datovém souboru představují záznamy informací. Po spuštění hromadné korespondence vygeneruje aplikace Word jeden štítek pro každý záznam.

Jestliže do původního štítku, který jste nakonfigurovali v hlavním dokumentu štítků, přidáte pole hromadné korespondence, znamená to, že v tomto umístění chcete zobrazit určitou kategorii informací, například jméno nebo adresu.

Pole vložená do dokumentu aplikace Word

Poznámka : Jestliže do hlavního dokumentu štítků vložíte pole hromadné korespondence, zobrazí se název pole vždy mezi dvojitými šipkami (« »). Tyto dvojité šipky se na výsledných štítcích nezobrazí. Pomáhají jen rozlišit pole v hlavním dokumentu štítků od obyčejného textu.

Začátek stránky

Co se stane při sloučení?

Při zpracování hromadné korespondence nahradí informace z prvního řádku datového souboru pole na prvním štítku. Informace z druhého řádku datového souboru nahradí pole na druhém štítku a tak dále.

Sloučení informací z datového souboru na štítek

Práce s poli: příklady   

Při navrhování štítků můžete s polem na štítku propojit libovolné záhlaví sloupce z datového souboru.

Předpokládejme například, že je seznam adresátů určen předplatitelům bulletinu a datový soubor obsahuje sloupec s názvem Datum_ukončení_platnosti, ve kterém jsou uložena data vypršení každého předplatného. Pokud před spuštěním sloučení vložíte pole «Datum_ukončení_platnosti» do hlavního dokumentu štítků, předplatitelé uvidí datum vypršení svého předplatného na adresním štítku.

Pole můžete kombinovat a oddělit je interpunkčními znaménky. Chcete-li například vytvořit adresu, můžete pole v hlavním dokumentu štítků nakonfigurovat takto:

«Jméno» «Příjmení»

«Ulice»

«Město», «Stát» «PSČ»

Pro často používané kombinace, například bloky adresy a řádky s pozdravem, poskytuje aplikace Word složená pole, v nichž je seskupeno několik polí. Například pole Blok adresy je kombinací několika polí včetně jména, příjmení, ulice, města a PSČ.

Prvky v poli Blok adresy

Obsah jednotlivých složených polí lze upravit. Pro adresu můžete například vybrat formální formát jména (pan Michal Chmiela). V pozdravu můžete použít „Vážený“ místo „Milý“.

Začátek stránky

Mapování polí hromadné korespondence na datový soubor

Chcete-li zajistit, aby aplikace Word mohla vyhledat v datovém souboru sloupec odpovídající každému prvku adresy, bude nutné pole hromadné korespondence v aplikaci Word namapovat na sloupce na listu aplikace Excel.

Chcete-li mapovat pole, klikněte na tlačítko Shoda polí ve skupině Zapsat a vložit pole na kartě Korespondence.

Skupina Zapsat a vložit pole

Zobrazí se dialogové okno Shoda polí.

Dialogové okno Shoda polí

Prvky adresy jsou uvedeny vlevo. Záhlaví sloupců z datového souboru jsou uvedena vpravo.

Aplikace Word vyhledá sloupec, který nejlépe odpovídá každému prvku. V příkladu na obrázku vidíte, že aplikace Word automaticky nalezla shodu sloupce Titul datového souboru s prvkem Zdvořilostní oslovení, nenalezla ovšem shodu pro další prvky, například 2. křestní jméno.

V seznamu vpravo můžete z datového souboru vybrat sloupec, který odpovídá prvku vlevo. Je v pořádku, že není nalezena shoda pro položky Jedinečný identifikátor a 2. křestní jméno, protože na štítku hromadné korespondence nemusí být použita všechna pole. Pokud přidáte pole, které neobsahuje data z datového souboru, objeví se ve sloučeném dokumentu jako prázdný zástupný symbol – zpravidla jako prázdný řádek nebo prázdný prostor.

Začátek stránky

Zadání obsahu a přidání zástupných symbolů neboli polí

  1. V nastaveném prvotním štítku (hlavním dokumentu štítků) zadejte obsah, který se má objevit na každém štítku.

    Chcete-li přidat obrázek, například logo, klikněte na kartě Vložení ve skupině Ilustrace na tlačítko Obrázek.

  2. Klikněte na místo, kam chcete vložit pole.

  3. Použijte skupinu Zapsat a vložit pole na kartě Korespondence.

    Skupina Zapsat a vložit pole

  4. Přidejte některou z následujících položek:

    • Blok adresy se jménem, adresou a jinými informacemi

    • Klikněte na položku Blok adresy.

    • V dialogovém okně Vložit blok adresy vyberte požadované prvky adresy a formáty, které chcete použít, a klikněte na tlačítko OK.

    • Pokud se zobrazí dialogové okno Shoda polí, znamená to, že aplikace Word nenašla některé informace potřebné pro blok adresy. Klikněte na šipku vedle položky (Není spárováno) a vyberte ze zdroje dat pole, které odpovídá poli vyžadovanému pro hromadnou korespondenci.

    • Jednotlivá pole

      Můžete také vložit informace z jednotlivých polí, například jméno, telefonní číslo nebo výši příspěvku ze seznamu dárců. Chcete-li rychle přidat pole z datového souboru do hlavního dokumentu štítků, klikněte na šipku vedle položky Vložit slučovací pole a klikněte na název pole.

      Chcete-li do dokumentu vložit další volitelná pole, postupujte takto:

      • Na kartě Korespondence klikněte ve skupině Zapsat a vložit pole na položku Vložit slučovací pole.

      • V dialogovém okně Vložit slučovací pole proveďte některou z následujících akcí:

        • Chcete-li vybrat pole adresy, která budou automaticky odpovídat polím ve zdroji dat, i když názvy těchto polí nebudou stejné jako názvy polí v aplikaci Word, klikněte na přepínač Pole adresy.

        • Chcete-li vybrat pole, jejichž data jsou vždy získána přímo ze sloupce v datovém souboru, klikněte na přepínač Databázová pole.

      • V seznamu Pole klikněte na požadované pole.

      • Klikněte na tlačítko Vložit a pak na tlačítko Zavřít.

      • Pokud se zobrazí dialogové okno Shoda polí, znamená to, že aplikace Word nenašla některé informace, které jsou k vložení pole nezbytné. Klikněte na šipku vedle položky (Není spárováno) a vyberte ze zdroje dat pole, které odpovídá poli vyžadovanému pro hromadnou korespondenci.

        Poznámka : Pokud vložíte pole ze seznamu Databázová pole a později přepnete na zdroj dat, který neobsahuje sloupec se stejným názvem, nebude v aplikaci Word možné vložit informace z daného pole do sloučeného dokumentu.

    • Vlastní pole z kontaktů aplikace Microsoft Office Outlook

      Jedinou metodou vložení vlastních polí kontaktů do hlavního dokumentu je spuštění hromadné korespondence z aplikace Outlook. Nejprve nastavte zobrazení kontaktů obsahující pole, která chcete použít ke sloučení. Pak spusťte hromadnou korespondenci. Po výběru požadovaných nastavení se automaticky spustí aplikace Word a sloučení můžete dokončit.

Začátek stránky

Nastavení zobrazení kontaktů obsahujícího vlastní pole

  1. V Kontaktech aplikace Outlook klikněte na kartě Zobrazení na příkaz Změnit zobrazení a potom na položku Seznam.

  2. Klikněte pravým tlačítkem myši na záhlaví sloupce a poté v místní nabídce klikněte na příkaz Výběr polí.

  3. Vyberte v rozevíracím seznamu dialogového okna Výběr polí položku Pole složky definovaná uživatelem.

  4. Pole, které chcete přidat, přetáhněte z dialogového okna do záhlaví sloupců. S umístěním pole do požadovaného místa vám pomůže malá červená šipka.
    Přetažení vlastního pole z dialogového okna Výběr polí do zobrazení složky Kontakty

    Nové pole můžete v dialogovém okně Výběr polí přidat kliknutím na položku Nové v dolní části okna.

  5. Po přidání všech vlastních polí do zobrazení zavřete dialogové okno Výběr polí.

  6. Chcete-li odebrat pole, které nechcete zahrnout do hromadné korespondence, klikněte v zobrazení Seznam na název příslušného pole v záhlaví sloupce a přetáhněte je pryč ze záhlaví sloupce.

Začátek stránky

Spuštění hromadné korespondence z aplikace Outlook

  1. Vyberte v seznamu Kontakty aplikace Outlook jednotlivé kontakty tak, že podržíte stisknutou klávesu SHIFT a kliknutím vyberete souvislou skupinu kontaktů, nebo tak, že podržíte stisknutou klávesu CTRL a kliknutím vyberete jednotlivé kontakty. Chcete-li zahrnout všechny aktuálně zobrazené kontakty, neklikejte na žádné kontakty.

  2. Na kartě Domů klikněte na položku Hromadná korespondence.

  3. Pokud jste vybrali do hromadné korespondence jednotlivé kontakty, klikněte na možnost Pouze vybrané kontakty. Chcete-li zahrnout všechny aktuálně zobrazené kontakty, klikněte na možnost Všechny kontakty v aktuálním zobrazení.

  4. Pokud je zobrazení Seznam nakonfigurováno pouze na zobrazení polí, která chcete použít v hromadné korespondenci, klikněte na možnost Pole kontaktu v aktuálním zobrazení. V opačném případě zpřístupněte všechna pole kontaktů pro hromadnou korespondenci kliknutím na položku Všechna pole kontaktu.

  5. Chcete-li generovat nový hlavní dokument pro hromadnou korespondenci, klikněte na možnost Nový dokument. V opačném případě klikněte na možnost Existující dokument, klikněte na tlačítko Procházet a vyhledejte dokument, který chcete použít jako hlavní dokument.

  6. Chcete-li uložit vybrané kontakty a pole pro budoucí použití, zaškrtněte políčko Trvalý soubor, klikněte na tlačítko Procházet a uložte soubor. Data budou uložena do dokumentu aplikace Word jako data oddělená čárkou.

  7. V části Typ dokumentu klikněte na možnost Adresní štítky.

  8. Klikněte na tlačítko OK. Po otevření dokumentu v aplikaci Word klikněte na kartě Korespondence ve skupině Zapsat a vložit pole na šipku vedle položky Vložit slučovací pole a pak klikněte na pole, která chcete přidat do hlavního dokumentu štítků.

  • Po dokončení požadovaného nastavení prvního štítku klikněte ve skupině Zapsat a vložit pole na položku Aktualizovat štítky.

    Aplikace Word zreplikuje rozložení prvního štítku na všechny ostatní štítky.

  • Znaky slučovacího pole («« »») nelze zadat ručně ani pomocí příkazu Symbol v nabídce Vložit v aplikaci Word. Je nutné použít hromadnou korespondenci.

  • Jestliže se slučovací pole zobrazí ve složených závorkách, například {MERGEFIELD Město }, zobrazují se ve Wordu kódy polí místo výsledku u polí. Na hromadnou korespondenci to nemá vliv, ale pokud místo toho chcete zobrazit výsledky slučovacích polí, klikněte pravým tlačítkem myši na kód pole a klikněte na Přepnout zobrazení polí.

Začátek stránky

Formátování slučovaných dat

Tabulkové procesory a databázové programy, jako je aplikace Access a Excel, ukládají informace zadané do buněk jako nezpracovaná data. Formátování, například písma nebo barvy, použité v aplikaci Access nebo Excel není s nezpracovanými daty uloženo. Jestliže sloučíte informace z datového souboru do dokumentu aplikace Word, sloučíte nezpracovaná data bez použitého formátování.

Chcete-li formátovat data v dokumentu, vyberte pole hromadné korespondence a nastavte formát podobně jako u formátu libovolného textu. Výběr musí zahrnovat dvojité šipky (« ») obklopující pole.

Začátek stránky

Krok 6: Zobrazení náhledu a tisk štítků

Po přidání polí do původního štítku nakonfigurovaného v hlavním dokumentu štítků můžete zobrazit výsledky hromadné korespondence. Jste-li s náhledem spokojeni, můžete hromadnou korespondenci dokončit a štítky vytisknout. Poté můžete hlavní dokument štítků uložit pro další použití.

Náhled hromadné korespondence

Štítky lze před skutečným dokončením hromadné korespondence zobrazit jako náhled a provést změny.

Náhled zobrazíte provedením libovolného z následujících kroků ve skupině Náhled výsledků na kartě Korespondence:

Snímek obrazovky s na kartě korespondence ve Wordu zobrazující skupině náhled výsledků.

  • Klikněte na tlačítko Náhled výsledků.

  • Jednotlivé štítky lze procházet pomocí tlačítek Další záznam a Předchozí záznam ve skupině Náhled výsledků na kartě Korespondence.

  • Náhled konkrétního dokumentu štítku lze zobrazit kliknutím na položku Najít příjemce.

Poznámka : Jestliže některé ze zobrazených záznamů nechcete zahrnout, klikněte na položku Upravit seznam příjemců ve skupině Spustit hromadnou korespondenci na kartě Korespondence a otevřete dialogové okno Příjemci hromadné korespondence, kde můžete filtrovat seznam nebo odebrat příjemce z hromadné korespondence.

Poznámka : Aplikace Word použije k rozložení archu štítků na stránce tabulku. Při procházení štítky se v první buňce tabulky zobrazí aktivní záznam a následující záznamy se zobrazí v dalších buňkách.

Začátek stránky

Dokončení hromadné korespondence

Chcete-li štítky vytisknout, postupujte takto:

  1. Na kartě Korespondence klikněte ve skupině Dokončit na položku Dokončit a sloučit a poté na položku Tisk dokumentů.

Snímek obrazovky s na kartě korespondence ve Wordu zobrazující příkaz Dokončit a sloučit a jeho nastavení.

  1. Zvolte, zda chcete vytisknout celou sadu štítků, aktuálně zobrazený štítek nebo dílčí sadu štítků.

Chcete-li změnit jednotlivé štítky, postupujte takto:

  1. Na kartě Korespondence klikněte ve skupině Dokončit na položku Dokončit a sloučit a poté klikněte na položku Upravovat jednotlivé dokumenty.

    Snímek obrazovky s na kartě korespondence ve Wordu zobrazující příkaz Dokončit a sloučit a jeho nastavení.

  2. Zvolte, zda chcete upravit celou sadu štítků, aktuálně zobrazený štítek nebo dílčí sadu štítků. Aplikace Word uloží štítky, které chcete upravit, do samostatného souboru.

Začátek stránky

Krok 7: Uložení štítků pro další použití

Mějte na paměti, že sloučené štítky jsou uloženy odděleně od původního štítku nakonfigurovaného v hlavním dokumentu štítků. Jestliže hodláte použít hlavní dokument štítků pro jinou hromadnou korespondenci, je vhodné uložit i hlavní dokument.

Jestliže uložíte hlavní dokument štítků, uložíte také jeho připojení k datovému souboru. Při dalším otevření hlavního dokumentu štítků zobrazí aplikace Word výzvu, abyste zvolili, zda chcete do hlavního dokumentu štítků opět sloučit informace z datového souboru.

  • Kliknutím na tlačítko Ano otevřete dokument s informacemi z prvního záznamu, který byl sloučen.

  • Klikněte na tlačítko Ne, pokud chcete, aby aplikace Word přerušila propojení mezi hlavním dokumentem štítků a datovým souborem, přeformátovala hlavní dokument štítků jako standardní dokument aplikace Word a nahradila pole jedinečnými informacemi z prvního záznamu.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×