Vytvoření a tisk štítků ve Wordu for Mac

Důležité informace:  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Aplikace Word můžete vytisknout celá stránka stejných štítků nebo jeden štítek. Jenom zadejte do pole Adresa, na název pro složku souborů nebo obal nebo text, který má na nějaký jiný druh popisek, a pak zvolte konfigurace popisku. Pokud chcete tisknout na štítky Avery, můžete pomocí šablony Avery.

Pokud chcete vytisknout popisky, které budou mít jiným textovým na každém štítku, můžete nastavení nového dokumentu štítků a zadejte každém štítku. Ale pokud máte zdroje dat, například seznam adres v tabulce Excel nebo kontaktů informace uložené na počítači Mac můžete sloučit tato data s dokumentem popisky vyplňovat uživatelé štítky. Další informace o sloučení dat s popisky najdete v článku Vytvoření štítků s adresou v aplikaci Word pomocí hromadné korespondence nebo hromadné korespondence ve Wordu for Mac.

Tip: Pokud chcete, aby se štítky se zpáteční adresou, přečtěte si článek Vytvořit štítky se zpáteční adresou.

Nastavení a tisk jednoho štítku nebo stránky se stejnými štítky

  1. Na kartě Korespondence klikněte na Štítky.

    Klikněte na štítky, aby se připravili na stránce tisk celé stránky štítků.
  2. Popisky klikněte na Možnosti.

    Klikněte na možnosti pro vybrání produktem popisek.

    Word zobrazí dialogové okno Možnosti štítku.

    Vyberte značku štítků a klikněte určitým číslem výrobku.
  3. Ve skupinovém rámečku typ tiskárny vyberte typ tiskárny, kterou používáte.

    Typ tiskárny, kterou jste vybrali ovlivňuje seznamu produktů popisek, které Word slouží k zobrazení.

  4. Vyberte dodavatele štítků v seznamu štítků.

  5. Vyberte typ štítků v seznamu číslo výrobku, odpovídající číslu výrobku vašim štítkům.

    Pokud nevidíte číslo vašeho výrobku, můžete postupovat podle pokynů v Nastavení vlastního štítku konfigurace dokumentu štítků, která odpovídá vašim štítkům.

  6. Klikněte na OK.

  7. Do pole Adresa příjemce zadejte adresu nebo Další informace.

    Pokud chcete vytvořit štítek pro adresu uloženou v seznamu kontaktů ve vašem počítači, klikněte na tlačítko Vložit adresu.

    Klikněte na ikonu Vložit adresu a vyberte adresu ze seznamu kontaktů.
  8. Pokud chcete změnit formátování textu v Adresa příjemce, vyberte text, klávesou výběru a v místní nabídce klikněte na tlačítko písmo nebo Odstavec. Proveďte požadované změny a klikněte na OK.

  9. V části Číslo štítky vyberte Celá stránka stejných štítků nebo jeden štítek.

    Při tisku štítků, zadejte jeho umístění v polích řádků a sloupců. Pokud máte 3 tak, že 10 mřížky štítků na listu a pouze poslední popisek je prázdné, zadejte například 10 v rozevíracím seznamu řádek a 3 do pole název sloupce.

  10. Klikněte na OK v dialogovém okně popisky.

    Word vytvoří nový dokument s informacemi z Adresa příjemce rozložení pro tisk zadejte popisky, které jste vybrali.

  11. Vytiskněte na normální papír testovací list kliknutím na tlačítko Tisk v nabídce soubor a potom klikněte na Tisk.

  12. Pokud na testovacím listě vypadá všechno dobře, dejte do tiskárny štítky, v nabídce soubor klikněte na Tisk a potom klikněte na Tisk.

  13. Uložte si dokument, abyste ho mohli použít, až budete zase příště tisknout štítky.

Výpis stránky různých štítků

  1. Na kartě Korespondence klikněte na Štítky.

    Klikněte na štítky, aby se připravili na stránce tisk celé stránky štítků.
  2. Popisky klikněte na Možnosti.

    Klikněte na možnosti pro vybrání produktem popisek.

    Word zobrazí dialogové okno Možnosti štítku.

    Vyberte značku štítků a klikněte určitým číslem výrobku.
  3. Ve skupinovém rámečku typ tiskárny vyberte typ tiskárny, kterou používáte.

    Typ tiskárny, kterou jste vybrali ovlivňuje seznamu produktů popisek, které Word slouží k zobrazení.

  4. Vyberte dodavatele štítků v seznamu štítků.

  5. Vyberte typ štítků v seznamu číslo výrobku, odpovídající číslu výrobku vašim štítkům.

    Pokud nevidíte číslo vašeho výrobku, můžete postupovat podle pokynů v Nastavení vlastního štítku konfigurace dokumentu štítků, která odpovídá vašim štítkům.

  6. Klikněte na OK potvrďte výběr a zavřete okno Možnosti štítku.

  7. Kliknutím na tlačítko OK v dialogovém okně popisky vytvořit nový dokument s adresou, kterou jste zadali rozložení pro celé stránky štítků, které jste vybrali.

    Tip: Pokud chcete zobrazit hranice mezi štítky, na kartě rozložení klikněte na Zobrazit mřížku.

  8. Napište informace, které chcete mít na každém štítku.

  9. Vytiskněte na normální papír testovací list kliknutím na tlačítko Tisk v nabídce soubor a potom klikněte na Tisk.

  10. Pokud na testovacím listě vypadá všechno dobře, dejte do tiskárny štítky, v nabídce soubor klikněte na Tisk a potom klikněte na Tisk.

  11. Uložte si dokument, abyste ho mohli použít, až budete zase příště tisknout štítky.

Nastavení vlastního štítku

Pokud Word není uveden produkt popisek, který máte, můžete pořád tisku štítků, jestli máte. Začněte tím, vyberte typ štítku, který je tomu vašemu nejbližší co máte a pak upravili rozměry tak, aby odpovídaly vašim štítkům.

  1. Pečlivě Změřte štítky na list, který máte k dispozici, zaznamenání rozměry a počet štítků na listu.

    Měření skutečné popisky může být přesnější než může měření výrobce.

  2. Na kartě Korespondence klikněte na Štítky.

    Klikněte na štítky, aby se připravili na stránce tisk celé stránky štítků.
  3. Popisky klikněte na Možnosti.

    Klikněte na možnosti pro vybrání produktem popisek.

    Word zobrazí dialogové okno Možnosti štítku.

    Vyberte značku štítků a klikněte určitým číslem výrobku.
  4. Ve skupinovém rámečku typ tiskárny vyberte typ tiskárny, kterou používáte.

    Typ tiskárny, kterou jste vybrali ovlivňuje seznamu produktů popisek, které Word slouží k zobrazení.

  5. V seznamu číslo výrobku vyberte typ štítku velikost podobná vašim štítkům.

    Zobrazte v části informací popisku, jak zjistit, zda vybraný popisek zavřít štítku.

    Po výběru popisek produkt v seznamu číslo výrobku na levé straně aplikace Word zobrazí jeho rozměry na pravé straně.
  6. Klikněte na Podrobnosti a porovnejte rozměry štítku a počet štítků na listu nebo počet sloupců na formuláři se štítky.

  7. Použijte jeden z těchto postupů:

    • Pokud rozměry i rozložení štítků odpovídají vašim štítkům, použijte vybraný typ.

    • V opačném případě přejděte k dalšímu kroku.

  8. V dialogovém okně Možnosti štítku klikněte na Nový štítek.

    Word zobrazí Nový vlastní laserové nebo nové vlastní tečka matice v závislosti na typu tiskárny zadané v dialogovém okně Možnosti štítku.

    Nastavte a upravte rozměry odpovídat na popisky, které chcete vytisknout.
  9. Do pole Název štítku zadejte název a změňte čísla v polích podle produktu popisek, který máte.

    V poli Náhled je vidět, jak rozměry rozložení archy štítků.

  10. Klikněte na OK potvrďte rozměry.

    Z tohoto místa dále můžete postupujte podle pokynů v části typ stránky různých štítkůod kroku 7, kde je vytvoříte kliknutím na OK v dialogovém okně popisky dokumentu štítků.

Vytvořit Tisk jednoho štítku

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

    Poznámka: V rozložení poznámkového bloku nebo rozvržení pro publikování nemůžete tisknout štítky s adresou.

  2. V nabídce Nástroje klikněte na Štítky.

  3. V poli Adresa zadejte nebo upravte poštovní adresu.

  4. Pod položkou Štítek klikněte na položku Možnosti.

  5. V místní nabídce Label products (Dodavatelé štítků) klikněte na výrobce štítků.

  6. V části Product number (Číslo výrobku) klikněte na typ štítku, který máte, a potom na OK.

  7. V části Číslo štítků klikněte na položku Jediný štítek.

  8. V polích Řádek a Sloupec vyberte čísla, která odpovídají štítku na archu štítků, který chcete vytisknout.

  9. Vložte štítek nebo arch štítků do tiskárny.

  10. V dialogovém okně Popisky klikněte na položku Tisk.

  11. Vyberte možnosti a pak klikněte na položku Tisk.

Přidání obrázku na štítek s adresou

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

    Poznámka: V rozložení poznámkového bloku nebo rozvržení pro publikování nemůžete tisknout štítky s adresou.

  2. V nabídce Nástroje klikněte na Štítky.

  3. Vyberte všechny požadované možnosti, například počet štítků, typ štítku a možnosti tisku štítků a pak klikněte na tlačítko OK.

  4. V dokumentu štítku klikněte na místo, kam chcete vložit grafiku.

  5. Na kartě Domů v části Vložit klikněte na Obrázek a pak na Obrázek ze souboru nebo Galerie klipartů.

    Wordová karta Domů, skupina Vložit

  6. Vyhledejte grafiku a pak na ni dvakrát klikněte.

  7. Chcete-li změnit velikost grafiky, vyberte ji a pak přetáhněte rohový úchyt pro změnu velikosti na požadovanou velikost.

    Chcete-li zachovat poměr výšky a šířky, podržte během přetahování rohového úchytu klávesu SHIFT.

    Pokud se grafika nezarovná s textem štítku

    1. Vyberte grafiku.

    2. V nabídce Formát klikněte na Obrázek.

    3. Klikněte na Rozložení.

    4. V části Styl obtékání klikněte na Čtverec.

    5. V části Vodorovné zarovnání klikněte na požadované zarovnání – Vlevo, Na střed nebo Vpravo – a pak klikněte na tlačítko OK.

    Tip: Chcete-li použít stejnou grafiku u všech štítků, můžete upravit velikost a umístění na prvním štítku a pak obrázek zkopírovat a vložit na další štítky.

Viz taky

Postup vytvoření a tisku jedné obálky

Vytvoření štítků s adresou pomocí hromadné korespondence

Poznámka: Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×