Vytvoření Vennova diagramu

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Můžete vytvořit obrázek SmartArt, který využívá rozložení Vennova diagramu v Excelu, Outlooku, PowerPointu a Wordu. Vennových diagramech jsou ideální pro znázornění podobnosti a rozdíly mezi několika různých skupinami / koncepty.

Základní informace o Vennových diagramech

Vennův diagram umožňuje pomocí překrývajících se kruhů znázornit podobnosti, rozdíly a vztahy mezi koncepty, nápady, kategoriemi či skupinami. Podobnosti mezi skupinami jsou znázorněny překrývajícími se částmi kruhů a rozdíly jsou znázorněny částmi, které se nepřekrývají.

Vennův diagram

1 každé velkou skupinu představuje jeden kruhů.

2 každá překrývající se oblast představuje podobnosti mezi dvěma velkými skupinami nebo menšími skupinami patřícími do dvou větších skupin.

Co chcete udělat?

  1. Na kartě Vložení klikněte ve skupině Ilustrace na položku SmartArt.

    Možnost SmartArt ve skupině Ilustrace na kartě Vložení

    Příklad skupiny Ilustrace na kartě Vložení v aplikaci PowerPoint 2013

  2. V galerii Zvolit obrázek SmartArt klikněte na položku Relace, klikněte na rozložení Vennova diagramu (například na položku Základní Vennův) a poté klikněte na tlačítko OK.

    Rozložení obrázku SmartArt
    Rozložení Základní Vennův

Přidání textu do hlavních kruhů

  1. Vyberte obrazec v obrázku SmartArt.

  2. Proveďte jednu z následujících akcí:

    • V podokně Text klikněte v podokně na [Text] a napište text, který chcete v grafu mít (nebo vyberte odrážku a napište text tam).

    • Zkopírujte text z jiného místa nebo programu, klikněte v podokně Text na [Text] a vložte zkopírovaný text.

    • Klikněte na kruh v obrázku SmartArt a poté zadejte text.

    Poznámka : Pokud se vám podokno Text nezobrazuje, můžete ho otevřít tak, že kliknete na ovládací prvek na levé straně obrázku SmartArt.

    Ovládací prvek podokna textu

Přidání textu do překrývajících se částí kruhů

Do překrývajících se částí Vennova diagramu není možné přidat text pomocí podokna textu. Je třeba vložit textová pole a umístit je do překrývajících se oblastí.

V aplikaci Excel, Outlook a Word:

  1. Na kartě Vložení ve skupině Text:

    • V Excelu klikněte na Textové pole.

    • V Outlooku klikněte na Textové pole a potom klikněte na Nakreslit textové pole.

    • Ve Wordu klikněte na Textové pole a potom v dolní části galerie klikněte na Nakreslit textové pole.

  2. Pak udělejte toto:

    • Klikněte myší do překrývajícího se kruhu a táhněte. Nakreslete tak velké textové pole, jaké potřebujete.

    • Text přidáte tak, že kliknete do pole a začnete psát.

    • Pokud chcete změnit barvu pozadí z bílé na barvu překrývajícího se kruhu, klikněte na textové pole pravým tlačítkem myši a potom klikněte na Formát obrazce.

    • V podokně Formát obrazce vyberte v části Výplň přepínač Bez výplně.

    • Pokud chcete odstranit čáry ohraničující textové pole, mějte textové pole vybrané, klikněte v podokně Formát obrazce na Barva čáry a potom vyberte přepínač Bez čáry.

      Poznámky : 

      • Pozici textového pole nastavíte tak, že na něj kliknete a až se ukazatel myši změní na čtyřsměrnou šipku ( Čtyřsměrná šipka ), přetáhnete textové pole tam, kde ho chcete mít.

      • Text v textovém poli naformátujete tak, že vyberete text a potom použijete možnosti formátování ve skupině Písmo na kartě Domů.

V aplikaci PowerPoint:

  1. Na kartě Vložení klikněte ve skupině Text na tlačítko Textové pole.

  2. Klikněte myší do překrývajícího se kruhu a táhněte. Nakreslete tak velké textové pole, jaké potřebujete.

  3. Text přidáte tak, že kliknete do pole a začnete psát.

  1. Klikněte na existující kruh, který je umístěn nejblíže k místu, kam chcete přidat nový kruh.

  2. V části Nástroje obrázku SmartArt klikněte ve skupině Vytvořit obrázek na kartě Návrh na šipku vedle tlačítka Přidat obrazec.

    Skupina Vytvořit obrázek na kartě Návrh v části Nástroje obrázku SmartArt

    Pokud není karta Nástroje obrázku SmartArt nebo Návrh zobrazena, zkontrolujte, zda jste vybrali obrázek SmartArt. Je možné, že k otevření karty Návrh bude nutné na obrázek SmartArt poklikat.

  3. Proveďte jednu z následujících akcí:

    • Chcete-li vložit kruh, který bude překrývat vybraný kruh, za vybraný kruh, klikněte na příkaz Přidat obrazec za.

    • Chcete-li vložit kruh, který bude překrývat vybraný kruh, před vybraný kruh, klikněte na příkaz Přidat obrazec před.

Poznámky : 

  • Chcete-li do Vennova diagramu přidat kruh, zkuste přidat obrazec před a za vybraný kruh, abyste určili požadované umístění nového kruhu.

  • Chcete-li kruh přidat z podokna textu, klikněte na existující kruh, umístěte ukazatel před nebo za text, kam chcete kruh přidat, a pak stiskněte Enter.

  • Chcete-li kruh z Vennova diagramu odstranit, klikněte na něho a stiskněte Delete.

  • Chcete-li kruh přesunout, klikněte na něj a přetáhněte jej do nového umístění.

  • Chcete-li kruh přesunout o malý kousek, podržte klávesu CTRL a stiskněte šipkové klávesy na klávesnici.

  1. Klikněte pravým tlačítkem myši na Vennův diagram, který chcete změnit.

  2. Klikněte na možnost rozložení ve skupině Rozložení na kartě Návrh v části Nástroje obrázku SmartArt. Pokud nastavíte ukazatel myši na možnost rozložení, obrázek SmartArt se změní, abyste si mohli prohlédnout, jak bude rozložení vypadat. Vyberte rozložení, které vám vyhovuje.

    • Chcete-li znázornit překrývající se vztahy v posloupnosti, klikněte na položku Lineární Vennův.

      Lineární Vennův diagram

    • Chcete-li znázornit překrývající se vztahy se zvýrazněním růstu nebo gradace, klikněte na položku Skládaný Vennův.

      Skládaný Vennův diagram

    • Chcete-li znázornit překrývající se vztahy a vztah k centrální myšlence, klikněte na položku Paprskový Vennův.

      Paprskový Vennův

Pokud chcete obrázku SmartArt rychle dodat profesionální a propracovaný vzhled, můžete ve Vennově diagramu změnit barvy. Můžete taky přidat efekty, například záři, měkké okraje nebo prostorové efekty.

Pro kruhy v obrázku SmartArt můžete použít barevné kombinace odvozené od Barvy motivu.

Klikněte na obrázek SmartArt, jehož barvy chcete změnit.

  • V části Nástroje obrázku SmartArt klikněte na kartě Návrh ve skupině Styly obrázků SmartArt na tlačítko Změnit barvy.

    Možnost Změnit barvy ve skupině Styly obrázků SmartArt

    Pokud nevidíte kartu Nástroje obrázku SmartArt nebo Návrh, přesvědčte se, že jste vybrali obrázek SmartArt.

Tip : Jestliže umístíte ukazatel myši na miniaturu, uvidíte, jaký vliv bude mít použití barev na obrázek SmartArt.

Změna barvy čáry nebo stylu ohraničení kruhu

  1. V obrázku SmartArt klikněte pravým tlačítkem myši na ohraničení kruhu, které chcete změnit, a poté klikněte na příkaz Formát obrazce.

  2. V podokně Formát obrazce zobrazte kliknutím vedle možnosti Čára všechny možnosti a potom udělejte jednu z těchto věcí:

    • Pokud chcete změnit barvu ohraničení kruhu, klikněte na Barva  Obrázek tlačítka a potom klikněte na požadovanou barvu.

    • Pokud chcete změnit styl čáry ohraničení kruhu, vyberte styly čáry, jaké chcete použít, třeba Průhlednost, Šířka nebo Typ přerušované čáry.

Změna barvy pozadí kruhu ve Vennově diagramu

Klikněte na obrázek SmartArt, který chcete změnit.

  1. Klikněte pravým tlačítkem myši na ohraničení kruhu a potom klikněte na příkaz Formát obrazce.

  2. V podokně Formát obrazce klikněte v části Výplň na Souvislá výplň.

  3. Klikněte na Barva  Obrázek tlačítka a potom klikněte na barvu, kterou chcete použít.

    • Pokud chcete pro pozadí použít barvu, která není součástí Barvy motivu, klikněte na příkaz Další barvy a poté klikněte na požadovanou barvu na kartě Standardní nebo si namíchejte vlastní barvu na kartě Vlastní. Vlastní barvy a barvy na kartě Standardní nebudou aktualizovány, pokud později změníte Motiv dokumentu.

    • Chcete-li zvýšit úroveň průhlednosti obrazců v diagramu, přesuňte posuvník Průhlednost nebo zadejte požadovanou hodnotu do pole vedle tohoto posuvníku. Procentuální hodnotu průhlednosti můžete nastavit v rozsahu od 0 % (zcela neprůhledné, výchozí nastavení) do 100 % (zcela průhledné).

Styl obrázku SmartArt je tvořen kombinací různých efektů, jako jsou například styl čáry, zkosené hrany nebo otočení v prostoru, které můžete použít u kruhů v obrázku SmartArt za účelem vytvoření jedinečného vzhledu.

Klikněte na obrázek SmartArt, který chcete změnit.

  • V části Nástroje obrázku SmartArt klikněte na kartě Návrh ve skupině Styly obrázků SmartArt na požadovaný styl obrázku SmartArt.

    Skupina Styly obrázků SmartArt na kartě Nástroje obrázku SmartArt – Návrh

    Pokud chcete zobrazit víc stylů obrázků SmartArt, klikněte na tlačítko Více  Vzhled tlačítka .

Poznámky : 

  • Když umístíte ukazatel myši na miniaturu, uvidíte, jaký vliv bude mít použití stylu obrázku SmartArt na obrázek SmartArt.

Tip : Pokud používáte PowerPoint 2013 nebo PowerPoint 2016, můžete taky animovat a zdůraznit tak každý kruh z Vennova diagramu. Další informace najdete v tématu Animace obrázku SmartArt.

Viz také

Volba rozložení obrázku SmartArt

Další informace o obrázcích SmartArt

Změna barvy obrazce, obrysu obrazce nebo celého obrázku SmartArt

Přidání obrazců

Co chcete udělat?

  1. Na kartě Vložení klikněte ve skupině Ilustrace na položku SmartArt.

    Skupina Obrazce na kartě Vložení

  2. V galerii Zvolit obrázek SmartArt klikněte na položku Relace, klikněte na rozložení Vennova diagramu (například na položku Základní Vennův) a poté klikněte na tlačítko OK.

Přidání textu do hlavních kruhů

  1. Vyberte obrázek SmartArt.

  2. V části Nástroje obrázku SmartArt klikněte na kartě Návrh klikněte ve skupině Vytvořit obrázekPodokna textu.
    Skupina Vytvořit obrázek na kartě Návrh v části Nástroje obrázku SmartArt
    Pokud nevidíte Nástroje pro obrázky SmartArt nebo na kartě Návrh, přesvědčte se, že jste vybrali obrázek SmartArt. Budete muset poklikejte na obrázek SmartArt otevřete kartu Návrh.

  3. Udělejte něco z tohoto:

  4. Klikněte na [Text] v podokně Text a potom napište text.

  5. Zkopírujte text z jiného místa nebo programu, klikněte v podokně Text na [Text] a vložte zkopírovaný text.

  6. Klikněte na kruh v obrázku SmartArt a poté zadejte text.

  7. V podokně textu ve skupinovém rámečku Typ napište text, vyberte odrážku a napište text.

Poznámka : Podokno textu můžete otevřít taky tak, že kliknete na ovládací prvek.

Ovládací prvek podokna textu

Přidání textu do překrývajících se částí kruhů

Do překrývajících se částí Vennova diagramu není možné přidat text pomocí podokna textu. Je třeba vložit textová pole a umístit je do překrývajících se oblastí.

Vložení textového pole, postupujte takto:

  1. Na kartě Vložení klikněte ve skupině Text na tlačítko Textové pole.

  2. Tažením nakreslete textové pole.

  3. Vyberte textové pole a zadejte text.

  4. Pozici textového pole přes překrývající se oblast kruhů.

  1. Klikněte na obrázek SmartArt, který chcete přidat jiný kroužek.

  2. Klikněte na existující kruh, který je umístěn nejblíže k místu, kam chcete přidat nový kruh.

  3. V části Nástroje obrázku SmartArt klikněte ve skupině Vytvořit obrázek na kartě Návrh na šipku vedle tlačítka Přidat obrazec.

    Skupina Vytvořit obrázek na kartě Návrh v části Nástroje obrázku SmartArt

    Pokud není karta Nástroje obrázku SmartArt nebo Návrh zobrazena, zkontrolujte, zda jste vybrali obrázek SmartArt. Je možné, že k otevření karty Návrh bude nutné na obrázek SmartArt poklikat.

  4. Proveďte jednu z následujících akcí:

    • Chcete-li vložit kruh, který bude překrývat vybraný kruh, za vybraný kruh, klikněte na příkaz Přidat obrazec za.

    • Chcete-li vložit kruh, který bude překrývat vybraný kruh, před vybraný kruh, klikněte na příkaz Přidat obrazec před.

  • Chcete-li do Vennova diagramu přidat kruh, zkuste přidat obrazec před a za vybraný kruh, abyste určili požadované umístění nového kruhu.

  • Chcete-li přidat kruh z podokna textu, klikněte na existující kruh, umístěte ukazatel před nebo za text místo, kam chcete přidat kruh a stiskněte klávesu ENTER.

  • Kruh z Vennova diagramu odstranit, klikněte na kruh, který chcete odstranit a stiskněte klávesu DELETE.

  • Chcete-li kruh přesunout, klikněte na něj a přetáhněte jej do nového umístění.

  • Chcete-li kruh přesunout o malý kousek, podržte klávesu CTRL a stiskněte šipkové klávesy na klávesnici.

  1. Klikněte pravým tlačítkem myši na Vennův diagram, který chcete změnit a potom klikněte na Změnit rozložení.

  2. V dialogovém okně Zvolit obrázek SmartArt klikněte na vztah v levém podokně a v pravém podokně proveďte jednu z následujících akcí:

    • Chcete-li znázornit překrývající se vztahy v posloupnosti, klikněte na položku Lineární Vennův.

      Lineární Vennův diagram

    • Chcete-li znázornit překrývající se vztahy se zvýrazněním růstu nebo gradace, klikněte na položku Skládaný Vennův.

      Skládaný Vennův diagram

    • Chcete-li znázornit překrývající se vztahy a vztah k centrální myšlence, klikněte na položku Paprskový Vennův.

Poznámka : Rozložení obrázku SmartArt můžete změnit taky kliknutím na možnost rozložení ve skupině rozložení na kartě Návrh v části Nástroje obrázku SmartArt. Když ukážete na možnost rozložení obrázku SmartArt změny zobrazíte náhled toho, jak bude výsledek podobný pomocí tohoto rozložení.

Chcete-li rychle přidat profesionálního vzhledu a polština do obrázku SmartArt můžete Změna barev Vennova diagramu. Můžete také přidat efekty, jako je záře, měkké okraje nebo 3D efektů.

Pro kruhy v obrázku SmartArt můžete použít barevné kombinace odvozené od Barvy motivu.

Klikněte na obrázek SmartArt, jehož barvy chcete změnit.

  1. V části Nástroje obrázku SmartArt klikněte na kartě Návrh ve skupině Styly obrázků SmartArt na tlačítko Změnit barvy.

    Skupina Styly obrázků SmartArt na kartě Návrh kontextové karty Nástroje obrázku SmartArt

    Pokud nevidíte kartu Nástroje obrázku SmartArt nebo Návrh, přesvědčte se, že jste vybrali obrázek SmartArt.

Tip : Jestliže umístíte ukazatel myši na miniaturu, uvidíte, jaký vliv bude mít použití barev na obrázek SmartArt.

Změna barvy čáry nebo stylu ohraničení kruhu

  1. V obrázku SmartArt klikněte pravým tlačítkem myši na ohraničení kruhu, které chcete změnit, a poté klikněte na příkaz Formát obrazce.

  2. V dialogovém okně Formát obrazce proveďte jednu z následujících akcí:

    • Pokud chcete změnit barvu ohraničení kruhu, klikněte na Barva čáry v levém podokně v podokně Barva čáry, klikněte na Barva Obrázek tlačítka a klikněte na požadovanou barvu.

    • Pokud chcete změnit styl čáry ohraničení kruhu, klikněte na Styl čáry v levém podokně v podokně Styl čáry a potom vyberte styly čáry, které chcete.

Změna barvy pozadí kruhu ve Vennově diagramu

Klikněte na obrázek SmartArt, který chcete změnit.

  1. Klikněte pravým tlačítkem myši na ohraničení kruhu a potom klikněte na příkaz Formát obrazce.

  2. V dialogovém okně Formát obrazce v levém podokně klikněte na Výplň a potom v podokně Výplň na Souvislá výplň.

  3. Klikněte na Barva  Obrázek tlačítka a potom klikněte na barvu, kterou chcete použít.

    • Pokud chcete pro pozadí použít barvu, která není součástí Barvy motivu, klikněte na příkaz Další barvy a poté klikněte na požadovanou barvu na kartě Standardní nebo si namíchejte vlastní barvu na kartě Vlastní. Vlastní barvy a barvy na kartě Standardní nebudou aktualizovány, pokud později změníte Motiv dokumentu.

    • Chcete-li zvýšit úroveň průhlednosti obrazců v diagramu, přesuňte posuvník Průhlednost nebo zadejte požadovanou hodnotu do pole vedle tohoto posuvníku. Procentuální hodnotu průhlednosti můžete nastavit v rozsahu od 0 % (zcela neprůhledné, výchozí nastavení) do 100 % (zcela průhledné).

Styl obrázku SmartArt je tvořen kombinací různých efektů, jako jsou například styl čáry, zkosené hrany nebo otočení v prostoru, které můžete použít u kruhů v obrázku SmartArt za účelem vytvoření jedinečného vzhledu.

Klikněte na obrázek SmartArt, který chcete změnit.

  1. V části Nástroje obrázku SmartArt klikněte na kartě Návrh ve skupině Styly obrázků SmartArt na požadovaný styl obrázku SmartArt.

    Skupina Styly obrázků SmartArt na kartě Návrh kontextové karty Nástroje obrázku SmartArt

    Pokud chcete zobrazit víc stylů obrázků SmartArt, klikněte na tlačítko Více  Vzhled tlačítka .

  • Když umístíte ukazatel myši na miniaturu, uvidíte, jaký vliv bude mít použití stylu obrázku SmartArt na obrázek SmartArt.

Pokud používáte PowerPoint 2010, můžete taky animovat a zdůraznit tak každý kruh z Vennova diagramu. Další informace o tom, jak animování obrázků SmartArt naleznete v tématu Animace obrázku SmartArt.

  1. Klikněte na Vennův diagram, který chcete animovat.

  2. Na kartě animace ve skupině animace klikněte na Další tlačítko Vzhled tlačítka a potom klikněte na animace, které chcete.

  3. Aby každý kruhu ve Vennově diagramu zadat v pořadí, na kartě animace ve skupině animace klikněte na Možnosti efektu a potom klikněte na Jeden po druhém.

Poznámka : Pokud zkopírujete Vennův diagram, který má na jiný snímek použitá animace, zkopíruje se i animace.

Viz také

Volba rozložení obrázku SmartArt

V tomto článku

  1. Na kartě Vložení klikněte ve skupině Ilustrace na položku SmartArt.

    Pás karet se skupinou Ilustrace

  2. V galerii Zvolit obrázek SmartArt klikněte na položku Relace, klikněte na rozložení Vennova diagramu (například na položku Základní Vennův) a poté klikněte na tlačítko OK.

  3. Zadávání textu definovat kruhu, proveďte jednu z následujících akcí:

    • Klikněte na [Text] v podokně Text a potom napište text.

    • Zkopírujte text z jiného místa nebo programu, klikněte v podokně Text na [Text] a vložte zkopírovaný text.

      Poznámka : Pokud je podokno textu skryté, klikněte na ovládací prvek.

      Ovládací prvek podokna textu

    • Klikněte na kruh v obrázku SmartArt a poté zadejte text.

  1. Klikněte na obrázek SmartArt, který chcete přidat jiný kroužek.

  2. Klikněte na existující kruh, který je umístěn nejblíže k místu, kam chcete přidat nový kruh.

  3. V části Nástroje obrázku SmartArt klikněte ve skupině Vytvořit obrázek na kartě Návrh na šipku pod Přidat obrazec.

    Přidání obrazce

    Pokud nevidíte kartu Nástroje obrázku SmartArt nebo Návrh, přesvědčte se, že jste vybrali obrázek SmartArt.

  4. Proveďte jednu z následujících akcí:

    • Chcete-li vložit kruh, který bude překrývat vybraný kruh, za vybraný kruh, klikněte na příkaz Přidat obrazec za.

    • Chcete-li vložit kruh, který bude překrývat vybraný kruh, před vybraný kruh, klikněte na příkaz Přidat obrazec před.

  • Pokud potřebujete přidat kruh z Vennova diagramu, experimentovat s přidat obrazec před nebo za vybraný kruh získat umístění chcete pro nový kruh. Je velmi jednoduché Oprava běžných chyb SmartArt.

  • Chcete-li přidat kruh z podokna textu, klikněte na existující kruh, umístěte kurzor před nebo za text místo, kam chcete přidat kruh a stiskněte klávesu ENTER.

  • Kruh z Vennova diagramu odstranit, klikněte na kruh, který chcete odstranit a stiskněte klávesu DELETE.

  • Chcete-li kruh přesunout, klikněte na něj a přetáhněte jej do nového umístění.

  • Chcete-li kruh přesunout o malý kousek, podržte klávesu CTRL a stiskněte šipkové klávesy na klávesnici.

  1. Klikněte pravým tlačítkem myši na Vennův diagram, který chcete změnit a potom klikněte na Změnit rozložení.

  2. Klikněte na relace a pak udělejte jednu z těchto věcí:

    • Chcete-li znázornit překrývající se vztahy v posloupnosti, klikněte na položku Lineární Vennův.

      Lineární Vennův diagram

    • Chcete-li znázornit překrývající se vztahy se zvýrazněním růstu nebo gradace, klikněte na položku Skládaný Vennův.

      Skládaný Vennův diagram

    • Chcete-li znázornit překrývající se vztahy a vztah k centrální myšlence, klikněte na položku Paprskový Vennův.

Poznámka : Rozložení obrázku SmartArt můžete změnit taky kliknutím na možnost rozložení ve skupině rozložení na kartě Návrh v části Nástroje obrázku SmartArt. Když ukážete na možnost rozložení obrázku SmartArt změny zobrazíte náhled toho, jak bude výsledek podobný pomocí tohoto rozložení.

Rychle přidat profesionálního vzhledu a polština do obrázku SmartArt můžete změnit barvy nebo použití stylu obrázku SmartArt do Vennova diagramu. Můžete také přidat efekty, jako je záře, měkké okraje nebo 3D efektů. Použití prezentace aplikace PowerPoint 2007, můžete animovat Vennova diagramu.

Pro kruhy v obrázku SmartArt můžete použít barevné kombinace odvozené od Barvy motivu.

  1. Klikněte na obrázek SmartArt, u kterého chcete změnit barvy.

  2. V části Nástroje obrázku SmartArt klikněte na kartě Návrh ve skupině Styly obrázků SmartArt na tlačítko Změnit barvy.

    Panel nástrojů obrázků SmartArt – obrázku

    Pokud nevidíte kartu Nástroje obrázku SmartArt nebo Návrh, přesvědčte se, že jste vybrali obrázek SmartArt.

Tip : Jestliže přejdete myší na miniaturu, můžete se podívat, jak by vybrané barvy obrázek SmartArt změnily.

Změna barvy čáry nebo stylu ohraničení kruhu

  1. V obrázku SmartArt klikněte pravým tlačítkem myši na ohraničení kruhu, které chcete změnit, a poté klikněte na příkaz Formát obrazce.

  2. Pokud chcete změnit barvu ohraničení kruhu, klikněte na Barva čáry, klikněte na Barva Obrázek tlačítka a klikněte na požadovanou barvu.

  3. Změna stylu ohraničení kruhu, klikněte na Styl čáry a vyberte styly čáry, které chcete.

Změna barvy pozadí kruhu ve Vennově diagramu

  1. Klikněte na obrázek SmartArt, který chcete změnit.

  2. Klikněte pravým tlačítkem myši na ohraničení kruhu a potom klikněte na příkaz Formát obrazce.

  3. Klikněte na Výplň a potom klikněte na Souvislá výplň.

  4. Klikněte na Barva  Obrázek tlačítka a potom klikněte na barvu, kterou chcete použít.

Pokud chcete pro pozadí použít barvu, která není součástí Barvy motivu, klikněte na příkaz Další barvy a poté klikněte na požadovanou barvu na kartě Standardní nebo si namíchejte vlastní barvu na kartě Vlastní. Vlastní barvy a barvy na kartě Standardní nebudou aktualizovány, pokud později změníte Motiv dokumentu.

Pokud chcete zadat, jak moc bude přes barvu pozadí vidět, přesuňte jezdce Průhlednost nebo zadejte svoji hodnotu do pole vedle tohoto jezdce. Procento průhlednosti se může pohybovat od 0 % (úplně neprůhledné – to je výchozí nastavení) až po 100 % (úplně průhledné).

Styl obrázku SmartArt je kombinací různých efektů, například styl čáry, zkosení nebo 3D, které můžete použít k kruhy v obrázku SmartArt pro vytvoření jedinečných a profesionálně navržených vzhledu.

  1. Klikněte na obrázek SmartArt, který chcete změnit.

  2. V části Nástroje obrázku SmartArt klikněte na kartě Návrh ve skupině Styly obrázků SmartArt na styl obrázku SmartArt, který chcete použít.

    Panel nástrojů obrázků SmartArt – obrázku

    Pokud chcete zobrazit víc stylů obrázků SmartArt, klikněte na Více Vzhled tlačítka .

Pokud používáte Microsoft Office PowerPoint 2007, můžete taky animovat a zdůraznit tak každý kruh z Vennova diagramu.

  1. Klikněte na Vennův diagram, který chcete animovat.

  2. Na kartě animace klikněte ve skupině animace klikněte na animovat a potom klikněte na jeden po druhém.

    Obrázek karty Animace

Poznámka : Pokud zkopírujete Vennův diagram, který má na jiný snímek použitá animace, zkopíruje se i animace.

Viz také

Volba rozložení obrázku SmartArt

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×