Vytvoření Podrobný síťový diagram ve Visiu propojené k externím datům

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Vytvoření podrobného diagramu sítě pomocí aplikace Visio je účinný způsob návrhu a dokumentace počítačové sítě (jako například na následující ilustraci).

Příklad logického diagramu sítě

Pomocí šablony Podrobný diagram sítě a funkcí Datového propojení můžete vytvořit diagram, který zobrazuje, jak je vybavení logicky i fyzicky propojeno, můžete ke každému obrazci přidat identifikační data a poté do obrazců importovat a propojovat externí data.

Poznámka : Šablona Podrobný síťový diagram je součástí aplikací Visio Professional a Premium, nikoli však aplikace Visio Standard.

Co chcete udělat?

Vytvoření diagramu sítě

Importujte externí data o zařízení do výkresu

Přidání počátečních dat k identifikaci obrazců vybavení

Automatické propojení externí data s obrazci sítě

Vytvoření diagramu sítě

  1. Klikněte na kartu Soubor.

  2. Klikněte na příkaz Nový a v části Kategorie šablon klikněte na položku Síť.

  3. Klikněte dvakrát na položku Podrobný síťový diagram.

  4. Ze vzorníku Sítě a periferie přetáhněte na stránku výkresu obrazec Kruhová síť nebo Ethernet.

  5. Přetáhněte na stránku výkresu obrazce zařízení ze vzorníku Počítače a monitory nebo Sítě a periferie.

  6. Pomocí vestavěných spojnic obrazců připojte zařízení k obrazci Kruhová síť nebo Ethernet.

    1. Klikněte na obrazec Kruhová síť nebo Ethernet.

    2. Umístěte ukazatel myši na ovládací prvek úchyt Ovládací úchyt . Jakmile se ukazatel změní na čtyřsměrnou šipku, přetáhněte je spojovacího bodu na jeden z obrazců zařízení.

      Jakmile bude obrazec zařízení správně připojen k obrazci Kruhová síť nebo Ethernet, změní se barva spojovacího bodu na červenou na znamení, že je obrazec připevněn.

      Tip : Skrytí konektoru nepoužité, přetáhněte ovládací úchyt Ovládací úchyt zpátky na obrazec Kruhová síť nebo Ethernet.

  7. Přidání legendy do diagramu sítě:

    1. Ze vzorníku Sítě a periferie přetáhněte na stránku výkresu obrazec Legenda.

    2. Chcete-li obrazec Legenda konfigurovat, klikněte na něj pravým tlačítkem myši a poté v místní nabídce klikněte na příkaz Konfigurovat legendu.

    3. Chcete-li upravit text v obrazci Legenda, dvakrát klikněte na text, který chcete změnit, a zadejte nový text.

  8. Přidání textu k obrazci sítě, klikněte na obrazec a zadejte. Pokud chcete přesunout text, přetáhněte ovládací úchyt Ovládací úchyt .

Začátek stránky

Import externích dat o vybavení do výkresu

  1. Na kartě Data klikněte na položku Propojit data s obrazci.

  2. Na první stránce průvodce Výběr dat zvolte typ zdroje dat, který chcete použít (například sešit aplikace Excel nebo databázi SQL).

  3. Dokončete ostatní kroky v průvodci.

    Poznámka : Zvolíte-li na první stránce průvodce jinou možnost než sešit aplikace Excel, databázi aplikace Access nebo seznam služby SharePoint, můžete být dočasně přesměrováni do Průvodce datovým připojením.

Po kliknutí na tlačítko Dokončit na poslední stránce průvodce Výběr dat se zobrazí okno Externí data s importovanými daty v mřížce.

Poznámka : Data, která se zobrazí v okně Externí data, jsou snímkem zdrojových dat v době importu. Tato data lze aktualizovat, pokud se změní zdrojová data. Zdroj dat však nelze aktualizovat pomocí změny výkresu.

Začátek stránky

Přidání počátečních dat k identifikaci obrazců vybavení

Před automatickým propojením importovaných dat do obrazců sítě je třeba přidat do obrazců informace, aby každý obrazec měl jedinečnou identifikaci. Příklad: Pokud přidáte do každého obrazce inventární číslo a ve zdroji dat budete mít sloupec s inventárními čísly, aplikace Visio může toto číslo použít a přiřadit řádky v tabulce odpovídajícím obrazcům v diagramu.

  1. Klikněte pravým tlačítkem myši na obrazec sítě ve výkresu, v místní nabídce přejděte na položku Data a poté klikněte na příkaz Data obrazce.

  2. V okně Data obrazce zadejte do příslušného pole inventární číslo nebo jiný jedinečný identifikátor ze zdroje dat.

    Pokud spustíte průvodce Automaticky propojit, můžete zadat, které sloupce ve zdroji dat odpovídají jednotlivým polím v datech obrazce.

  3. Potvrďte data stisknutím klávesy ENTER.

Opakujte tento postup pro všechny obrazce, které chcete propojit s daty.

Začátek stránky

Automatické propojení externích dat s obrazci sítě

  1. Na kartě Data klikněte na položku Automaticky propojit.

  2. Postupujte podle pokynů v průvodci Automaticky propojit.

Data se zobrazí v obrazcích.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×