Vytvoření štítků s různými adresami v Publisheru

Použití hromadné korespondence může urychlit vytvoření štítku pro každého příjemce uvedeného v seznamu. Nějakou dobu zabere příprava, ale všechny štítky můžete vytisknout najednou. A nastavení štítku můžete uložit a použít ho, až budete zase chtít tisknout štítky.

Výběr šablony vhodné pro štítky

Pokud máte balení štítků s určitým číslem výrobku, najděte šablonu vhodnou pro tento výrobek.

  1. Klikněte na Soubor > Nový a do vyhledávacího pole zadejte číslo výrobce (třeba Avery 8871).

  2. Vyberte si šablonu, podívejte se na její popis, abyste měli jistotu, že bude se štítky s příslušným číslem výrobku fungovat, a klikněte na Vytvořit.

Připojení publikace štítku k seznamu adres

Dalším krokem je připojení archu štítků ke zdroji dat. Zdroj dat je soubor, který obsahuje seznam adres.

Můžete použít vaše kontakty z Outlooku nebo seznam adres, který je v excelové tabulce nebo v accessové databázi. Pokud žádný seznam zatím nemáte, můžete ho vytvořit v Publisheru.

Pokud zatím žádný seznam nemáte

Začněte tím, že shromáždíte informace o všech lidech, které chcete mít v seznamu adres.

  1. V Publisheru klikněte na Korespondence > Vybrat příjemce > Zadat nový seznam.

    Karta Korespondence, možnosti tlačítka Vybrat příjemce

  2. Do prvního řádku zadejte informace o první osobě, která má být v seznamu.

    Dialogové okno Nový seznam adres

    Tip : Pokud chcete v Publisheru změnit sloupce, klikněte na tlačítko Vlastní nastavení sloupců. Sloupce pak můžete v seznamu přidávat, odstraňovat a přejmenovávat nebo měnit jejich pořadí.

  3. Až zadáte všechny informace o dané osobě, klikněte na tlačítko Nová položka a zadejte informace o další osobě, která má být v seznamu.

    Možnosti pro vytváření nebo změnu seznamu adres

  4. Po přidání všech osob do seznamu klikněte na OK.

  5. V dialogu Uložit seznam adres zadejte do pole Název souboru požadovaný název seznamu adres a vyberte složku, do které chcete seznam uložit.

Pokud už seznam adres máte

  1. Klikněte na Korespondence > Vybrat příjemce.

    Karta Korespondence, možnosti tlačítka Vybrat příjemce

  2. Pokud je váš seznam v tabulce nebo databázi, klikněte na Použít existující seznam, přejděte k souboru obsahujícímu váš seznam, klikněte na něj a pak klikněte na Otevřít. (Pokud se zobrazí výzva, abyste vybrali tabulku, klikněte na OK.)

  3. Pokud chcete použít kontakty Outlooku, klikněte na Vybrat z kontaktů Outlooku, klikněte na požadovanou složku kontaktů a klikněte na OK.

Volba požadovaných příjemců

Když použijete existující seznam nebo kontakty Outlooku, Publisher zahrne mezi příjemce všechny osoby v souboru nebo ve složce kontaktů. Pro účely svého projektu můžete okruh příjemců zúžit.

  1. Klikněte na Upravit seznam příjemců.

  2. V dialogovém okně Příjemci hromadné korespondence zaškrtněte políčka u lidí, které chcete zahrnout mezi příjemce, a zrušte zaškrtnutí u těch, které tentokrát zahrnout nechcete.

    Možnosti seznamu příjemců hromadné korespondence

Abyste snadněji našli lidi, které chcete zahrnout, můžete svůj seznam seřadit nebo filtrovat.

Seřazení položek v seznamu

  1. V dialogu Příjemci hromadné korespondence klikněte na záhlaví sloupce, podle kterého chcete seznam seřadit.

    Pokud chcete seznam zobrazit například abecedně podle příjmení, klikněte na záhlaví sloupce Příjmení.

    Tip : Pokud chcete seznam seřadit podle víc než jednoho sloupce (například podle země a města), klikněte v dialogu Příjemci hromadné korespondence v části Upřesnit seznam příjemců na odkaz Seřadit. V dialogu Filtrovat a seřadit vyberte, podle čeho chcete seznam seřadit.

  2. Zaškrtněte políčka u lidí, které chcete zahrnout mezi příjemce, a zrušte zaškrtnutí u osob, které tentokrát nechcete zahrnout.

    Vyberte řádky zaškrtnutím políčka.

Filtrování položek v seznamu

  1. Klikněte na šipku vedle záhlaví sloupce, podle kterého chcete filtrovat.

  2. Obecný filtr můžete nastavit kliknutím na (Prázdné) nebo (Neprázdné). Pokud chcete filtrovat podle něčeho určitějšího – třeba jenom lidi s bydlištěm v určitém městě, klikněte na (Upřesnit) a vyplňte pole, podle kterých chcete filtrovat.

    Tip :  V dialogu Filtrovat a seřadit můžete filtrovat i podle víc než jednoho sloupce.

  3. Zaškrtněte políčka u lidí, které chcete zahrnout mezi příjemce, a zrušte zaškrtnutí u osob, které tentokrát nechcete zahrnout.

    Pokud chcete znovu zobrazit všechny záznamy, klikněte na (Vše).

Přidání adres na štítky

  1. Klikněte na Korespondence > Blok adresy.

    Karta Korespondence, příkaz Blok adresy

  2. Nastavte, jak se má jméno zobrazovat.

    Možnosti bloku adresy

    Tip :  Abyste měli jistotu, že Publisher najde jména a adresy ve vašem seznamu, klikněte na Shoda polí. Zkontrolujte, jestli se budou požadovaná pole v seznamu správně zobrazovat. Pokud je u některého potřebného pole napsané Beze shody, klikněte u něj na rozevírací seznam a potom klikněte na název sloupce, který má odpovídat sloupci ve vašem seznamu.

  3. Klikněte na OK.

    Publisher přidá do vaší publikace slučovací pole. Až použijete funkci Dokončit a sloučit, Publisher nahradí toto pole na každém štítku adresou.

    Poznámka :  Pokud vytváříte jiné druhy štítků a chcete přidat různé jednotlivé informace, klikněte na Korespondence > Vložit slučovací pole a potom klikněte na název pole, které chcete přidat.

Formátování adres

  1. Ve vaší publikaci vyberte pole Blok adresy (včetně značek na začátku a na konci).

    Vybrané pole Blok adresy

  2. Klikněte na kartu Nástroje textového pole – Formát a zvolte požadované Písmo, Velikost písma a Barvu písma.

Zobrazení náhledu štítků

Než spustíte slučování, můžete zkontrolovat, jak budou štítky vypadat.

  • Klikněte na Náhled výsledků a pak klikejte na šipky a sledujte, jestli štítky vypadají podle vašich představ.

Tip : Pokud chcete najít určitou položku ze zdroje dat a zobrazit náhled příslušného štítku, klikněte na Najít příjemce, v dialogu Najít položku zadejte, co chcete najít, a klikněte na Najít další.

Poznámky : 

  • Pokud uvidíte jméno, které jste chtěli při hromadné korespondenci vynechat, můžete ho ještě odebrat kliknutím na Vyloučit tohoto příjemce.

  • Pokud přijdete na to, že seznam je úplně chybný, klikněte na Upravit seznam příjemců a pomocí řazení a filtrování vytvořte požadovaný seznam.

Tisk štítků

  1. Klikněte na Dokončit a sloučit > Sloučit na tiskárnu.

    Karta Korespondence, tlačítko Dokončit a sloučit

  2. Dejte pozor, aby v části Nastavení byla zvolená možnost Více stránek na list.

  3. Klikněte na Tisk.

Uložení nastavení štítku pro pozdější použití

Po dokončení hromadné korespondence si soubor štítku uložte, abyste ho mohli znovu použít.

  1. Klikněte na Soubor > Uložit jako.

  2. Klikněte na místo, kam chcete soubor štítku uložit, a pak klikněte na Procházet.

  3. Do pole Název souboru zadejte název publikace štítku a pak klikněte na tlačítko Uložit.

Soubor štítku zůstane spojený s vaším seznamem adres. Až budete chtít znovu dělat štítky, otevřete soubor štítku, a když se vás Publisher zeptá, jestli chcete toto spojení zachovat, klikněte na Ano. Pokud budete chtít změnit osoby nebo položky, které se mají zahrnout do hromadné korespondence, klikněte na Upravit seznam příjemců a můžete řadit, filtrovat a vybírat příjemce.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×