Vytvoření štítků s adresou v aplikaci Word pomocí hromadné korespondence

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Když budete chtít použít k odeslání hromadné korespondence k seznamu adres štítky, můžete rychle vytvořit arch adresních štítků pomocí hromadné korespondence. Každý popisek obsahuje adresu ze seznamu.

Při vytváření a tisku štítků pomocí hromadné korespondence se používají tyto dokumenty:

  • Do hlavního dokumentu.
    Tohoto dokumentu umožňuje nastavit rozložení štítků pro všechny štítky při hromadné korespondenci. Můžete taky nastavit veškerý obsah, který chcete opakovat na každém štítku, například logo společnosti nebo zpáteční adresu příjemce popisky.

  • Seznamu adresátů.
    Seznamu adres je zdrojem dat, které Word použití v hromadné korespondenci. Je soubor obsahující adresy, které mají být na štítcích vytištěna.

  • Sloučeném dokumentu.
    Tento dokument je tvořen kombinací hlavního dokumentu a seznamu adresátů, který slouží k tisku jednotlivé adres na štítky.

Seznam adres můžou být Excel tabulky, adresář kontaktů Outlook nebo adresáře Apple. Obsahuje záznamy, které Word použije informace z vytvářet adres štítky.

  • Pokud ještě nemáte seznamu adresátů, můžete vytvořit nový seznam v Word při hromadné korespondenci. Než začnete procesu hromadné korespondence, shromáždit celém seznamu adres.

  • Pokud používáte tabulku Excel, zkontrolujte, jestli že je sloupec pro poštovní směrovací čísla formátovaná jako text tak, abyste neztratili počátečních nul.

  • Pokud chcete použít kontakty Outlooku, musí být Outlook vaším výchozím e-mailovým programem.

  1. Na kartě korespondence zvolte Spustit hromadnou korespondenci > štítky.

    Na kartě korespondence Spustit hromadnou korespondenci a možnost štítky se zvýrazněná

  2. V dialogovém okně Možnosti štítku vyberte dodavatele štítků v seznamu štítků.

    Vyberte značku štítků a klikněte určitým číslem výrobku.
  3. V seznamu Číslo výrobku zvolte číslo, které se shoduje s číslem výrobku na vašem balíčku štítků.

    Tip : Pokud žádná z možností podle svých štítků, zvolte Nový popisek, zadejte informace svého popisku a pojmenujte ho. Kliknutím na OK přidáte nový popisek v seznamu číslo výrobku.

  4. Kliknutím na OK zavřete dialogové okno Možnosti rozložení.

    Dokumentu zobrazí tabulku s obrysem popisků (rozměry a obrazce popisků, závisí na produkt popisek, který jste se rozhodli). Pokud se nezobrazí v tabulce, na kartě Tabulky – rozložení, zvolte Zobrazit mřížku.

  5. V nabídce soubor zvolte Uložit pro uložení dokumentu.

  1. Na kartě korespondence zvolte Vybrat příjemce a potom vyberte jednu z možností.

    Na kartě korespondence je zvýrazněná s seznam možností vybrat příjemce

    Zvolte

    Akce

    Vytvoření nového seznamu

    Spusťte nový seznam adres, když nastavujete hromadné korespondence

    Použít existující seznam

    Použití Excel tabulky nebo jiný typ datového souboru aplikace jako seznamu adres

    Vybrat z kontaktů Outlooku

    Vyberte jména přímo z vašich kontaktů Outlook k seznamu adres

    Apple kontaktů

    Vyberte jména přímo z adresáře Apple k seznamu adres

    FileMaker Pro

    Import dat z databáze FileMaker Pro

  2. Pokud jste vybrali možnost vytvořit nový seznam, postupujte takto:

    1. V dialogovém okně Upravit seznam políWord automaticky vytvoří pole pro některé základní informace, jako jsou křestní jméno, příjmení a adresa. Pokud chcete přidat nové pole – například pole zprávy – ho přidat hned, abyste mohli vyplnit ho při zadávání položek. Do pole Nový název pole zadejte název pole, které chcete přidat a potom klikněte na znaménko plus (+).

      Tip : Pokud chcete změnit pořadí polí, klikněte na pole, které chcete přesunout a potom klikněte na nahoru nebo dolů pole místo, kam chcete přesunout.

    2. Když jsou všechna pole podle vašich představ, klikněte na vytvořit vytvořte požadovaný seznam.

  3. Pokud jste vybrali, použít existující seznam, postupujte takto:

    1. Vyhledejte soubor, který chcete použít a zvolte Otevřít.

    2. V dialogovém okně Otevřít sešit vyberte list, který chcete použít a nezadáte, Oblast buněk použít celý list nebo zadejte oblast buněk pro data, která chcete použít a klikněte na OK.

  4. Pokud jste vybrali Vybrat z kontaktů aplikace Outlook nebo Apple kontaktů, postupujte takto:

    1. Vyberte Filtrovat příjemce a vyberte příjemce, které chcete zahrnout.

    2. Outlook kontaktů v dialogovém okně Možnosti dotazu vedle Příjemci hromadné korespondence seznamu podle vyberte úplné záznam. V seznamu kontaktů vyberte kontakty, které chcete zahrnout do hromadné korespondence a klikněte na OK.

    3. U Apple kontaktů, v dialogovém okně Možnosti dotazu ve skupinovém rámečku Apple skupina kontaktů, vyberte skupinu, kterou chcete zahrnout do hromadné korespondence a klikněte na OK.

  1. Na kartě korespondence zvolte Vložit slučovací pole a vyberte pole, které se má objevit na štítcích.

    Na kartě korespondence je zvýrazněná Vložit slučovací pole

    Pokračujte v přidávání polí, dokud nepřidáte všechny informace, které mají štítků a klikněte na OK.

  2. Na kartě korespondence zvolte Aktualizovat štítky, aby se pole objevila na všech štítcích.

  3. Naformátujte pole na prvním štítku tak, aby štítek vypadal, jak chcete. Stejně budou vypadat i další štítky. Můžete například zahrnout mezeru mezi pole Jméno a Příjmení a stisknutím klávesy Enter začít nový řádek pro pole Adresa.

  4. Na kartě korespondence zvolte Aktualizovat štítky , aby se formátování projevilo u všech štítků.

  1. Na kartě korespondence klikněte na Náhled výsledků zobrazíte, jak budou štítky vypadat.

    Na kartě korespondence je zvýrazněná náhled výsledků

    Tip : Klikněte na Náhled výsledků znovu k zobrazení, přidání nebo odebrání polí hromadné korespondence.

  2. Proveďte další změny formátování, naformátujte první štítek a, na kartě korespondence klikněte na Aktualizovat štítky.

  3. Když štítky vypadat dobře, na kartě korespondence zvolte Dokončit a sloučit > Vytisknout dokumenty a dokončení hromadné korespondence.

    Na kartě korespondence je zvýrazněná dokončit a sloučit a možnost Tisk dokumentů

    Tip : Pokud chcete zkontrolovat a aktualizovat každém štítku jednotlivě před tiskem, na kartě korespondence zvolte Dokončit a sloučit > Upravovat jednotlivé dokumenty. Až skončíte, zvolte soubor > Tisk na tisk štítků.

Viz také

Vytvoření a Tisk jednoho štítku ve Wordu

Vytisknout obálku ve Wordu

Vytvoření zdroje dat pro hromadnou korespondenci

Při zpracování hromadné korespondence vloží Word záznamy ze zdroje dat nebo seznamu příjemců do vašeho hlavního dokumentu. Seznam příjemců pro operaci hromadné korespondence může být uveden v listu Excelu, adresáři Office, databázi FileMaker Pro, wordovém dokumentu nebo v textovém souboru s oddělovači.

Důležité : Musí mít existujícího seznamu příjemců, třeba dokument aplikace Word obsahující adresy pro dokončení tohoto postupu. Další informace o tom, jak nastavit seznam příjemců najdete v článku Vytvoření zdroje dat pro hromadnou korespondenci

  1. V nabídce soubor vyberte Nový prázdný dokument.

    Otevře se nový prázdný wordový dokument. Ten se stane hlavním dokumentem.

  2. V nabídce Zobrazení zvolte Rozložení při tisku

  3. V nabídce Nástroje klikněte na Správce hromadné korespondence.

  4. V části 1. Vyberte typ dokumentu, vyberte Vytvořit nový a pak zvolte popisky.

  5. V části informace o tiskárně zvolte typu tiskárny, který používáte.

  6. V místní nabídce Label products (Dodavatelé štítků) klikněte na výrobce štítků.

    Tip : Další štítků, v místní nabídce štítků zvolte Další.

  7. V seznamu číslo výrobku vyberte typ štítku, které máte a klikněte na OK.

    Tip : Informace o okraje a další vlastnosti popisku vyberte Podrobnosti.

  8. Ve Správci hromadné korespondence, klikněte v části 2. Vyberte seznam příjemců, zvolte Získat seznam a potom vyberte zdroj výsledků pro seznam příjemců (například Office Address Book).

  9. V místní nabídce Vložit slučovací pole v seznamu (například jméno) zvolte název pole.

    Word vloží název pole do okna Sample label (Náhled štítku).

    Tip : Chcete-li později vrátit, můžete toto dialogové okno, ve Hromadné korespondence Správce v části 2. Vyberte seznam příjemců, zvolte Přidat nebo odebrat zástupných symbolů na popisky   Tlačítko Přidat nebo odebrat zástupné symboly .

  10. Krok 9 opakujte pro každé pole které se má zobrazit ve vašich štítcích.

  11. Po přidání všech požadovaných polí kliknutím na OK.

    Názvy polí se zkopírují do všech štítků v hlavním dokumentu.

  12. V hlavním dokumentu upravte první štítek a podle potřeby přidejte mezery, čárky a znaky návratu na začátek řádku.

  13. Ve Správci hromadné korespondence, klikněte v části 2. Vyberte seznam příjemců, c vyplňte položky dokončete dokumentu   Tlačítko Vyplnit položky a dokončit dokument .

    Formátování použité u prvního štítku použije Word na všechny štítky.

  14. Štítky dokončete jedním z následujících způsobů:

Co chcete udělat

Akce

Zobrazit náhled štítků

V nabídce Mail Merge Manager (Správce hromadné korespondence) zvolte v kroku 5. Preview Results (5. Náhled výsledků) možnost View Merged Data  Tlačítko Zobrazit sloučená data (Zobrazit sloučená data).

Vytisknout štítky okamžitě

Ve Správci hromadné korespondence, klikněte v části 6. Dokončení hromadné korespondence, zvolte Sloučit do tiskárny   Tlačítko Sloučit na tiskárnu .

Vytvořit dokument obsahující sloučené štítky, který můžete uložit

Ve Správci hromadné korespondence, klikněte v části 6. Dokončení hromadné korespondence, zvolte Sloučit do nového dokumentu   Tlačítko dokončení hromadné korespondence .

Viz také

Vytvoření a Tisk jednoho štítku

Vytvoření obálek pomocí hromadné korespondence

Vytvoření zdroje dat pro hromadnou korespondenci

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×