Vytváření a používání vlastních šablon

Kterou aplikaci Office používáte?

Word

PowerPoint

Excel

Word

Šablony jsou soubory, které vám pomůžou navrhnout zajímavé, atraktivní a profesionálně vypadající dokumenty. Všechno formátování je už hotové a jenom do nich přidáte, co chcete. K příkladům patří životopisy, pozvánky, zápisy a bulletiny. Můžete změnit list, sešit nebo existující šablonu a pak je uložit jako vlastní šablonu.

Prostřednictvím stránky šablon Office for Mac si můžete si stáhnout šablony stylů titulní stránky faxu.

Udělejte některou z těchto věcí:

Uložení dokumentu jako šablony

  1. Otevřete dokument.

  2. Přidejte, odstraňte nebo změňte jakýkoliv text, grafiku nebo formátování a udělejte všechny další změny, které chcete zobrazit ve všech nových dokumentech založených na šabloně.

  3. V nabídce File (Soubor) klikněte na příkaz Save As (Uložit jako).

  4. V místní nabídce Format (Formát) klikněte na Word Template (.dotx) (Šablona Wordu (.dotx)).

  5. Do pole Save As (Uložit jako) zadejte název pro novou šablonu a klikněte na Save (Uložit).

    Pokud nevyberete jiné umístění, uloží se šablona do složky /Users/ uživatelské jméno/Library/Application Support/Microsoft/Office/User Templates/My Templates

    Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Abyste si ji zobrazili, klikněte ve Finderu na nabídku Jít a pak podržte klávesu OPTION.

  6. V nabídce File klikněte na Close (Zavřít).

    Pokud chcete šablony uspořádat, pomocí Finderu vytvořte novou složku ve složce /Users/ uživatelské jméno/Library/Application Support/Microsoft/Office/User Templates/My Templates a pak do nové složky šablonu uložte. Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Abyste si ji zobrazili, klikněte ve Finderu na nabídku Jít a pak podržte klávesu OPTION.

Vytvoření nové šablony na základě jiné šablony

Můžete si přizpůsobit existující šablonu, aby pro vás byla ještě užitečnější. Přidejte do existující šablony statické informace a pak soubor znovu uložte (jako šablonu).

  1. Na panelu nástrojů Standard (Standardní) klikněte na New from template (Nový ze šablony)  New From Template button .

  2. V levém navigačním podokně v části TEMPLATES (ŠABLONY) klikněte na All (Všechny).

    Poznámka : Pokud šablonu nenajdete, můžete ji vyhledat podle klíčových slov ve vyhledávacím poli.

  3. Klikněte na šablonu podobnou té, kterou chcete vytvořit, a pak klikněte na Choose (Zvolit).

  4. Přidejte, odstraňte nebo změňte jakýkoliv text, grafiku nebo formátování a udělejte všechny další změny, které chcete zobrazit ve všech nových dokumentech založených na šabloně.

  5. V nabídce File (Soubor) klikněte na příkaz Save As (Uložit jako).

  6. V místní nabídce Format (Formát) klikněte na Word Template (.dotx) (Šablona Wordu (.dotx)).

  7. Do pole Save As (Uložit jako) zadejte název pro novou šablonu a klikněte na Save (Uložit).

    Pokud nevyberete jiné umístění, uloží se šablona do složky /Users/ uživatelské jméno/Library/Application Support/Microsoft/Office/User Templates/My Templates

    Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Abyste si ji zobrazili, klikněte ve Finderu na nabídku Jít a pak podržte klávesu OPTION.

    Pokud chcete šablony uspořádat, pomocí Finderu vytvořte novou složku ve složce /Users/ uživatelské jméno/Library/Application Support/Microsoft/Office/User Templates/My Templates a pak do nové složky šablonu uložte. Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Abyste si ji zobrazili, klikněte ve Finderu na nabídku Jít a pak podržte klávesu OPTION. Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Abyste si ji zobrazili, klikněte ve Finderu na nabídku Jít a pak podržte klávesu OPTION.

Využití šablony k vytvoření nového dokumentu

  1. Na panelu nástrojů Standard (Standardní) klikněte na New from template (Nový ze šablony)  New From Template button .

  2. V levém navigačním podokně v části TEMPLATES (ŠABLONY) klikněte na My Templates (Moje šablony).

    Poznámka : Pokud jste vytvořili složky k uspořádání svých šablon, složky se v části My Templates (Moje šablony) zobrazí. K zobrazení šablon musíte na složku kliknout.

  3. Klikněte na vytvořenou šablonu a pak na Choose (Zvolit).

Odstranění šablony ze složky My Templates

  1. Ve Finderu otevřete /Users/ uživatelské jméno/Library/Application Support/Microsoft/Office/User Templates/My Templates.

    Poznámka : Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Abyste si ji zobrazili, klikněte ve Finderu na nabídku Jít a pak podržte klávesu OPTION.

  2. Šablony, které chcete odstranit, přetáhněte do koše.

Viz taky

Rozdíly mezi šablonami, motivy a styly Wordu

PowerPoint

Můžete změnit prezentaci nebo existující šablonu a pak je uložit jako vlastní šablonu. Šablony můžou obsahovat rozložení, barvy motivů, písma motivů, efekty motivů, pozadí, styly, a dokonce i konkrétní obsah.

Udělejte některou z těchto věcí:

Uložení prezentace jako šablony

  1. Otevřete prezentaci, ze které chcete vytvořit novou šablonu.

  2. Přidejte, odstraňte nebo změňte jakýkoliv text, grafiku nebo formátování a udělejte všechny další změny, které chcete zobrazit ve všech nových prezentacích založených na šabloně.

  3. V nabídce File (Soubor) klikněte na příkaz Save As (Uložit jako).

  4. V místní nabídce Format (Formát) klikněte na PowerPoint Template (.potx) (Šablona PowerPointu (.potx)).

  5. Do pole Save As (Uložit jako) zadejte název pro novou šablonu a klikněte na Save (Uložit).

    Pokud nevyberete jiné umístění, uloží se šablona do složky /Users/ uživatelské jméno/Library/Application Support/Microsoft/Office/User Templates/My Templates

    Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Abyste si ji zobrazili, klikněte ve Finderu na nabídku Jít a pak podržte klávesu OPTION.

    Pokud chcete šablony uspořádat, pomocí Finderu vytvořte novou složku ve složce /Users/ uživatelské jméno/Library/Application Support/Microsoft/Office/User Templates/My Templates a pak do nové složky šablonu uložte. Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Abyste si ji zobrazili, klikněte ve Finderu na nabídku Jít a pak podržte klávesu OPTION.

Vytvoření nové šablony na základě jiné šablony

Můžete si přizpůsobit existující šablonu, aby pro vás byla ještě užitečnější. Přidejte do existující šablony statické informace a pak soubor znovu uložte (jako šablonu).

  1. Na panelu nástrojů Standard (Standardní) klikněte na New from template (Nový ze šablony)  New From Template button .

  2. V levém navigačním podokně v části TEMPLATES (ŠABLONY) klikněte na All (Všechny).

    Poznámka : Pokud šablonu nenajdete, můžete ji vyhledat podle klíčových slov ve vyhledávacím poli.

  3. Klikněte na šablonu podobnou té, kterou chcete vytvořit, a pak klikněte na Choose (Zvolit).

  4. Přidejte, odstraňte nebo změňte jakýkoliv text, grafiku nebo formátování a udělejte všechny další změny, které chcete zobrazit ve všech nových dokumentech založených na šabloně.

    Pokud chcete udělat jednu změnu a replikovat ji do několika rozložení snímků, můžete místo změny každého jednotlivého rozložení nebo snímku upravit předlohy snímků.

  5. V nabídce File (Soubor) klikněte na příkaz Save As (Uložit jako).

  6. V místní nabídce Format (Formát) klikněte na PowerPoint Template (.potx) (Šablona PowerPointu (.potx)).

  7. Do pole Save As (Uložit jako) zadejte název pro novou šablonu a klikněte na Save (Uložit).

    Pokud nevyberete jiné umístění, uloží se šablona do složky /Users/ uživatelské jméno/Library/Application Support/Microsoft/Office/User Templates/My Templates

    Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Abyste si ji zobrazili, klikněte ve Finderu na nabídku Jít a pak podržte klávesu OPTION.

    Pokud chcete šablony uspořádat, pomocí Finderu vytvořte novou složku ve složce /Users/ uživatelské jméno/Library/Application Support/Microsoft/Office/User Templates/My Templates a pak do nové složky šablonu uložte. Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Abyste si ji zobrazili, klikněte ve Finderu na nabídku Jít a pak podržte klávesu OPTION. Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Abyste si ji zobrazili, klikněte ve Finderu na nabídku Jít a pak podržte klávesu OPTION.

Použití šablony pro vytvoření nové prezentace

  1. Na panelu nástrojů Standard (Standardní) klikněte na New from template (Nový ze šablony)  New From Template button .

  2. V levém navigačním podokně v části TEMPLATES (ŠABLONY) klikněte na My Templates (Moje šablony).

    Poznámka : Pokud jste vytvořili složky k uspořádání svých šablon, složky se v části My Templates (Moje šablony) zobrazí. K zobrazení šablon musíte na složku kliknout.

  3. V pravém navigačním podokně můžete pro šablonu vybrat barvy, písma a velikosti snímků.

  4. Klikněte na vytvořenou šablonu a pak na Choose (Zvolit).

Odstranění šablony ze složky My Templates

  1. Ve Finderu otevřete /Users/ uživatelské jméno/Library/Application Support/Microsoft/Office/User Templates/My Templates.

    Poznámka : Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Abyste si ji zobrazili, klikněte ve Finderu na nabídku Jít a pak podržte klávesu OPTION.

  2. Šablony, které chcete odstranit, přetáhněte do koše.

Viz taky

Úpravy předlohy snímků

Rozdíly mezi šablonami, motivy a styly Wordu

Excel

Šablony jsou soubory, které vám pomůžou navrhnout zajímavé, atraktivní a profesionálně vypadající sešity. Všechno formátování je už hotové a jenom do nich přidáte, co chcete. K příkladům patří rozpočty, seznamy, faktury a sestavy. Můžete změnit dokument nebo existující šablonu a pak je uložit jako vlastní šablonu.

Prostřednictvím stránky šablon Office for Mac si můžete si stáhnout šablony stylů titulní stránky faxu.

Udělejte některou z těchto věcí:

Uložení sešitu nebo listu jako šablony

  1. Otevřete sešit, ze kterého chcete vytvořit novou šablonu.

  2. Přidejte, odstraňte nebo změňte jakýkoliv text, grafiku nebo formátování a udělejte všechny další změny, které chcete zobrazit ve všech nových dokumentech založených na šabloně.

  3. V nabídce File (Soubor) klikněte na příkaz Save As (Uložit jako).

  4. V místní nabídce Format (Formát) klikněte na Excel Template (.xltx) (Šablona Excelu (.xltx)).

  5. Do pole Save As (Uložit jako) zadejte název pro novou šablonu a klikněte na Save (Uložit).

    Pokud nevyberete jiné umístění, uloží se šablona do složky /Users/ uživatelské jméno/Library/Application Support/Microsoft/Office/User Templates/My Templates

    Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Abyste si ji zobrazili, klikněte ve Finderu na nabídku Jít a pak podržte klávesu OPTION.

    Pokud chcete šablony uspořádat, pomocí Finderu vytvořte novou složku ve složce /Users/ uživatelské jméno/Library/Application Support/Microsoft/Office/User Templates/My Templates a pak do nové složky šablonu uložte. Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Abyste si ji zobrazili, klikněte ve Finderu na nabídku Jít a pak podržte klávesu OPTION.

Vytvoření nové šablony na základě jiné šablony

Můžete si přizpůsobit existující šablonu, aby pro vás byla ještě užitečnější. Přidejte do existující šablony statické informace a pak soubor znovu uložte (jako šablonu).

  1. Na panelu nástrojů Standard (Standardní) klikněte na New from template (Nový ze šablony)  New From Template button .

  2. V levém navigačním podokně v části TEMPLATES (ŠABLONY) klikněte na All (Všechny).

    Poznámka : Pokud šablonu nenajdete, můžete ji vyhledat podle klíčových slov ve vyhledávacím poli.

  3. Klikněte na šablonu podobnou té, kterou chcete vytvořit, a pak klikněte na Choose (Zvolit).

  4. Přidejte, odstraňte nebo změňte jakýkoliv text, grafiku nebo formátování a udělejte všechny další změny, které chcete zobrazit ve všech nových dokumentech založených na šabloně.

  5. V nabídce File (Soubor) klikněte na příkaz Save As (Uložit jako).

  6. V místní nabídce Format (Formát) klikněte na Excel Template (.xltx) (Šablona Excelu (.xltx)).

  7. Do pole Save As (Uložit jako) zadejte název pro novou šablonu a klikněte na Save (Uložit).

    Pokud nevyberete jiné umístění, uloží se šablona do složky /Users/ uživatelské jméno/Library/Application Support/Microsoft/Office/User Templates/My Templates

    Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Abyste si ji zobrazili, klikněte ve Finderu na nabídku Jít a pak podržte klávesu OPTION.

    Pokud chcete šablony uspořádat, pomocí Finderu vytvořte novou složku ve složce /Users/ uživatelské jméno/Library/Application Support/Microsoft/Office/User Templates/My Templates a pak do nové složky šablonu uložte. Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Abyste si ji zobrazili, klikněte ve Finderu na nabídku Jít a pak podržte klávesu OPTION. Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Abyste si ji zobrazili, klikněte ve Finderu na nabídku Jít a pak podržte klávesu OPTION.

Využití šablony k vytvoření nového sešitu

  1. Na panelu nástrojů Standard (Standardní) klikněte na New from template (Nový ze šablony)  New From Template button .

  2. V levém navigačním podokně v části TEMPLATES (ŠABLONY) klikněte na My Templates (Moje šablony).

    Poznámka : Pokud jste vytvořili složky k uspořádání svých šablon, složky se v části My Templates (Moje šablony) zobrazí. K zobrazení šablon musíte na složku kliknout.

  3. Klikněte na vytvořenou šablonu a pak na Choose (Zvolit).

Odstranění šablony ze složky My Templates

  1. Ve Finderu otevřete /Users/ uživatelské jméno/Library/Application Support/Microsoft/Office/User Templates/My Templates.

    Poznámka : Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Abyste si ji zobrazili, klikněte ve Finderu na nabídku Jít a pak podržte klávesu OPTION.

  2. Šablony, které chcete odstranit, přetáhněte do koše.

Viz taky

Rozdíly mezi šablonami, motivy a styly Wordu

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×