Vytváření a sdílení kontaktů v podobě elektronických vizitek

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Elektronická vizitka Funkce Elektronické vizitky, která je v aplikaci Microsoft Office Outlook 2007 nová, usnadňuje vytváření a sdílení kontaktů. Elektronická vizitka je jiné zobrazení kontaktu, v němž jsou z kontaktu vybrány určité informace a které umožňuje srozumitelným způsobem sdílet informace s jinými uživateli.

Vytvořením nového kontaktu se vytvoří elektronická vizitka, která je přidružena k tomuto kontaktu, a naopak. Jakékoli změny, které provedete s kontaktem, se provedou i na elektronické vizitce a naopak.

Elektronické vizitky vypadají jako jejich papírové protějšky a mohou být právě tak snadno předávány.

V tomto článku

Výhody elektronických vizitek

Zobrazení kontaktů ve tvaru elektronické vizitky

Jak se elektronické vizitky zobrazují příjemcům

Vytvoření elektronické vizitky

Uložení kontaktu nebo elektronické vizitky

Posílání elektronických vizitek jiným osobám

Návrh elektronických vizitek

Zahrnutí elektronické vizitky do podpisu e-mailové zprávy

Výhody elektronických vizitek

  • Sdílená pole informací umožňují vytvářet a ukládat nové kontakty rychle a s menším množstvím chyb. Formulář kontaktu obsahuje veškeré informace o kontaktu, zatímco elektronická vizitka zobrazuje jen informace specifické pro určitý okruh osob nebo pro určitý účel.

  • Do zobrazení vizitek v Kontaktech jsou přidány vizuální prvky, například logo společnosti, fotografie a barvy, které usnadňují procházení a rozpoznávání kontaktů.

  • Informace o kontaktech můžete snadno sdílet známým a zřejmým způsobem – přidáním elektronických vizitek do zpráv odesílaných jiným osobám.

  • Díky široké škále možností návrhu lze rozložení vizitky a velikost a barvu textu v rozsáhlé míře přizpůsobit vlastním požadavkům a vkládat do vizitky fotografie a loga.

  • Chcete-li své kontaktní informace poslat jiným osobám, můžete elektronickou vizitku zahrnout do podpisu e-mailové zprávy, a to buď automaticky, nebo kdykoli podle potřeby.

Začátek stránky

Zobrazení kontaktů ve tvaru elektronické vizitky

Aplikace Outlook nabízí řadu možností zobrazení kontaktů, takže si každý uživatel může vyhledávat a zobrazovat informace způsobem, který nejlépe vyhovuje jeho stylu práce. Výchozím zobrazením je v aplikaci Office Outlook 2007 zobrazení Vizitky. V tomto zobrazení se všechny kontakty zobrazují v okně aplikace Outlook v tradiční podobě papírové vizitky. Abecední rejstřík umožňuje rychlé vyhledání požadovaného kontaktu.

V tomto oddílu:

Zobrazení více kontaktů v zobrazení Vizitky

Změna počtu vizitek zobrazených v zobrazení Vizitky

Změna velkosti vizitky v zobrazení Vizitky

Změna zobrazení Vizitky

Změna výchozího zobrazení v okně Kontakty

Přidání dalších informací do zobrazení Vizitky

V zobrazení Vizitky se kontakty zobrazují s firemními logy a návrhy, individuálním pozadím a rozložením, s fotografiemi a jinými obrázky. Díky svému charakteristickému návrhu jsou kontakty při hledání snadno rozpoznatelné. O tom, kolik vizitek se zobrazí současně, rozhodujete vy a velikost okna aplikace Outlook.

Ručním umístěním polí při úpravě vizitky můžete volit, které informace se na vizitce v zobrazení Vizitky objeví. Můžete upravovat informace na vlastní vizitce i na vizitkách, které dostanete od jiných osob. Pokud je kontaktních informací více, než je možné zobrazit v zobrazení Vizitky, poklepejte na vizitku, aby se zobrazil Formulář kontaktu, a kontaktní informace doplňte.

Změna počtu vizitek zobrazených v zobrazení Vizitky

Chcete-li změnit počet elektronických vizitek zobrazených současně v zobrazení Vizitky, můžete změnit velikost vizitek. Snažíte-li se zobrazit co největší počet vizitek, zvětšete co nejvíce okno aplikace Outlook.

Změna velkosti vizitky v zobrazení Vizitky

  1. V okně Kontakty klepněte v navigačním podokně na položku Vlastní nastavení aktuálního zobrazení.

  2. V dialogovém okně Přizpůsobit zobrazení: Vizitky klepněte na tlačítko Další nastavení.

  3. Ve skupinovém rámečku Pole vizitky změňte číslo v poli Velikost vizitky %. Zadáte-li menší číslo, zobrazí se více karet a naopak.

  4. Klepněte na tlačítko OK.

    K tlačítku Další nastavení můžete přejít také z nabídky Zobrazit. Přejděte na příkaz Aktuální zobrazení a klepněte na položku Vlastní nastavení aktuálního zobrazení.

Používáte-li ukazovací zařízení Microsoft IntelliMouse, můžete změnit počet zobrazených vizitek přidržením klávesy CTRL a otáčením kolečkem zařízení IntelliMouse. Při otáčení kolečkem dopředu se bude zobrazovat méně vizitek větší velikosti, při otáčení dozadu více vizitek menší velikosti.

Zobrazení, které jste právě vytvořili, bude nyní vaším výchozím zobrazením Vizitky, a to i po ukončení a novém spuštění aplikace Office Outlook 2007, dokud zobrazení nezměníte.

Vizitky v zobrazení Vizitky si můžete v okně Kontakty prohlížet také posouváním v seznamu vizitek a používáním abecedního rejstříku vpravo od vizitek.

Změna zobrazení Vizitky

I když je zobrazení Vizitky v okně Kontakty výchozím zobrazením, někdy se může stát, že aplikaci Outlook ukončíte po práci v jiném zobrazení okna Kontakty. Aplikace Outlook po ukončení uloží aktivní zobrazení a toto zobrazení uvidíte po novém spuštění aplikace Outlook, dokud je nezměníte.

  • V aplikaci Office Outlook 2007 v okně Kontakty klepněte v navigačním podokně v seznamu Aktuální zobrazení na přepínač Vizitky.

    Navigační podokno není zobrazeno

    Navigační podokno může být vypnuto nebo minimalizováno.

    • V nabídce Zobrazit přejděte na příkaz Navigační podokno a klepněte na příkaz Normální.

Změna výchozího zobrazení v okně Kontakty

Když ukončíte aplikaci Outlook, aplikace uloží poslední aktivní zobrazení a toto zobrazení uvidíte po novém spuštění aplikace Outlook. Zobrazení, ve kterém pracujete nejčastěji, je obvykle vaším výchozím zobrazením, dokud je při ukončování aplikace Outlook nezměníte.

  1. V okně Kontakty klepněte v navigačním podokně v seznamu Aktuální zobrazení na přepínač požadovaného zobrazení.

  2. Ukončete aplikaci Outlook a znovu ji spusťte.

    Navigační podokno není zobrazeno

    Navigační podokno může být vypnuto nebo minimalizováno.

    • V nabídce Zobrazit přejděte na příkaz Navigační podokno a klepněte na příkaz Normální.

Začátek stránky

Jak se elektronické vizitky zobrazují příjemcům

Elektronické vizitky mohou být vkládány do e-mailových zpráv za účelem předání kontaktních informací o společnosti nebo jednotlivci ve formě vizuálního sdělení. V závislosti na e-mailové aplikaci, kterou příjemce používá, se mu zobrazí elektronická vizitka, nebo dostane jen informace obsažené ve vizitce a v přiloženém souboru VCF.

Příloha VCF v záhlaví zprávy

Poklepáním na přiložený soubor VCF se otevře Formulář kontaktu, který potom může být uložen do seznamu kontaktů příjemce.

Příjemci, kteří používají aplikaci Office Outlook 2007,    uvidí ve zprávě elektronickou vizitku tak, jak jste ji odeslali. Tito příjemci mohou na vizitku klepnout pravým tlačítkem myši a uložit informace v ní obsažené do své složky Kontakty aplikace Outlook.

Příjemci, kteří používají starší verzi aplikace Outlook nebo jinou e-mailovou aplikaci zobrazující zprávy ve formátu HTML,    také uvidí ve zprávě elektronickou vizitku. Tyto vizitky však představují jen obrázky a nelze na ně klepnout. Příjemci ale zároveň dostanou přiložený soubor VCF s informacemi elektronické vizitky. Mohou tento soubor VCF otevřít a informace uložit do svých seznamů kontaktů.

Příjemci, kterým se e-mailové zprávy zobrazují jako prostý text,    neuvidí ve zprávě obrázek elektronické vizitky, ale dostanou jako přílohu soubor VCF obsahující kontaktní informace, které mohou uložit do svých seznamů kontaktů.

Začátek stránky

Vytvoření elektronické vizitky

Jestliže ve Formulář kontaktu vytvoříte nový kontakt nebo uložíte kontakt od jiného uživatele, můžete informace v něm obsažené zobrazit i jako elektronickou vizitku. Obě zobrazení je možné nadále vytvářet a upravovat samostatně, ale v obou případech (u formuláře kontaktu i elektronické vizitky) lze k základním informacím o kontaktu přidávat další údaje. Díky tomu, že se informace zadávají jen jednou (nebo se ukládají přímo z jiné vizitky), snížíte počet chyb.

Když například od jiného uživatele dostanete elektronickou vizitku a uložíte ji do složky Kontakty aplikace Outlook, informace obsažené ve vizitce lze zobrazit i v kontaktním formuláři nebo jiném zobrazení okna Kontakty. Aktualizují-li se informace v jednom zobrazení, jsou aktualizovány i v druhém zobrazení, pokud uživatel nezvolí jinou možnost.

Vytvoříte-li nový kontakt otevřením formuláře nového kontaktu a zadáním kontaktních informací, odpovídající pole se automaticky vyplní i v zobrazení Vizitky tohoto kontaktu.

V elektronické vizitce se zobrazuje podmnožina informací odpovídajícího formuláře kontaktu.

1. Formulář kontaktu obsahující informace o Janu Mikšovském

2. Zobrazení dialogového okna Upravit vizitku s vyplněnými odpovídajícími poli pro elektronickou vizitku Jana Mikšovského

Vytvoření nové elektronické vizitky:

V tomto oddílu:

Elektronická vizitka doručená ve zprávě

Existující nebo prázdná elektronická vizitka

Elektronická vizitka doručená ve zprávě

Tímto způsobem lze do aplikace Outlook rychle přidávat nové kontaktní informace. Když uložíte elektronickou vizitku z e-mailové zprávy, vytvoříte nový kontakt. Máte-li již kontakt téhož jména, můžete duplikát uložit jako nový kontakt nebo aktualizovat originál.

Informace o tom, jak se provádějí změny vizitky po jejím uložení, najdete v následujícím oddílu popisujícím vytvoření nové elektronické vizitky ze stávající nebo prázdné elektronické vizitky.

  1. V otevřené zprávě klepněte pravým tlačítkem myši na vizitku a v místní nabídce klepněte na příkaz Přidat do kontaktů aplikace Outlook. Ve formuláři kontaktu se otevře nový kontakt.

  2. Na kartě Kontakt klepněte ve skupině Akce na položku Uložit a zavřít.

  3. Pokud již máte kontakt se stejným jménem, aplikace Outlook duplicitní kontakt zjistí. Proveďte jednu z následujících akcí:

    • Vyberte přepínač Přidat nový kontakt.

      Tím se vytvoří duplicitní kontakt, včetně formuláře kontaktu a elektronické vizitky.

    • Vyberte přepínač Aktualizovat informace vybraného kontaktu.

      Zobrazí se seznam existujících duplicitních kontaktů. Poklepejte na kontakt, aktualizujte informace ve formuláři kontaktů a uložte je.

Ve složce Kontakty jsou nyní uloženy nové kontaktní informace dostupné jako elektronická vizitka i v jiných zobrazeních. Kontaktní informace je možné změnit před jejich uložením i po uložení.

  • Je také možné otevřít místní nabídku klepnutím pravým tlačítkem myši na přiložený soubor VCF v záhlaví zprávy a přidat kontakt nebo zvolit jiné možnosti.

  • Klepnete-li v kontaktním formuláři na možnost Uložit a nový, otevřený kontakt se uloží a otevře se nový, prázdný kontaktní formulář.

Existující nebo prázdná elektronická vizitka

Novou elektronickou vizitku lze vytvořit z prázdné vizitky nebo je možné použít stávající vizitku jako „šablonu“, na základě které vytvoříte jinou, podobnou vizitku. Můžete změnit libovolné informace a také rozložení vizitky a prvky návrhu. Vytvoření nové vizitky na základě jiné vizitky je rychlým způsobem vytváření vizitek pro různé účely, u kterých jsou některé kontaktní informace společné. Můžete si například vytvořit tři vizitky – jednu do práce, jednu pro domov a jednu do svého klubu.

Současně s vytvářením nové elektronické vizitky vytváříte i nový kontakt. Když novou vizitku uložíte, aplikace Outlook vytvoří ve vašem seznamu kontaktů nový kontakt. Možné jsou i kontakty s duplicitními jmény. Uložíte-li nové vizitky se stejnými jmény, přidají se k vašim kontaktům a budou v seznamu uvedeny společně se svými podobně pojmenovanými duplikáty.

Zobrazení Vizitky je vhodné k rozlišení kontaktů s duplicitními jmény, protože se v něm zobrazuje dostatek informací potřebných k rozlišení.

Než začnete s úpravami umístění a formátu textu v dialogovém okně Upravit vizitku, můžete upravit kontaktní informace ve stávajícím formuláři kontaktu. V dialogovém okně Upravit vizitku je však možné upravit všechny informace. V obou těchto případech lze přidávat nové informace při práci. Zvolíte-li první možnost, proveďte příslušné změny před začátkem provádění níže uvedených kroků.

Dialogové okno Upravit vizitku

1. Než přidáte nebo změníte kontaktní informace, zvolte si rozložení a pozadí vizitky. Přidejte obrázky nebo jiné grafické prvky. Každý z těchto prvků vám usnadní umístění textu, až začnete přidávat informace.

2. Klepnutím na tlačítko Přidat se zobrazí seznam standardních polí. Jakmile pole vyberete, přidá se do seznamu Pole. K dispozici jsou i čtyři vlastní pole uživatele.

3. Po vybrání pole zadejte text pro toto pole do textového pole ve skupinovém rámečku Upravit. V průběhu zadávání se text zobrazuje v náhledu vizitky.

4. Volitelně lze k informacím, jako je například číslo telefonu domů nebo adresa zaměstnavatele, přiřadit popisky. Můžete k tomu použít názvy polí nebo zadat své vlastní popisky.

5. Pomocí polí Prázdný řádek můžete na vizitku umístit prázdné řádkové mezery.

6. Vybrané pole můžete na vizitce posouvat nahoru nebo dolů klepnutím na šipku.

Při provádění změn stávající elektronické vizitky nebo vytváření nové elektronické vizitky z prázdné vizitky postupujte takto:

  • Volba rozložení a pozadí   

    1. V okně Kontakty klepněte na tlačítko Nová.

    2. Ve formuláři kontaktu otevřete klepnutím na vizitku okno Upravit vizitku.

    3. Ve skupinovém rámečku Vzhled vizitky vyberte v rozevíracím seznamu Rozložení požadované rozložení. Pro vizitku bez obrázku, loga nebo jiného grafického prvku je k dispozici rozložení Pouze text.

      Zpočátku se v poli náhledu vedle rámečku Vzhled vizitky zobrazuje výchozí vizitka aplikace Outlook. Její obrázek a rozložení můžete použít i pro svou vizitku.

    4. Chcete-li, aby vizitka měla barevné pozadí, klepněte na tlačítko Pozadí a potom klepněte na zvolenou barvu.

      Poznámka : Pokud jste jako pozadí vizitky nastavili obrázek a chcete se vyhnout zkreslení, měl by mít obrázek stejnou velikost jako přední strana vizitky: 248 pixelů na 148 pixelů. (U všech stran vizitky je nastaven jednopixelový okraj.)

    5. Chcete-li přidat obrázek, například logo společnosti, použijte k tomu ovládací prvky pro vyhledání, přidání a umístění obrázku.

      Chcete-li z vizitky odstranit výchozí nebo jiný obrázek, zvolte v rozevíracím seznamu Rozložení možnost Pouze text.

  • Přidání kontaktních informací   

    1. V seznamu Pole vyberte pole nebo prostor prázdného řádku nad místem, kde chcete text zobrazit.

    2. Klepněte na tlačítko Přidat, přejděte na položku Jméno a pak klepněte na možnost Celé jméno.

      Tip : V seznamu Pole se zobrazí pouze typ informace. Po zadání textu se tento text zobrazí v náhledu nad seznamem Pole.

    3. Ve skupinovém rámečku Upravit zadejte jméno pro vizitku.

    4. Pokud chcete, aby jméno mělo popisek, vyberte v rozevíracím seznamu položku Doleva nebo Doprava.

      Popisek může objasňovat typ informace na vizitce a možnost Doleva nebo Doprava určuje, na které straně od informace bude popisek umístěn. Například v položce elektronické vizitky Jan Mikšovský, majitel je Jan Mikšovský jméno a majitel je popisek jména.

    5. Do pole Popisek zadejte popisek jména.

      Názvy polí tvoří praktické popisky.

    6. Pokračujte v přidávání informací do vizitky podle kroků 1 až 5.

    7. Chcete-li některé pole z vizitky odebrat, klepněte na ně a potom klepněte na tlačítko Odebrat.

    8. Chcete-li přidat prázdné řádky, klepněte na pole nad místem, kam chcete vložit prázdný řádek, klepněte na tlačítko Přidat a pak na položku Prázdný řádek.

      Ve výchozím nastavení se prázdné řádky zobrazují jako pole Prázdný řádek. Při přidávání nových informací do vizitky se nové informace mohou přidávat mezi pole Prázdný řádek. Příklad: Klepněte na položku Prázdný řádek, klepněte na tlačítko Přidat a potom klepněte na zvolené pole. Pole se objeví pod prázdným řádkem.

    9. Chcete-li na vizitce přemístit text, klepněte na příslušné pole a posunujte je pomocí šipek Nahoru a Dolů umístěných pod seznamem Pole.

    10. K formátování textu můžete použít tlačítka pro formátování a styl ve skupinovém rámečku Upravit. Panel nástrojů pro formátování textu v dialogovém okně Upravit vizitku

      Některé možnosti:

      • změna velikosti textu,

      • použití barevného textu,

      • zarovnání textu vlevo, vpravo nebo na střed.

    11. Po dokončení přidávání informací do vizitky klepněte na tlačítko OK.

      Klepnete-li na tlačítko Obnovit vizitku, změní se vzhled vizitky na výchozí návrh aplikace Outlook a vizitka bude obsahovat informace zadané ve výchozích polích formuláře kontaktu.



Začátek stránky

Uložení kontaktu nebo elektronické vizitky

Jestliže jsou vám v e-mailové zprávě doručeny kontaktní informace ve formě elektronické vizitky nebo Formulář kontaktu (jako soubor VCF), můžete klepnout pravým tlačítkem myši na vizitku či přiložený soubor VCF a zvolit možnosti z místní nabídky. Pokud jste již kontakt se stejným jménem uložili, zobrazí se výzva ke zvolení dalšího postupu s duplicitní položkou: aktualizace staršího kontaktu nebo vytvoření nového.

Uložení doručené elektronické vizitky

  1. Klepněte ve zprávě pravým tlačítkem myši na vizitku a potom v místní nabídce klepněte na příkaz Přidat do kontaktů aplikace Outlook. Tím se v okně Kontakty otevře vizitka ve formuláři kontaktu.

  2. Na kartě Kontakty klepněte ve skupině Akce na tlačítko Uložit a zavřít.

    • Pokud jste již uložili kontakt se stejným jménem, zobrazí se při klepnutí na tlačítko Uložit a zavřít dialogové okno s možnostmi pro přidání nového kontaktu nebo aktualizaci informací vybraného kontaktu.

    • Ve skupině Akce můžete klepnout také na tlačítko Uložit a nový, pomocí kterého je kontakt uložen a následně otevřen nový prázdný formulář kontaktu.

Uložení doručeného souboru VCF

  1. Poklepejte v záhlaví zprávy na přílohu (soubor VCF). Tím se vizitka otevře v okně Kontakty ve formuláři kontaktu.

  2. Na kartě Kontakty klepněte ve skupině Akce na tlačítko Uložit a zavřít.

    • Pokud jste již uložili kontakt se stejným jménem, zobrazí se při klepnutí na tlačítko Uložit a zavřít dialogové okno s možnostmi pro přidání nového kontaktu nebo aktualizaci informací vybraného kontaktu.

    • Ve skupině Akce můžete klepnout také na tlačítko Uložit a nový, pomocí kterého bude kontakt uložen a následně otevřen nový prázdný formulář kontaktu.

Začátek stránky

Posílání elektronických vizitek jiným osobám

Elektronické vizitky usnadňují sdílení kontaktních informací. Lze je rychle vložit do odesílaných zpráv a příjemce je ihned rozpozná. Posílat můžete svou firemní elektronickou vizitku nebo přizpůsobenou osobní vizitku. Jako elektronickou vizitku je také možné odeslat kontaktní informace jiného uživatele. Vizitky lze zároveň předávat dál. Ve všech uvedených případech příjemce vaší zprávy odeslané ve formátu HTML snadno a ihned rozpozná informace určené k rychlému uložení ve formě kontaktu.

Příloha VCF v záhlaví zprávy

Poklepáním na přiložený soubor VCF se otevře Formulář kontaktu, který potom může být uložen do seznamu kontaktů příjemce.

V tomto oddílu

Jak se elektronické vizitky zobrazují jiným uživatelům?

Vložení elektronické vizitky do zprávy

Jak se elektronické vizitky zobrazují jiným uživatelům?

Uživatelé aplikace Office Outlook 2007:     Elektronická vizitka se ve zprávě zobrazí stejně, jak jste ji odeslali. Příjemce může na vizitku klepnout pravým tlačítkem myši a uložit informace do složky Kontakty aplikace Outlook.

Uživatelé starších verzí aplikace Outlook nebo jiných e-mailových aplikací zobrazujících e-maily ve formátu HTML:     Příjemci ve zprávě uvidí elektronickou vizitku. Tyto vizitky však pouze představují obrázky. Příjemci zároveň dostávají přiložený soubor VCF obsahující informace vizitky. Mohou soubor VCF otevřít a uložit informace v něm obsažené do svých seznamů kontaktů.

Uživatelé zobrazující e-mailové zprávy ve formátu prostého textu     Vizuální forma elektronické vizitky není k dispozici ve zprávě, ale dostanou jako přílohu soubor VCF, která obsahuje kontaktní informace, které si můžete uložit do svého seznamu kontaktů.

Vložení elektronické vizitky do zprávy

  1. V nové zprávě na kartě Zpráva klepněte ve skupině Zahrnout na tlačítko Vizitka a potom klepněte na jméno v seznamu.

  2. Pokud požadované jméno není zobrazeno, klepněte na položku Jiné vizitky, klepněte na jméno v seznamu Zařazeno jako a potom klepněte na tlačítko OK.

    • V nabídce Vizitka se zobrazí 10 posledních jmen kontaktů vložených do zpráv jako vizitky.

    • Do zprávy lze vložit více než jednu elektronickou vizitku.

    • Pro usnadnění orientace v duplicitních jménech klepněte v nabídce Vizitka na položku Jiné vizitky. V dialogovém okně Vložit vizitku se zobrazí další informace včetně náhledu vizitky.

    • Přetáhnete-li vizitku do nové zprávy ze zobrazení Vizitky, připojí se ke zprávě při odeslání jen soubor VCF. Tento připojený soubor VCF otevře formulář kontaktu se všemi informacemi, které příjemci mohou uložit do svých seznamů kontaktů. Pokud příjemce používá aplikaci Office Outlook 2007, zobrazí se ve formuláři kontaktu elektronická vizitka.

Začátek stránky

Návrh elektronických vizitek

Nyní může mít každý vizitky, ať už jde o podnikové vizitku profesionálního, kreativní vizitku ukazující profesionálního vzhledu pro návrh nebo něco více neformální, který odpovídá vaší osobou. Něco jiného, co svého výběru, můžete navrhovat elektronické vizitky, který nejlépe vystihuje vy nebo vaši organizaci. A můžete mít víc než jednu vizitku obchodní, osobní, nebo pro jiné účely.

Sdílení jednoho návrhu v celé organizaci

Organizace mohou vytvářet „šablony“ elektronických vizitek, aby byla zajištěna jednotná a přesná reprezentace podniku nebo skupiny. Šablony mohou být vytvářeny jako nové návrhy nebo mohou být obrazem tištěné vizitky. Zaměstnanci nebo členové jiných organizací pak mohou vizitky přizpůsobit svým osobním potřebám.

Následuje několik funkcí a možností dostupných pro elektronické vizitky. Podrobné pokyny pro tvorbu vizitek můžete najít v předchozích oddílech.

Návrh rozložení

  • Je možné volit ze šesti různých rozložení vizitky. Obrázek (nebo výchozí logo aplikace Office Outlook 2007) můžete umístit vpravo, vlevo, nahoru či dolů. Lze také použít vizitku pouze s textem. Zároveň můžete nastavit obrázek jako pozadí.

  • Díky barvě pozadí může vaše vizitka vyniknout mezi ostatními. Vyberte si ze široké škály barev nebo si nadefinujte vlastní barvy.

  • Do vizitek lze vkládat obrázky nebo jiné grafické prvky uložené ve většině grafických formátů, například BMP, JPG a WMF. Při použití obrázků, například loga společnosti nebo osobních fotografií, budou vaše vizitky snadněji rozpoznatelné.

  • Po vložení obrázků lze podle potřeby měnit jejich velikost a přesné umístění.

Návrh informací

  • Pole, která jsou k dispozici pro typy informací, odpovídají nejčastěji používaným polím na tradičních vizitkách, například telefon do zaměstnání, organizace, e-mail nebo funkce.

  • Uživatel si také může vytvořit vlastní pole pro informace podle svých potřeb.

  • Některá pole obsahují několik řádků informací, například pole pro adresy. Vlastní pole mohou mít rovněž několik řádků.

  • Popisky pomáhají identifikovat informace. Dostupné popisky pro jednotlivé typy informací jsou uvedeny v nabídce Přidat. Můžete si vytvořit i vlastní popisky.

  • Prázdné řádky používané k přidávání mezer mezi řádky nejen zvyšují čitelnost vizitky, ale pomáhají také uspořádat a seskupovat související informace. Máte-li například na vizitce více než jedno telefonní číslo, použijte prázdný řádek nad i pod telefonními čísly, aby čtenáři mohli čísla snadno najít a rozlišit je od ostatních informací.

  • Různé barvy a velikosti písma umožňují jemné doladění z hlediska viditelnosti a prostoru.

    Poznámka : Na elektronických vizitkách se nemusí zobrazovat všechny kontaktní informace, přestože jsou obsaženy ve Formulář kontaktu. Při navrhování obsahu vizitky je v náhledu vidět, zda budou informace do vizitky zahrnuty.

Začátek stránky

Zahrnutí elektronické vizitky do podpisu e-mailové zprávy

Přidáním elektronické vizitky do e-mailového podpisu můžete automaticky zahrnout své kontaktní informace do každé odesílané zprávy. Můžete také vytvořit podpis, který obsahuje pouze elektronickou vizitku. Příjemci mohou klepnout pravým tlačítkem myši na vizitku v podpisu (nebo klepnout pravým tlačítkem myši na soubor VCF) a uložit ji přímo do seznamu kontaktů.

Jak se podpis s elektronickou vizitkou zobrazuje ve zprávě

1. Když odesíláte zprávu s podpisem obsahujícím elektronickou vizitku, přiloží se ke zprávě soubor VCF, který obsahuje veškeré kontaktní informace. To příjemcům s jinými e-mailovými aplikacemi umožňuje zobrazení a uložení kontaktních informací.

2. Vizitka se zobrazí v podpisu.

3. Jakmile je vám doručena zpráva s vizitkou v podpisu, klepněte pravým tlačítkem myši na obrázek vizitky v podpisu a klepnete na příkaz Přidat do kontaktů. Otevře se formulář pro daný kontakt. Ten pak můžete prohlížet nebo uložit.

Dejme tomu, že zásady společnosti přikazují všem zaměstnancům, aby do služební e-mailové korespondence zahrnovali své základní kontaktní informace. Poté, co společnost vyvine návrh vizitky, mohou zaměstnanci vyplnit své kontaktní informace, začlenit vizitku do oficiálních podpisů společnosti a nechat podpisy automaticky přidávat do každé e-mailové zprávy odesílané ze služebního e-mailového účtu.

Můžete mít libovolný počet podpisů a vizitek, takže si můžete vytvořit několik podpisů pro různé účely, například služební, pro rodinu atp.

Abyste do zpráv mohli začleňovat podpisy s elektronickými vizitkami, je nutné podpis nejprve vytvořit a pak jej vkládat do zpráv. Podpis můžete vkládat ručně do každé zprávy nebo můžete navrhnout výchozí podpis, který bude automaticky vkládán do každé odesílané zprávy.

V tomto oddílu:

Vytvoření podpisu a zahrnutí elektronické vizitky

Vložení podpisu do zprávy

Vytvoření podpisu a zahrnutí elektronické vizitky

  1. V nové zprávě na kartě Zpráva ve skupině Zahrnout klepněte na tlačítko Podpis a poté klepněte na položku Podpisy.

  2. Na kartě Podpis e-mailu klikněte na tlačítko Nový.

  3. Zadejte název podpisu a klikněte na tlačítko OK.

  4. V poli Upravit podpis zadejte text, který chcete zahrnout do podpisu.

  5. Chcete-li text naformátovat, vyberte jej a pak vyberte příslušné možnosti pomocí tlačítek pro formátování a styl.

    Poznámka : Tyto možnosti nejsou k dispozici v případě, že jste jako výchozí formát zprávy nastavili prostý text.

  6. Chcete-li do podpisu vložit elektronickou vizitku, umístěte bod vložení na místo, kde se má vizitka zobrazit v textu podpisu, klepněte na tlačítko Vizitka a pak klepněte na jméno kontaktu v seznamu Zařazeno jako. Klepněte na tlačítko OK.

  7. Chcete-li do podpisu vložit obrázek, umístěte ukazatel myši na místo, kde se má obrázek zobrazit v textu podpisu, klepněte na tlačítko Vložit obrázek, vyberte obrázek a klepněte na tlačítko OK.

  8. Chcete-li do podpisu přidat hypertextový odkaz, umístěte ukazatel myši na místo, kde se má odkaz zobrazit v textu podpisu, klepněte na tlačítko Hypertextový odkaz, vyberte odkaz a klepněte na tlačítko OK.

  9. Ve skupinovém rámečku Vyberte výchozí podpis klepněte v rozevíracím seznamu E-mailový účet na e-mailový účet, ke kterému chcete vždy přiřadit tento podpis.

  10. V rozevíracím seznamu Nové zprávy:

    • Chcete-li, aby byl podpis automaticky vložen do každé zprávy odeslané ze zvoleného e-mailového účtu, vyberte podpis v rozevíracím seznamu.

    • Pokud nechcete, aby byl do každé odeslané zprávy automaticky vložen podpis, vyberte v seznamu možnost žádný.

      Podpisy do jednotlivých zpráv můžete vkládat také ručně.

  11. Chcete-li, aby byl podpis automaticky vložen do odpovědí a předávaných zpráv, vyberte jej v rozevíracím seznamu Odpovědi a předané zprávy. V opačném případě vyberte možnost žádný.

  12. Po dokončení vytváření podpisu klepněte na tlačítko OK.

Vložení podpisu do zprávy

Můžete nastavit, aby byl do všech odesílaných zpráv vložen výchozí podpis, nebo můžete podpis do jednotlivých odesílaných zpráv vkládat ručně.

Postupujte jedním z následujících způsobů:

  • Automatické vložení podpisu   

    1. V nové zprávě na kartě Zpráva ve skupině Zahrnout klepněte na tlačítko Podpis a poté klepněte na položku Podpisy.

    2. Na kartě Podpis e-mailu vyberte v seznamu Vyberte podpis, který chcete upravit požadovaný podpis.

    3. Ve skupinovém rámečku Vyberte výchozí podpis vyberte v rozevíracím seznamu Nové zprávy požadovaný podpis.

    4. Chcete-li, aby byl podpis automaticky vložen do odpovědí a předávaných zpráv, vyberte jej v rozevíracím seznamu Odpovědi a předané zprávy. V opačném případě vyberte možnost žádný.

    5. Klepněte na tlačítko OK.

  • Ruční vložení podpisu   

    1. V nové zprávě klepněte na kartě Zpráva ve skupině Zahrnout na tlačítko Podpis a vyberte požadovaný podpis.

      Možnosti podpisu na kartě Vložení můžete v otevřené zprávě zvolit také po klepnutí na tlačítko Odpovědět, Odpovědět všem nebo Předat dál.

    2. Pokud se požadovaný podpis nezobrazí, klepněte na položku Podpisy, vyberte název podpisu v seznamu Vyberte podpis, který chcete upravit a klepněte na tlačítko OK.

    3. Ve zprávě klepněte na tlačítko Podpis a vyberte název podpisu.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×