Vytváření a používání obsahu stavební bloky v dokumentech aplikace Word

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Různé předem připravené bloků textu a formátování, jmenoval stavební bloky jsou k dispozici pro snadné vložení v aplikaci Word. Galerie stavebních bloků jsou k dispozici v aplikaci Word a obsahují předem naformátované záhlaví, zápatí, čísla stránek, textová pole, titulní stránky, vodoznaky, rychlých tabulek, obsahů, bibliografie a rovnic. Předdefinované stavební bloky jsou motiv povoleno, což znamená, že pokud Změnit motiv dokumentuformáty automaticky aktualizovat – i do galerie stavebních bloků. Je možné upravit položky stavební blok podle vašich potřeb, a můžete vytvořit vlastní stavebních bloků a přidejte je do příslušné galerie.

V tomto článku

Vyhledání stavebních bloků

Vložení existujícího stavebních bloků

Vytvořit nový stavební bloky

Upravit vlastnosti stavebního bloku

Odstranění stavebních bloků

Vyhledání stavebních bloků

Mnoho stavebních bloků zobrazíte tak, že procházení různých Galerie (nejčastěji, ale ne všechny, které jsou umístění na kartě Vložení ), nebo můžete podívat v celé kolekci v celém dokumentu po otevření Organizátoru stavebních bloků najdete po kliknutí na Vložit > Rychlé části.

Organizátor stavebních bloků

Při zobrazení galerie stavebních bloků, můžete rychle vyhledejte požadovaný stavební blok v Organizátoru stavebních bloků pravým tlačítkem myši na požadovaný stavební blok, například titulní stránku nebo záhlaví, a potom klikněte na Uspořádat a odstranit. Organizátor stavebních bloků otevře se automaticky vybranou položku.

Začátek stránky

Vložení existujícího stavebních bloků

Vložení stavebního bloku do dokumentu kliknutím na stavební blok na jeho odpovídající Galerie (například textové pole galerie dostupných na kartě Vložení ).

Tady jsou některé z galerie stavebních bloků, které najdete v aplikaci Word.

Galerie titulních stránek

Galerie bibliografie

Galerie zápatí

Galerii vodoznaků

Můžete taky pomocí Organizátoru stavebních bloků k zobrazení náhledu a vložení stavebního bloku do dokumentu kliknutím na Vložit > Rychlé části > Organizátor stavebních bloků.

Výběr Organizátoru stavebních bloků v nabídce Rychlé části

Poznámka : Pokud chcete vložit stavební bloky pomocí klávesnice, zadejte název stavebního bloku do dokumentu a potom stiskněte klávesu F3.

Galerie stavebních bloků můžete přidat na panel nástrojů Rychlý přístup tak, že kliknete pravým tlačítkem myši na tlačítko Galerie na pásu karet a potom kliknete na Přidat na panel nástrojů Rychlý přístup. Některé galerie stavebních bloků, například titulní stránku, obsah a Galerie Rychlé tabulky obsahují další příkazy v místní nabídce. Například pokud kliknete pravým tlačítkem stavební blok v galerii titulních stránek, najdete Vložit na začátek dokumentuVložit na aktuální pozice v dokumentu, Vložit na začátek oddílu, Vložit konec oddílu a Vložit na konec dokumentu. Pokud jste klikněte pravým tlačítkem na požadovaný stavební blok v galerii Rychlé tabulky, která se nachází na kartě Vložení klikněte v části Možnosti tabulky, taky najdete Vložit na záhlaví stránky (začátek aktuální stránky) a Vložit na zápatí stránky (konec aktuální stránky)

Stavební blok příkazy v galerii rychlých tabulek

Po vložení stavebního bloku do dokumentu můžete přizpůsobit stavební blok formátování a vlastnosti beze změny stavebních bloků uložené v šabloně.

Začátek stránky

Vytvořit nový stavební bloky

Často používaný dokument obsah, například jeden nebo více odstavců dat, loga, grafika, zformátována záhlaví nebo zápatí, standardních tabulek nebo rovnice, můžete snadno převeden stavebního bloku.

  1. Vyberte data, která chcete převést opakovaně použitelné stavební blok.

  2. Na kartě Vložení klikněte na Rychlé části a klikněte na Uložit výběr do galerie rychlých částí nebo stiskněte Kombinaci kláves Alt + F3.

  3. Zobrazí se dialogové okno vytvořit nový stavební blok, kde můžete název, klasifikovat, popisu a určit umístění stavební blok.

    Dialogové okno Vytvořit nový stavební blok

Tip : Pokud chcete zahrnout všechny formátování odstavce, například styl, řádkování, odsazení, zarovnání a tak dále, vyberte značku odstavce (¶) spolu s obsahu. Pokud již nejsou zobrazovat značky formátování, přejděte na kartu Domů a ve skupině Odstavec klikněte na tlačítko Zobrazit/skrýt ¶ Přepnout značky formátování, můžete ověřit obsažená značku odstavce ve výběru. Pokud nezadáte značku odstavce, vložené stavební blok odpovídat formátování pro aktuální odstavec.

Dialogové okno vytvořit nový stavební blok obsahuje následující možnosti:

  • Název      Zadejte jedinečný název pro stavební blok. Pokud máte sadu související stavební bloky, zvažte možnost všechny názvy začínající stejné první slovo zařadit do skupiny použitelné pohromadě v případě potřeby například výroční zpráva zahrnovat roční záhlaví sestavy a roční Tabulka sestavy.

  • Galerie      Přidejte nový stavební blok do určité galerie, například titulní stránky, čísla stránek, záhlaví, zápatí, rychlých tabulek, vodoznaky a tak dál. Pokud stavební blok je obecné stavebního bloku a nesouvisí s existující galerie, použijte Rychlé části tak, aby se zobrazí v části chcete galerii rychlých částí.

  • Kategorie      Stavební blok umístil v seznamu kategorie zobrazené na galerie stavebních bloků a v Organizátoru stavebních bloků. Zvažte vytvoření nové kategorie pro vaše firma nebo oddělení tak, aby všechny přidružené stavební bloky jsou umístěny ve stejné kategorie v celém galerie stavebních bloků a rychle přejít v Organizátoru stavebních bloků.

    Tip : Stavební bloky v horní části galerie stavebních bloků zobrazíte vytvořte kategorie s názvem začínajícím symbol, například hvězdičku, nebo umístěte název v závorkách.

  • Popis      Zadejte stručný popis pomůže vám připomene a ostatní informovat o hlavní účelu stavebního bloku. Popisy zobrazují jako rozšířené popisy v galerii stavebních bloků (za předpokladu, že Zobrazit popisy funkcí v popis, je zapnutá v dialogovém okně Možnosti aplikace Word) a taky dole v podokně náhledu v Organizátoru stavebních bloků vyberete požadovaný stavební blok.

  • Uložit do      Stavební bloky mohou být uloženy pouze ve šablony. U stavebních bloků můžete uložit v Building Blocks.dotx (vybrané ve výchozím nastavení), Normal.dotm nebo globální šablony tak, aby byly k dispozici na všechny otevřené dokumenty. Také mohou být uloženy v šabloně dokumentu, které je k dispozici pouze pro dokumenty pomocí této šablony stavebních bloků. Seznam Uložit do obsahuje Building Blocks.dotx, Normal.dotm a načíst globální šablony, pokud šabloně připojený dokument dokumentem, pokud je šablona než Normal.dotm a uložené šablony se otevřít a aktuálního souboru. Pokud vytváříte stavebních bloků sdílet s ostatními, chcete uložit je do samostatných šablony, je možné distribuovat.

  • Možnosti      Určete, zda stavebního bloku by měl být vložen jako obsah pouze v místě kurzoru (dobré pro obsah, jako je rovnice), vložené do samostatného odstavce (dobré odstavců nebo záhlaví) nebo vložen do samostatné stránky (to vloží konec stránky, před a po stavebního bloku).

    Tip : Pomocí Galerie Uložit výběr do Galerie název v dolní části galerie stavebních bloků rychle otevřít dialogové okno vytvořit nový stavební blok a automaticky v dialogovém okně vyberte odpovídající galerie.

Začátek stránky

Upravit vlastnosti stavebního bloku

Můžete změnit vlastnosti stavební blok, včetně změny Uložit do šablony – změnou informací v dialogovém okně Změnit stavební blok, který bude vypadat velmi podobné do dialogového okna vytvořit nový stavební blok. Postup změny vlastností stavební blok, otevřete dialogové okno Změnit stavební blok jedním ze dvou způsobů:

  • Klikněte pravým tlačítkem myši na položku Galerie a zvolte Upravit vlastnosti.

  • Klikněte na Rychlé části na kartě Vložení klikněte na Organizátor stavebních bloků, vyberte název stavebního bloku v seznamu Organizátor a klikněte na tlačítko Upravit vlastnosti.

Po otevřete dialogové okno Změnit stavební blok proveďte požadované změny a klikněte na OK zavřete dialogová okna. Zobrazí se dotaz, jestli chcete definovat stavebního bloku. Pokud kliknete na tlačítko Ano, změny platí okamžitě.

Můžete také upravit stavební blok, třeba změnit obsah nebo formátování. Jednoduše proveďte změny a klikněte na obsah. Na kartě Vložení klikněte na Rychlé části >Uložit výběr do galerie rychlých částí nebo stiskněte Kombinaci kláves Alt + F3. V dialogovém okně vytvořit nový stavební blok zadejte stejný název jako stavební blok, který chcete změnit a proveďte další potřebné změny, například změnu galerie a kategorie. Po klepnutí na tlačítko OK, zobrazí se výzva s dotazem, jestli chcete definovat položka.

Začátek stránky

Odstranění stavebních bloků

Pokud chcete odstranit obsah vytvořený vložením stavební blok, jednoduše odstraňte obsah stejně jako další obsah. Odstranění položky stavební blok, vyberte stavební blok v Organizátoru stavebních bloků (Vložit > Rychlé části > Organizátor stavebních bloků ) a potom klikněte na Odstranit.

Začátek stránky

Viz také

Použití rychlých částí a automatického textu ve Wordu

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×