Vyhledání datových souborů Outlooku

Vyhledání datových souborů Outlooku

Může se stát, že budete potřebovat najít outlookový soubor .pst – třeba když máte nový počítač a chcete si do něj přenést své zprávy, kalendáře, kontakty, úkoly a poznámky, nebo když dojde ke zhroucení počítače a ztratíte některá outlooková data. V tomto tématu najdete seznam umístění, kam Outlook na počítači ukládá zálohované informace.

Zálohované e-maily, kalendáře, kontakty, úkoly a poznámky (.pst)

Datový soubor Outlooku (.pst) obsahuje vaše zálohované e-mailové zprávy, kalendáře, kontakty, úkoly a poznámky a ukládá se do těchto výchozích umístění:

  • jednotka:\Users\<jméno uživatele>\AppData\Local\Microsoft\Outlook

  • jednotka:\Users\<jméno uživatele>\Roaming\Local\Microsoft\Outlook

  • jednotka:\Users\<jméno uživatele>\Dokumenty\Soubory aplikace Outlook

  • jednotka:\Users\<jméno uživatele>\Dokumenty\Soubory aplikace Outlook

  • jednotka:\Documents and Settings\<jméno uživatele>\Local Settings\Data aplikací\Microsoft\Outlook

Tip : Nedaří se vám najít některou z uvedených podsložek (třeba AppData)? Možná je systémem Windows skrytá. Přečtěte si, jak zobrazit složky a přípony názvů souborů.

Offline položky Outlooku a položky uložené do mezipaměti (.ost)

E-mailové účty, jako je Microsoft Exchange, Outlook.com nebo IMAP, uchovávají vaše e-maily na serveru. Offline datový soubor Outlooku (.ost) je synchronizovanou kopií těchto účtů uloženou na vašem počítači a na základě verze klienta a typu outlookového účtu se ukládá do těchto výchozích umístění:

  • jednotka:\Users\<jméno uživatele>\AppData\Local\Microsoft\Outlook

  • jednotka:\Documents and Settings\<jméno uživatele>\Local Settings\Data aplikací\Microsoft\Outlook

Poznámka : Všechna data souboru .ost se uchovávají na serveru, takže je nemusíte zálohovat. Server synchronizuje soubor .ost na vašem počítači tak, aby byly vaše outlookové položky aktuální.

Osobní adresář (.pab)

Soubory osobního adresáře (.pab) jsou seznamy jmen a distribučních seznamů používané Outlookem 2003 a jeho dřívějšími verzemi. Pokud je chcete používat i v aplikaci Outlook 2013 nebo Outlook 2016 pro Windows, převeďte je z jednoho z následujících výchozích umístění do složky kontaktů kliknutím na Soubor > Otevřít a exportovat > Importovat nebo Import nebo export.

  • jednotka:\Users\<jméno uživatele>\AppData\Local\Microsoft\Outlook

  • jednotka:\Documents and Settings

Adresář offline (.oab)

Adresář offline (.oab) využívají účty serveru Microsoft Exchange Server. Obsahuje informace, jako jsou jména, e-mailové adresy, pozice a umístění kanceláří pocházející z globálního seznamu adres na serveru Exchange organizace.

Tento soubor není potřeba zálohovat ani obnovovat, protože ho automaticky vytvoří a zálohuje server. V závislosti na verzi klienta a typu outlookového účtu se ukládá do následujících výchozích umístění:

  • jednotka:\Users\<jméno uživatele>\AppData\Local\Microsoft\Outlook

  • jednotka:\Documents and Settings\uživatel\Local Settings\Data aplikací\Microsoft\Outlook

Další data Outlooku

Tato část zobrazuje umístění souboru podle typu souboru.

Nastavení navigačního podokna (.xml)

  • jednotka:\Users\<jméno uživatele>\AppData\Roaming\Outlook\název profilu.xml

  • jednotka:\Documents and Settings\uživatel\Data aplikací\Microsoft\Outlook\název profilu.xml

Registrovaná rozšíření Microsoft Exchange (.dat)

  • jednotka:\Users\<jméno uživatele>\AppData\Local\Microsoft\Outlook

  • jednotka:\Documents and Settings\uživatel\Local Settings\Data aplikací\Microsoft\Outlook

Styly tisku (soubor Outlprnt bez přípony)

  • jednotka:\Users\<jméno uživatele>\AppData\Roaming\Microsoft\Outlook

  • jednotka:\Documents and Settings\uživatel\Data aplikací\Microsoft\Outlook

Podpisy (.rtf, .txt, .htm)

  • jednotka:\Users\<jméno uživatele>\AppData\Roaming\Microsoft\Signatures

  • jednotka:\Documents and Settings\uživatel\Data aplikací\Microsoft\Signatures

Šablony zpráv (.htm)

  • jednotka:\Program Files\Common Files\Microsoft Shared\Stationery

  • jednotka:\Program Files (x86)\Common Files\Microsoft Shared\Stationery

  • jednotka:\Program Files\Common Files\Microsoft Shared\Stationery

Vlastní formuláře

  • jednotka:\Users\<jméno uživatele>\AppData\Local\Microsoft\Forms

  • jednotka:\Documents and Settings\uživatel\Local Settings\Data aplikací\Microsoft\Forms

Slovník (.dic)

  • jednotka:\Users\<jméno uživatele>\AppData\Roaming\Microsoft\UProof

  • jednotka:\Documents and Settings\uživatel\Data aplikací\Microsoft\UProof

Šablony (.oft)

  • jednotka:\Users\<jméno uživatele>\AppData\Roaming\Microsoft\Templates

  • jednotka:\Documents and Settings\uživatel\Data aplikací\Microsoft\Templates

Nastavení odesílání a přijímání (.srs)

  • jednotka:\Users\<jméno uživatele>\AppData\Roaming\Microsoft\Outlook

  • jednotka:\Documents and Settings\uživatel\Data aplikací\Microsoft\Outlook

Zprávy (.msg, .htm, .rtf)

  • jednotka:\Users\<jméno uživatele>\Dokumenty

  • jednotka:\Documents and Settings\uživatel\Dokumenty

Zobrazení složek a přípon názvů souborů

Některé složky můžou být skryté a některé přípony názvů souborů (třeba .pst, .ost, .pab) můžou být systémem Windows vypnuté. Pokud chcete skryté složky a přípony názvů souborů zobrazit, postupujte takto:

  1. Otevřete Ovládací panely.

    • Ve Windows 10 klikněte pravým tlačítkem myši na tlačítko Start a potom klikněte na Ovládací panely.

    • V systému Windows 8 stiskněte klávesu Windows + X a potom klikněte na Ovládací panely.

    • V systému Windows 7 klikněte na Start > Ovládací panely.

  2. Ujistěte se, že v seznamu Zobrazit podle: je vybraná jedna z možností Velké ikony nebo Malé ikony a všechny ikony v Panelech nástrojů jsou viditelné.

  3. Klikněte na panel Možnosti složky.

  4. Klikněte na kartu Zobrazení.

  5. V poli Upřesnit nastavení:

    1. V části Soubory a složky zrušte zaškrtnutí pole Skrýt příponu souborů známých typů.

    2. V části Skryté soubory a složky klikněte na tlačítko Zobrazovat skryté soubory, složky a jednotky.

    3. Klikněte na OK.

Poznámka : Vaše konfigurace nemusí zahrnovat všechny tyto soubory, protože některé z nich se vytváří jenom v případě, že si přizpůsobujete funkce Outlooku.

Nemůžete najít složky?

Některé složky můžou být skryté. Pokud chcete ve Windows zobrazit skryté složky, postupujte takto:

  1. Klikněte na tlačítko Start a pak klikněte na příkaz Ovládací panely.

  2. Klikněte na panel Možnosti složky.

    Panel Možnosti složky vyhledáte tak, že do pole hledání v horní části okna zadáte Možnosti složky. V Ovládacích panelech ve Windows XP do pole Adresa zadejte Možnosti složky.

  3. Na kartě Zobrazení v nastavení Upřesnit v části Soubory a složky pod položkou Skryté soubory a složky vyberte Zobrazit skryté soubory a složky.

Datový soubor Outlooku (.pst)

Datové soubory Outlooku (.pst) obsahují e-mailové zprávy, kalendáře, úkoly a poznámky. Pokud chcete pracovat s těmito položkami v souboru .pst, musíte používat Outlook.

Při archivaci informací Outlooku se položky ukládají do souborů .pst.

Poznámka : Účty Microsoft Exchange Serveru ukládají vaše informace na poštovní server. Pokud chcete použít Režim Cached Exchange nebo pracovat offline, najdete kopie svých položek uložené v Offline datový soubor Outlooku (OST). Další informace najdete v části Datový soubor Outlooku (.ost). Některé organizace vám také umožní exportovat nebo archivovat položky do souboru .pst.

Toto je nejrychlejší způsob, jak otevřít složku, ve které je uložen datový soubor aplikace Outlook (.pst a .ost):

  1. V Outlooku 2010 klikněte na kartu Soubor.

  2. Klikněte na Nastavení účtu a potom na Nastavení účtu.

  3. Na kartě Data klikněte na některou položku a potom klikněte na Otevřít umístění složky.

Datové soubory Outlooku (.pst) vytvořené v Outlooku 2010 se ukládají na váš počítač do složky Dokumenty\Soubory aplikace Outlook. Pokud používáte Windows XP, vytváří se tyto soubory ve složce Dokumenty\Soubory aplikace Outlook.

Pokud jste upgradovali na Outlook 2010 na počítači, kde máte už datové soubory vytvořené v předchozí verzi Outlooku, ukládají se tyto soubory do jiného umístění ve skryté složce.

Windows 7 a Windows Vista     jednotka:\Users\uživatel\AppData\Local\Microsoft\Outlook

Windows XP     jednotka:\Documents and Settings\uživatel\Local Settings\Data aplikací\Microsoft\Outlook

Tip :  Informace o skrytých složkách ve Windows najdete v okně Nápověda a podpora pro systém Windows.

Datový soubor Outlooku (.ost)

Soubor .ost se synchronizuje s položkami na serveru, na kterém běží Exchange. Protože data zůstávají na serveru Exchange, můžete znovu vytvořit tento soubor .ost na novém počítači bez nutnosti soubor zálohovat.

Windows 7 a Windows Vista     jednotka:\Users\uživatel\AppData\Local\Microsoft\Outlook

Windows XP     jednotka:\Documents and Settings\uživatel\Local Settings\Data aplikací\Microsoft\Outlook

Osobní adresář (.pab)

Windows 7 a Windows Vista     jednotka:\Users\uživatel\AppData\Local\Microsoft\Outlook

Windows XP     jednotka:\Documents and Settings\uživatel\Local Settings\Data aplikací\Microsoft\Outlook

Poznámka : Outlook 2010 použití osobních adresářů (.pab) nepodporuje. Při upgradu na Outlook 2010 se zobrazí výzva k importu všech souborů .pab do Kontaktů. Pokud se při prvním spuštění Outlook 2010 rozhodnete soubor .pab neimportovat, můžete to udělat později pomocí příkazu Importovat v zobrazení Microsoft Office Backstage.

Adresář offline (.oab)

Adresář offline (.oab) využívají účty serveru Microsoft Exchange Server. Obsahuje informace, jako jsou jména, e-mailové adresy, tituly a umístění kanceláří pocházející z globálního seznamu adres na serveru Exchange.

Tento soubor nemusíte zálohovat ani obnovovat. Vytvoří a aktualizuje se automaticky.

Windows 7 a Windows Vista     jednotka:\Users\uživatel\AppData\Local\Microsoft\Outlook

Windows XP     jednotka:\Documents and Settings\uživatel\Local Settings\Data aplikací\Microsoft\Outlook

Nastavení navigačního podokna (.xml)

Tento soubor obsahuje informace o obsahu Navigační podokno.

Windows 7 a Windows Vista     jednotka:\Users\uživatel\AppData\Roaming\Outlook\název profilu.xml

Windows XP     jednotka:\Documents and Settings\uživatel\Data aplikací\Microsoft\Outlook\název profilu.xml

Registrovaná rozšíření Microsoft Exchange (.dat)

Windows 7 a Windows Vista     jednotka:\Users\uživatel\AppData\Local\Microsoft\Outlook

Windows XP     jednotka:\Documents and Settings\uživatel\Local Settings\Data aplikací\Microsoft\Outlook

Seznam automatického dokončování kontaktů v Outlooku

Seznam automatického dokončování je funkce, která zobrazuje návrhy jmen a e-mailových adres, jakmile je začnete zadávat. Jedná se o návrhy možných shodných položek ze seznamu jmen a e-mailových adres z odeslaných e-mailových zpráv.

V Outlooku 2007 se soubor seznamu automatického dokončování (.nk2) ukládá v následujících umístěních:

Windows Vista    jednotka:\Users\uživatel\AppData\Roaming\Microsoft\Outlook

Windows XP    jednotka:\Documents and Settings\uživatel\Data aplikací\Microsoft\Outlook

V Outlooku 2010 se soubor seznamu automatického dokončování (.nk2) už nepoužívá. Položky seznamu automatického dokončování jsou uložené ve vaší poštovní schránce Microsoft Exchange Serveru nebo v datovém souboru Outlooku (.pst) pro váš účet.

Účty Exchange Serveru

Pokud používáte účet Exchange Serveru, ukládá se seznam automatického dokončování v poštovní schránce na serveru, na kterém běží Exchange. Díky tomu můžete Seznam automatického dokončování použít na kterémkoli počítači, na kterém používáte Outlook s účtem Exchange.

Jak zjistím, jestli používám účet Microsoft Exchange Serveru?

Klikněte na kartu Soubor. Klikněte na Nastavení účtu a potom na Nastavení účtu. V seznamu účtů na kartě E-mail jsou typy jednotlivých účtů.

Příklad účtu Exchange v dialogovém okně Nastavení účtu

Účty POP3

Seznam automatického dokončování se ukládá do datového souboru Outlooku (.pst). Informace o umístění najdete v části Datový soubor Outlooku (.pst).

Účty IMAP a Outlook.com

Seznam automatického dokončování se ukládá do datového souboru Outlooku (.pst). Datové soubory Outlooku (.pst) pro tyto typy účtů se od ostatních datových souborů Outlooku (.pst) v Outlooku liší. Tyto soubory slouží jako kopie informací vašeho účtu na poštovním serveru a nejsou k určeny k přesunutí nebo obnovení. Nový datový soubor Outlooku (.pst) se vytvoří při konfiguraci účtu IMAP nebo Outlook.com (dříve Hotmail) v jiném outlookovém profilu nebo na jiném počítači. Váš seznam automatického dokončování je proto jedinečný pro každý počítač a profil, kde máte nastavený účet, a položky se nezobrazují v žádném jiném profilu nebo počítači, které používáte.

Pravidla (.rwz)

Windows 7 a Windows Vista     jednotka:\Users\uživatel\AppData\Roaming\Microsoft\Outlook

Windows XP     jednotka:\Documents and Settings\uživatel\Data aplikací\Microsoft\Outlook

Poznámka : Pokud jste upgradovali na Outlook 2010 z verze Outlooku starší než Microsoft Outlook 2002, budete mít možná soubor .rwz uložený na jednotce pevného disku počítače. Soubor .rwz už nadále není potřeba a informace o pravidlech se nyní uchovávají na serveru s Microsoft Exchangem a u e-mailových účtů Protokol POP3 a IMAP v datovém souboru Outlooku (.pst). Soubor můžete odstranit.

Pokud používáte funkci importu a exportu pravidel, výchozí umístění souborů .rwz je ve vaší složce Dokumenty.

Styly tisku (soubor Outlprnt bez přípony)

Windows Vista     jednotka:\Users\uživatel\AppData\Roaming\Microsoft\Outlook

Windows XP     jednotka:\Documents and Settings\uživatel\Data aplikací\Microsoft\Outlook

Podpisy (.rtf, .txt, .htm)

Windows 7 a Windows Vista     jednotka:\Users\uživatel\AppData\Roaming\Microsoft\Signatures

Windows XP     jednotka:\Documents and Settings\uživatel\Data aplikací\Microsoft\Signatures

Šablony e-mailu (.htm)

Windows 7 a Windows Vista     jednotka:\Program Files\Common Files\Microsoft Shared\Stationery

Windows 7 a Windows Vista (64bitový systém s 32bitovou verzí aplikace Outlook 2010)     jednotka:\Program Files (x86)\Common Files\Microsoft Shared\Stationery

Windows XP     jednotka:\Program Files\Common Files\Microsoft Shared\Stationery

Vlastní formuláře

Windows 7 a Windows Vista     jednotka:\Users\uživatel\AppData\Local\Microsoft\Forms

Windows XP     jednotka:\Documents and Settings\uživatel\Local Settings\Data aplikací\Microsoft\Forms

Slovník (.dic)

Windows 7 a Windows Vista     jednotka:\Users\uživatel\AppData\Roaming\Microsoft\UProof

Windows XP     jednotka:\Documents and Settings\uživatel\Data aplikací\Microsoft\UProof

Šablony (.oft)

Windows 7 a Windows Vista     jednotka:\Users\uživatel\AppData\Roaming\Microsoft\Templates

Windows XP     jednotka:\Documents and Settings\uživatel\Data aplikací\Microsoft\Templates

Nastavení odesílání a přijímání (.srs)

Windows 7 a Windows Vista     jednotka:\Users\uživatel\AppData\Roaming\Microsoft\Outlook

Windows XP     jednotka:\Documents and Settings\uživatel\Data aplikací\Microsoft\Outlook

Zprávy (.msg, .htm, .rtf)

Windows 7 a Windows Vista     jednotka:\Users\uživatel\Dokumenty

Windows XP     jednotka:\Documents and Settings\uživatel\Dokumenty

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×