Vybírání, přesouvání, změny velikosti a otáčení obrazců

Visio nabízí širokou škálu nástrojů pro vybírání, přesouvání, změny velikosti a otáčení obrazců a objektů. Po výběru objektu – nebo všech objektů – ve výkresu můžete změnit jejich umístění, zvětšit je nebo zmenšit, vodorovně je překlopit nebo je posunout na požadované místo.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

Poznámka: Pokud máte s výběrem obrazců na stránce výkresu potíže, může být problém v tom, že obrazce jsou chráněné, jsou v zamknuté vrstvě nebo jsou seskupené dohromady. Další informace najdete dále v tomto článku v oddílu Řešení problémů s výběrem.

Výběr obrazců

Obrazce ve výkresech je třeba nejčastěji vybrat před tím, než s nimi budete dělat další věci, například přesouvat je, otáčet nebo měnit jejich velikost. Visio umožňuje vybírat obrazce jednotlivě, podle oblasti nebo pomocí nástroje Laso. Můžete také vybrat všechny obrazce na stránce.

Rychlé úkoly

Úkol

Akce

Výběr jednoho obrazce

  1. Na kartě Domů klikněte ve skupině Nástroje na Ukazatel.

  2. Na stránce výkresu nastavte ukazatel myši na obrazec, počkejte, až se ukazatel změní na čtyřsměrnou šipku, a pak na obrazec klikněte.

Výběr více obrazců pomocí nástroje Výběr oblasti

  1. Na kartě Domů klikněte ve skupině Úpravy na tlačítko Vybrat a potom na příkaz Výběr oblasti.

  2. Nastavte ukazatel myši nalevo nad obrazce, které chcete vybrat, a potom tažením myší vytvořte síť výběru kolem obrazců.

  3. Po výběru obrazců se okolo výběru zobrazí modré úchyty pro výběr a kolem jednotlivých obrazců purpurové čáry.

Výběr více obrazců pomocí nástroje Laso

  1. Na kartě Domů klikněte ve skupině Úpravy na tlačítko Vybrat a potom na příkaz Laso.

  2. Přetáhněte myší volnou síť výběru kolem obrazců, které chcete vybrat.

  3. Po výběru více obrazců se okolo výběru zobrazí modré úchyty pro výběr.

Výběr obrazců uvnitř oblasti

Ve výchozím nastavení nástrojů Výběr oblasti a Laso musí síť výběru zcela obklopovat obrazce, které mají být vybrány. Pokud potřebujete větší flexibilitu, můžete síť výběru rozšířit tak, aby byly vybrány také obrazce, jež se v ní nacházejí jen částečně.

Pokud chcete ve Visiu povolit výběr obrazců, které se v oblasti výběru nacházejí jenom částečně, postupujte takto:

  1. Klikněte na kartu Soubor.

  2. V části Visio klikněte na Možnosti.

  3. V dialogovém okně Možnosti aplikace Visio zaškrtněte na kartě Upřesnit v části Možnosti úprav políčko Vybírat i obrazce nacházející se jen částečně v oblasti výběru.

.

Výběr více obrazců na stránce pomocí klávesových zkratek

Stiskněte a podržte klávesu SHIFT nebo CTRL a postupně klikejte na obrazce, které chcete vybrat.

Tip: Pomocí těchto kláves můžete také přidat další obrazec k aktuálnímu výběru. Pokud například chcete přidat obrazec k výběru, který jste vytvořili pomocí nástroje Výběr oblasti, můžete stisknout a podržet klávesu SHIFT nebo CTRL a kliknout na požadovaný obrazec.

Výběr všech obrazců na stránce výkresu

Na kartě Domů klikněte ve skupině Úpravy na tlačítko Vybrat a potom na příkaz Vybrat vše.

Výběr všech objektů určitého typu

  1. Na kartě Domů klikněte ve skupině Úpravy na tlačítko Vybrat a potom na příkaz Vybrat podle typu.

  2. V dialogovém okně Vybrat podle typu zaškrtněte políčka u typů objektů, které chcete vybrat (například obrazce, spojnice nebo kontejnery), a potom klikněte na tlačítko OK.

Zrušení výběru jednoho nebo více obrazců

Chcete-li zrušit výběr všech obrazců:

  • Klikněte na prázdnou oblast výkresu nebo stiskněte klávesu ESC.

Chcete-li zrušit výběr jednoho obrazce, když je jich vybráno několik:

  • Stiskněte klávesu SHIFT a klikněte na obrazec, jehož výběr chcete zrušit.

Přesunutí obrazců

Visio nabízí několik možností, které vám pomůžou umístit obrazce přesně tam, kde je chcete mít.

Rychlé úkoly

Úkol

Akce

Přesunutí obrazců pomocí myši

  1. Vyberte všechny obrazce, které chcete přesunout.

  2. Nastavte ukazatel myši na některý z obrazců. Ukazatel se změní na čtyřsměrnou šipku.

  3. Přetáhněte obrazce do jejich nového umístění.

    Všechny vybrané obrazce se od původní pozice přesunou o stejnou vzdálenost ve stejném směru.

Tip: Pokud chcete pohyb obrazců omezit na svislý nebo vodorovný směr, podržte při jejich přesouvání klávesu SHIFT. Pokud chcete obrazce přesunout na jinou stránku výkresu, přetáhněte je na ouško stránky.

Přesunutí obrazců o konkrétní vzdálenost (vyžaduje Visio Professional)

  1. Vyberte všechny obrazce, které chcete přesunout.

  2. Na kartě Zobrazení klikněte ve skupině Makra na tlačítko Doplňky, přejděte na příkaz Visio Extra a klikněte na příkaz Přesunout obrazce.

  3. V části Směr zadejte souřadnicový systém, který chcete při přesouvání obrazce nebo obrazců použít.

    • Vodorovně/svisle:     Při přesouvání výběru se použijí (kartézské) souřadnice X a Y.

    • Vzdálenost/úhel:     Při přesouvání výběru se použijí polární souřadnice.

  4. Zadejte vzdálenost, o kterou chcete výběr přesunout.

  5. Pokud chcete přesunout kopii vybraného obrazce nebo obrazců a zachovat původní obrazec nebo obrazce v původním umístění, vyberte možnost Duplikovat.

  6. Po dokončení provádění výběrů klikněte na OK.

Posunutí obrazců šipkovými klávesami

  1. Vyberte všechny obrazce, které chcete přesunout.

  2. Postupujte následovně:

    • Pokud chcete obrazec přesunout na další místo, ke kterému se může přichytit (například na čáru mřížky nebo značku zaškrtnutí na pravítku), stiskněte klávesu se šipkou.

      Když neexistuje žádné místo, ke kterému se může obrazec přichytit, posune se při stisknutí klávesy se šipkou o jednu značku na pravítku.

    • Posunout obrazec o jeden pixel můžete tak, že podržíte klávesu SHIFT a stisknete klávesu se šipkou.

Poznámka: Pokud se při stisknutí šipkové klávesy namísto obrazce posune výkres, vypněte klávesu SCROLL LOCK.

Změna velikosti obrazců

Visio umožňuje změnit velikost obrazců přetažením do požadované velikosti nebo zadáním konkrétní velikosti.

Rychlé úkoly

Úkol

Akce

Změna velikosti dvourozměrného (2D) obrazce – například obdélníku – pomocí myši

  1. Vyberte všechny obrazce, jejichž velikost chcete změnit.

  2. Tažením úchytu pro výběr Úchyt pro výběr nastavte požadovanou velikost obrazce. Pokud chcete velikost obrazce změnit proporcionálně, přetáhněte rohový úchyt.

Změna velikosti jednorozměrného obrazce – například čáry – pomocí myši

  1. Vyberte obrazec, jehož velikost chcete změnit.

  2. Přetáhněte koncový bod na požadovanou délku.

Změna velikosti obrazce pomocí okna Velikost a umístění

  1. Vyberte všechny obrazce, které chcete přesunout.

  2. Na kartě Zobrazení klikněte ve skupině Zobrazit na tlačítko Podokna úloh a vyberte Velikost a umístění.

  3. V okně Velikost a umístění zadejte nové hodnoty do polí Šířka, Výška nebo Délka.

Otočení nebo překlopení obrazců

Obrazce můžete otočit o určitý počet stupňů, překlopit svisle nebo vodorovně anebo otočit pomocí úchytu pro otáčení.

Poznámka: Pokud se chcete naučit otáčet text, přečtěte si článek o přidávání, úpravách, přesouvání nebo otáčení textu a bloků textu.

Rychlé úkoly

Úkol

Akce

Otočení obrazce o 90 stupňů

  1. Vyberte obrazce, které chcete otočit.

  2. Udělejte jednu z těchto věcí:

    • Pokud chcete obrazec otočit proti směru hodinových ručiček, klikněte na kartě Domů ve skupině Uspořádat na tlačítko Umístění, přejděte na příkaz Otočit obrazce a klikněte na příkaz Otočit doleva o 90 stupňů.

    • Pokud chcete obrazec otočit po směru hodinových ručiček, klikněte na kartě Domů ve skupině Uspořádat na tlačítko Umístění, přejděte na příkaz Otočit obrazce a klikněte na příkaz Otočit doprava o 90 stupňů.

Otočení obrazce pomocí úchytu pro otáčení

  1. Vyberte obrazce, které chcete otočit.

  2. Přesuňte úchyt pro otáčení Úchyt pro otáčení ve Visiu 2010 .

    Obrazec se otáčí kolem připínáčku Úchyt pro otáčení . Pokud chcete připínáček přesunout, nastavte ukazatel myši nad úchyt pro otáčení, přesuňte ho na připínáček a pak ho přetáhněte na nové místo.

    Čím dále při přetahování úchytu pro otáčení přesunete kurzor od výběru, tím jemnější (menší) bude velikost otočení.

Otočení obrazce o určitý úhel pomocí okna Velikost a umístění

  1. Vyberte obrazce, které chcete otočit.

  2. Na kartě Zobrazení klikněte ve skupině Zobrazit na tlačítko Podokna úloh a vyberte Velikost a umístění.

  3. Na kartě Zobrazení klikněte ve skupině Zobrazit na tlačítko Podokna úloh a vyberte Velikost a umístění.

  4. V okně Velikost a umístění zadejte novou hodnotu do pole Úhel.

Svislé překlopení obrazce

  1. Vyberte obrazce, které chcete překlopit.

  2. Na kartě Domů klikněte ve skupině Uspořádat na tlačítko Umístění, přejděte na příkaz Otočit obrazce a vyberte Překlopit svisle.

Vodorovné překlopení obrazce

  1. Vyberte obrazce, které chcete překlopit.

  2. Na kartě Domů klikněte ve skupině Uspořádat na tlačítko Umístění, přejděte na příkaz Otočit obrazce a vyberte Překlopit vodorovně.

Řešení problémů s výběrem

Pokud máte s výběrem obrazců na stránce výkresu potíže, může být problém v tom, že obrazce jsou chráněné, jsou v zamknuté vrstvě nebo jsou seskupené dohromady.

Jsou obrazce chráněné?

Pokud vám nejde vybrat obrazec, je možná před výběrem chráněný, což brání v jeho odstranění nebo použití jakýchkoliv změn, jako jsou změny umístění, velikosti, formátování, úpravy textu nebo otočení.

Odemknutí obrazce:

  1. Na kartě Vývojář vyberte možnost Průzkumník výkresu.

  2. Ve stromové nabídce Průzkumník výkresu klikněte pravým tlačítkem myši na název souboru výkresu a potom klikněte na příkaz Zamknout dokument.

  3. V dialogovém okně Zamknout dokument zrušte zaškrtnutí políčka Obrazce a potom klikněte na OK.

Pokud obrazec můžete vybrat, ale nejde ho nijak změnit, je asi pořád chráněný. Pokud se u vybraného obrazce zobrazují šedé úchyty, je obrazec zamknutý před všemi změnami. V takovém případě budete muset odemknout všechny obrazce ve výběru. Pokyny k tomu najdete v oddílu o zamknutí nebo odemknutí obrazců ve výběru v článku o povolení nebo zakázání změn obrazců.

Jsou obrazce součástí zamknuté vrstvy?

Pokud obrazec nemůžete vybrat, může být součástí zamknuté vrstvy.

Odemknutí vrstvy:

  1. Na kartě Domů klikněte ve skupině Úpravy na tlačítko Vrstvy a potom na možnost Vlastnosti vrstvy.

  2. V okně Vlastnosti vrstvy zrušte ve sloupci Zámek zaškrtnutí políčka spojeného s typem obrazce, který chcete vybrat.

Jsou obrazce seskupené?

Pokud obrazec můžete vybrat, ale nemůžete s ním pracovat tak, jak očekáváte, může být obrazec seskupený. Obrazce, které jsou seskupené, fungují jako jedna jednotka. U seskupených obrazců můžete například změnit jejich barvu najednou.

Jak zjistit, jestli je obrazec ve skupině:

  • Klikněte jednoduše na obrazec. Pokud je obrazec ve skupině, vybere se místo něj skupina. Když pak kliknete na obrazec znovu, vybere se samotný obrazec ve skupině.

Výběr obrazce v rámci skupiny:

Existuje několik metod výběru obrazců. Další informace najdete v článku Nástroje pro výběr obrazců.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×