Vyřazené a změněné funkce v Excelu 2013

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Následující funkce přestaly být v aplikaci Excel 2013 k dispozici nebo byly významně změněné.

Informace o nových a vylepšených funkcích najdete v tématu Novinky v Excelu 2013.

Zmizel příkaz Uložit pracovní prostor

Možnosti zobrazení prohlížeče jsou jinde

Změnil se postup pro změnu typu grafu jednotlivých datových řad

Příkaz Uložit jako šablonu už není na pásu karet Nástroje grafu

Grafy typu jehlanový a kuželový se změnily na sloupcový a pruhový graf

Už není dostupná možnost Nový z existujícího

Byl změněný způsob ukládání a používání šablony sešitu

Zmizel ovládací prvek Úchyt příčky

Prázdný sešit na úvodní obrazovce není založený na souboru Book.xltx

Zmizela Galerie médií

Zmizela aplikace Microsoft Office Picture Manager

V zobrazení Office Backstage už není dostupná možnost Konec

Při instalaci Office nejsou nainstalované šablony faxů

Služba Pomocník pro psaní angličtiny je pryč

Služba korejština jazyk odkaz (KOLR) je pryč

Zmizel příkaz Uložit pracovní prostor

Aktuální rozvržení všech oken nejde uložit jako pracovní prostor. Příkaz Uložit pracovní prostor už není v Excelu dostupný, takže ho nebudete moct přidat na panel nástrojů pro rychlý přístup. Můžete ale pořád otevřít soubor pracovního prostoru (*.xlw), který byl vytvořený v předchozí verzi Excelu.

Pokud v aplikaci Excel 2013 chcete zobrazit víc oken najednou, otevřete sešity, které chcete zobrazit, nebo vytvořte nová okna (Zobrazení > Nové okno) a potom je uspořádejte podle libosti (Zobrazení > Uspořádat vše).

Možnosti zobrazení prohlížeče jsou jinde

Při ukládání sešitu na web můžete nastavit, jak ho uživatelé při prohlížení uvidí. Tyto možnosti bývaly při ukládání sešitu na SharePoint k dispozici v dialogovém okně Uložit jako. Pokud se k nim chcete dostat teď, klikněte na Soubor > Informace > Možnosti zobrazení prohlížeče.

Tlačítko Možnosti zobrazení prohlížeče

Až budete hotoví, uložte sešit do služby OneDrive nebo do složky Jiná webová umístění (Soubor > Uložit jako).

Změnil se postup pro změnu typu grafu jednotlivých datových řad

Dřív bylo možné měnit jednotlivé datové řady na jiný typ grafu jejich výběrem a potom kliknutím na Nástroje grafu > Možnosti > Změnit typ grafu. Excel potom změnil typ grafu jenom pro vybranou datovou řadu. Excel 2013 mění typ grafu pro datovou řadu automaticky.

Pokud chcete změnit typ grafu pro vybranou datovou řadu, můžete svůj graf změnit na kombinovaný graf. Vyberte graf, aby se na pásu karet zobrazily Nástroje grafu, klikněte na Změnit typ grafu na kartě Návrh a potom zvolte Kombinovaný graf.

Kombinovaný graf v dialogovém okně Změnit typ grafu

Příkaz Uložit jako šablonu už není na pásu karet Nástroje grafu

V Excelu 2007 až 2010 můžete graf uložit jako šablonu kliknutím na Uložit jako šablonu na pásu karet (Nástroje grafu > Návrh > Typ). V aplikaci Excel 2013 už není příkaz Uložit jako šablonu na pásu karet dostupný.

Pokud chcete graf uložit jako šablonu, klikněte na něj pravým tlačítkem a potom klikněte na Uložit jako šablonu. Excel graf uloží jako šablonu grafu (*.crtx) do složky \\Appdata\Roaming\Microsoft\Templates\Charts. Pokud ji chcete použít k vytvoření nebo změně grafu, přejděte do dialogového okna Vložit graf nebo Změnit typ grafu, a potom na kartě Všechny grafy otevřete složku Šablony.

Grafy typu jehlanový a kuželový se změnily na sloupcový a pruhový graf

Mezi sloupcovými a pruhovými grafy se už v dialogových oknech Vložit graf a Změnit typ grafu nezobrazují grafy typu jehlanový a kuželový.

Místo toho můžete jehlanový a kuželový tvar použít na libovolný 3D sloupcový nebo pruhový graf. Klikněte pravým tlačítkem na datovou řadu v libovolném 3D sloupcovém nebo pruhovém grafu a potom klikněte na Formát datové řady. Potom v části Tvar sloupce nebo Tvar pruhu zvolte požadovaný tvar.

3D jehlanový a kuželový tvar v podokně úloh Formát datové řady

Už není dostupná možnost Nový z existujícího

V Office už není po kliknutí na Soubor > Nový dostupná možnost Nový z existujícího, pomocí které šlo založit nový soubor na nějakém existujícím souboru.

Místo toho můžete otevřít existující sešit a uložit ho pod jiným názvem (Soubor > Uložit jako).

Nebo když je sešit, který chcete použít, ve složce Poslední sešity (Soubor > Otevřít > Poslední sešity), můžete kliknout na jeho název pravým tlačítkem a vybrat Otevřít kopii. Excel vytvoří kopii (přidáním čísla za název souboru). Sešit pak můžete podle potřeby uložit pod jiným názvem.

Byl změněný způsob ukládání a používání šablony sešitu

V předchozích verzích Excelu, když jste sešit uložili jako šablonu, se tato šablona automaticky zobrazovala ve složce Moje šablony v části Dostupné šablony (Soubor > Nový).

Když teď sešit uložíte jako šablonu, nezobrazí se automaticky jako šablona Osobní na stránce Nový (Soubor > Nový), pokud nevytvoříte složku, do které chcete ukládat svoje šablony (třeba C:\Users\<Uživatelské jméno>\Moje šablony) a nenastavíte ji jako výchozí umístění pro svoje osobní šablony.

Pokud chcete nastavit výchozí umístění šablon, klikněte na kartě Soubor na Možnosti. Na kartě Uložit, v poli Výchozí umístění osobních šablon, zadejte cestu k vytvořené složce s šablonami.

Možnosti, které můžete nastavit pro ukládání sešitů

Teď se všechny vlastní šablony, které uložíte do svojí složky šablon, automaticky zobrazí v části Osobní na stránce Nový (Soubor > Nový).

Umístění osobních šablon

Zmizel ovládací prvek Úchyt příčky

V předchozích verzích Excelu jste pomocí ovládacích prvků Úchyt příčky mohli rozdělit okno na podokna v libovolném místě na listu.

Úchyt příčky

V aplikaci Excel 2013 byly ovládací prvky Úchyt příčky odebrané, ale okno jde pořád rozdělit na podokna pomocí tlačítka Rozdělit na pásu karet. Vyberte buňku, do které chcete umístit rozdělení a potom klikněte na Zobrazení > Rozdělit.

Polohu příčky pořád můžete změnit jejím přetažením, a dvojitým kliknutím na vodorovnou nebo svislou příčku ji můžete odebrat.

Prázdný sešit na úvodní obrazovce není založený na souboru Book.xltx

V předchozích verzích Excelu, když jste uložili často používané nastavení sešitu do šablony sešitu nazvané Book.xltx, která je uložená ve složce XLStart (obvykle C:\Users\uživatelské jméno\AppData\Local\Microsoft\Excel\XLStart), otevřela se tato šablona automaticky při vytváření nového prázdného sešitu.

Když spustíte Excel 2013, zobrazí se úvodní obrazovka a Excel neotevře automaticky nový sešit. Prázdný sešit, na který kliknete na úvodní obrazovce není přidružený k šabloně Book.xltx.

Nastavení Excelu, aby automaticky otevřel nový sešit, který využívá šablonu Book.xltx:

  • Klikněte na Soubor > Možnosti a potom na kartě Obecné, v části Možnosti spouštění, zrušte zaškrtnutí políčka Při spuštění této aplikace zobrazit úvodní obrazovku.

Možnosti spouštění v dialogovém okně Možnosti aplikace Excel

Stisknutí Ctrl+N taky vytvoří nový sešit, který používá šablonu Book.xltx.

Zmizela Galerie médií

Galerie médií už není součástí Office 2013. Funkce Galerie médií byla nahrazená dialogem Vložit obrázky (Vložení > Online obrázky). Tato nová funkce Vložit online obrázky umožňuje najít a vložit obsah z kolekce klipartů na webu Office.com a z jiných online zdrojů, třeba z Flickru, z vaší stránky na Facebooku nebo služby OneDrive nebo pomocí hledání obrázků a videí služby Bing.

Zmizela aplikace Microsoft Office Picture Manager

Aplikace Microsoft Office Picture Manager je už součástí Office 2013. Funkce v podstatě byla nahrazena Windows Fotogalerie.

V zobrazení Office Backstage už není dostupná možnost Konec

Ve starších verzích Excelu můžete ukončit Excel a zavřít všechny otevřené sešity najednou. Aby nebyl v různých příkazech pro ukončení a zavření v zobrazení Office Backstage (karta Soubor) takový zmatek, byla možnost Konec z aplikace Excel 2013 odstraněná.

Bohužel se teď ale po kliknutí na Soubor > Zavřít nebo na tlačítko Zavřít Tlačítko Zavřít (v pravém horním rohu okna aplikace) zavírají sešity po jednom, takže když chcete ukončit Excel a máte otevřených hodně sešitů, trvá to dlouho.

Pokud chcete Excel ukončovat tak, jak jste to dělali dřív, přidejte si příkaz Konec na panel nástrojů Rychlý přístup (Soubor > Možnosti > Panel nástrojů Rychlý přístup) nebo na hlavním panelu Windows klikněte pravým tlačítkem na ikonu Excelu a vyberte Zavřít všechna okna.

Možnost Zavřít všechna okna

Při instalaci Office nejsou nainstalované šablony faxů

Aby nebyla instalace Office tak velká, neobsahuje už šablony faxů.

Než budete pomocí funkce Internetový fax v aplikaci Excel 2013 (Soubor > Sdílet > E-mail > Odeslat jako internetový fax) posílat fax, můžete si stáhnout šablony faxů. Klikněte na Soubor > Nový a do pole Hledat šablony na Internetu zadejte slovo fax.

Služba Pomocník pro psaní angličtiny je pryč

Z důvodu málo používala Pomocník pro psaní angličtiny funkce a služba už není dostupná. Další informace najdete v článku Co se stalo s Pomocník pro psaní angličtiny?

Pokud se pokusíte použít službu, se zobrazí zpráva "služba nelze vyhledat, protože nejste připojení k Internetu. Zkontrolujte připojení a zkuste to znovu."i když jste připojeni k Internetu.

Služba korejština jazyk odkaz (KOLR) je pryč

Z důvodu málo používala služba zdrojů informací Reference jazyka korejština už není dostupná. To má vliv angličtinu a korejština verzích aplikace Excel.

Pokud se pokusíte použít službu, se zobrazí zpráva "služba nelze vyhledat, protože nejste připojení k Internetu. Zkontrolujte připojení a zkuste to znovu."i když jste připojeni k Internetu.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×