Vložení tabulky ve Wordu for Mac

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Tabulku můžete vložit ve Wordu for Mac výběru z předem naformátované tabulek nebo tak, že vyberete počet řádků a sloupců, které chcete.

Kromě základní tabulku můžete navržení vlastní tabulky, pokud chcete mít větší kontrolu nad obrazec sloupců a řádků v tabulce.

Vložení tabulky

Jestliže chcete rychle vložit tabulku, klikněte na Vložení > Tabulka a přesuňte kurzor po mřížce tak, aby se zvýraznil požadovaný počet sloupců a řádků.

Vyberte číslo nebo řádků a sloupců, pokud chcete rychle vložit tabulku

Po kliknutí se tabulka zobrazí v dokumentu. Pokud potřebujete udělat úpravy, můžete přidat nebo odstranit řádky nebo sloupce nebo sloučit buňky.

Když kliknete do tabulky, zobrazí se karty Návrh tabulky a Rozložení.

Zobrazuje karty tabulky – návrh a rozložení pro správu tabulek

Na kartě Návrh tabulky vyberte různé barvy, styly tabulky, do tabulky přidejte nebo z ní odeberte ohraničení.

U větších tabulek a v případech, kdy potřebujete větší kontrolu nad velikostí tabulky, použijte příkaz Vložit tabulku .

Vložení tabulky zvýrazněná k vytvoření vlastní tabulky

Takhle můžete vytvořit tabulku s více než deseti sloupci a osmi řádky a také nastavit chování šířky sloupců.

  1. Klikněte na Vložení > Tabulka > Vložit tabulku.

    Zobrazí nastavení pro vytvoření vlastní tabulky

  2. V části Velikost tabulky vyberte požadovaný počet sloupců a řádků.

  3. V části Vlastnosti automatického přizpůsobení máte tři možnosti nastavení šířky sloupců:

    • Šířka prvního sloupce: Word může šířku sloupců nastavovat automaticky pomocí možnosti Auto nebo můžete zadat určitou šířku jednotlivých sloupců.

    • Přizpůsobit obsahu: Vytvoří se velmi úzké sloupce, které se budou rozšiřovat s přidáváním obsahu.

    • Přizpůsobit oknu: Šířka celé tabulky se automaticky mění tak, aby odpovídala velikosti dokumentu.

  4. Pokud chcete, aby všechny tabulky vypadaly jako ta, kterou vytváříte, zaškrtněte políčko Nastavit jako výchozí u nových tabulek.

  5. Klikněte na OKa v dokumentu se objeví nová tabulka.

Pokud chcete mít lepší kontrolu nad tvarem sloupců a řádků tabulky nebo pokud chcete vytvořit tabulku pomocí jiných možností než je základní mřížka, pomůže vám přesně nakreslit požadovanou tabulku nástroj Navrhnout tabulku.

Kreslení tabulky zvýrazněná k vytvoření vlastní tabulky

Můžete dokonce navrhnout i diagonální čáry a buňky uvnitř buněk.

  1. Klikněte na Vložení > Tabulka > Navrhnout tabulku.

  2. Nakreslete obdélník, který bude tvořit hranice tabulky, a pak uvnitř obdélníku nakreslete čáry pro sloupce a řádky.

    Návrh tabulky

  3. Když chcete vymazat čáru, klikněte na Rozložení > Guma a pak na čáru, kterou chcete smazat.

    Vymazání zvýrazněná na kartě rozložení vedle na kartu tabulky – návrh

  1. Pozastavte ukazatel myši na tabulce, dokud se v levém horním rohu tabulky nezobrazí Úchyt pro přesunutí tabulky .

  2. Pozastavte ukazatele myši na Úchyt pro přesunutí tabulky , dokud se nezobrazí Ukazatel myši nad čtyřsměrnou šipkou .

  3. Klikněte a přetáhněte tabulku do nového umístění.

Viz taky

Přidání ohraničení k tabulce

Odebrání ohraničení tabulky

Změna velikosti tabulky

Přidání nebo odstranění řádků nebo sloupců v tabulce

Ovládací prvek obtékání textu kolem objektů

Rychle vložit základní tabulku

  1. V nabídce Zobrazení klikněte na Rozložení při tisku nebo Rozložení při publikování.

  2. Klikněte na místo, kam chcete vložit tabulku.

  3. Na kartě Tabulky v části Možnosti tabulky klikněte na Nová a potom klikněte a přetáhněte ukazatel myši přes požadovaný počet řádků a sloupců.

    Wordová karta Tabulky, skupina Možnosti tabulky

    Word vloží tabulku do dokumentu.

  1. V nabídce Zobrazení klikněte na Rozložení při tisku nebo Rozložení při publikování.

  2. Klikněte na místo, kam chcete vložit tabulku.

  3. Na kartě Tabulky v části Možnosti tabulky klikněte na Nová a potom klikněte na Vložit tabulku.

    Wordová karta Tabulky, skupina Možnosti tabulky

  4. V části Velikost tabulky zadejte požadovaný počet řádků a sloupců.

  5. V části Vlastnosti automatického přizpůsobení zadejte způsob, jakým se má tabulka přizpůsobit vloženému textu a potom klikněte na OK.

    Word vloží tabulku do dokumentu.

  1. V nabídce Zobrazení klikněte na Rozložení při tisku nebo Rozložení při publikování.

  2. Na kartě Tabulka v části Nakreslit ohraničení klikněte na Kreslit.

    Karta Tabulky, skupina Nakreslit ohraničení

  3. Klikněte do dokumentu a tažením ukazatelem myši nakreslete tabulku s jejími řádky a sloupci.

  1. Pozastavte ukazatel myši na tabulce, dokud se v levém horním rohu tabulky nezobrazí Úchyt pro přesunutí tabulky .

  2. Pozastavte ukazatele myši na Úchyt pro přesunutí tabulky , dokud se nezobrazí Ukazatel myši nad čtyřsměrnou šipkou .

  3. Klikněte a přetáhněte tabulku do nového umístění.

Viz taky

Přidání nebo odstranění řádků či sloupců v tabulce

Změna velikosti celé tabulky nebo její části

Přidání nebo změna ohraničení tabulky

Přidání, změna nebo odebrání stínování tabulky

Zarovnání tabulky nebo textu v tabulce

Ovládací prvek obtékání textu kolem objektů

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×