Vložení tabulky v Outlooku pomocí čtečky obrazovky

Vložení tabulky v Outlooku pomocí čtečky obrazovky

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Hlasité předčítání symbolu u popisku Obsah pro čtečku obrazovky Toto téma popisuje používání čtečky obrazovky s Office.

Tento článek je určený pro lidi, kteří produkty Office používají se čtečkou obrazovky. Je součástí sady obsahu na téma přístupnost Office. Obecnější nápovědu najdete na domovské stránce podpory k Office.

Vytvářejte a upravujte tabulky v e-mailových zprávách v aplikaci Outlook 2016 pomocí klávesnice a Předčítání – integrované čtečky obrazovky ve Windows.

Poznámky: 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Informace o tom, jak získat nové funkce rychleji, najdete v článku Kdy získám v Office 2016 nejnovější funkce Office 365?.

  • Klávesové zkratky najdete v článku Klávesové zkratky v Outlooku.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky Předčítání integrovanou ve Windows. Další informace o použití Předčítání najdete v tématu Začínáme s programem Předčítání.

  • Toto téma obsahuje také informace o funkcích aplikace JAWS. Další informace o JAWS pro Windows najdete v úvodní příručce k JAWS pro Windows.

  • V tomto tématu se předpokládá, že tuto aplikaci používáte na počítači. Navigace a gesta se můžou lišit od těch pro telefon nebo tablet s Windows.

V tomto tématu

Převod textu na tabulku

Pokud máte blok textu, ve kterém se používají konzistentní oddělovače, můžete ho snadno převést na tabulku.

  1. Vyberte část textu, kterou chcete převést na tabulku.

  2. Stisknutím kombinace kláves ALT+V, stisknutím klávesy T a pak stisknutím klávesy P otevřete dialogové okno Převést text na tabulku.

  3. Proveďte jednu z následujících akcí:

    • Pokud se v textu jako oddělovače používají odstavce, stiskněte kombinaci kláves ALT+O.

    • Pokud se v textu jako oddělovače používají čárky, stiskněte kombinaci kláves ALT+J.

    • Pokud se v textu jako oddělovače používají tabulátory, stiskněte kombinaci kláves ALT+T.

  4. Opakovaně stiskněte klávesu TAB, dokud neuslyšíte „OK – tlačítko“. Pak stiskněte klávesu ENTER. Vytvoří se tabulka a fokus se vrátí do zprávy, ve které bude vybraná tabulka.

Převod tabulky na text

  1. Umístěte kurzor na kterékoli místo v tabulce, kterou chcete převést na text.

  2. Stiskněte kombinaci kláves ALT+C a pak stisknutím klávesy L otevřete kartu Rozložení v režimu Nástroje tabulky.

  3. Stisknutím klávesy Ř otevřete dialogové okno Převést tabulku na text a potom proveďte jednu z následujících akcí:

    • Pokud má text jako oddělovače používat odstavce, stiskněte klávesu V.

    • Pokud má text jako oddělovače používat čárky, stiskněte klávesu J.

    • Pokud má text jako oddělovače používat tabulátory, stiskněte klávesu T.

  4. Opakovaně stiskněte klávesu TAB, dokud neuslyšíte „OK – tlačítko“. Pak stiskněte klávesu ENTER. Fokus se vrátí do zprávy, ve které bude vybraný text.

Vložení tabulky

Můžete určit rozměry tabulky, třeba počet sloupců a řádků a jejich výšku a šířku. Outlook vloží základní tabulku s mřížkou, se kterou můžete pracovat.

Poznámka: Aby tabulka co nejvíc podporovala funkce přístupnosti, je důležité, aby měla řádek záhlaví.

  1. Při psaní zprávy umístěte kurzor na místo, kam chcete vložit novou tabulku.

  2. Stisknutím kombinace kláves ALT+V, stisknutím klávesy T a pak stisknutím klávesy V otevřete dialogové okno Vložit tabulku.

  3. Zadejte požadovaný počet sloupců.

  4. Stiskněte klávesu TAB a potom zadejte požadovaný počet řádků.

  5. Pokud chcete tyto rozměry používat i v budoucnosti, stisknutím Alt+Z vyberte možnost Nastavit jako výchozí u nových tabulek.

  6. Dialogové okno Vložit tabulku zavřete opakovaným stisknutím klávesy TAB, dokud neuslyšíte „OK – tlačítko“, a pak stiskněte klávesu ENTER. Outlook přidá tabulku do zprávy a fokus se přesune do prvního sloupce na prvním řádku.

  7. Zkontrolujte, že tabulka obsahuje řádek záhlaví – stiskněte kombinaci kláves ALT+C a pak stisknutím klávesy T otevřete kartu Návrh v režimu Nástroje tabulky.

  8. Stiskněte opakovaně klávesu TAB, dokud neuslyšíte „zaškrtnuto – řádek záhlaví – zaškrtávací políčko“. U čteček JAWS uslyšíte: „Možnosti stylů tabulek – skupinový rámeček – řádek záhlaví – zaškrtnuto“. Pokud uslyšíte „nezaškrtnuto“, zapněte řádek záhlaví stisknutím klávesy MEZERNÍK. V opačném případě vraťte fokus do tabulky stisknutím klávesy ESC.

  9. V tabulce se pohybujte pomocí kláves se šipkami a zadejte informace do buněk.

Použití předdefinovaných stylů tabulky

Po vytvoření tabulky můžete rychle upravit její vzhled pomocí předdefinovaných stylů v aplikaci Outlook.

  1. Umístěte kurzor na kterékoli místo v tabulce.

  2. Stiskněte kombinaci kláves ALT+C a pak stisknutím klávesy T otevřete kartu Návrh v režimu Nástroje tabulky.

  3. Stisknutím klávesy T otevřete nabídku Styly tabulky.

  4. Pomocí kláves se šipkami procházejte seznam stylů, dokud nenajdete ten, který chcete, například „Světlá tabulka s mřížkou 1“.

  5. Požadovaný styl vyberte stisknutím klávesy ENTER. Vybraný styl se použije u vaší tabulky a fokus se vrátí do tabulky.

Odstranění tabulky

  1. Při psaní zprávy umístěte kurzor na kterékoli místo v tabulce, kterou chcete odstranit.

  2. Stiskněte kombinaci kláves ALT+C a pak stisknutím klávesy L otevřete kartu Rozložení v režimu Nástroje tabulky.

  3. Pokud chcete odstranit celou tabulku, stiskněte klávesu B a pak stiskněte klávesu A. Tabulka se odstraní a fokus se vrátí do zprávy.

Nastavení vlastností tabulky

Pomocí dialogového okna Vlastnosti tabulky můžete tabulku pojmenovat a přidat její popis a zlepšit tak její přístupnost nebo můžete změnit zarovnání tabulky.

  1. Při psaní zprávy umístěte kurzor na kterékoli místo v tabulce, kterou chcete upravit.

  2. Stisknutím kombinace kláves ALT+C, stisknutím klávesy L a pak stisknutím klávesy W otevřete dialogové okno Vlastnosti tabulky.

  3. Pokud chcete nastavit zarovnání tabulky vzhledem k textu zprávy, proveďte jednu z následujících akcí:

    • Pokud chcete tabulku zarovnat k levému okraji textu, stiskněte kombinaci kláves ALT+L.

    • Pokud chcete tabulku zarovnat na střed textu, stiskněte kombinaci kláves ALT+N.

    • Pokud chcete tabulku zarovnat k pravému okraji textu, stiskněte kombinaci kláves ALT+V.

  4. Pokud chcete určit, jakým způsobem bude okolo tabulky obtékat text zprávy, proveďte jednu z následujících akcí:

    • Pokud má text obtékat podél stran tabulky, stiskněte kombinaci kláves Alt+K.

    • Pokud má být tabulka od textu oddělená, stiskněte kombinaci kláves ALT+D.

  5. Pokud chcete tabulku pojmenovat a přidat její popis, stiskněte kombinaci kláves ALT+A a pak stiskněte opakovaně klávesu ŠIPKA VPRAVO, dokud neuslyšíte „vybráno – Alternativní text – položka karty“. U čteček JAWS uslyšíte: „Alternativní text – karta“.

  6. Stiskněte klávesu TAB a zadejte název tabulky, pak stiskněte klávesu TAB a zadejte popis.

  7. Stiskněte opakovaně klávesu TAB, dokud neuslyšíte „OK – tlačítko“, a pak stiskněte klávesu ENTER. Fokus se vrátí do zprávy.

Přidání sloupců nebo řádků do tabulky

  1. Při psaní zprávy umístěte kurzor na místo v tabulce, kam chcete přidat sloupec nebo řádek.

  2. Stiskněte kombinaci kláves ALT+C a pak stisknutím klávesy L otevřete kartu Rozložení v režimu Nástroje tabulky.

  3. Proveďte jednu z následujících akcí:

    • Pokud chcete přidat řádek nad vybraným místem, stiskněte klávesu E.

    • Pokud chcete přidat řádek pod vybraným místem, stiskněte klávesu I.

    • Pokud chcete přidat sloupec nalevo od vybraného místa, stiskněte klávesu H.

    • Pokud chcete přidat sloupec napravo od vybraného místa, stiskněte klávesu C.

  4. Nabídka se zavře a fokus se vrátí do tabulky.

Viz také

Formátování textu e-mailu v Outlooku pomocí čtečky obrazovky

Vložení obrázku nebo obrázku v aplikaci Outlook pomocí čtečky obrazovky

Klávesové zkratky pro pohyb v poště v Outlooku

Základní úkoly v e-mailu v Outlooku s použitím čtečky obrazovky

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se používat k ovládání Outlooku funkce přístupnosti

Vytváření a úpravy tabulky v e-mailových zpráv v Outlook pro Mac pomocí klávesnice a předdefinované Mac OS čtečka obrazovky VoiceOver.

Poznámky: 

V tomto tématu

Převod textu na tabulku

Pokud máte blok textu, ve kterém se používají konzistentní oddělovače, můžete ho snadno převést na tabulku.

  1. Při psaní e-mailu, vyberte text, který chcete převést.

    Poznámka: Nejlepších výsledků dosáhnete text mít sloupce oddělené stisknutím klávesy Tab a řádcích oddělených stisknutím klávesy Return.

  2. Stisknutím klávesy F6, dokud nebude slyšet: "Zpráva vybraná, karta."

  3. Stisknutím klávesy Tab, dokud tón "Tabulky, tlačítko nabídky" a stiskněte CTRL + možnost + MEZERNÍK.

  4. Stisknutím klávesy Šipka dolů, dokud uslyšíte "Převést text na tabulku" a stiskněte CTRL + možnost + MEZERNÍK. Otevře se nabídka Převést Text na tabulku.

  5. Stisknutím klávesy Tab nebo Shift + Tab přejděte možnosti v nabídce. Ve výchozím nastavení Outlook nabízí počet sloupců a řádků, které jsou nejvhodnější u vybraného textu, ale můžete změnit hodnoty jednotlivě. VoiceOver se dozvíte, jak získat přístup ke jednotlivé možnosti.

  6. Zavřete nabídku Převést Text na tabulku, stiskněte klávesu Tab, dokud nebude dozvíme "OK, výchozí, tlačítko" a stiskněte CTRL + možnost + MEZERNÍK. Pokud změníte nastavení nebo pokud nechcete, aby uložte provedené změny stisknutím Esc zavřete nabídku.

  7. Vytvoření tabulky a vrátí fokus na panel nástrojů.

  8. Pokud chcete vrátit do textu zprávy, opakovaným stisknutím klávesy F6 uslyšíte "lze, upravit text" a stiskněte klávesu Tab, dokud uslyšíte: "Zpráva úprav textu."

Vložení tabulky

Můžete určit rozměry tabulky, jako je třeba počet sloupců a řádků a jejich výška a šířka. Outlook pro Mac Vloží tabulku základní typ mřížky pro použití. Pokud chcete, aby Outlook pro Mac formátování za vás, vyberte jeden z jeho předdefinovaných formátů pro tabulky.

Poznámka: Aby tabulka lépe podporovala funkce přístupnosti a čtečky obrazovky mohly správně rozpoznat její sloupce, musíte nastavit řádek záhlaví.

Určení rozměrů tabulky

  1. Při psaní e-mailu, umístěte kurzor, kam chcete vložit do nové tabulky.

  2. Stisknutím klávesy F6, dokud nebude slyšet: "Zpráva vybraná, karta."

  3. Stisknutím klávesy Tab, dokud tón "Tabulky, tlačítko nabídky" a stiskněte CTRL + možnost + MEZERNÍK.

  4. Zadejte požadovaný počet sloupců v tabulce, stiskněte klávesu se šipkou ovládací prvek + možnost + Shift + šipka dolů a stiskněte klávesu se šipkou ovládací prvek + možnost + šipka vpravo, dokud uslyšíte číslo chcete.

  5. Chcete-li zadat počet řádků, stiskněte klávesu se šipkou ovládací prvek + možnost + šipka dolů, dokud uslyšíte číslo chcete.

  6. Pokud chcete vložit tabulku s aktuálně vybrané velikost, stiskněte CTRL + možnost + MEZERNÍK. V tabulce se vloží do textu zprávy a na kartu Tabulky – návrh bude k dispozici v panelu nástrojů.

  7. Chcete-li zkontrolovat nastavení řádek záhlaví, opakovaným stisknutím klávesy F6 uslyšíte "Zpráva vybraný, na kartě" opakovaným uslyšíte stisknutím klávesy šipka vpravo "tabulky – návrh, tab," a stiskněte CTRL + možnost + MEZERNÍK. Stisknutím klávesy Tab, dokud nebude slyšet: "řádek záhlaví, zaškrtnuté, zaškrtněte políčko." Pokud není zaškrtnuté políčko Řádek záhlaví, stiskněte CTRL + možnost + MEZERNÍK.

  8. Pokud chcete vrátit do textu zprávy, opakovaným stisknutím klávesy F6 uslyšíte "lze, upravit text" a stiskněte klávesu Tab, dokud uslyšíte: "Zpráva úprav textu." V případě potřeby použijte nahoru nebo dolů klávesu se šipkou přejdete k tabulce.

  9. Přejděte na buňku, kterou chcete stisknutím kombinace kláves ovládací prvek + ALT + klávesy se šipkou ve směru, který chcete přesunout. Zadání osobních údajů v buňkách. Stisknutím klávesy Tab přejděte na další buňku nebo Shift + Tab přesuňte na předchozí buňku. Pokud stisknutím klávesy Tab v poslední buňce, vytvoří se nový řádek tabulky.

Použití předdefinovaných formátů tabulky

  1. Vytvoření tabulky podle popisu v rozměry tabulky zadejtea ujistěte se, že fokusu kamkoli do tabulky.

  2. Po vložení tabulky, opakovaným stisknutím klávesy F6 uslyšíte "< aktuální karty > vybraný, na kartě" a stisknutím klávesy šipka doprava, dokud uslyšíte: "návrh tabulky, karta." Stiskněte CTRL + možnost + MEZERNÍK vyberte.

  3. Stisknutím klávesy Tab, dokud nebude slyšet: "Tabulka mřížky vybraná, tlačítko."

  4. Když chcete vybrat některý z předdefinovaných formátů tabulky, opakovaně stiskněte klávesu Šipka vpravo, dokud neuslyšíte požadovaný formát. Stisknutím kombinace kláves Control+Option+mezerník ho použijte.

  5. Pokud chcete vrátit do textu zprávy, opakovaným stisknutím klávesy F6 uslyšíte "lze, upravit text" a stiskněte klávesu Tab, dokud uslyšíte: "Zpráva úprav textu."

Odstranění tabulky

  1. Ujistěte se, že fokus je v tabulce, kterou chcete odstranit.

  2. Stisknutím klávesy F6, dokud nebude slyšet "< aktuální >, vybrána karta, na kartě" a stisknutím klávesy šipka doprava, dokud uslyšíte: "Rozložení, karta." Stiskněte CTRL + možnost + MEZERNÍK otevřete kartu rozložení.

  3. Na kartě rozložení stisknutím klávesy Tab, dokud uslyšíte "Odstranit tlačítko nabídky" a stiskněte CTRL + možnost + MEZERNÍK otevřete podnabídce.

  4. Stisknutím klávesy Šipka dolů, dokud uslyšíte "Odstranit tabulku" a stiskněte CTRL + možnost + MEZERNÍK. V tabulce se odstraní.

Nastavení vlastností tabulky

Můžete používat předdefinované formáty, ale můžete také měnit jednotlivé vlastnosti tabulky. Můžete například definovat zarovnání textu, výšku řádku, šířku sloupce nebo napsat alternativní text, aby byla tabulka přístupnější pro čtečky obrazovky.

  1. Ujistěte se, že fokus je v tabulce, kterou chcete upravit.

  2. Stisknutím klávesy F6, dokud nebude slyšet "< aktuální >, vybrána karta, na kartě" a stisknutím klávesy šipka doprava, dokud uslyšíte: "Rozložení, karta." Otevřete kartu rozložení, stiskněte CTRL + možnost + MEZERNÍK.

  3. Na kartě rozložení stisknutím klávesy Tab, dokud nebude slyšet "Vlastnosti, tlačítko," a stiskněte CTRL + možnost + MEZERNÍK.

  4. Nabídka Vlastnosti tabulky má pět karet:

    • Tabulka

    • Řádek

    • Sloupec

    • Buňka

    • Alternativní text

    Pomocí kláves Šipka vpravo a Šipka vlevo najděte požadovanou kartu a stisknutím kombinace kláves Control+Option+mezerník ji otevřete.

  5. Stisknutím klávesy Tab přejděte možnosti na kartě vybrané VoiceOver se dozvíte, jak získat přístup ke jednotlivé možnosti. Na kartě tabulky například můžete definovat zarovnání textu na celou tabulku.

  6. Pokud chcete přepnout na jinou kartu, stiskněte klávesu Tab, dokud znovu dozvíme název aktuální karty a pak pomocí kláves se šipkami doprava a doleva jak najít kartu a stiskněte CTRL + možnost + MEZERNÍK.

  7. Zavření nabídky Vlastnosti tabulky, stisknutím klávesy Tab, dokud nebude dozvíme "OK, výchozí, tlačítko" a stiskněte CTRL + možnost + MEZERNÍK. Pokud změníte nastavení nebo pokud nechcete, aby uložte provedené změny stisknutím Esc zavřete nabídku.

    Fokus se vrátí na tlačítko Vlastnosti.

Přidání sloupců nebo řádků do tabulky

Tabulku můžete rychle rozšířit o další přidané řádky nebo sloupce.

  1. Ujistěte se, že fokus je v tabulce, a stisknutím Control+Option+šipkové klávesy přejděte k místu, kam chcete přidat nový řádek nebo sloupec.

  2. Stisknutím klávesy F6, dokud nebude slyšet "< aktuální >, vybrána karta, na kartě" a stisknutím klávesy šipka doprava, dokud uslyšíte: "Rozložení, karta." Stiskněte CTRL + možnost + MEZERNÍK otevřete kartu rozložení.

  3. Na kartě rozložení udělejte jednu z následujících akcí:

    • Pro přidání řádku nad aktuálním řádkem, stiskněte klávesu Tab, dokud uslyšíte: "Vložit nad tlačítkem."

    • Pro přidání řádku pod aktuálním řádkem, stiskněte klávesu Tab, dokud uslyšíte: "Vložit pod tlačítkem."

    • Přidání sloupce vlevo od aktuálního sloupce, stisknutím klávesy Tab, dokud uslyšíte: "Vložit vlevo, tlačítko."

    • Přidání sloupce vpravo od aktuálního sloupce, stisknutím klávesy Tab, dokud uslyšíte: "Vložit vpravo, tlačítko."

    Potvrďte výběr, stiskněte CTRL + možnost + MEZERNÍK.

  4. Pokud chcete vrátit do textu zprávy, opakovaným stisknutím klávesy F6 uslyšíte "lze, upravit text" a stiskněte klávesu Tab, dokud uslyšíte: "Zpráva úprav textu."

Viz také

Formátování textu e-mailu v Outlooku pomocí čtečky obrazovky

Vložení obrázku nebo obrázku v aplikaci Outlook pomocí čtečky obrazovky

Klávesové zkratky Outlooku pro Mac

Základní úkoly v e-mailu v Outlooku s použitím čtečky obrazovky

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se používat k ovládání Outlooku funkce přístupnosti

Vytvářejte a upravujte tabulky v e-mailových zprávách v aplikaci Outlook Pošta pomocí Předčítání – integrované čtečky obrazovky ve Windows.

Poznámky: 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Informace o tom, jak získat nové funkce rychleji, najdete v článku Kdy získám v Office 2016 nejnovější funkce Office 365?.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky Předčítání integrovanou ve Windows. Další informace o použití Předčítání najdete v tématu Začínáme s programem Předčítání.

  • V tomto tématu se předpokládá, že tuto aplikaci používáte na telefonu s Windows. Navigace a gesta se můžou lišit od těch pro tablet nebo počítač.

V tomto tématu

Převod textu na tabulku

Pokud máte blok textu, ve kterém se používají konzistentní oddělovače, můžete ho snadno převést na tabulku.

  1. Při psaní zprávy vyberte část textu, kterou chcete převést na tabulku.

  2. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Další možnosti, a potom poklepejte na obrazovku.

  3. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Vložit, a potom poklepejte na obrazovku.

  4. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Tabulka, a potom poklepejte na obrazovku.

    Vytvoří se tabulka a fokus se vrátí do zprávy, ve které bude vybraná tabulka. Uslyšíte vlastnosti tabulky.

Vložení tabulky

Když vložíte prázdnou tabulku do e-mailu, přidá aplikace Outlook základní typ tabulky s mřížkou se třemi řádky a třemi sloupci. Později můžete v případě potřeby přidat další sloupce a řádky.

Poznámka: Aby tabulka co nejvíc podporovala funkce přístupnosti, je důležité, aby měla řádek záhlaví.

  1. Při psaní zprávy umístěte kurzor na místo, kam chcete vložit novou tabulku.

  2. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Další možnosti, a potom poklepejte na obrazovku.

  3. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Vložit, a potom poklepejte na obrazovku.

  4. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Tabulka, a potom poklepejte na obrazovku.

    Vytvoří se tabulka a fokus se vrátí do zprávy, ve které bude vybraná tabulka. Uslyšíte vlastnosti tabulky.

Použití předdefinovaných stylů tabulky

Po vytvoření tabulky můžete rychle upravit její vzhled pomocí předdefinovaných stylů v aplikaci Outlook.

  1. Umístěte kurzor na kterékoli místo v tabulce.

  2. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Další možnosti, a potom poklepejte na obrazovku.

  3. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Tabulka, a potom poklepejte na obrazovku.

  4. Potahujte prstem doprava, dokud neuslyšíte, že jste na možnosti Styly tabulky, a pak poklepejte na obrazovku.

  5. V nabídce Styly tabulky potahujte prstem doprava, dokud neuslyšíte, že jste na požadovaném stylu, a potom poklepejte na obrazovku.

    Vybraný styl se použije u vaší tabulky a fokus se vrátí do tabulky.

Odstranění tabulky

  1. Při psaní zprávy umístěte kurzor na kterékoli místo v tabulce, kterou chcete odstranit.

  2. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Další možnosti, a potom poklepejte na obrazovku.

  3. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Tabulka, a potom poklepejte na obrazovku.

  4. Uslyšíte, že jste na sbaleném tlačítku Odstranit. Fokus je na tlačítku Odstranit. Pokud chcete tlačítko vybrat, poklepejte na obrazovku.

  5. Celou tabulku odstraníte tak, že budete potahovat prstem doprava, dokud neuslyšíte, že jste na tlačítku pro odstranění tabulky. Potom poklepejte na obrazovku.

    Tabulka se odstraní a fokus se vrátí do tabulky.

Úprava vlastností tabulky

Můžete změnit zarovnání tabulky, tabulku pojmenovat a přidat její popis a zlepšit tak její přístupnost nebo můžete změnit možnosti stylů tabulky a tak dále.

  1. Při psaní zprávy umístěte kurzor na kterékoli místo v tabulce.

  2. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Další možnosti, a potom poklepejte na obrazovku.

  3. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Tabulka, a potom poklepejte na obrazovku.

  4. V nabídce Tabulka potahujte prstem doprava, dokud neuslyšíte, že jste na požadované možnosti, a potom tuto možnost vyberte poklepáním na obrazovku.

    • Pokud chcete upravit zarovnání tabulky, vyberte Zarovnání. V nabídce Zarovnání potahujte prstem doprava, dokud neuslyšíte, že jste na požadované možnosti, a potom poklepejte na obrazovku.

    • Chcete-li přidat název a popis pro alternativní text, vyberte Alternativní text. V dialogovém okně zadejte název tabulky, potáhněte prstem doprava a potom poklepejte na obrazovku. Zadejte popis tabulky. Potahujte prstem na obrazovce nahoru, dokud neuslyšíte, že jste na tlačítku Hotovo, a potom poklepejte na obrazovku.

    • Chcete-li změnit možnosti stylů tabulky, vyberte Možnosti stylů. V nabídce Možnosti stylů potahujte prstem doprava, dokud neuslyšíte, že jste na požadované možnosti stylu, a potom poklepejte na obrazovku.

Přidání sloupců nebo řádků do tabulky

  1. Při psaní zprávy přesuňte kurzor na místo v tabulce, kam chcete přidat sloupec nebo řádek.

  2. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Další možnosti, a potom poklepejte na obrazovku.

  3. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Tabulka, a potom poklepejte na obrazovku.

  4. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Vložit, a potom poklepejte na obrazovku.

  5. V nabídce Vložit potahujte prstem doprava, dokud neuslyšíte, že jste na požadované možnosti, a potom poklepejte na obrazovku.

    Do tabulky se přidá sloupec nebo řádek. Fokus se přesune na přidaný řádek nebo sloupec tabulky.

Viz také

Formátování textu e-mailu v Outlooku pomocí čtečky obrazovky

Vložení obrázku v Outlooku pomocí čtečky obrazovky

Základní úkoly v e-mailu v Outlooku s použitím čtečky obrazovky

Naučte se používat k ovládání Outlooku funkce přístupnosti

Vytváření a úpravy tabulky v e-mailových zpráv v Outlook Web App pomocí klávesnice a Předčítání, předdefinované čtečka obrazovky Windows při psaní zprávy pošty

Poznámky: 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Informace o tom, jak získat nové funkce rychleji, najdete v článku Kdy získám v Office 2016 nejnovější funkce Office 365?.

  • Klávesové zkratky najdete v článku Klávesové zkratky v Outlooku na webu.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky Předčítání integrovanou ve Windows. Další informace o použití Předčítání najdete v tématu Začínáme s programem Předčítání.

  • V tomto tématu se předpokládá, že tuto aplikaci používáte na počítači. Navigace a gesta se můžou lišit od těch pro telefon nebo tablet s Windows.

  • V tomto tématu se předpokládá, že máte vypnuté Podokno čtení.

  • Při používání aplikace Outlook Web App doporučujeme používat webový prohlížeč Microsoft Edge. Outlook Web App běží ve webovém prohlížeči, a tak se klávesové zkratky liší od klávesových zkratek v desktopové aplikaci. Třeba k přechodu na příkazy a z příkazů se místo klávesy F6 používá kombinace kláves Ctrl+F6. Kromě toho běžné klávesové zkratky jako F1 (Nápověda) a Ctrl+O (Otevřít) platí pro webový prohlížeč, ne pro Outlook Web App.

Vložení tabulky

Když vložíte tabulku do e-mailu, můžete zadat počet sloupců a řádků. Outlook Web App Vloží tabulku základní typ mřížky pro použití.

  1. Při psaní zprávy, umístěte kurzor, kam chcete vložit do nové tabulky.

  2. Stisknutím klávesy Tab, dokud nebude slyšet: "Tlačítko Formát, < vybranou možnost >,." Pak stisknutím klávesy šipka vpravo, dokud uslyšíte "Víc, tlačítko" a stiskněte MEZERNÍK.

  3. Stisknutím klávesy šipka doprava, dokud uslyšíte "Vložit tabulku, tlačítko Sbalit," a stiskněte klávesu Enter. Otevře se nabídka Vložit tabulku.

  4. Stisknutím klávesy Tab, dokud nebude slyšet "Vložit tabulku" a stiskněte klávesu Enter. Otevře se dialogové okno Vložit tabulku.

  5. Vyberte požadovaný počet sloupců v tabulce, stiskněte klávesu Tab, dokud nebude slyšet "Počet sloupců, úpravy, čísla < aktuální >" a zadejte požadovaný počet sloupců, které chcete.

  6. Vyberte počet řádků v tabulce, stiskněte klávesu Tab, dokud nebude slyšet "Počet řádků, úpravy, čísla < aktuální >" a zadejte počet řádků, které chcete.

  7. Po dokončení Pokud chcete vložit tabulku, stiskněte klávesu Tab, dokud nebude dozvíme "Tlačítko OK" a poklepáním displej. Zavře dialogové okno a fokus se přesune do textu e-mailové zprávy.

Viz také

Formátování textu e-mailu v Outlooku pomocí čtečky obrazovky

Vložení obrázku nebo obrázku v aplikaci Outlook pomocí čtečky obrazovky

Základní úkoly v e-mailu v Outlooku s použitím čtečky obrazovky

Klávesové zkratky v Outlooku na webu

Naučte se používat k ovládání Outlooku funkce přístupnosti

Technická podpora pro zákazníky s postižením

Microsoft se snaží poskytovat nejlepší možnosti práce a prostředí všem svým zákazníkům. Pokud máte nějaké postižení nebo se chcete zeptat na něco v souvislosti s přístupností, obraťte se prosím se žádostí o technickou pomoc na Microsoft Disability Answer Desk. Tým podpory Disability Answer Desk je vyškolený v používání mnoha oblíbených technologií usnadnění a může nabídnout pomoc v angličtině, španělštině, francouzštině a americkém znakovém jazyku. Kontaktní informace pro vaši oblast najdete na webu Microsoft Disability Answer Desk.

Pokud jste uživatelem ve státní správě, komerční sféře nebo velkém podniku, obraťte se prosím na enterprise Disability Answer Desk.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×