Vložení tabulky pomocí rychlých tabulek

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Rychlé tabulky jsou tabulky, které jsou uložené v galerii jako stavebních bloků. Můžete zpřístupnit a opakované použití rychlých tabulek kdykoli. Pokud často používáte tabulku s určitým formátováním, můžete uložit kopii tabulky v galerii Rychlé tabulky tak, že nemusíte znovu vytvořte v tabulce pokaždé, když chcete použít.

V tomto článku

Vložení tabulky pomocí rychlých tabulek

Přidání tabulky do galerie rychlých tabulek

Proč nevidím všechny tabulky v galerii rychlých tabulek

Vložení tabulky pomocí rychlých tabulek

  1. Klikněte na místo, kam chcete vložit tabulku.

  2. Na kartě Vložení ve skupině tabulky na Tabulka > Rychlé tabulky a potom klikněte na tabulku, která chcete.

  3. V případě potřeby nahraďte zástupná data v tabulce s daty, která chcete.

Přidání tabulky do galerie rychlých tabulek

  1. Vyberte tabulku, kterou chcete přidat.

  2. Na kartě Vložení ve skupině tabulky na Tabulka > Rychlé tabulky > Uložit výběr do galerie rychlých tabulek.

  3. Zadejte informace do dialogového okna Vytvořit nový stavební blok:

    • Název     Zadejte jedinečný název stavebního bloku.

    • Galerie     Vyberte tabulky ze seznamu.

    • Kategorie     Vyberte kategorii, třeba Obecné nebo Předdefinované nebo vytvořte novou kategorii.

    • Popis     Zadejte popis stavebního bloku.

    • Uložit do     Klikněte na stavební bloky v seznamu.
      Můžete zvolit jinou šablonu v seznamu Uložit v případě tabulka by měla být k dispozici v této šabloně. Šablony musí být otevřený v seznamu názvy šablon jsou zobrazeny.

    • Možnosti     Vyberte jednu z následujících možností:

      • Vyberte, pokud chcete vložit tabulku umístit kurzor Vložit pouze obsah.

      • Možnost Vložit ve vlastním odstavci aby obsah do samostatného odstavce vyberte, i v případě, že kurzor umístěn uprostřed odstavce.

      • Možnost Vložit obsah do samostatné stránky vyberte, pokud chcete, aby se stavební blok umístil na samostatné stránce se zalomením stránky před stavebním blokem a za ním.

  1. Klikněte do tabulky, který chcete přidat.

  2. V části Nástroje tabulky klikněte na kartu rozložení.

  3. Ve skupině tabulky klikněte na Výběr a potom klikněte na Vybrat tabulku.

  4. Na kartě Vložení klikněte ve skupině Tabulky na tlačítko Tabulka.

  5. Přejděte na Rychlých tabulek a potom klikněte na Uložit výběr do galerie rychlých tabulek.

  6. Zadejte informace do dialogového okna Vytvořit nový stavební blok:

    • Název     Zadejte jedinečný název stavebního bloku.

    • Galerie     Vyberte tabulky ze seznamu.

    • Kategorie     Vyberte kategorii, třeba Obecné nebo Předdefinované nebo vytvořte novou kategorii.

    • Popis     Zadejte popis stavebního bloku.

    • Uložit do     Klikněte na stavební bloky v seznamu.
      Můžete zvolit jinou šablonu v seznamu Uložit v případě tabulka by měla být k dispozici v této šabloně. Šablony musí být otevřený v seznamu názvy šablon jsou zobrazeny.

    • Možnosti     Vyberte jednu z následujících možností:

      • Možnost Vložit ve vlastním odstavci aby obsah do samostatného odstavce vyberte, i v případě, že kurzor umístěn uprostřed odstavce.

      • Možnost Vložit obsah do samostatné stránky vyberte, pokud chcete, aby se stavební blok umístil na samostatné stránce se zalomením stránky před stavebním blokem a za ním.

Začátek stránky

Proč nevidím všechny tabulky v galerii rychlých tabulek

Pokud nevidíte žádné návrhy předdefinované tabulky v galerii nebo nebudete mít přístup k galerii, může být k dispozici stavební blok s doplňky. Abyste měli jistotu, že předdefinovaných návrhů se ve všech galerie stavebních bloků aplikace Word, postupujte takto:

  1. Klikněte na soubor > Možnosti. (V aplikaci Word 2007, klikněte na Tlačítko Microsoft Office Obrázek tlačítka a potom klikněte na Možnosti aplikace Word.)

  2. Klikněte na položku Doplňky.

  3. V seznamu Spravovat vyberte Zakázané položky a potom klikněte na Přejít.

  4. Klikněte na Building Blocks.dotx a potom klikněte na Povolit.

  5. Spusťte aplikaci Word.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×