Vložení, přesunutí nebo odstranění konců stránek v listu

Vložení, přesunutí nebo odstranění konců stránek v listu

Konce stránek jsou oddělovače, které rozdělí list na samostatné stránky pro tisk. Microsoft Excel vkládá automatické konce stránek podle velikosti papíru, nastavení okrajů, nastavení měřítka a umístění ručně zadaných konců stránek. Pokud chcete vytisknout list na přesný počet stránek, můžete před tiskem konce stránek v listu upravit.

Tipy: 

  • I když s konci stránek lze pracovat v zobrazení Normální, doporučujeme, abyste při úpravách používali zobrazení Zobrazit konce stránek. Uvidíte, jakým způsobem další provedené změny (jako změny orientace stránky nebo změny formátování) ovlivní automatické konce stránek. Uvidíte například, jak bude umístění automatických konců stránek ovlivněno změnou výšky řádku nebo šířky sloupce.

  • Chcete-li potlačit automatické konce stránek vkládané aplikací Excel, můžete vložit své vlastní ručně zadané konce stránek a přemístit nebo odstranit již existující ručně zadané konce stránek. Rovněž můžete rychle odstranit všechny ručně zadané konce stránek. Po ukončení úprav konců stránek se můžete vrátit do zobrazení Normální.

V zobrazení konců stránek jsou přerušované čáry ty konce stránek, které Excel přidal automaticky. Plné čáry jsou ty konce stránek, které jste přidali ručně.

Ruční a automatické konce stránek

Vložení konce stránky

  1. Vyberte list, který chcete vytisknout.

  2. Na kartě Zobrazení klikněte ve skupině Zobrazení sešitů na tlačítko Zobrazit konce stránek.

    Kliknutí na Zobrazit konce stránek na kartě Zobrazení

    Můžete také kliknout na tlačítko Zobrazit konce stránek Obrázek tlačítka na stavovém řádku.

  3. Proveďte jeden z následujících kroků:

    • Pokud chcete vložit svislý konec stránky, vyberte řádek pod umístěním požadovaného konce stránky.

    • Pokud chcete vložit vodorovný konec stránky, vyberte sloupec vpravo od požadovaného umístění konce stránky.

  4. Na kartě Rozložení stránky ve skupině Vzhled stránky klikněte na Konce.

    Kliknutí na Konce na kartě Rozložení stránky
  5. Klikněte na položku Vložit konec stránky.

Můžete rovněž kliknout pravým tlačítkem na řádek pod umístěním nebo vpravo od umístění, do kterého chcete vložit konec stránky, a poté kliknout na příkaz Vložit konec stránky.

Jestliže se vložené ručně zadané konce stránek neprojeví, je možné, že bylo na kartě Stránka dialogového okna Vzhled stránky (karta Rozložení stránky, skupina Vzhled stránky, ikona pro otevření dialogového okna Obrázek tlačítka ) nastaveno měřítko na volbu Přizpůsobit na. Chcete-li používat ručně zadané konce stránek, nastavte místo toho měřítko na volbu Upravit na.

Přesunutí konce stránky

Důležité informace: Chcete-li mít možnost přetáhnout konce stránek do jiných umístění v listu, ujistěte se, zda je povolena funkce podporující přetahování buňky. Není-li tato funkce povolena, nebude možné konce stránek přesunout.

  1. Chcete-li ověřit, zda je přetažení povoleno, postupujte následovně:

    1. Klikněte na kartu Soubor > Možnosti. V Excelu 2007 klikněte na tlačítko Microsoft Office Obrázek tlačítka a potom na Možnosti aplikace Excel.

    2. V kategorii Upřesnit ve skupině Možnosti úprav zaškrtněte políčko Povolit operace přetažení úchytem a přetažení buňky a pak klikněte na OK.

  2. Klikněte na list, který chcete upravit.

  3. Na kartě Zobrazení klikněte ve skupině Zobrazení sešitů na tlačítko Zobrazit konce stránek.

    Kliknutí na Zobrazit konce stránek na kartě Zobrazení

    Můžete také kliknout na tlačítko Zobrazit konce stránek Obrázek tlačítka na stavovém řádku.

  4. Chcete-li přesunout konec stránky, přetáhněte jej do nového umístění.

    Poznámka: Přesunutím se automatický konec stránky změní na ručně zadaný konec stránky.

Odstranění konce stránky

  1. Vyberte list, který chcete upravit.

  2. Na kartě Zobrazení klikněte ve skupině Zobrazení sešitů na tlačítko Zobrazit konce stránek.

    Kliknutí na Zobrazit konce stránek na kartě Zobrazení

    Můžete také kliknout na tlačítko Zobrazit konce stránek Obrázek tlačítka na stavovém řádku.

  3. Proveďte některou z následujících akcí:

    • Chcete-li odstranit svislý konec stránky, vyberte sloupec vpravo vedle konce stránky, jenž chcete odstranit.

    • Chcete-li odstranit vodorovný konec stránky, vyberte řádek pod koncem stránky, jenž chcete odstranit.

      Poznámka: Automatický konec stránky není možné odstranit.

  4. Na kartě Rozložení stránky ve skupině Vzhled stránky klikněte na možnost Konce.

    Kliknutí na Konce na kartě Rozložení stránky
  5. Klikněte na možnost Odebrat konec stránky.

    Klikněte pod ruční konec stránky nebo vpravo od něj

Konec stránky je možné odebrat také tak, že ho přetáhnete mimo oblast pro zobrazení náhledu konců stránek (doleva před záhlaví řádků nebo nahoru nad záhlaví sloupců). Pokud není možné konce stránek přetáhnout, ověřte, zda je povolená funkce podporující přetažení. Podrobnější informace naleznete v tématu Přesunutí existujícího konce stránky.

Odebrání všech ručně zadaných konců stránek

Poznámka: Tímto postupem obnovíte list tak, že se zobrazí jenom automatické konce stránek.

  1. Klikněte na list, který chcete upravit.

  2. Na kartě Zobrazení klikněte ve skupině Zobrazení sešitů na tlačítko Zobrazit konce stránek.

    Kliknutí na Zobrazit konce stránek na kartě Zobrazení

    Můžete také kliknout na tlačítko Zobrazit konce stránek Obrázek tlačítka na stavovém řádku.

  3. Na kartě Rozložení stránky ve skupině Vzhled stránky klikněte na Konce.

    Kliknutí na Konce na kartě Rozložení stránky
  4. Klikněte na možnost Obnovit všechny konce stránky.

Tip: Je rovněž možné kliknout pravým tlačítkem myši na libovolnou buňku v listu a poté kliknout na příkaz Obnovit všechny konce stránky.

Návrat do normálního zobrazení

  • Chcete-li se po ukončení práce s konci stránek vrátit do normálního zobrazení, klikněte na kartě Zobrazení ve skupině Zobrazení sešitů na tlačítko Normální.

    Můžete také kliknout na tlačítko Normální Obrázek tlačítka na stavovém řádku.

    • Po ukončení práce s konci stránek v zobrazení Zobrazit konce stránek budete dál v zobrazení Normální konce stránek vidět, protože jsou zapnuté automatické konce stránek. Pokud je budete chtít vypnout, zavřete a znovu otevřete sešit bez uložení.

    • Konce stránek jsou vidět po zavření a opětovném otevření sešitu po jeho uložení. Pokud je chcete vypnout, klikněte na kartu Soubor, na Možnosti, kategorii Upřesnit, posuňte se dolů na část Zobrazit možnosti pro tento list a zrušte zaškrtnutí políčka Zobrazit konce stránek. Další informace najdete v tématu Zobrazení nebo skrytí konců stránek v normálním zobrazení.

Zobrazení nebo skrytí konců stránek v normálním zobrazení

  1. Klikněte na kartu Soubor > Možnosti. V aplikaci Excel 2007 klikněte na Tlačítko Microsoft Office Obrázek tlačítka a potom na Možnosti aplikace Excel.

  2. V kategorii Upřesnit ve skupině Zobrazit možnosti pro tento list zaškrtněte nebo zrušte zaškrtnutí políčka Zobrazit konce stránek. Tím zapnete nebo vypnete konce stránek v normálním zobrazení.

Potřebujete další pomoc?

Kdykoli se můžete zeptat některého odborníka v technické komunitě Excelu, získat podporu v komunitě pro odpovědi, případně navrhnout novou funkci nebo vylepšení ve fóru Excel User Voice.

Začátek stránky

Viz taky

Video: Odstranění nebo odebrání konce stránky v Excelu

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×