Vložení obsahu PDF souboru do powerpointové prezentace

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Obsah z PDF souboru sice může být přesně to, co pro svoji prezentaci potřebujete, na rozdíl od jiných typů dokumentů ale není jednoduché z něj obsah do prezentace dostat. Máte dvě možnosti, které budou záviset na tom, jak budete chtít obsah obsah PDF souboru použít:

  • Zobrazit obsah z PDF souboru na snímku    Obrázek části PDF, který chcete a vložit ho na snímku.

  • Nechat PDF soubor v původním formátu a ten pak otevřít při prezentaci:    PDF soubor můžete celý vložit do prezentace jako objekt, který pak můžete otevřít a zobrazit při prezentaci.

Poznámka: Při úpravách prezentace v PowerPointu Online se bohužel nedá obsah PDF vložit. K provedení tohoto postupu budete potřebovat PowerPoint 2016 nebo PowerPoint 2013.

Jak vložit obsah PDF souboru jako obrázek

  1. Otevřete PDF soubor, kterého obrázek chcete vložit, a přepněte zpátky na PowerPoint.

    Tipy: 

    • Neminimalizujte okno PDF a než přejdete k dalšímu kroku, ujistěte se, že je to poslední otevřené okno.

    • Ujistěte se, že všechno, co chcete zachytit jako obrázek se zobrazuje v okně PDF. Budete muset zmenšit úroveň přiblížení v PDF zobrazíte všechno, co chcete zachytit.

  2. V PowerPointu vyberte snímek, do které chcete přidat obsah, který chcete a potom na kartě Vložení ve skupině obrázky klikněte na snímek.

    Poznámka: V závislosti na velikosti okna se tlačítko Snímek obrazovky může zobrazovat odlišně.

    Tlačítko Velký snímek obrazovky Tlačítko Malý snímek obrazovky

    Soubor PDF by měl být první miniaturou v seznamu Dostupná okna.

  3. Pod miniaturami vyberte Výřez obrazovky. PowerPoint se minimalizuje a zobrazí se okno s PDF souborem.

    rozevírací nabídka výřezu obrazovky v powerpointu

  4. Po displeji získá bílé "frosted" vzhled a ukazatel myši změní křížku Obrázek ukazatele myši v podobě křížku , tažením nakreslete pole kolem obsahu, který chcete oříznout. (Stisknutím klávesy Esc zrušit postup výřez obrazovky).

    Přetažení myší pro výřez obrazovky

    Když přestanete táhnout myší a uvolníte tlačítko myši, vybraná oblast se zobrazí na snímku v PowerPointu jako obrázek. Můžete ho přesunout, změnit jeho velikost, oříznout a naformátovat ho podle potřeby tak, že ho vyberete a použijete kartu Nástroje obrázku – Formát.

Jak vložit PDF soubor jako objekt

  1. Ujistěte se, že PDF soubor, který chcete vložit, není momentálně otevřený ve vašem počítači.

  2. V PowerPointu vyberte snímek, do kterého chcete soubor přidat, a pak klikněte na Vložení > Objekt.

    výběr objektu na kartě vložení

  3. V okně Vložit objekt vyberte Vytvořit ze souboru a pak zadejte umístění PDF souboru nebo klikněte na Procházet, vyhledejte PDF soubor a potom klikněte na OK.

    Vytvořit ze souboru vybraného v dialogovém okně Vložit objekt

    PDF soubor se tak stane součástí souboru prezentace. Tímto způsobem se sníží kvalita PDF souboru, úplný PDF soubor ale můžete otevřít poklikáním na obrázek při prohlížení nebo úpravách v normálním zobrazení.

    Poznámka: Pokud se při pokusu o vložení PDF souboru jako objektu zobrazí chyba, ujistěte se, že PDF soubor nemáte otevřený.

Otevření PDF souboru z prezentace

Pokud budete chtít vložený PDF soubor otevřít při prezentaci, připojte k němu akci.

  1. V normálním zobrazení klikněte na snímku s PDF souborem na ikonu nebo obrázek PDF souboru a pak na kartě Vložení klikněte ve skupině Odkazy na Akce.

    Tlačítko Akce ve skupině Odkazy

  2. V dialogovém okně Nastavení akce vyberte kartu Kliknutí myší (pokud chcete PDF soubor otevřít kliknutím), nebo Umístění myši (pokud se má otevřít, když na ikonu PDF souboru přejdete myší).

  3. Vyberte Akce přidružená k objektu a v seznamu vyberte Otevřít.

Začátek stránky

Viz také

Ukládání powerpointových prezentací jako PDF souborů

Používání PowerPointu se soubory PDF

Vložení snímku nebo výřezu obrazovky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×