Vložení nebo vytvoření tabulky

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Vložit tabulku

V Microsoft Outlook vložte tabulku do e-mailovou zprávu nebo vložení jedné tabulky do jiné tabulky a vytvořit tabulku složitější.

  1. Klikněte na místo, kam chcete vložit tabulku.

  2. Na kartě Vložení ve skupině tabulky klikněte na tabulku a pak ve skupinovém rámečku Vložit tabulku, tažením vyberte počet řádků a sloupců, které chcete.

    Tažením myší vyberte tabulku

Příkaz Vložit tabulku slouží k volbě dimenzí tabulky a formát před Vložit tabulku do-mailové zprávy.

  1. Klikněte na místo, kam chcete vložit tabulku.

  2. Na kartě Vložení ve skupině tabulky klikněte na Tabulka a potom klikněte na Vložit tabulku.

    Vložení tabulky

  3. V části velikost tabulky zadejte počet sloupců a řádků.

  4. V části Vlastnosti automatického přizpůsobení zvolte možnosti přizpůsobení velikosti tabulky.

  5. Klikněte na OK.

Začátek stránky

Vytvoření tabulky

Kreslení řádků a sloupců, které chcete nebo převedení textu na tabulku, můžete vytvořit tabulku.

Když chcete upoutat složité tabulky – třeba na jeden obsahující buňky různé výšky nebo různý počet sloupců v jednotlivých řádcích.

  1. Klikněte na místo, kam chcete vytvořit tabulku.

  2. Na kartě Vložení ve skupině tabulky klikněte na Tabulka a potom klikněte na Navrhnout tabulku.

    Navrhnout tabulku

    Ukazatel se změní na tužky.

  3. Pokud chcete definovat vnější hranice tabulky, nakreslete obdélník. Pak můžete kreslit čáry sloupců a řádků uvnitř obdélníku.

    Návrh tabulky

  4. Vymazání čáry nebo blok řádků v Outlooku 2013 nebo 2016:

    1. V části Nástroje tabulky na kartě rozložení klikněte ve skupině Kreslení klikněte na Guma.

    2. Klikněte na čáru, kterou chcete smazat. Vymazat celou tabulku, najdete v tématu Odstranění buněk, řádků nebo sloupců v tabulce, nebo odstranění tabulky.

    Vymazání čáry nebo blok řádků v aplikaci Outlook 2007 nebo Outlooku 2010:

    1. V části Nástroje tabulky na kartě Návrh ve skupině Nakreslit ohraničení klikněte na Guma.

    2. Klikněte na čáru, kterou chcete smazat. Vymazat celou tabulku, najdete v tématu Odstranění buněk, řádků nebo sloupců v tabulce, nebo odstranění tabulky.

  5. Po nakreslení tabulky, klikněte do buňky a začněte psát nebo vložit obrázek.

  1. Vložení Oddělovače – třeba středníků nebo tabulátorů – vyznačte, kde má rozdělení textu do sloupců. Pomocí znaků konce odstavce vyznačte, kde má začít nový řádek.

    Například v seznamu s dvou nebo více slov na řádek vložte čárku nebo tabulátor po první slovo a vytvořit tabulku dva sloupce.

  2. Vyberte text, který chcete převést.

  3. Na kartě Vložení ve skupině Tabulky klikněte na Tabulka a potom klikněte na Převést text na tabulku.

    Převod textu na tabulku

  4. V dialogovém okně Převést Text na tabulku v oblasti oddělovače textu, vyberte možnost pro znak oddělovače, který jste použili v textu.

    Převod textu na tabulku

  5. Vyberte další požadované možnosti a potom klikněte na OK.

Začátek stránky

Umístění tabulky do jiné tabulky

Tabulky, které se v jiných tabulkách se označují jako vnořené tabulky a často slouží k návrhu webové stránky. Pokud si myslíte o webové stránky jako jeden velký tabulku, která obsahuje další tabulky – s textem a grafikou uvnitř buňky různé tabulky – rozložení lze různé části stránky.

Vnořené tabulky můžete vložit kliknutím do buňky a použití libovolného příkazu pro metody Vložit tabulku nebo když chcete upoutat tabulky místo, kam chcete vnořené tabulky.

Poznámka : Můžete taky zkopírovat a vložit existující tabulky do jiné tabulky.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×