Vložení nebo odstranění listu

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Ve výchozím nastavení jsou v aplikaci Microsoft Office Excel v sešitu k dispozici tři listy. Můžete však podle potřeby vkládat další listy (i jiné typy listů, například list s grafem, list maker nebo list dialogu) a odstraňovat je. Můžete rovněž změnit počet listů, které se ve výchozím nastavení zobrazují v novém sešitu.

Máte-li přístup k Šablona listu, kterou jste vytvořili, nebo k šabloně dostupné prostřednictvím služby Office Online, můžete nový list založit na této šabloně.

Název listu se zobrazí na příslušném oušku v dolní části obrazovky. Výchozí názvy jsou List1, List2 atd., listy však můžete opatřit vhodným názvem podle svých požadavků.

Poznámka : Ouška listů jsou ve výchozím nastavení zobrazena, ale pokud se nezobrazí je ověřte, že je zaškrtnuto políčko Zobrazit oušek listů v kategorii Upřesnit dialogového okna Možnosti aplikace Excel (Soubor Tlačítko Microsoft Office Možnosti aplikace Excel).

Co chcete udělat?

Vložit nový list

Vložení více listů současně

Změna výchozího počtu listů v novém sešitu

Vložení nového listu, který je založen na vlastní šabloně

Přejmenování listu

Odstranit jeden nebo více listů

Vložení nového listu

Chcete-li vložit nový list, proveďte jednu z následujících akcí:

  • Pokud chcete rychle vložit nový list za stávající listy, klepněte na kartu Vložit list ve spodní části obrazovky.

    Ouška listů

  • Pokud chcete vložit nový list před existující list, vyberte tento list a poté na kartě Domů ve skupině Buňky klepněte na příkaz Vložit a vyberte možnost Vložit list.

    Obrázek pásu karet aplikace Excel

    Tip : Můžete také kliknout pravým tlačítkem myši na ouško existujícího listu a potom kliknout na příkaz Vložit. Na kartě Obecné klikněte na ikonu List a klikněte na tlačítko OK.

    Poznámka : Chcete-li změnit pořadí listů v sešitu, klikněte na ouško listu, který chcete přesunout, a přetáhněte jej na požadované místo.

Začátek stránky

Vložení více listů současně

  1. Podržte klávesu SHIFT a vyberte stejný počet oušek existujících listů, jako je počet listů, které chcete vložit do otevřeného sešitu.

    Chcete-li například přidat tři nové listy, vyberte ouška tří existujících listů.

  2. Na kartě Domů klepněte ve skupině Buňky na položku Vložit a pak klepněte na položku Vložit list.

    Obrázek pásu karet aplikace Excel

    Tip : Můžete také kliknout na vybraná ouška listů pravým tlačítkem myši a potom kliknout na příkaz Vložit. Na kartě Obecné klikněte na ikonu List a klikněte na tlačítko OK.

  3. Chcete-li změnit pořadí listů v sešitu, klikněte na ouško listu, který chcete přesunout, a přetáhněte jej na požadované místo.

Začátek stránky

Změna výchozího počtu listů v novém sešitu

  1. Klikněte na kartu Soubor.

    Co je tlačítko Microsoft Backstage a kde se nachází?

    Další informace o tlačítku Microsoft Backstage naleznete v článku Co je tlačítko Microsoft Backstage a kde se nachází?

  2. V části Excel klikněte na položku Možnosti.

  3. V kategorii Obecné v části Při vytváření nových sešitů zadejte do pole Zahrnout počet listů výchozí počet listů, které má nový sešit při vytvoření obsahovat.

  4. Kliknutím na některou jinou kartu se vraťte ke svému souboru.

Začátek stránky

Vložení nového listu, který je založen na vlastní šabloně

  1. V případě potřeby vytvořte šablonu listu, na které chcete nový list založit.

    Vytvoření šablony listu

    1. Vyberte list, který chcete použít jako šablonu.

    2. Klikněte na kartu Soubor.

    3. V části Informace klikněte na možnost Uložit jako.

    4. Do pole Název souboru zadejte název šablony listu.

      • Chcete-li vytvořit vlastní šablonu listu, zadejte název souboru, který chcete použít.

      • Jestliže chcete vytvořit výchozí šablona listu, zadejte list.

        Poznámka : Vlastní šablony jsou automaticky ukládány do složky Šablony. Výchozí šablona listu (sheet.xltx nebo sheet.xltm) by měla být uložena do složky XLStart, jejíž obvyklé umístění je C:\Program Files\Microsoft Office\Office14\XLStart.

    5. Proveďte jednu z následujících akcí:

      • V počítači se systémem Windows Vista klikněte v seznamu na položku Šablona aplikace Excel nebo Šablona aplikace Excel s podporou maker.

      • V počítači se systémem Microsoft Windows XP klikněte v seznamu Typ souboru na položku Šablona aplikace Excel nebo Šablona aplikace Excel s podporou maker.

    6. Klikněte na tlačítko Uložit.

  2. Pravým tlačítkem myši klepněte na ouško listu a potom klepněte na příkaz Vložit.

  3. Poklepejte na šablonu pro požadovaný typ listu.

Začátek stránky

Přejmenování listu

  1. Na panelu s oušky listů klikněte pravým tlačítkem myši na ouško listu, který chcete přejmenovat, a potom klikněte na příkaz Přejmenovat list.

    Ouška listů s vybraným listem List2

  2. Vyberte stávající název a zadejte nový název.

    Tip : Název listu můžete zahrnout také při tisku listu.

    Tisk názvů listů

    1. Na kartě Vložení klepněte ve skupině Text na možnost Záhlaví a zápatí.

    2. V Zobrazení rozložení stránky klepněte na místo, kam chcete název listu umístit.

    3. Ve skupině Prvky záhlaví a zápatí klepněte na tlačítko Název listu Obrázek tlačítka .

Začátek stránky

Odstranění jednoho nebo více listů

  1. Vyberte list nebo listy, které chcete odstranit.

    Postup při výběru listů

    Výběr

    Akce

    Jeden list

    Klikněte na ouško listu.

    Ouško aktivního listu

    Pokud není požadovaného ouško listu viditelné, klepněte na tlačítka pro pohyb mezi listy tak, aby se zobrazilo. Potom klepněte na ouško listu.

    Tlačítka pro pohyb mezi listy

    Dva nebo více sousedících listů

    Klikněte na ouško prvního listu. Podržte klávesu SHIFT a klikněte na ouško posledního listu, který chcete vybrat.

    Dva nebo více nesousedících listů

    Klikněte na ouško prvního listu. Podržte klávesu CTRL a klikněte na ouška ostatních listů, které chcete vybrat.

    Všechny listy v sešitu

    Klikněte pravým tlačítkem myši na ouško listu a potom v Místní nabídka klikněte na příkaz Vybrat všechny listy.

    Tip:    Pokud je vybráno více listů, je v záhlaví v horní části listu zobrazen text [Skupina]. Chcete-li zrušit výběr více listů v sešitu, klikněte na libovolný list, který není vybraný. Jestliže není žádný nevybraný list viditelný, klikněte pravým tlačítkem myši na ouško některého vybraného listu a potom klikněte v místní nabídce na příkaz Oddělit listy.

  2. Na kartě Domů klepněte ve skupině Buňky na šipku u položky Odstranit a pak klepněte na položku Odstranit list.

    Obrázek pásu karet aplikace Excel

    Tip : Můžete také kliknout pravým tlačítkem myši na ouško jednoho listu nebo na ouško libovolného z několika vybraných listů, jež chcete odstranit, a kliknout na příkaz Odstranit list.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×