Vložení nebo odstranění listu

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Excel vám ve výchozím nastavení nabídne tři listy v sešitu, ale můžete podle potřeby vkládat další listy (i jiné typy listů, například list s grafem, list maker nebo list dialogu), přejmenovávat je nebo je podle potřeby mazat.

Název listu se zobrazí na příslušném oušku v dolní části obrazovky. Výchozí názvy jsou List1, List2 atd., listy však můžete opatřit vhodným názvem podle svých požadavků.

Poznámka : Ouška listů se zobrazují ve výchozím nastavení. Pokud je nevidíte, klikněte na Možnosti > Upřesnit > Zobrazit možnosti pro tento sešit > Zobrazit oušek listů.

Chcete-li vložit nový list, proveďte jednu z následujících akcí:

  • Klikněte na tlačítko Nový list ve spodní části obrazovky.

    Kliknutí na tlačítko Nový list

  • Pokud chcete vložit nový list před existující, vyberte existující list a poté klikněte na Domů > Vložit > Vložit list.

    Kliknutí na Vložit List v části Vložit na kartě Domů

Chcete-li změnit pořadí listů v sešitu, klikněte na ouško listu, který chcete přesunout, a přetáhněte jej na požadované místo.

Dále v tomto článku

Vložení více listů současně

Změna výchozího počtu listů v novém sešitu

Přejmenování listu

Odstranění jednoho nebo více listů

Vložení více listů současně

  1. Stiskněte klávesu Shift a vyberte stejný počet oušek existujících listů, jako je počet listů, které chcete vložit do otevřeného sešitu. Pokud například chcete vložit tři listy, vyberte tři ouška existujících listů.

  2. Klikněte na Domů > Vložit > Vložit list.

    Kliknutí na Vložit List v části Vložit na kartě Domů

Chcete-li změnit pořadí listů v sešitu, klikněte na ouško listu, který chcete přesunout, a přetáhněte jej na požadované místo.

Změna výchozího počtu listů v novém sešitu

  1. Klikněte na kartu Soubor.

  2. Klikněte na Možnosti.

  3. V kategorii Obecné v části Při vytváření nových sešitů zadejte do pole Zahrnout počet listů výchozí počet listů, které má nový sešit při vytvoření obsahovat.

Přejmenování listu

  1. Na panelu s oušky listů klepněte pravým tlačítkem myši na ouško listu, který chcete přejmenovat, a klepněte na příkaz Přejmenovat.

    Kliknutí na ouško listu pravým tlačítkem myši a kliknutí na Přejmenovat

  2. Vyberte stávající název a zadejte nový název.

Odstranění jednoho nebo více listů

  1. Vyberte list nebo listy, které chcete odstranit.

  2. Klikněte na Domů, klikněte na šipku pod Odstranit a potom na Odstranit list.

    Kliknutí na šipku pod Odstranit a potom na Odstranit list

Můžete také kliknout pravým tlačítkem myši na ouško jednoho listu nebo na ouško libovolného z několika vybraných listů, jež chcete odstranit, a kliknout na příkaz Odstranit list.

Tipy : 

  • Ouška listů se zobrazují automaticky. Pokud je nevidíte, klikněte na Soubor > Možnosti > Upřesnit > Zobrazit karty listů.

  • Pokud je vybraných víc listů, je v záhlaví v horní části listu zobrazený text [Skupina]. Pokud chcete zrušit výběr více listů v sešitu, klikněte na libovolný list, který není vybraný. Jestliže není žádný nevybraný list viditelný, klikněte pravým tlačítkem myši na ouško některého vybraného listu a potom klikněte v místní nabídce na příkaz Oddělit listy.

  • Název listu můžete zahrnout také při tisku listu.

    1. Klikněte na Vložení > Záhlaví a zápatí.

    2. V Zobrazení rozložení stránky klepněte na místo, kam chcete název listu umístit.

    3. Ve skupině Prvky záhlaví a zápatí klikněte na Název listu  Obrázek tlačítka .

Poznámka : Ouška listů se zobrazují ve výchozím nastavení. Pokud je nevidíte, klikněte na Možnosti > Upřesnit > Zobrazit možnosti pro tento sešit > Zobrazit oušek listů.

Chcete-li vložit nový list, proveďte jednu z následujících akcí:

  • Pokud chcete rychle vložit nový list za stávající listy, klepněte na kartu Vložit list ve spodní části obrazovky.

    Ouška listu

  • Pokud chcete vložit nový list před existující list, vyberte tento list a poté na kartě Domů ve skupině Buňky klepněte na příkaz Vložit a vyberte možnost Vložit list.

    Obrázek pásu karet aplikace Excel

    Tip : Můžete také kliknout pravým tlačítkem myši na ouško existujícího listu a potom kliknout na příkaz Vložit. Na kartě Obecné klikněte na ikonu List a klikněte na tlačítko OK.

    Poznámka : Chcete-li změnit pořadí listů v sešitu, klikněte na ouško listu, který chcete přesunout, a přetáhněte jej na požadované místo.

V tomto článku

Vložení více listů současně

Změna výchozího počtu listů v novém sešitu

Vložit nový list, který je na základě vlastní šablony

Přejmenování listu

Odstranění jednoho nebo více listů

Vložení více listů současně

  1. Podržte klávesu SHIFT a vyberte stejný počet oušek existujících listů, jako je počet listů, které chcete vložit do otevřeného sešitu.

    Chcete-li například přidat tři nové listy, vyberte ouška tří existujících listů.

  2. Na kartě Domů klepněte ve skupině Buňky na položku Vložit a pak klepněte na položku Vložit list.

    Obrázek pásu karet aplikace Excel

    Tip : Můžete také kliknout na vybraná ouška listů pravým tlačítkem myši a potom kliknout na příkaz Vložit. Na kartě Obecné klikněte na ikonu List a klikněte na tlačítko OK.

  3. Chcete-li změnit pořadí listů v sešitu, klikněte na ouško listu, který chcete přesunout, a přetáhněte jej na požadované místo.

Změna výchozího počtu listů v novém sešitu

  1. Klikněte na kartu Soubor.

    Co je a kde se Microsoft Backstage tlačítko?

    Další informace o zobrazení Backstage tlačítko najdete v tématu co a kde je zobrazení Backstage?

  2. V části Excel klikněte na položku Možnosti.

  3. V kategorii Obecné v části Při vytváření nových sešitů zadejte do pole Zahrnout počet listů výchozí počet listů, které má nový sešit při vytvoření obsahovat.

  4. Kliknutím na některou jinou kartu se vraťte ke svému souboru.

Vložení nového listu, který je založen na vlastní šabloně

  1. V případě potřeby vytvořte šablonu listu, na které chcete nový list založit.

    Jak vytvořit šablonu sešitu

    1. Vyberte list, který chcete použít jako šablonu.

    2. Klikněte na kartu Soubor.

    3. V části Informace klikněte na možnost Uložit jako.

    4. Do pole Název souboru zadejte název šablony listu.

      • Chcete-li vytvořit vlastní šablonu listu, zadejte název souboru, který chcete použít.

      • Chcete-li vytvořit výchozí šablona listu, zadejte list.

        Poznámka : Vlastní šablony jsou automaticky ukládány do složky Šablony. Výchozí šablona listu (sheet.xltx nebo sheet.xltm) by měla být uložena do složky XLStart, jejíž obvyklé umístění je C:\Program Files\Microsoft Office\Office14\XLStart.

    5. Proveďte některou z následujících akcí:

      • V počítači se systémem Windows Vista klikněte v seznamu na položku Šablona aplikace Excel nebo Šablona aplikace Excel s podporou maker.

      • V počítači se systémem Microsoft Windows XP klikněte v seznamu Typ souboru na položku Šablona aplikace Excel nebo Šablona aplikace Excel s podporou maker.

    6. Klikněte na Uložit.

  2. Pravým tlačítkem myši klepněte na ouško listu a potom klepněte na příkaz Vložit.

  3. Poklepejte na šablonu pro požadovaný typ listu.

Přejmenování listu

  1. Na panelu s oušky listů klikněte pravým tlačítkem myši na ouško listu, který chcete přejmenovat, a potom klikněte na příkaz Přejmenovat list.

    Ouška listu s výběrem Listu2

  2. Vyberte stávající název a zadejte nový název.

    Tip : Název listu můžete zahrnout také při tisku listu.

    Jak vytisknout názvů listů

    1. Na kartě Vložit klikněte ve skupinovém rámečku Text na Záhlaví a zápatí.

    2. V Zobrazení rozložení stránky klepněte na místo, kam chcete název listu umístit.

    3. Ve skupině Prvky záhlaví a zápatí klikněte na Název listu  Obrázek tlačítka .

Odstranění jednoho nebo více listů

  1. Vyberte list nebo listy, které chcete odstranit.

    Tip : Pokud je vybráno více listů, je v záhlaví v horní části listu zobrazen text [Skupina]. Chcete-li zrušit výběr více listů v sešitu, klikněte na libovolný list, který není vybraný. Jestliže není žádný nevybraný list viditelný, klikněte pravým tlačítkem myši na ouško některého vybraného listu a potom klikněte v místní nabídce na příkaz Oddělit listy.

  2. Na kartě Domů klepněte ve skupině Buňky na šipku u položky Odstranit a pak klepněte na položku Odstranit list.

    Obrázek pásu karet aplikace Excel

    Tip : Můžete také kliknout pravým tlačítkem myši na ouško jednoho listu nebo na ouško libovolného z několika vybraných listů, jež chcete odstranit, a kliknout na příkaz Odstranit list.

Poznámka : Ouška listů se zobrazují ve výchozím nastavení. Pokud je nevidíte, klikněte na Možnosti aplikace Excel > Upřesnit > Zobrazit možnosti pro tento sešit > Zobrazit oušek listů.

Chcete-li vložit nový list, proveďte jednu z následujících akcí:

  • Pokud chcete rychle vložit nový list za stávající listy, klepněte na kartu Vložit list ve spodní části obrazovky.

    Ouška listu

  • Pokud chcete vložit nový list před existující list, vyberte tento list a poté na kartě Domů ve skupině Buňky klepněte na příkaz Vložit a vyberte možnost Vložit list.

    Obrázek pásu karet aplikace Excel

    Tip : Můžete také klepnout pravým tlačítkem myši na ouško existujícího listu a potom klepnout na příkaz Vložit. Na kartě Obecné klepněte na ikonu List a klepněte na tlačítko OK.

V tomto článku

Vložení více listů současně

Změna výchozího počtu listů v novém sešitu

Vložit nový list, který je na základě vlastní šablony

Přejmenování listu

Odstranění jednoho nebo více listů

Vložení více listů současně

  1. Podržte klávesu SHIFT a vyberte stejný počet oušek existujících listů, jako je počet listů, které chcete vložit do otevřeného sešitu.

    Chcete-li například přidat tři nové listy, vyberte ouška tří existujících listů.

  2. Na kartě Domů klepněte ve skupině Buňky na položku Vložit a pak klepněte na položku Vložit list.

    Obrázek pásu karet aplikace Excel

    Tip : Můžete také klepnout na vybraná ouška listu pravým tlačítkem myši a potom klepnout na příkaz Vložit. Na kartě Obecné klepněte na ikonu List a klepněte na tlačítko OK.

Změna výchozího počtu listů v novém sešitu

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka > Možnosti aplikace Excel.

  2. V kategorii Oblíbené ve skupinovém rámečku Při vytváření nových sešitů zadejte do pole Zahrnout počet listů počet listů, které chcete při vytvoření nového sešitu ve výchozím nastavení zahrnout.

Začátek stránky

Vložení nového listu, který je založen na vlastní šabloně

  1. V případě potřeby vytvořte šablonu listu, na které chcete nový list založit.

    Jak vytvořit šablonu sešitu

    1. Vyberte list, který chcete použít jako šablonu.

    2. Klikněte na Tlačítko Microsoft Office Obrázek tlačítka a potom klikněte na Uložit jako.

    3. Do pole Název souboru zadejte název šablony listu.

      • Chcete-li vytvořit vlastní šablonu listu, zadejte název souboru, který chcete použít.

      • Chcete-li vytvořit výchozí šablona listu, zadejte list.

        Poznámka : Vlastní šablony jsou automaticky ukládány do složky Šablony. Výchozí šablona listu (sheet.xltx nebo sheet.xltm) by měla být uložena do složky XLStart, jejíž obvyklé umístění je C:\Program Files\Microsoft Office\Office12\XLStart.

    4. V počítači s Windows Vista    

      • V seznamu klepněte na položku Šablona aplikace Excel nebo Šablona aplikace Excel s podporou maker.

        V počítači s Microsoft Windows XP    

        • V rozevíracím seznamu Typ souboru klepněte na položku Šablona aplikace Excel nebo Šablona aplikace Excel s podporou maker.

    5. Klikněte na Uložit.

  2. Pravým tlačítkem myši klepněte na ouško listu a potom klepněte na příkaz Vložit.

  3. Poklepejte na šablonu pro požadovaný typ listu.

Přejmenování listu

  1. Na panelu s oušky listů klepněte pravým tlačítkem myši na ouško listu, který chcete přejmenovat, a klepněte na příkaz Přejmenovat.

    Ouška listu s výběrem Listu2

  2. Vyberte stávající název a zadejte nový název.

    Tip : Název listu můžete zahrnout také při tisku listu.

    Jak vytisknout názvů listů

  1. Na kartě Vložit klikněte ve skupinovém rámečku Text na Záhlaví a zápatí.

  2. V Zobrazení rozložení stránky klepněte na místo, kam chcete název listu umístit.

  3. Ve skupině Prvky záhlaví a zápatí klikněte na Název listu  Obrázek tlačítka .

Odstranění jednoho nebo více listů

  1. Vyberte list nebo listy, které chcete odstranit.

    Tip : Pokud je vybráno více listů, je v záhlaví v horní části listu zobrazen text [Skupina]. Chcete-li zrušit výběr více listů v sešitu, klikněte na libovolný list, který není vybraný. Jestliže není žádný nevybraný list viditelný, klikněte pravým tlačítkem myši na ouško některého vybraného listu a potom klikněte v místní nabídce na příkaz Oddělit listy.

  2. Na kartě Domů klepněte ve skupině Buňky na šipku u položky Odstranit a pak klepněte na položku Odstranit list.

    Obrázek pásu karet aplikace Excel

    Tip : Můžete také klepnout pravým tlačítkem myši na ouško listu nebo na ouška libovolných vybraných listů, jež chcete odstranit, a klepnout na příkaz Odstranit.

Potřebujete další pomoc?

Kdykoli se můžete zeptat některého odborníka v technické komunitě Excelu, získat podporu v komunitě pro odpovědi, případně navrhnout novou funkci nebo vylepšení ve fóru Excel User Voice.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×