Vložení nebo návrh tabulky

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Jestliže chcete rychle vložit základní tabulku, klikněte na Vložení > Tabulka a přesuňte kurzor po mřížce tak, aby se zvýraznil požadovaný počet sloupců a řádků.

Vložení mřížky tabulky

Po kliknutí se tabulka zobrazí v dokumentu. Pokud potřebujete provést úpravy, můžete přidat řádky a sloupce tabulky, odstranit řádky a sloupce tabulky nebo sloučit buňky tabulky do jedné buňky.

Po kliknutí na tabulku se zobrazí Nástroje tabulky.

Karta Nástroje tabulky

Pomocí Nástrojů tabulky můžete zvolit jiné barvy a styly tabulky, přidat k tabulce ohraničení nebo odebrat z tabulky ohraničení. Můžete dokonce vložit vzorec, který bude sčítat sloupce nebo řádky čísel v tabulce.

Pokud je už v dokumentu nějaký text, který by lépe vypadal v tabulce, Word ho může převést na tabulku.

Vložení větších tabulek nebo tabulek s vlastní šířkou

Poznámka : Platí jen pro desktopové verze Wordu. Neplatí pro Word Online.

U větších tabulek a v případech, kdy potřebujete větší kontrolu nad velikostí tabulky, použijte příkaz Vložit tabulku .

Vložení tabulky

Takhle můžete vytvořit tabulku s více než deseti sloupci a osmi řádky a také nastavit chování šířky sloupců.

  1. Klikněte na Vložení > Tabulka > Vložit tabulku.

  2. Nastavte počet sloupců a řádků.
    Dialog Vložit tabulku umožňuje větší kontrolu nad vzhledem tabulky.

  3. V části Vlastnosti automatického přizpůsobení máte tři možnosti nastavení šířky sloupců:

    • Pevná šířka sloupce: Word může šířku sloupců nastavovat automaticky pomocí možnosti Auto nebo můžete zadat určitou šířku jednotlivých sloupců.

    • Přizpůsobit obsahu: Vytvoří se velmi úzké sloupce, které se budou rozšiřovat s přidáváním obsahu.

    • Přizpůsobit oknu: Šířka celé tabulky se automaticky mění tak, aby odpovídala velikosti dokumentu.

  4. Pokud chcete, aby všechny tabulky vypadaly jako ta, kterou vytváříte, zaškrtněte políčko Nastavit jako výchozí u nových tabulek.

Nakreslení vlastní tabulky

Poznámka : Platí jen pro desktopové verze Wordu. Neplatí pro Word Online.

Pokud chcete mít lepší kontrolu nad tvarem sloupců a řádků tabulky nebo jinými vlastnostmi tabulky než u základní mřížky, pomůže vám přesně nakreslit požadovanou tabulku nástroj Navrhnout tabulku.

Navrhnout tabulku

Můžete dokonce navrhnout i diagonální čáry a buňky uvnitř buněk.

  1. Klikněte na Vložení > Tabulka > Navrhnout tabulku.

  2. Nakreslete obdélník, který bude tvořit hranice tabulky. Pak uvnitř obdélníku nakreslete čáry pro sloupce a řádky.

    jak navrhnout tabulku

  3. Smazání čáry:

    • Ve Wordu 2013 a Wordu 2016: Klikněte na kartu Nástroje tabulky – Rozložení.

    • Ve Wordu 2007 a Wordu 2010: Klikněte na kartu Nástroje tabulky – Návrh.

    Klikněte na Guma a pak na čáru, kterou chcete smazat.

    Tlačítko Guma

  4. Pokud budete chtít distribuovat všechny řádky a sloupce rovnoměrně, klikněte na kartě Nástroje tabulky – Rozložení ve skupině Velikost buňky na možnosti Řádky stejně vysoké a Sloupce stejně široké.

Viz také

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×