Vložení nebo úprava rovnice nebo výrazu

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Obsahuje rovnice, které můžete přetáhnout do dokumentu Wordu for Mac – bez použití formátování povinné. Pokud předdefinované rovnice nevyhovují vašim potřebám, můžete je upravit nebo vytvářet složité rovnice od začátku.

Vložení předdefinované rovnice

  1. V dokumentu klikněte na místo, kam chcete vložit rovnici.

  2. Na kartě Vložení klikněte na šipku vedle Rovnice, posouváním si prohlédněte možnosti v seznamu a potom klikněte na rovnici, kterou chcete.

    Na kartě Vložení je zvýrazněná na tlačítko rovnice.

    Rovnice se vloží do dokumentu.

Zápis nebo Změna rovnice

  1. Na kartě Vložení klikněte na rovnici.

    Tlačítko Rovnice

    Vložit zástupný symbol pro novou rovnici a uvidíte sadu nástrojů na kartě rovnici přizpůsobovat nebo do rovnice přidat různé prvky.

  2. Chcete-li vložit symbol, klikněte na symbol ve skupině symboly. Najdete několik souvisejících s matematických symbolů můžete vybírat.

    Poznámka : Pokud nevidíte názvy skupiny na kartě Rovnice, klikněte na Word > Předvolby a potom v dialogu Předvolby aplikace Word klikněte na zobrazení. Zaškrtněte políčko Zobrazit skupinu nadpisy v dolní části dialogového okna.

    Pokud chcete zobrazit všechny symboly, umístěte ukazatel myši nad jeden z symboly a klikněte na šipku, která se zobrazí pod Galerie symbol. Posuňte zobrazení všech dostupných symbolů.

    Na kartě rovnice je zobrazený seznam všech dostupných symbolů.

  3. Vložit strukturu, klikněte na vytvořit strukturu ve skupině struktury a nahradit zástupné symboly – small polí znázorněným tečkovanou čarou – s vlastními hodnotami.

    Skupina struktury

  4. Vyberte, jak se rovnice zobrazí na stránce kliknutím na jednu z možností ve skupině Nástroje na.

    Skupina nástroje

    Možnost Profesionální zobrazí rovnici jako dvourozměrnou hodnotu. Možnost Lineární ji zobrazí tak, aby se vešla do jednoho řádku.

  5. Upravit matematické rovnice, klikněte na rovnice proveďte požadované změny. Po výběru, Word zobrazí kartu Rovnice.

Přímo ve Wordu se dají vkládat a upravovat matematické rovnice a výrazy a ukládat je jako šablony, aby se později daly použít znova.

Starší verze Wordu pomocí doplňku Microsoft Editor rovnic nebo MathType doplňku. Ale můžete aplikace Microsoft Word for Mac 2011 můžete otevírat a upravovat matematických rovnic nebo výrazy, které byly vytvořeny v předchozích verzích aplikace Word nebo MathType. Můžete taky vytvořit rovnice nebo výrazy, které jsou kompatibilní se staršími verzemi Word pomocí editoru rovnic. Další informace o tom, jak používat aplikaci Editor rovnic v tématu Úprava rovnice, který byl s dřívější verzi Wordu.

Když chcete ušetřit čas, můžete vložit předdefinovanou rovnici a upravit ji tak, aby odpovídala vašim potřebám. Nebudete tak muset zadávat rovnici znak po znaku.

  1. Klikněte tam, kam chcete vložit rovnici nebo výraz.

  2. Na kartě Document Elements (Prvky dokumentu) v části Math (Matematika) klikněte na šipku vedle Equation (Rovnice) a z galerie rovnic vyberte rovnici nebo výraz, který chcete použít.

    Karta Prvky dokumentu, skupina Matematika

    Pokud chcete upravit proměnnou v rovnici nebo výrazu, tiskněte šipkovou klávesu vlevo nebo vpravo, dokud se nezvýrazní proměnná, kterou chcete upravit. Pak podržte SHIFT a stiskněte šipkovou klávesu vlevo nebo vpravo. Tím proměnnou vyberete.

Rovnici nebo výraz můžete zapsat tak, že vyberete libovolnou kombinaci jednotlivých matematických symbolů a předdefinovaných matematických struktur, jak ukazuje tento příklad:

Obsah kruhu

  1. Klikněte tam, kam chcete vložit rovnici nebo výraz.

  2. Na kartě Document Elements (Prvky dokumentu) v části Math (Matematika) klikněte na Equation (Rovnice).

    Karta Prvky dokumentu, skupina Matematika

  3. Udělejte něco z tohoto:

    Co chcete udělat

    Postup

    Vložení jednotlivých matematických symbolů do rovnice

    Na kartě Equation Tools (Nástroje rovnic) v části Math Symbols (Matematické symboly) sestavte rovnici tak, že vyberete příslušné matematické symboly a zadáte proměnné a čísla.

    Více matematických symbolů zobrazíte tak, že přesunete ukazatel na matematický symbol a kliknete na Šipka Více .

    Vložení předdefinovaných matematických struktur do rovnice

    Na kartě Equation Tools (Nástroje rovnic) v části Structures (Struktury) sestavte rovnici tak, že z dostupných kategorií vyberete matematické výrazy. Když chcete vložit třeba zlomek, klikněte na Fraction (Zlomek) a pak na styl zlomku, který chcete použít.

    Pokud chcete upravit proměnnou v rovnici nebo výrazu, tiskněte šipkovou klávesu vlevo nebo vpravo, dokud se nezvýrazní proměnná, kterou chcete upravit. Pak podržte SHIFT a stiskněte šipkovou klávesu vlevo nebo vpravo. Tím proměnnou vyberete.

  4. Do dokumentu se vrátíte tak, že úpravu rovnice nebo výrazu ukončíte kliknutím někam mimo ně.

    Poznámky : 

    • Při vkládání rovnice nebo výrazu Word automaticky rovnici nebo výraz převede do profesionálního formátu. Pokud chcete změnit rovnici nebo výraz z profesionálního formátu Kvadratická rovnice v profesionálním formátu na lineární Kvadratická rovnice v lineárním formátu , klikněte na šipku vedle rovnice a pak na Linear (Lineární).

    • Pokud chcete změnit rovnici nebo výraz na samostatný obrázek, klikněte na šipku vedle rovnice a pak na Change to Display (Změnit na samostatný). Až rovnici nebo výraz změníte na samostatný obrázek, můžete nastavit zarovnání Left (Vlevo), Right (Vpravo), Centered (Na střed) nebo Centered as a Group (Na střed jako skupina).

    • Pomocí znaků Unicode a záznamů Automatické opravy pro matematiku se dá text nahrazovat symboly. Další informace najdete v tématu o vložení symbolu.

Místo prohledávání galerie matematických symbolů, abyste vytvořili rovnici nebo výraz, můžete použít Automatické opravy pro matematiku a do rovnice nebo výrazu rychle přidávat běžně používané matematické symboly, jako je třeba symbol pro pí.

Poznámka : Pokud si chcete zobrazit všechny dostupné záznamy Automatické opravy pro matematiku, klikněte v nabídce Tools (Nástroje) na AutoCorrect (Automatické opravy) a pak na kartu Math AutoCorrect (Automatické opravy pro matematiku).

  1. Klikněte tam, kam chcete vložit rovnici nebo výraz.

  2. Na kartě Document Elements (Prvky dokumentu) v části Math (Matematika) klikněte na Equation (Rovnice).

  3. Do pole rovnice zadejte zpětné lomítko a za něj jméno nebo alias matematického symbolu, který chcete vložit. Pokud chcete vložit třeba symbol pro pí, zadejte \pi a stiskněte MEZERNÍK.

  1. Klikněte na rovnici nebo výraz.

  2. Na kartě Equation Tools (Nástroje rovnic) v části Math Symbols (Matematické symboly) nebo Structures (Struktury) vyberte matematické symboly nebo strukturu, kterou chcete do rovnice přidat, nebo zadejte nebo odstraňte proměnné a čísla v rovnici.

    Pokud chcete upravit proměnnou v rovnici nebo výrazu, tiskněte šipkovou klávesu vlevo nebo vpravo, dokud se nezvýrazní proměnná, kterou chcete upravit. Pak podržte SHIFT a stiskněte šipkovou klávesu vlevo nebo vpravo. Tím proměnnou vyberete.

  3. Do dokumentu se vrátíte tak, že úpravu rovnice nebo výrazu ukončíte kliknutím někam mimo ně.

    Poznámky : 

    • Pokud chcete změnit rovnici nebo výraz z profesionálního formátu Kvadratická rovnice v profesionálním formátu na lineární Kvadratická rovnice v lineárním formátu , klikněte na šipku vedle rovnice a pak na Linear (Lineární).

    • Pokud chcete změnit rovnici nebo výraz na samostatný obrázek, klikněte na šipku vedle rovnice a pak na Change to Display (Změnit na samostatný). Až rovnici nebo výraz změníte na samostatný obrázek, můžete nastavit zarovnání Left (Vlevo), Right (Vpravo), Centered (Na střed) nebo Centered as a Group (Na střed jako skupina).

  1. Klikněte na rovnici nebo výraz.

  2. Klikněte na šipku vedle rovnice nebo výrazu a pak na Save as New Equation (Uložit jako novou rovnici).

  3. Do pole Name (Název) zadejte název rovnice nebo výrazu.

  4. V místní nabídce Category (Kategorie) vyberte jednu z existujících kategorií, nebo přidejte novou kategorii tak, že ji napíšete do pole Category (Kategorie). Třeba Moje rovnice.

  5. Do pole Description (Popis) zadejte stručný popis rovnice nebo výrazu a klikněte na OK.

    Poznámka :  K rovnici nebo výrazu se později dostanete tak, že na kartě Document Elements (Prvky dokumentu) v části Math (Matematika) kliknete na šipku vedle Equation (Rovnice) a z galerie rovnic a výrazů vyberte rovnici nebo výraz.

Když už rovnici nepotřebujete, můžete ji odstranit ze seznamu často používaných rovnic nebo výrazů.

Upozornění : Buďte si jistí, že odstraňujete jenom ty rovnice a výrazy, které jste vytvořili a přidali do seznamu často používaných rovnic. I když můžete odstranit jakoukoli rovnici v kategorii Built-In (Předdefinované), která se nainstalovala spolu s Wordem, jediným způsobem, jak je obnovit, je znovu je vytvořit nebo přeinstalovat Word. Všechny předdefinované a uživatelem definované rovnice se ukládají do souboru /Users/ uživatelské jméno/Library/Application Support/Microsoft/Office/User Templates/My Document Elements/Equations.dotx. Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Abyste si ji zobrazili, klikněte ve Finderu na nabídku Go (Přejít) a pak podržte klávesu OPTION.

  1. Na kartě Document Elements (Prvky dokumentu) v části Math (Matematika) klikněte na šipku vedle Equation (Rovnice).

    Karta Prvky dokumentu, skupina Matematika

  2. Podržte klávesu CONTROL, klikněte na rovnici nebo výraz, který chcete odstranit, a pak klikněte na Delete (Odstranit) v místní nabídce.

Pomocí automatických oprav pro matematiku můžete rychle vkládat symboly zahrnuté v předdefinovaném seznamu záznamů automatických oprav pro matematiku. Třeba symbol pro pí se dá vložit zadáním \pi. Pokud seznam záznamů neobsahuje opravy, které požadujete, můžete přidat nové záznamy.

  1. V nabídce Tools (Nástroje) klikněte na AutoCorrect (Automatické opravy) a pak na kartu Math AutoCorrect (Automatické opravy pro matematiku).

  2. Do pole Replace (Nahradit) zadejte zpětné lomítko a za něj jméno nebo alias matematického symbolu, který chcete použít. Třeba \plus.

  3. Do pole With (Čím) zadejte symbol, který se má zobrazit, když napíšete zpětné lomítko a jméno. Třeba znaménko plus (+).

  4. Klikněte na Přidat.

    Poznámka : Odstranit záznam automatických oprav pro matematiku můžete tak, že záznam vyberete v seznamu a pak kliknete na Delete (Odstranit).

Tento postup slouží k zajištění kompatibility s dřívějšími verzemi Word. Pomocí tohoto postupu můžete upravovat rovnice nebo výraz, který chcete sdílet s předchozími verzemi aplikace Word. Pokud nepotřebujete ke sdílení souboru s předchozími verzemi aplikace Word, otevřete a upravte matematických rovnic nebo výrazy, které byly vytvořeny v předchozích verzích aplikace Word nebo MathType pomocí karty prvky dokumentu.

  1. Dvakrát klikněte na rovnici.

  2. Upravte rovnici pomocí nástrojů a nabídek Editoru rovnic.

    Tip : Pokud potřebujete pomoc s úpravami rovnic, klikněte v Editoru rovnic na nabídku Nápověda a pak klikněte na Nápověda editoru rovnic.

  3. Když jste připraveni aktualizovat dokument upravenou rovnicí, v nabídce Editor rovnic klikněte na Ukončit Editor rovnic.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×