Vložení kopie nebo výřezu obrazovky

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Můžete rychle a snadno přidat snímek obrazovky do souboru Office zlepšit čitelnost nebo zachytit informace, aniž byste museli opustit aplikaci, která právě pracujete. Tato funkce je dostupná v aplikaci Microsoft Excel, Outlook, PowerPoint a Word. Můžete ji použijete k pořízení obrázku celé nebo část systému windows, otevřete na svém počítači. Tyto snímky obrazovek jsou čitelný v tištěných dokumentů a Powerpointové snímky, že na projektu.

Snímky obrazovky jsou užitečné k zachycení snímků informací, které se mohou změnit nebo ztratit platnost. Může jít například o mimořádné zprávy nebo časově omezené seznamy dostupných letů a cen na webu zaměřeném na cestování. Snímky obrazovky slouží také ke kopírování informací z webových stránek a dalších zdrojů, jejichž formátování nelze do souboru přenést žádným jiným způsobem. Snímky obrazovky jsou statické obrázky. Pokud vytvoříte snímek obrazovky určitého objektu (například webové stránky) a informace se v daném zdroji změní, snímek aktualizován nebude.

Po kliknutí na tlačítko Snímek obrazovky je možné vložit celé okno aplikace. Můžete také využít nástroj Výřez obrazovky a vybrat jen část okna. Zachytit lze pouze okna, která nejsou minimalizována na hlavním panelu.

Při volbě Výřez obrazovky celé okno dočasně změní neprůhledné "frosted". Po výběru části okna, které chcete váš výběr se zobrazí prostřednictvím tohoto opaqueness.

Otevřená okna aplikací se zobrazují jako miniatury v galerii Dostupná okna. Podržíte-li ukazatel myši na miniatuře, zobrazí se popis s názvem dané aplikace a názvem dokumentu. Jestliže například pracujete v aplikaci Word, může se jako minimalizované okno, které lze přidat do souboru systému Office, zobrazit položka Microsoft Excel – Sešit 1.

Galerie pro vložení snímků obrazovky

Které aplikace systému Office používáte?

Aplikace Excel

Aplikace Outlook

Aplikace PowerPoint

Aplikace Word

Aplikace Excel

Poznámka : Vždy lze přidat pouze jeden snímek obrazovky. Pokud jich chcete přidat více, opakujte následující kroky 2 a 3.

  1. Klikněte na list, do kterého chcete přidat snímek obrazovky.

  2. Na kartě Vložení klikněte ve skupině Ilustrace na možnost Snímek obrazovky.

    Obrázek pásu karet aplikace Excel

  3. Proveďte jednu z následujících akcí:

    • Chcete-li přidat celé okno, klikněte na miniaturu v galerii Dostupná okna.

    • Chcete-li přidat část okna, klikněte na možnost Výřez obrazovky. Jakmile se ukazatel myši změní na kříž, stiskněte a podržte levé tlačítko myši a vyberte požadovanou oblast obrazovky.

      Jestliže je otevřeno více oken, klikněte na okno, ze kterého chcete získat výřez, ještě před kliknutím na možnost Výřez obrazovky. Po kliknutí na možnost Výřez obrazovky se právě používaná aplikace minimalizuje a pro vystřižení je k dispozici pouze okno za ní.

Tip : Jakmile snímek obrazovky přidáte na požadované místo, můžete jej upravit a vylepšit pomocí nástrojů na kartě Nástroje obrázku.

Začátek stránky

Aplikace Outlook

Poznámka : Vždy lze přidat pouze jeden snímek obrazovky. Pokud jich chcete přidat více, opakujte následující kroky 2 a 3.

  1. Klikněte na e-mailovou zprávu, do které chcete přidat snímek obrazovky.

  2. Na kartě Vložení klikněte ve skupině Ilustrace na možnost Snímek obrazovky.

    Obrázek pásu karet aplikace Outlook

  3. Proveďte jednu z následujících akcí:

    • Chcete-li přidat celé okno, klikněte na miniaturu v galerii Dostupná okna.

    • Chcete-li přidat část okna, klikněte na možnost Výřez obrazovky. Jakmile se ukazatel myši změní na kříž, stiskněte a podržte levé tlačítko myši a vyberte požadovanou oblast obrazovky.

      Jestliže je otevřeno více oken, klikněte na okno, ze kterého chcete získat výřez, ještě před kliknutím na možnost Výřez obrazovky. Po kliknutí na možnost Výřez obrazovky se právě používaná aplikace minimalizuje a pro vystřižení je k dispozici pouze okno za ní.

Začátek stránky

Aplikace PowerPoint

Poznámka : Vždy lze přidat pouze jeden snímek obrazovky. Pokud jich chcete přidat více, opakujte následující kroky 2 a 3.

  1. Klikněte na snímek, na který chcete přidat snímek obrazovky.

  2. Na kartě Vložení klikněte ve skupině Obrázky na možnost Snímek obrazovky.

    Obrázek pásu karet aplikace PowerPoint

  3. Proveďte jednu z následujících akcí:

    • Chcete-li přidat celé okno, klikněte na miniaturu v galerii Dostupná okna.

    • Chcete-li přidat část okna, klikněte na možnost Výřez obrazovky. Jakmile se ukazatel myši změní na kříž, stiskněte a podržte levé tlačítko myši a vyberte požadovanou oblast obrazovky.

      Jestliže je otevřeno více oken, klikněte na okno, ze kterého chcete získat výřez, ještě před kliknutím na možnost Výřez obrazovky. Po kliknutí na možnost Výřez obrazovky se právě používaná aplikace minimalizuje a pro vystřižení je k dispozici pouze okno za ní.

Tip : Jakmile snímek obrazovky přidáte na požadované místo, můžete jej upravit a vylepšit pomocí nástrojů na kartě Nástroje obrázku.

Začátek stránky

Aplikace Word

Poznámka : Vždy lze přidat pouze jeden snímek obrazovky. Pokud jich chcete přidat více, opakujte následující kroky 2 a 3.

  1. Klikněte na dokument, do kterého chcete přidat snímek obrazovky.

  2. Na kartě Vložení klikněte ve skupině Ilustrace na možnost Snímek obrazovky.

    Pás karet systému office 2010

  3. Proveďte jednu z následujících akcí:

    • Chcete-li přidat celé okno, klikněte na miniaturu v galerii Dostupná okna.

    • Chcete-li přidat část okna, klikněte na možnost Výřez obrazovky. Jakmile se ukazatel myši změní na kříž, stiskněte a podržte levé tlačítko myši a vyberte požadovanou oblast obrazovky.

      Jestliže je otevřeno více oken, klikněte na okno, ze kterého chcete získat výřez, ještě před kliknutím na možnost Výřez obrazovky. Po kliknutí na možnost Výřez obrazovky se právě používaná aplikace minimalizuje a pro vystřižení je k dispozici pouze okno za ní.

Tip : Jakmile snímek obrazovky přidáte na požadované místo, můžete jej upravit a vylepšit pomocí nástrojů na kartě Nástroje obrázku.

Začátek stránky

Aktualizované poslední 2014-10-23

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×