Vložení grafu z excelového sešitu do Wordu

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Nejjednodušší způsob, jak vložit graf z tabulky Excel do dokumentu Word je použít kopírování a vložení příkazy.

Vložení grafu do Wordu documement s kopírovat a vložit

Můžete změnit na graf, aktualizovat a změnit návrh aniž byste museli opustit Word. A pokud změna dat v Excel můžete automaticky aktualizovat graf v Word.

Pokud byste si radši vytvořili graf Excel v Word od začátku, přečtěte si článek Vytvoření Excelového grafu ve Wordu.

  1. V Excel, klikněte na graf a potom stiskněte kombinaci kláves Ctrl + C nebo klikněte na Domů > Kopírovat.

  2. V dokumentu Word, klikněte na místo, kam chcete graf zobrazit a stiskněte kombinaci kláves Ctrl + C nebo klikněte na Domů > Vložit.

    Poznámka : Graf je propojený na původní tabulku Excel. Pokud data v tabulce změnou, graf se automaticky aktualizuje.

Aktualizace grafu

  1. Klikněte na graf.

  2. Na kartě Nástroje grafu – návrh klikněte ve skupině Data klikněte na Aktualizovat Data.

Můžete změnit jeho vzhled nebo data pro graf v Word.

Poznámka : Nelze upravit graf, který byl vložen jako obrázek, ale můžete upravit. Klikněte na graf a na kartě Nástroje obrázku – formát ve skupině Upravit klikněte na jednu z možností.

  1. Klikněte na graf.

  2. Na kartě Nástroje grafu – návrh ve skupině Data v seznamu Úpravy dat vyberte jednu z následujících akcí:

    • Vyberte Úpravy dat, která chcete graf v Word upravit.

    • Vyberte Úpravy dat v Excelu.

Můžete také změnit graf v Word pomocí jednu ze čtyř tlačítek, které se zobrazí po klepnutí na tlačítko graf.

Obrázek excelového grafu vloženého do dokumentu Wordu se čtyřmi tlačítky pro rozložení

Shora dolů tlačítka jsou:

  • Možnosti rozložení
    Zvolte, jak bude spolupracovat s textu kolem objektu.

  • Prvky grafem
    Přidání, odebrání nebo změna prvků grafu, jako je název, legendy, mřížky a popisků dat.

  • Graf styly
    Nastavení stylu a barevného schématu grafu.

  • Graf filtry
    Upravte, jaké datových bodů a názvy jsou viditelné v grafu.

Klikněte na libovolnou s cílem zobrazit dostupné možnosti.

  1. Klikněte na graf.

  2. Na kartě Nástroje grafu – návrh klikněte ve skupině Data klikněte na Upravit Data.

    Poznámka : Graf se otevře v Excel pro úpravy.

Existuje pět způsobů, jak vložit graf Excel do Word. Dvě možnosti vložení kopie v celém sešitu, dva zachovat propojení původní sešit místo jeho vložení grafu a jednu grafu převede na obrázek. Pokud žádný z těchto možností přesně to, co potřebujete, můžete taky můžete klikněte na Vložit jinak.

Z Excel

  • V Excel, klikněte na graf, který chcete vložit do Word a stiskněte kombinaci kláves Ctrl + C nebo klikněte na Domů > Kopírovat.

V Word

  • V Word klikněte na kartu Domů a v seznamu Vložení vyberte jednu z pěti Možností vložení.

    Skupina tlačítek pro pět způsobů, jak do Wordu vložit excelový graf.

Poznámka : Najeďte myší na tlačítko si přečtěte popis možnosti.

Možnost vložení

Barevný motiv

Aktualizace dat

Použít cílový motiv a vložit sešit

Odpovídá motivu ve Wordu

Vloží kopii sešitu Excel s grafem. Graf přeruší propojit původní sešit. Automaticky aktualizovat graf, změňte data ve vloženém sešitu.

Zachovat zdrojové formátování a vložit sešit

Zachová excelový motiv

Vloží kopii excelového sešitu s grafem. Graf nezůstává propojený s původním sešitem. Pro automatické aktualizování grafu změňte data ve vloženém sešitu.

Použít cílový motiv a propojit Data

Tohle je výchozí možnost vložení (Ctrl+V).

Odpovídá motivu ve Wordu

Ponechá grafu s původním sešitem propojený. Chcete-li automaticky aktualizovat graf, změna dat v původní sešit. Také můžete kliknout na Nástroje grafu > Návrh > Aktualizovat Data.

Zachovat zdrojové formátování a propojit Data

Zachová excelový motiv

Ponechá grafu s původním sešitem propojený. Chcete-li automaticky aktualizovat graf, změna dat v původní sešit. Také můžete kliknout na Nástroje grafu > Návrh > Aktualizovat Data.

Obrázek

Graf se změní na obrázek

Data nebude možné dál upravovat ani aktualizovat, ale budete moct i dál měnit vzhled grafu, když v části Nástroje obrázku kliknete na Formát.

Hlavní rozdíly mezi propojené a vložené objekty jsou uložení data a jak se po jeho vložení do Word dokumentu aktualizujte data.

  • Propojený objekt
    Informace o objekt, který je propojený v Word uložený ve zdrojovém souboru a mohou být aktualizovány Pokud změněno zdrojového souboru. Použití propojených objektů, pokud velikost souboru je potřeba zvážit.

  • Vložený objekt
    Informace z Excel objektu, který vložíte do Word nemění při úpravě souboru Excel zdroje. Po vložení objektu je už součástí zdrojového souboru a nesmí obsahovat provedené změny.

  1. Na kartě Vložení klikněte ve skupině Text na tlačítko Objekt.

  2. V dialogovém okně objektu na kartě Vytvořit ze souboru zvolte Procházet a vyhledejte soubor, který chcete vložit do dokumentu Word.

  3. Zvolte jednu z těchto možností:

    • Pokud chcete přidat soubor jako propojený objekt, zaškrtněte políčko připojit k souboru a klikněte na OK.

    • Pokud chcete přidat soubor jako vložený objekt, zaškrtněte políčko Zobrazit jako ikonu a klikněte na OK.

Je možné ho potřebnou k otevření listu Excel a dokumentu Word provádět následujícím postupu.

  1. Na kartě Vložení ve skupině Text klikněte na objekt.

  2. V dialogovém okně objektu na kartě Vytvořit ze souboru zvolte Procházet a vyhledejte soubor, který chcete vložit do dokumentu Word.

  3. Zvolte jednu z těchto možností:

    • Pokud chcete přidat soubor jako propojený objekt, zaškrtněte políčko připojit k souboru a klikněte na OK.

    • Pokud chcete přidat soubor jako vložený objekt, zaškrtněte políčko Zobrazit jako ikonu a klikněte na OK.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×