Vlastní nastavení seznamu naposledy použitých souborů

Aplikace systému Microsoft Office zobrazují seznam několika dokumentů, které byly v příslušné aplikaci naposledy otevřeny. Pomocí odkazů v tomto seznamu můžete k příslušným souborům rychle získat přístup. Ve výchozím nastavení je tato funkce zapnuta, ale můžete ji vypnout či opět zapnout, případně seznam vymazat nebo upravit počet zobrazovaných souborů.

Poznámky: 

  • Jestliže jste tuto funkci vypnuli a následně opět zapnuli, budou zobrazeny pouze soubory, které jste otevřeli a uložili po zapnutí funkce.

  • Jestliže soubor zavřete a potom přesunete do jiného umístění, například pomocí programu Průzkumník souborů, nebude již odkaz na daný soubor v aplikaci, ve které byl vytvořen, fungovat. K vyhledání a otevření souboru bude třeba použít dialogové okno Otevřít. Po uložení daného souboru v novém umístění bude příslušný odkaz přidán do seznamu.

Připnutí souboru do seznamu naposledy použitých souborů

  1. Klikněte na kartu Soubor.

  2. Kliknutím na Otevřít zobrazíte seznam naposledy použitých souborů.

  3. Klikněte na ikonu s popisem Připne tuto položku do seznamu. Tlačítko pro odepnutí v Office 2016
    Po připnutí souboru k seznamu vypadá ikona připnutí následovně: Tlačítko pro připnutí v Office 2016 Ve starších verzích Office vypadá takto: Obrázek tlačítka

Tip: Opětovným kliknutím na tlačítko připínáčku soubor odepnete.

  1. Klikněte na kartu Soubor.

  2. Klikněte na položku Možnosti.

  3. Klikněte na položku Upřesnit.

  4. V části Zobrazení klikněte v seznamu Zobrazovat tento počet posledních dokumentů na počet souborů, které chcete zobrazit.

Tip:  Nechcete-li v seznamu naposledy použitých souborů zobrazovat žádné soubory, nastavte v číselníku Zobrazovat tento počet posledních dokumentů hodnotu 0 (nula).

  1. Klikněte na kartu Soubor.

  2. Klikněte na Otevřít.

  3. Pravým tlačítkem myši klikněte na soubor v seznamu a potom klikněte na příkaz Vymazat odepnuté dokumenty.

  4. Kliknutím na tlačítko Ano seznam vymažete.

Připnutí souboru do seznamu naposledy použitých souborů

  1. Klikněte na kartu Soubor.

  2. Kliknutím na Poslední zobrazíte seznam naposledy použitých souborů.

  3. Klikněte pravým tlačítkem myši na soubor, který chcete zachovat, a pak vyberte Připnout k seznamu nebo klikněte na ikonu připínáčku: Obrázek tlačítka .

    Po připnutí souboru k seznamu vypadá ikona připnutí jako připínáček při pohledu shora: Obrázek tlačítka .

  4. Opětovným kliknutím na tlačítko připínáčku soubor odepnete.

  1. Klikněte na kartu Soubor.

  2. Pod položkou Nápověda klikněte na Možnosti.

  3. Klikněte na položku Upřesnit.

  4. V části Zobrazení klikněte v seznamu Zobrazovat tento počet posledních dokumentů na počet souborů, které chcete zobrazit.

Poznámka: Tento postup se nevztahuje na InfoPath 2010.

  1. Klikněte na kartu Soubor.

  2. Klikněte na Poslední.

  3. Vyberte políčko Rychle získat přístup k tomuto počtu posledních dokumentů: a vyberte počet souborů, které chcete zobrazit.

  4. Odkazy na tyto soubory se zobrazí nad informacemi v navigačním panelu bez ohledu na to, kde se právě v zobrazení Backstage nacházíte.

Poznámka: Zrušením zaškrtnutí políčka seznam odeberete.

  1. Klikněte na kartu Soubor.

  2. Klikněte na Poslední.

  3. Pravým tlačítkem myši klikněte na soubor v seznamu a potom vyberte Vymazat odepnuté položky.

  4. Kliknutím na tlačítko Ano seznam vymažete.

Poznámka: Pokud počet posledních souborů nastavíte na nulu, vymažete tím zároveň celý seznam posledních souborů. Když budete chtít tuto funkci znovu zapnout, nastavte pro ni jiné číslo, než je nula. Seznam aktualizujete tak, že soubory znovu otevřete a znovu nastavíte připnutí.

Následující informace platí jenom pro Access 2007, Excel 2007, PowerPoint 2007 a Word 2007.

  • Pokud chcete soubor ponechat (připnout) v seznamu Poslední dokumenty, klikněte na tlačítko Microsoft Office Obrázek tlačítka a potom klikněte na možnost pro připnutí tohoto dokumentu do seznamu posledních dokumentů Obrázek tlačítka . Po připnutí dokumentu k seznamu Poslední dokumenty vypadá ikona připnutí jako připínáček při pohledu shora: Obrázek tlačítka .

Access

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka a pak klikněte na Možnosti aplikace Access.

  2. Klikněte na položku Upřesnit.

  3. V části Zobrazení klikněte v seznamu Zobrazovat tento počet posledních dokumentů na počet souborů, které chcete zobrazit.

Excel

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka a pak na Možnosti aplikace Excel.

  2. Klikněte na položku Upřesnit.

  3. V části Zobrazení klikněte v seznamu Zobrazovat tento počet posledních dokumentů na počet souborů, které chcete zobrazit.

InfoPath

  1. V nabídce Nástroje klikněte na Možnosti a pak na kartu Obecné.

  2. Zaškrtněte nebo zrušte zaškrtnutí políčka Nabízet názvy.

  3. Pokud chcete zobrazit své naposledy použité soubory, klikněte do seznamu posledních souborů a nastavte počet souborů, které chcete zobrazovat.

PowerPoint

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka a pak na Možnosti aplikace PowerPoint.

  2. Klikněte na Upřesnit.

  3. V části Zobrazení klikněte v seznamu Zobrazovat tento počet posledních dokumentů na počet souborů, které chcete zobrazit. Pokud nechcete zobrazit žádné soubory, klikněte na 0.

Visio

  1. V nabídce Nástroje klikněte na Možnosti a pak na kartu Obecné.

  2. V seznamu Nabízet názvy nastavte počet souborů, které chcete zobrazovat.

Word

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka a pak klikněte na Možnosti aplikace Word.

  2. Klikněte na Upřesnit.

  3. V části Zobrazení klikněte v seznamu Zobrazovat tento počet posledních dokumentů na počet souborů, které chcete zobrazit.

Pokud číslo nastavíte na nulu, bude seznam prázdný. Musíte funkci znovu zapnout a nastavit číslo na jinou hodnotu než nula. Potom je potřeba seznam aktualizovat tak, že soubory znovu otevřete a nastavíte připnutí.

Access

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka a pak klikněte na Možnosti aplikace Access.

  2. Klikněte na Upřesnit.

  3. V části Zobrazení klikněte v seznamu Zobrazovat tento počet posledních dokumentů na 0.

Excel

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka a pak na Možnosti aplikace Excel.

  2. Klikněte na Upřesnit.

  3. V části Zobrazení klikněte v seznamu Zobrazovat tento počet posledních dokumentů na 0.

PowerPoint

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka a pak na Možnosti aplikace PowerPoint.

  2. Klikněte na Upřesnit.

  3. V části Zobrazení klikněte v seznamu Zobrazovat tento počet posledních dokumentů na 0.

InfoPath

  1. V nabídce Nástroje klikněte na Možnosti a pak na kartu Obecné.

  2. Zrušte zaškrtnutí políčka Nabízet názvy.

Visio

  1. V nabídce Nástroje klikněte na Možnosti a pak na kartu Obecné.

  2. V seznamu Nabízet názvy klikněte na 0.

Word

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka a pak klikněte na Možnosti aplikace Word.

  2. Klikněte na Upřesnit.

  3. V části Zobrazení klikněte v seznamu Zobrazovat tento počet posledních dokumentů na 0.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×