Office
Přihlásit se

Vkládání obrázků v Office for Mac 2011

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Do dokumentů Office je možné vkládat (nebo kopírovat obrázky) z Macu. Obrázky v dokumentech Office můžete také nahrazovat.

V tomto článku

  1. V dokumentu klikněte na místo, kam chcete vložit obrázek.

  2. Na kartě Vložení klikněte na Obrázky.

    Na kartě Vložení je zvýrazněná možnost Obrázek ze souboru.
  3. Vyberte možnost, kterou chcete použít pro vkládání obrázků.

    Možnost Prohlížeč fotek usnadňuje procházení existujících sad fotek v počítači, například fotek v aplikaci iPhoto nebo Photo Booth. Obrázek ze souboru umožňuje procházet strukturu souborů počítače a vyhledávat fotky.

  4. Když najdete požadovaný obrázek, přetáhněte ho z prohlížeče fotek do dokumentu nebo klikněte na Vložit v prohlížeči souborů.

    Tip: Obrázek se vloží do dokumentu. U velkých obrázků můžete velikost dokumentu zmenšit tak, že místo samotného obrázku vložíte pouze odkaz na něj. V dialogovém okně Zvolit obrázek vyberte pole Připojit k souboru.

Obrázek nebo fotografii můžete vložit přímo do textu e-mailové zprávy, místo abyste připojovali soubor. Takové vložení obrázku vyžaduje, aby zpráva byla ve formátu HTML. Formát HTML nastavíte tak, že vyberete Možnosti > HTML.

  1. V textu zprávy klikněte na místo, kam chcete přidat obrázek.

  2. Na kartě Zpráva klikněte na Obrázky.

    Na kartě Zpráva je zvýrazněná možnost Obrázky.

  3. Vyberte možnost, kterou chcete použít pro vkládání obrázků.

    Možnost Prohlížeč fotek usnadňuje procházení existujících sad fotek v počítači, například fotek v aplikaci iPhoto nebo Photo Booth. Obrázek ze souboru umožňuje procházet strukturu souborů počítače a vyhledávat fotky.

  4. Když najdete požadovaný obrázek, přetáhněte ho z prohlížeče fotografií do dokumentu nebo klikněte na Otevřít v prohlížeči souborů.

    Pokud je potřeba, změňte velikost obrázku: Klikněte na některý z úchytů kolem obrázku a přetáhněte ho. Když kliknete na úchyt v horní části obrázku, můžete obrázkem otáčet.

    Obrázek se zvýrazněnými úchyty pro změnu velikostiObrázek se zvýrazněnými úchyty pro změnu velikosti

  1. Podržte stisknutou klávesu CONTROL, klikněte na obrázek a potom klikněte na Změnit obrázek.

  2. V počítači vyhledejte nový obrázek a klikněte na Vložit.

Viz také

Oříznutí obrázků v Office pro Mac

Přesunutí, otočení nebo skupina obrázku, textového pole nebo jiného objektu v Office pro Mac

Změna velikosti obrázku, obrazce, WordArtu nebo jiného objektu ve Wordu 2016 pro Mac

Nastavení obtékání textu kolem objektů ve Wordu 2016 pro Mac

V tomto článku

  1. V dokumentu klikněte na místo, kam chcete vložit obrázek.

  2. Na kartě Domů v části Vložit klikněte na Obrázek a pak na Prohlížeč fotek nebo Obrázek ze souboru.

    Wordová karta Domů, skupina Vložit

    Možnost Prohlížeč fotek usnadňuje procházení existujících sad fotek v počítači, například fotek v aplikaci iPhoto nebo Photo Booth. Obrázek ze souboru umožňuje procházet strukturu souborů počítače a vyhledávat fotky.

  3. Když najdete požadovaný obrázek, přetáhněte ho z prohlížeče fotek do dokumentu nebo klikněte na Vložit v prohlížeči souborů.

Z Prohlížeče fotek:

Prohlížeč fotek usnadňuje procházení existujících sad fotek ve vašem počítači, například fotek, které máte v aplikaci iPhoto nebo Photo Booth.

  1. Na panelu nástrojů Standardní klikněte na zobrazení nebo skrytí prohlížeče médií   Tlačítko Prohlížeč médií .

  2. Klikněte na kartu fotografie Karta Fotky a potom přetáhněte obrázek, který chcete do dokumentu.

Z jiných umístění:

  1. V nabídce Vložit přejděte na Fotka a klikněte na Obrázek ze souboru.

  2. Vyhledejte požadovaný obrázek a potom klikněte na Vložit.

Do zprávy můžete vložit obrázek tak, aby se stal součástí zprávy (tzn. nebyl přílohou).

  1. V textu zprávy klikněte na místo, kam chcete přidat obrázek.

  2. Na kartě Message (Zpráva) klikněte na Picture (Obrázek).

    Karta Zpráva, skupina 4

  3. Vyberte možnost, kterou chcete použít pro vkládání obrázků.

    Možnost Prohlížeč fotek usnadňuje procházení existujících sad fotek v počítači, například fotek v aplikaci iPhoto nebo Photo Booth. Obrázek ze souboru umožňuje procházet strukturu souborů počítače a vyhledávat fotky.

  4. Když najdete požadovaný obrázek, přetáhněte ho z prohlížeče fotografií do dokumentu nebo klikněte na Otevřít v prohlížeči souborů.

Poznámka: Při hledání klipartů a obrázků online vás přesměrujeme do Bingu, odkud si můžete obrázek uložit do svého počítače a pak ho vložit do dokumentu. Při používání obrázků nebo klipartů z Bingu zodpovídáte za dodržování autorských práv. Při výběru obrázků, které použijete, vám může pomoct filtr licencí v Bingu.

Ve Wordu a Excelu:

  1. Na panelu nástrojů Standardní klikněte na zobrazení nebo skrytí prohlížeče médií   Tlačítko Prohlížeč médií .

  2. Klikněte na kartu Klipart Karta Klipart a potom přetáhněte obrázek, který chcete do dokumentu.

V PowerPointu:

  1. Na kartě Domů v části Vložit klikněte na Obrázek a pak na Prohlížeč klipartů.

    Karta Domů, skupina Vložit

  2. Přetáhněte požadovaný obrázek do dokumentu.

  1. Podržte stisknutou klávesu CONTROL, klikněte na obrázek a potom klikněte na Změnit obrázek.

  2. Vyhledejte nový obrázek a klikněte na Vložit.

Viz taky

Oříznutí obrázků v Office pro Mac

Přesunutí, otočení nebo seskupení obrázku, textového pole nebo jiného objektu

Nastavení obtékání textu kolem objektů ve Wordu for Mac 2011

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×