Vkládání nebo připojování souborů k poznámkám

V poznámkových blocích, které vytvoříte ve OneNotu, můžete shromažďovat a udržovat informace všeho druhu na jednom místě. Vkládáním informací z jiných zdrojů ušetříte spoustu času. Nemusíte přepisovat informace nebo spoléhat na propojení s dokumenty a soubory, které můžou být při práci offline nedostupné. Potřebný obsah si můžete přenést přímo do OneNotu jako přílohu nebo jako výtisk, ke kterému můžete přidat poznámky.

Připojení souboru

Když připojíte soubor (třeba dokument Microsoft Wordu) na stránku ve OneNotu, vloží se vám kopie daného souboru do poznámek. Soubor se zobrazí jako ikona, na kterou můžete poklikat a otevřít nebo upravit obsah tohoto souboru.

  1. Ve OneNotu klikněte na libovolné místo na stránce, kam chcete soubor vložit.

  2. Klikněte na kartu Vložení a na tlačítko Soubor jako příloha.

  3. V dialogovém okně Vyberte soubor nebo sadu souborů, které chcete vložit klikněte na soubor, který chcete připojit, a potom klikněte na Vložit.

  4. Pokud se zobrazí dialogové okno s dalšími možnostmi, klikněte na Připojit soubor

Přiložené soubory se uloží jako součást jejich přidruženého poznámkového bloku. Pokud poznámkový blok přesunete do jiného umístění, všechny vložené soubory se přesunou s ním.
 

Vložení souboru jako výtisku

Pokud vkládáte soubor jako výtisk, umístí se na stránku ve OneNotu obrázek jeho obsahu. Výtisky nemůžete upravovat jako běžné poznámky, proto jsou dobrou volbou v případě, že chcete zachovat původní formátování. Vložené výtisky se chovají stejně jako vložené obrázky. Můžete změnit jejich velikost a přesunout je kamkoli na stránku.  K obrázku můžete přidat poznámky a můžete z něj dokonce vyjmout text, který pak můžete vložit a upravovat.

  1. Ve OneNotu klikněte na libovolné místo na stránce, kam chcete výtisk souboru vložit.

  2. Klikněte na kartu Vložení a na tlačítko Výtisk souboru.

  3. V dialogovém okně Zvolit vkládaný dokument klikněte na soubor, který chcete vložit, a potom klikněte na Vložit

Poznámka : Pokud chcete vložit dokument chráněný heslem, budete muset zadat správné heslo, aby se dokument mohl vytisknout do OneNotu.

Viz také

Přidání excelové tabulky na stránku

Přidání diagramu Visia na stránku

V tomto článku

Připojení dokumentu nebo souboru

Vložení dokumentu nebo souboru jako výtisku

Připojení dokumentu nebo souboru

Pokud chcete zachovat jakýkoli dokument nebo soubor jako součást poznámek, můžete ho připojit ke stránce poznámkového bloku. Poklikáním na ikonu přílohy otevřete dokument nebo soubor v příslušné aplikaci (například příloha wordového dokumentu se otevře v Microsoft Office Wordu, pokud ho máte na počítači nainstalovaný).

  1. V nabídce Vložit klikněte na Soubory.

  2. V dialogovém okně Vyberte soubor nebo sadu souborů, které chcete vložit přejděte do umístění vkládaného souboru a kliknutím soubor vyberte. (Pokud chcete vybrat více souborů, podržte stisknutou klávesu CTRL a klikejte na další soubory.)

  3. Klikněte na Vložit. Na aktuální stránku se vloží kopie souboru, která se zobrazí jako ikona. Dokument nebo soubor pak můžete otevřít nebo zobrazit poklikáním na tuto ikonu.

Poznámka : OneNote připojí kopii zdrojového dokumentu nebo souboru. OneNote neudržuje propojení se zdrojovým souborem. Pokud se zdrojový soubor později aktualizuje, ve vámi připojené kopii se tyto změny nepromítnou.

Začátek stránky

Vložení dokumentu nebo souboru jako výtisku

Pokud chcete vložit informace z jiných souborů na počítači a tyto soubory nechcete připojit ani propojit, můžete vložit obrázek nebo výtisk těchto informací pomocí ovladače tiskárny OneNotu. Ovladač tiskárny nevytiskne soubor na papír, ale pošle výtisk souboru elektronicky do vašeho poznámkového bloku. Výtisk můžete umístit kamkoli na stránku. Výtisk nemůžete otevřít a upravit jako zdrojové soubory, můžete z něj ale vykopírovat text a vložit ho jinam a tam ho upravit. Výtisky můžete opatřit dalšími poznámkami. Tyto poznámky můžete psát i přes výtisky.

  1. V nabídce Vložit klikněte na Soubory jako výtisky.

  2. V dialogovém okně Zvolit vkládaný dokument přejděte do umístění souboru, který chcete vložit, a kliknutím soubor vyberte. (Pokud chcete vybrat více souborů, podržte při výběru souborů stisknutou klávesu CTRL.)

  3. V závislosti na typu vkládaného souboru se OneNote pokusí spustit zdrojovou aplikaci souboru a digitálně vytisknout jeho obsah jako obrázek na aktivní stránku poznámkového bloku.

Poznámka : Při vkládání dokumentu, který je chráněn heslem, je nutné před jeho vložením do aplikace OneNote zadat správné heslo.

Změna umístění obrázku výtisku souboru na stránce

Ve výchozím nastavení se každá stránka vloženého dokumentu nebo souboru vloží do poznámek jako samostatný obrázek. Obrázky výtisků můžete přesunout na libovolné místo.

  1. Vyberte obrázek přetažením ukazatele přes obrázek a následným kliknutím na modré přerušované ohraničení nebo na úchyt vedle obrázku.

  2. Klikněte na obrázek a přetáhněte ho do nového umístění.

Kopírování textu z obrázku výtisku souboru

Na rozdíl od většiny aplikací vám OneNote umožní kopírovat text z vloženého obrázku výtisku a vložit ho jinam, kde ho můžete upravovat.

  1. Pravým tlačítkem myši klikněte na obrázek výtisku a udělejte jednu z těchto věcí:

    • Pokud chcete kopírovat text jenom z vybraného obrázku výtisku, klikněte na Kopírovat text z této stránky výtisku.

    • Pokud chcete kopírovat text ze všech stránek vloženého obrázku výtisku, klikněte na Kopírovat text ze všech stránek výtisku.

  2. V poznámkovém bloku (nebo v jiné aplikaci) přejděte na stránku, kam chcete text vložit, a vložte ho stisknutím kombinace kláves CTRL+V.

Začátek stránky

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×