Vkládání čísel stránek na listy

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Chcete-li při tisku List číslovat stránky, můžete jejich čísla vložit do záhlaví nebo zápatí listů. Takto vložená čísla stránek nebudou na listu vidět v normálním zobrazení, uvidíte je pouze v zobrazení Rozložení stránky a na vytištěných stranách.

Poznámka : : V Excel 2016 pořízení obrazovek v tomto článku. Pokud máte jinou verzi zobrazení může být trochu jiný, ale pokud není uvedeno jinak, funkce je stejný.

Vložit čísla stránek do jednoho listu

  1. Klikněte na list, pro který chcete vložit čísla stránek.

  2. Na kartě Vložení klikněte ve skupině Text na položku Záhlaví a zápatí.

    Možnost Záhlaví a zápatí na kartě Vložení

    Aplikace Excel otevře list v zobrazení Rozložení stránky. Toto zobrazení lze také otevřít kliknutím na tlačítko Rozložení stránky  Obrázek tlačítka na stavovém řádku.

  3. Na listu klikněte na položku Kliknutím přidáte záhlaví nebo Kliknutím přidáte zápatí.

    Tím zobrazíte panel Nástroje záhlaví a zápatí a přidáte do něj kartu Návrh.

  4. Chcete-li upřesnit místo , kde se má číslo stránky v záhlaví nebo v zápatí zobrazit, klikněte v záhlaví nebo v zápatí do pole Levý oddíl, Prostřední oddíl nebo Pravý oddíl.

  5. Na kartě Návrh klikněte ve skupinovém rámečku Prvky záhlaví a zápatí na položku Číslo stránky.

    Ve skupině Prvky záhlaví a zápatí klikněte na Číslo stránky

    Ve vybraném oddílu se zobrazí zástupný text &[Stránka].

    Chcete-li přidat celkový počet stránek, napište za zástupným textem &[Stránka] mezeru, napište písmeno z a mezeru a potom ve skupinovém rámečku Prvky záhlaví a zápatí klikněte na položku Počet stránek.

    Ve vybraném oddílu se zobrazí zástupný text &[Stránka] z &[Stránek].

  6. Kliknutím na libovolné místo mimo oblast záhlaví nebo zápatí se v zobrazení Rozložení stránky zobrazí skutečná čísla stránek.

  7. Po dokončení práce v zobrazení Rozložení stránky klikněte na kartě Zobrazení ve skupině Zobrazení sešitů na možnost Normálně.

    Na kartě Zobrazení klikněte na Normálně.

    Můžete taky kliknout na tlačítko Normální Obrázek tlačítka na stavovém řádku.

    Čísla stránek můžete na list vložit v zobrazení rozložení stránky, kde je uvidíte, nebo můžete použít dialog Vzhled stránky, a to když chcete vložit čísla stránek pro několik listů najednou. U jiných typů listů, jako jsou třeba listy s grafem, můžete čísla stránek vložit jenom pomocí dialogu Vzhled stránky.

Začátek stránky

Vložení čísel stránek do více listů

Do více listů v sešitě lze čísla stránek vložit pomocí dialogového okna Vzhled stránky. Obsahuje-li například sešit dva dvoustránkové listy, bude první list obsahovat dvě stránky číslované 1 a 2. Také druhý list bude obsahovat dvě stránky číslované 1 a 2.

Tip : Pokud chcete přidat čísla stránek tak, aby v jednotlivých listech v sešitě navazovala, je třeba změnit číslo, kterým číslování v každém listě začíná. Další informace naleznete v části Nastavení jiného čísla pro počáteční stránku.

  1. Klikněte na listy nebo listy s grafem, na které chcete přidat čísla stránek.

Požadovaný výběr

Akce

Jeden list

Klikněte na ouško listu.

Klikněte na ouško listu.

Pokud není požadovaného ouško listu viditelné, klikněte na tlačítka pro pohyb mezi listy tak, aby se zobrazilo. Potom klikněte na ouško listu.

Klikněte na šipky pro pohyb mezi listy.

Dva nebo více sousedících listů

Klikněte na ouško prvního listu. Pak při kliknutí na ouško posledního listu, který chcete vybrat, podržte stisknutou klávesu Shift.

Dva nebo více listů, které spolu nesousedí

Klikněte na ouško prvního listu. Pak při kliknutí na ouška ostatních listů, které chcete vybrat, podržte stisknutou klávesu Ctrl.

Všechny listy v sešitu

Klikněte pravým tlačítkem myši na ouško listu a potom v Místní nabídka klikněte na příkaz Vybrat všechny listy.

Tip : Pokud je vybráno více listů, je v záhlaví v horní části listu zobrazen text [Skupina]. Chcete-li zrušit výběr více listů v sešitu, klikněte na libovolný list, který není vybraný. Jestliže není žádný nevybraný list viditelný, klikněte pravým tlačítkem myši na ouško některého vybraného listu a potom klikněte na příkaz Oddělit listy.

  1. Na kartě Rozložení stránky ve skupině Vzhled stránky klikněte na spouštěč dialogového okna Obrázek tlačítka vedle možnosti Vzhled stránky.

    Klikněte na šipku v pravém dolním rohu skupiny Vzhled stránky.

  2. V dialogovém okně Vzhled stránky na kartě Záhlaví a zápatí klikněte na tlačítko Vlastní záhlaví nebo Vlastní zápatí.

  3. Chcete-li upřesnit místo , kde se má číslo stránky v záhlaví nebo v zápatí zobrazit, klikněte do pole Levý oddíl, Prostřední oddíl nebo Pravý oddíl.

  4. Když chcete vložit čísla, klikněte na tlačítko Vložit číslo stránky Obrázek tlačítka .

    Ve vybraném oddílu se zobrazí zástupný text &[Stránka].

    Poznámky : 

    • Chcete-li přidat celkový počet stránek, zadejte za zástupný text &[Stránka] mezeru, zadejte písmeno z a mezeru a potom klikněte na tlačítko Vložit počet stránek Obrázek tlačítka .

    • Ve vybraném oddílu se zobrazí zástupný text &[Stránka] z &[Stránek].

Začátek stránky

Nastavení jiného čísla pro počáteční stránku

Chcete-li stránky v jednotlivých listech v sešitě očíslovat postupně, vložte nejprve čísla stránek do všech listů a poté pomocí následujícího postupu nastavte číslování stránek v jednotlivých listech od odpovídajícího čísla. Pokud například sešit obsahuje dva listy a každý z nich se vytiskne na dvou stránkách, začali byste pomocí uvedeného postupu číslování stránek ve druhém listu od čísla 3.

  1. Na kartě Rozložení stránky ve skupině Vzhled stránky klikněte na spouštěč dialogového okna Obrázek tlačítka vedle možnosti Vzhled stránky.

    Klikněte na šipku v pravém dolním rohu skupiny Vzhled stránky.

  2. Na kartě Stránka zadejte do pole Číslo první stránky číslo, které chcete použít na první stránce.

    Pokud chcete použít výchozí systém číslování, napište do pole Číslo první stránky slovo automaticky.

Začátek stránky

Změna pořadí, ve kterém jsou stránky číslovány

Aplikace Excel ve výchozím nastavení čísluje a tiskne stránky na listu odshora dolů a potom zleva doprava, ale můžete to změnit tak, že se stránky budou číslovat a tisknout nejprve zleva doprava a potom odshora dolů.

  1. Klikněte na list, u kterého chcete změnit pořadí číslování.

  2. Na kartě Rozložení stránky ve skupině Vzhled stránky klikněte na spouštěč dialogového okna Obrázek tlačítka vedle možnosti Vzhled stránky.

    Klikněte na šipku v pravém dolním rohu skupiny Vzhled stránky.

  3. Na kartě List v oddílu Pořadí tisku stránek klikněte na možnost Dolů, pak příčně nebo Příčně, pak dolů.

    Směr každé volby je zobrazen v poli s náhledem.

Začátek stránky

Odebrání čísel stránek

  1. Klikněte na listy nebo listy s grafy, ze kterých chcete odebrat čísla stránek.

Požadovaný výběr

Akce

Jeden list

Klikněte na ouško listu.

Klikněte na ouško listu.

Pokud není požadovaného ouško listu viditelné, klikněte na tlačítka pro pohyb mezi listy tak, aby se zobrazilo. Potom klikněte na ouško listu.

Klikněte na šipky pro pohyb mezi listy.

Dva nebo více sousedících listů

Klikněte na ouško prvního listu. Pak při kliknutí na ouško posledního listu, který chcete vybrat, podržte stisknutou klávesu Shift.

Dva nebo více listů, které spolu nesousedí

Klikněte na ouško prvního listu. Pak při kliknutí na ouška ostatních listů, které chcete vybrat, podržte stisknutou klávesu Ctrl.

Všechny listy v sešitu

Klikněte pravým tlačítkem myši na ouško listu a potom v Místní nabídka klikněte na příkaz Vybrat všechny listy.

Tip : Pokud je vybráno více listů, je v záhlaví v horní části listu zobrazen text [Skupina]. Chcete-li zrušit výběr více listů v sešitu, klikněte na libovolný list, který není vybraný. Jestliže není žádný nevybraný list viditelný, klikněte pravým tlačítkem myši na ouško některého vybraného listu a potom klikněte v místní nabídce na příkaz Oddělit listy.

  1. Na kartě Rozložení stránky ve skupině Vzhled stránky klikněte na spouštěč dialogového okna Obrázek tlačítka vedle možnosti Vzhled stránky.

    Klikněte na šipku v pravém dolním rohu skupiny Vzhled stránky.

  2. Na kartě Záhlaví a zápatí klikněte v rozevíracím seznamu Záhlaví nebo Zápatí na položku (Žádné).

    Poznámka : Pravděpodobně bude nutné přejít do horní části seznamu, aby bylo možné kliknout na tlačítko (žádné).

Začátek stránky

Potřebujete další pomoc?

Kdykoli se můžete zeptat některého odborníka v technické komunitě Excelu, získat podporu v komunitě pro odpovědi, případně navrhnout novou funkci nebo vylepšení ve fóru Excel User Voice.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×