Vkládání čísel stránek na listy

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Pokud chcete, aby se při tisku List zobrazovala čísla stránek, můžete do záhlaví nebo zápatí stránek listu vložit čísla stránek. Čísla stránek, která vložíte, se na listu v normálním zobrazení nezobrazí – zobrazí se jenom v zobrazení rozložení stránky a na vytištěných stránkách.

Poznámka: Snímky obrazovek v tomto článku jsou z Excelu 2016. Pokud máte jinou verzi, může se zobrazení trochu lišit, ale pokud není uvedeno jinak, funkce se nemění.

Vložit čísla stránek do jednoho listu

  1. Klikněte na list, pro který chcete vložit čísla stránek.

  2. Na kartě Vložení klikněte ve skupině Text na položku Záhlaví a zápatí.

    Možnost Záhlaví a zápatí na kartě Vložení

    Aplikace Excel otevře list v zobrazení Rozložení stránky. Toto zobrazení můžete zobrazit taky kliknutím na Obrázek tlačítka rozložení stránkyna stavovém řádku.

  3. Na listu klikněte na položku Kliknutím přidáte záhlaví nebo Kliknutím přidáte zápatí.

    Tím zobrazíte panel Nástroje záhlaví a zápatí a přidáte do něj kartu Návrh.

  4. Chcete-li upřesnit místo , kde se má číslo stránky v záhlaví nebo v zápatí zobrazit, klikněte v záhlaví nebo v zápatí do pole Levý oddíl, Prostřední oddíl nebo Pravý oddíl.

  5. Na kartě Návrh klikněte ve skupinovém rámečku Prvky záhlaví a zápatí na položku Číslo stránky.

    Ve skupině Prvky záhlaví a zápatí klikněte na Číslo stránky

    Ve vybraném oddílu se zobrazí zástupný text &[Stránka].

    Chcete-li přidat celkový počet stránek, napište za zástupným textem &[Stránka] mezeru, napište písmeno z a mezeru a potom ve skupinovém rámečku Prvky záhlaví a zápatí klikněte na položku Počet stránek.

    Ve vybraném oddílu se zobrazí zástupný text &[Stránka] z &[Stránek].

  6. Kliknutím na libovolné místo mimo oblast záhlaví nebo zápatí se v zobrazení Rozložení stránky zobrazí skutečná čísla stránek.

  7. Po dokončení práce v zobrazení Rozložení stránky klikněte na kartě Zobrazení ve skupině Zobrazení sešitů na možnost Normálně.

    Na kartě Zobrazení klikněte na Normálně.

    Můžete také kliknout na normální Obrázek tlačítka na stavovém řádku.

    Čísla stránek můžete na list vložit v zobrazení rozložení stránky, kde je uvidíte, nebo můžete použít dialog Vzhled stránky, a to když chcete vložit čísla stránek pro několik listů najednou. U jiných typů listů, jako jsou třeba listy s grafem, můžete čísla stránek vložit jenom pomocí dialogu Vzhled stránky.

Přidání čísel stránek do více listů

Do více listů v sešitě lze čísla stránek vložit pomocí dialogového okna Vzhled stránky. Obsahuje-li například sešit dva dvoustránkové listy, bude první list obsahovat dvě stránky číslované 1 a 2. Druhý list bude obsahovat taky dvě stránky s čísly 1 a 2.

Tip: Pokud chcete přidat čísla stránek tak, aby na jednotlivých listech v sešitu navazovala, je potřeba změnit číslo, kterým číslování na každém listu začíná. Další informace naleznete v části Nastavení jiného čísla pro počáteční stránku.

  1. Klikněte na listy nebo listy s grafem, na které chcete přidat čísla stránek.

Výběr

Akce

Jeden list

Klikněte na ouško listu.

Klikněte na ouško listu.

Pokud není požadovaného ouško listu viditelné, klikněte na tlačítka pro pohyb mezi listy tak, aby se zobrazilo. Potom klikněte na ouško listu.

Klikněte na šipky pro pohyb mezi listy.

Dva nebo více sousedících listů

Klikněte na ouško prvního listu. Pak při kliknutí na ouško posledního listu, který chcete vybrat, podržte stisknutou klávesu Shift.

Dva nebo více listů, které spolu nesousedí

Klikněte na ouško prvního listu. Pak při kliknutí na ouška ostatních listů, které chcete vybrat, podržte stisknutou klávesu Ctrl.

Všechny listy v sešitu

Klikněte pravým tlačítkem myši na ouško listu a potom v Místní nabídka klikněte na příkaz Vybrat všechny listy.

Tip: Pokud je vybráno více listů, je v záhlaví v horní části listu zobrazen text [Skupina]. Chcete-li zrušit výběr více listů v sešitu, klikněte na libovolný list, který není vybraný. Jestliže není žádný nevybraný list viditelný, klikněte pravým tlačítkem myši na ouško některého vybraného listu a potom klikněte na příkaz Oddělit listy.

  1. Na kartě rozložení stránky klikněte ve skupině Vzhled stránky na ikonu pro otevření dialogového okna Obrázek tlačítka vedle nastavení stránky.

    Klikněte na šipku v pravém dolním rohu skupiny Vzhled stránky.

  2. V dialogovém okně Vzhled stránky na kartě Záhlaví a zápatí klikněte na tlačítko Vlastní záhlaví nebo Vlastní zápatí.

  3. Chcete-li upřesnit místo , kde se má číslo stránky v záhlaví nebo v zápatí zobrazit, klikněte do pole Levý oddíl, Prostřední oddíl nebo Pravý oddíl.

  4. Pokud chcete vložit čísla, klikněte na tlačítko Vložit číslo stránky Obrázek tlačítka .

    Ve vybraném oddílu se zobrazí zástupný text &[Stránka].

    Poznámky: 

    • Pokud chcete přidat celkový počet stránek, zadejte za & [stránka]mezeru, zadejte slovo následované mezerou a klikněte na tlačítko Vložit počet stránek Obrázek tlačítka .

    • Ve vybraném oddílu se zobrazí zástupný text &[Stránka] z &[Stránek].

Nastavení jiného čísla pro počáteční stránku

Chcete-li stránky v jednotlivých listech v sešitě očíslovat postupně, vložte nejprve čísla stránek do všech listů a poté pomocí následujícího postupu nastavte číslování stránek v jednotlivých listech od odpovídajícího čísla. Pokud například sešit obsahuje dva listy a každý z nich se vytiskne na dvou stránkách, začali byste pomocí uvedeného postupu číslování stránek ve druhém listu od čísla 3.

  1. Na kartě rozložení stránky klikněte ve skupině Vzhled stránky na ikonu pro otevření dialogového okna Obrázek tlačítka vedle nastavení stránky.

    Klikněte na šipku v pravém dolním rohu skupiny Vzhled stránky.

  2. Na kartě Stránka zadejte do pole Číslo první stránky číslo, které chcete použít na první stránce.

    Pokud chcete použít výchozí systém číslování, napište do pole Číslo první stránky slovo automaticky.

Změna pořadí, ve kterém jsou stránky číslovány

Aplikace Excel ve výchozím nastavení čísluje a tiskne stránky na listu odshora dolů a potom zleva doprava, ale můžete to změnit tak, že se stránky budou číslovat a tisknout nejprve zleva doprava a potom odshora dolů.

  1. Klikněte na list, u kterého chcete změnit pořadí číslování.

  2. Na kartě rozložení stránky klikněte ve skupině Vzhled stránky na ikonu pro otevření dialogového okna Obrázek tlačítka vedle nastavení stránky.

    Klikněte na šipku v pravém dolním rohu skupiny Vzhled stránky.

  3. Na kartě List v oddílu Pořadí tisku stránek klikněte na možnost Dolů, pak příčně nebo Příčně, pak dolů.

    Směr každé volby je zobrazen v poli s náhledem.

Odebrání čísel stránek

  1. Klikněte na listy nebo listy s grafy, ze kterých chcete odebrat čísla stránek.

Požadovaný výběr

Akce

Jeden list

Klikněte na ouško listu.

Klikněte na ouško listu.

Pokud není požadovaného ouško listu viditelné, klikněte na tlačítka pro pohyb mezi listy tak, aby se zobrazilo. Potom klikněte na ouško listu.

Klikněte na šipky pro pohyb mezi listy.

Dva nebo více sousedících listů

Klikněte na ouško prvního listu. Pak při kliknutí na ouško posledního listu, který chcete vybrat, podržte stisknutou klávesu Shift.

Dva nebo více listů, které spolu nesousedí

Klikněte na ouško prvního listu. Pak při kliknutí na ouška ostatních listů, které chcete vybrat, podržte stisknutou klávesu Ctrl.

Všechny listy v sešitu

Klikněte pravým tlačítkem myši na ouško listu a potom v Místní nabídka klikněte na příkaz Vybrat všechny listy.

Tip: Pokud je vybráno více listů, je v záhlaví v horní části listu zobrazen text [Skupina]. Chcete-li zrušit výběr více listů v sešitu, klikněte na libovolný list, který není vybraný. Jestliže není žádný nevybraný list viditelný, klikněte pravým tlačítkem myši na ouško některého vybraného listu a potom klikněte v místní nabídce na příkaz Oddělit listy.

  1. Na kartě rozložení stránky klikněte ve skupině Vzhled stránky na ikonu pro otevření dialogového okna Obrázek tlačítka vedle nastavení stránky.

    Klikněte na šipku v pravém dolním rohu skupiny Vzhled stránky.

  2. Na kartě Záhlaví a zápatí klikněte v rozevíracím seznamu Záhlaví nebo Zápatí na položku (Žádné).

    Poznámka: Pravděpodobně bude nutné přejít do horní části seznamu, aby bylo možné kliknout na tlačítko (žádné).

Přidání čísel stránek

  1. Na kartě vložení klikněte na záhlaví & zápatí.

    Excel se automaticky změní na zobrazení rozložení stránky.

  2. Na kartě záhlaví _AMP_ zápatí klikněte na záhlaví nebo zápatía vyberte požadovaný formát čísla stránky.

    Čísla stránek záhlaví se zobrazí v horní části tištěné stránky a dole se zobrazí čísla stránek zápatí.

  3. Až budete hotovi, můžete zůstat v zobrazení rozložení stránky nebo můžete přepnout do normálního zobrazení kliknutím na normální na kartě zobrazení .

Nastavení jiného čísla pro počáteční stránku

První tištěný list můžete nastavit tak, aby začínal jiným číslem než 1. To je užitečné, pokud existují další tištěné stránky, které budou před listem. Můžete třeba vytisknout dvojrozměrný dokument wordového dokumentu, který bude začínat na stránky 1 a 2, a váš excelový list pak začne na stránce 3.

  1. Na kartě rozložení stránky klikněte na Vzhled stránky.

  2. Na kartě Stránka zadejte do pole číslo první stránky požadované číslo pro první číslo stránky. Pokud třeba chcete, aby číslo první stránky bylo 3, zadejte číslo 3.

  3. Klikněte na tlačítko OK.

Pokud používáte formát čísla stránky, který počítá stránky celkem, třeba: Stránka 3 ze 7, budete muset provést úpravu na druhé číslo. Toto nastavení vám zajistí, že nebudete mít na něco podobném: Stránka 10 ze 7.

  1. V dialogu Vzhled stránkyklikněte na kartu záhlaví a zápatí a potom klikněte na vlastní záhlaví nebo Vlastní zápatí.

  2. Po _AMP_ stránky [stránka] z & [stránky]zadejte znaménko plus (+) a potom zadejte počet stránek, které předcházejí číslu prvního čísla stránky.

    Pokud je třeba číslo první stránky například 3, bude potřeba zahrnout 2 stránky do celkového počtu stránek. Takže byste na konec zadali + 2 na konci: Stránka & [stránka] z & [stránky] + 2 a potom klikněte na OK.

  3. Znovu klikněte na tlačítko OK.

Změna pořadí číslování stránek

  1. Na kartě rozložení stránky klikněte na Vzhled stránkya potom na list.

  2. V části pořadí stránekvyberte požadované pořadí číslování stránek.

Odebrání čísel stránek

  1. Na kartě rozložení stránky klikněte na Vzhled stránkya potom klikněte na záhlaví a zápatí.

  2. V části záhlaví nebo zápatívyberte (žádný).

    Možná budete muset posunout zobrazení na začátek seznamu na najít (žádný) .

Přidání čísel stránek

  1. Na kartě rozložení klikněte v části Vzhled stránkyna záhlaví & zápatí.

  2. V místní nabídce záhlaví nebo zápatívyberte formát čísla stránky, který chcete přidat.

    Formáty záhlaví se zobrazí v horní části tištěné stránky a v dolní části jsou zobrazené.

    Tipy: 

    • Zobrazení čísel stránek se zobrazuje tak, že zobrazíte list v režimu náhledu. Na kartě rozložení klikněte v části Tiskna Náhled.

    • Pokud chcete přidat čísla stránek do více listů v sešitu najednou, vyberte požadované listy před kliknutím na záhlaví _AMP_ zápatí. Formát čísla stránky, který zvolíte, bude použit pro všechny vybrané listy.

    • Chcete-li vytvořit úplně vlastní záhlaví nebo zápatí s číslem stránky, klikněte na možnost přizpůsobit záhlaví nebo přizpůsobit zápatía postupujte podle pokynů.

Nastavení jiného čísla pro počáteční stránku

  1. Na kartě rozložení klikněte v části Vzhled stránkyna záhlaví & zápatí.

  2. Přidejte čísla stránek v požadovaném formátu.

  3. Klikněte na přizpůsobit záhlaví nebo přizpůsobit zápatípodle toho, kde se čísla stránek zobrazují.

  4. Vyhledejte kód čísla stránky & [Page]a kliknutím okamžitě za něj přesuňte kurzor do tohoto umístění.

  5. Zadejte znaménko plus (+) a potom zadejte počet stránek, o které se má úvodní stránka posunout. Pokud chcete například začít na stránce 4, zvýšíte číslo první stránky o tři stránky, takže zadáte + 3. Kód se teď zobrazí jako & [stránka] + 3.

  6. Klikněte na tlačítko OK.

    V poli záhlaví nebo zápatí se zobrazí záhlaví nebo zápatí nové první stránky.

    Poznámka: Pokud chcete použít formát čísla stránky, který obsahuje celkový počet stránek, třeba na stránce 4 ze 7, ujistěte se, že jste navíc přidali znaménko plus (+) a číslo stránky na celkový kód stránky & [stránky].

Změna pořadí číslování stránek

  1. Na kartě rozložení klikněte v části Vzhled stránkyna záhlaví & zápatí.

  2. Na kartě list v části pořadí stránekvyberte požadované pořadí číslování stránek.

Odebrání čísel stránek

  1. Na kartě rozložení klikněte v části Vzhled stránkyna záhlaví & zápatí.

  2. V místní nabídce záhlaví nebo zápatívyberte (žádný).

Potřebujete další pomoc?

Kdykoli se můžete zeptat některého odborníka v technické komunitě Excelu, získat podporu v komunitě pro odpovědi, případně navrhnout novou funkci nebo vylepšení ve fóru Excel User Voice.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×