V aplikaci Publisher vytvořit jednoduchý organizační diagram

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Příklad organizační diagram

Jednoduchý organizační diagram v publikaci můžete vytvořit pomocí obrazců představující pozice správce a vytváření sestav pozice a pak připojením pomocí spojnice.

Vytvoření organizačního diagramu

Přidání obrazců

  1. V nabídce Vložit klikněte na obrazce a potom klikněte na obrazec, který chcete vložit.

  2. Klikněte na místo, kam Pokud chcete vložit obrazec publikace.

  3. Změňte velikost, barvu, výplň a čáru obrazce.

    1. Klepněte pravým tlačítkem myši na obrazec a klepněte na příkaz Formát automatického tvaru.

    2. V dialogovém okně Formát automatického obrazce vyberte požadované možnosti. Například změnit výplň, klikněte na kartu barvy a čáry. V části Výplň klikněte na novou barvu v seznamu Barva nebo klikněte na Efekty výplně k vytvoření texturu, vzorek nebo Postupný.

  4. Pokud jste dosáhli požadovaného vzhledu obrazce, klepněte na něj pravým tlačítkem a poté klepněte na příkaz Kopírovat.

  5. Klikněte pravým tlačítkem na místo, kam chcete umístit kopii objektu a potom klikněte na Vložit.

  6. Opakujte krok 5, a dokud nepřidáte všechny obrazce požadovaného grafu.

Propojování obrazců

Spojení obrazců pomocí spojnice

1 výběr spojovací čáry

2 první spojovací bod

3 druhý spojovací bod; spojovací body zobrazí modré po nastavení ukazatele myši na obrazec.

  1. V nabídce Vložit klikněte na obrazce a potom klikněte na požadovaný, například Pravoúhlá spojnice.

  2. Umístěte ukazatel tam, kam chcete spojnici připojit, například na dolní okraj obrazce představujícího v organizačním diagramu pracovní místo vrcholového manažera.

    Spojovací body zobrazí modrá po nastavení ukazatele myši na obrazec.

  3. Klikněte na první spojovací bod, přejděte na druhý objekt (například na první podřízenosti pozice obrazec v organizačním diagramu) a potom klikněte na druhý spojovací bod.

  4. Opakujte kroky 1 až 3 přidání všech spojovací čáry, které chcete.

  5. Nepovinné: Změna barvy nebo tloušťky spojovací čáry.

    1. Vyberte spojovací čáry, které chcete změnit. Více spojnic vyberete tak, že podržíte stisknutou klávesu SHIFT a klepnete na jednotlivé spojovací čáry.

    2. Klikněte pravým tlačítkem myši, klikněte na Formát automatického obrazce a potom klikněte na kartu barvy a čáry.

    3. V části Čára vyberte požadované možnosti.

Přidat text

  1. Chcete-li do obrazce v organizačním diagramu přidat text, klepněte na obrazec a zadejte požadovaný text.

  2. Chcete-li text naformátovat, vyberte text uvnitř obrazce a potom použijte možnosti na kartě Nástroje textového pole − Formát.

Přesouvání obrazců a spojovacích čar v organizačním diagramu

Po přidání obrazců a spojnic do organizačního diagramu budete pravděpodobně chtít doladit umístění jednotlivých objektů.

Přesunutí obrazce

  1. Klepněte na obrazec, který chcete přesunout.

  2. Proveďte některou z následujících akcí:

    Přetáhněte obrazec na nové místo

    • Umístěte ukazatel myši nad obrazec. Jakmile se ukazatel změní Přesunutí kurzoru , přetáhněte obrazec na nové místo. Přetáhněte obrazec v rovnou čáru, podržte při přetahování obrazce stisknutou klávesu SHIFT.

      Poznámka : Pokud jeden z příkazů Přichytit je zapnutá, obrazec při uvolněte tlačítko myši přichytit k nejbližšímu značce průvodce, obrazec nebo pravítko.

    Posunutí obrazce

    • Stisknutím některé z kláves se šipkami můžete posouvat obrazec v příslušném směru.

      Objekt se při každém stisknutí klávesy se šipkou posune o určenou vzdálenost. Výchozí vzdálenost posunutí je 0,13 palce (nebo její ekvivalent v použitých měřicích jednotkách). Vzdálenost posunutí lze změnit.

      1. Klikněte na Soubor > Možnosti > Upřesnit.

      2. V části Možnosti úprav zaškrtněte políčko posunou objekt a potom zadejte požadovanou vzdálenost požadovaný objektů k přechodům posunutí objektu.

    Umístění objektu přesně na stránce

    1. Klepněte na obrazec pravým tlačítkem myši.

    2. V místní nabídce vyberte příkaz Formát automatického tvaru a pak klepněte na kartu Rozložení.

    3. V části Pozice na stránce zadejte kladné hodnoty pro vodorovné a svislé umístění objektu nebo skupiny objektů.

    4. Klikněte na tlačítko OK.

      Tip : Klepnete-li na objekt, zobrazí se ve stavovém řádku v dolní části okna přesná pozice objektu.

Přesunutí spojovací čáry

  1. Klepněte na spojnici, kterou chcete přesunout.

  2. Proveďte jednu nebo obě následující akce:

    • Chcete-li přesunout jeden konec spojnice, umístěte ukazatel na požadovaný konec. Jakmile se ukazatel změní na vlasový kříž, přetáhněte tento konec a spojte ho s jiným bodem.

      Podržíte-li během přetahování konce spojnice klávesu ALT, potlačíte funkci automatického spojení. Konec spojnice tak můžete umístit do libovolného místa objektu, tento konec však nebude připojen.

    • Chcete-li odpojit celou spojovací čáru, uchopte ji a táhněte za její střed (nikoli za žlutý úchyt ve tvaru kosočtverce).

Práce s organizačním diagramem jako s jediným objektem

Po vytvoření organizačního diagramu požadovaného vzhledu je možné seskupit tvary a spojovací čáry do jediného objektu. Seskupení objektů usnadňuje přesouvání a změnu velikosti celého organizačního diagramu a pomáhá zabránit nechtěnému přesouvání tvarů a spojovacích čar.

Seskupení objektů

  1. Přetažením ukazatele myši nakreslete obdélník výběru okolo obrazce a spojnice organizačního diagramu.

  2. Na kartě Nástroje kreslení – Formát klikněte na Seskupit.

Pokud potřebujete ke změnám grafu, můžete oddělit obrazce a spojnic po kliknutí na Oddělit.

Nastavení publikace pro vytváření organizačního diagramu

Před vytvořením grafu, zobrazují jako plovoucí panely nástrojů, takže nemusíte se zobrazují podnabídky pokaždé, když chcete přidat řádek obrazce nebo spojnice podnabídky Základní tvary a spojovací čáry.

  1. Otevřete nebo vytvořte publikaci, do které chcete organizační diagram přidat.

  2. Na panelu nástrojů objekty na tlačítko Automatické tvary Obrázek tlačítka a přejděte ke spojnicím.

  3. Přetáhněte tento přesun zpracovat Obrázek úchytu přesunutí v horní části podnabídky spojnice do umístění, která se zobrazí při práci v publikaci.

    Podnabídka Spojnice se změní na plovoucí panel nástrojů.

  4. Na panelu nástrojů objekty klikněte na tlačítko Automatické tvary Obrázek tlačítka a potom přejděte na položku Základní obrazce.

  5. Přetáhněte tento přesun zpracovat Obrázek úchytu přesunutí v horní části Základní obrazce do umístění, která se zobrazí při práci v publikaci.

    Podnabídka Základní obrazce se změní na plovoucí panel nástrojů.

    Obrázek spojnic nástrojů a nástrojů základní obrazce v aplikaci Publisher

Vytvoření organizačního diagramu

Nyní jsou panely nástrojů Spojnice a Základní obrazce zobrazeny, jste tedy připraveni vytvořit organizační diagram.

Vytváření obrazců

  1. Na panelu nástrojů Základní obrazce klikněte na obrazec, který chcete do organizačního diagramu, například Obdélník Obrázek tlačítka a potom klikněte na publikace vložte obrazec.

  2. Změňte velikost, barvu, výplň a čáru obrazce.

    jak

    1. Klepněte pravým tlačítkem myši na obrazec a klepněte na příkaz Formát automatického tvaru.

      Zobrazí se dialogové okno Formát automatického tvaru.

    2. Vyberte požadované možnosti. Chcete-li například změnit výplň, klepněte na kartu Barvy a čáry. V oddílu Výplň klepněte v seznamu Barva na novou barvu nebo klepněte na možnost Vzhled výplně, pokud chcete vytvořit texturu, vzorek nebo Postupný.

  3. Pokud jste dosáhli požadovaného vzhledu obrazce, klepněte na něj pravým tlačítkem a poté klepněte na příkaz Kopírovat.

  4. Klepněte pravým tlačítkem myši na místo, kam chcete objekt zkopírovat, a poté klepněte na příkaz Vložit.

  5. Opakujte krok 4, dokud nebude graf obsahovat všechny požadované obrazce.

Propojování obrazců

Použití panelu nástrojů Spojnice při vytváření organizačního diagramu

1 spojovací čáry

2 první spojovací bod

3 druhý spojovací bod; spojovací body zobrazují jako modré kroužky po nastavení ukazatele myši na obrazec.

  1. Na panelu nástrojů Spojnice poklepejte na požadovanou spojovací čáru, například na Pravoúhlou spojovací čáru.

    Poznámka : Pokud na spojovací čáru poklepete, zůstane její tlačítko vybrané a můžete přidávat více těchto spojnic.

  2. Umístěte ukazatel tam, kam chcete spojnici připojit, například na dolní okraj obrazce představujícího v organizačním diagramu pracovní místo vrcholového manažera.

    Po umístění ukazatele na obrazec se zobrazí spojovací body v podobě modrých kroužků.

  3. Klepněte na první požadovaný spojovací bod, přesuňte ukazatel na druhý objekt (například na obrazec představující v organizačním diagramu první podřízené pracovní místo) a klepněte na druhý spojovací bod.

  4. Opakujte kroky 2 – 3 a přidejte všechny požadované spojovací čáry, které chcete.

  5. Po přidání spojovacích čar buď klepněte na spojovací čáru na panelu nástrojů Spojovací čáry vybranou v kroku 1, nebo stisknutím klávesy ESC zrušte výběr tlačítka spojovací čáry.

  6. Změňte barvu nebo tloušťku spojovacích čar.

    1. Vyberte spojovací čáry, které chcete změnit. Více spojnic vyberete tak, že podržíte stisknutou klávesu SHIFT a klepnete na jednotlivé spojovací čáry.

    2. V nabídce Formát klepněte na příkaz Automatický tvar a poté klepněte na kartu Barvy a čáry.

    3. V části Čára vyberte požadované možnosti.

Přidat text

  1. Chcete-li do obrazce v organizačním diagramu přidat text, klepněte na obrazec a zadejte požadovaný text.

  2. Chcete-li text formátovat, vyberte text uvnitř obrazce a použijte tlačítka na panelu nástrojů Formát.

Přesouvání obrazců a spojovacích čar v organizačním diagramu

Po přidání obrazců a spojnic do organizačního diagramu budete pravděpodobně chtít doladit umístění jednotlivých objektů.

Přesunutí obrazce

  1. Klepněte na obrazec, který chcete přesunout.

  2. Proveďte některou z následujících akcí:

    Přetáhněte obrazec na nové místo

    • Umístěte ukazatel myši nad obrazec. Jakmile se ukazatel změní Přesunutí kurzoru , přetáhněte obrazec na nové místo. Přetáhněte obrazec v rovnou čáru, podržte při přetahování obrazce stisknutou klávesu SHIFT.

      Poznámka : Pokud jeden z příkazů Přichytit je zapnutá, obrazec při uvolněte tlačítko myši přichytit k nejbližšímu značce průvodce, obrazec nebo pravítko.

    Posunutí obrazce

    • Stisknutím některé z kláves se šipkami můžete posouvat obrazec v příslušném směru.

      Objekt se při každém stisknutí klávesy se šipkou posune o určenou vzdálenost. Výchozí vzdálenost posunutí je 0,13 palce (nebo její ekvivalent v použitých měřicích jednotkách). Vzdálenost posunutí lze změnit.

      1. V nabídce Nástroje klepněte na příkaz Možnosti a poté klepněte na kartu Úpravy.

      2. Zaškrtněte políčko Klávesy se šipkami posunou objekt o a zadejte požadovanou vzdálenost posouvání objektů.

    Umístění objektu přesně na stránce

    1. Klepněte na obrazec pravým tlačítkem myši.

    2. V místní nabídce vyberte příkaz Formát automatického tvaru a pak klepněte na kartu Rozložení.

    3. V části Pozice na stránce zadejte kladné hodnoty pro vodorovné a svislé umístění objektu nebo skupiny objektů.

    4. Klikněte na tlačítko OK.

      Tip : Klepnete-li na objekt, zobrazí se ve stavovém řádku v dolní části okna přesná pozice objektu.

Přesunutí spojovací čáry

  1. Klepněte na spojnici, kterou chcete přesunout.

  2. Proveďte jednu nebo obě následující akce:

    • Chcete-li přesunout jeden konec spojnice, umístěte ukazatel na požadovaný konec. Jakmile se ukazatel změní na vlasový kříž, přetáhněte tento konec a spojte ho s jiným bodem.

      Podržíte-li během přetahování konce spojnice klávesu ALT, potlačíte funkci automatického spojení. Konec spojnice tak můžete umístit do libovolného místa objektu, tento konec však nebude připojen.

    • Chcete-li odpojit celou spojovací čáru, uchopte ji a táhněte za její střed (nikoli za žlutý úchyt ve tvaru kosočtverce).

Práce s organizačním diagramem jako s jediným objektem

Po vytvoření organizačního diagramu požadovaného vzhledu je možné seskupit tvary a spojovací čáry do jediného objektu. Seskupení objektů usnadňuje přesouvání a změnu velikosti celého organizačního diagramu a pomáhá zabránit nechtěnému přesouvání tvarů a spojovacích čar.

Seskupení objektů

  1. Na panelu nástrojů objekty klikněte na nástroj Vybrat objekty Obrázek tlačítka a přetáhněte pole pro výběr kolem obrazce a spojnice organizačního diagramu.

  2. Pod polem výběr klikněte na tlačítko Seskupit objekty Obrázek tlačítka .

Budete-li potřebovat provést změny v diagramu, můžete obrazce a spojnice oddělit.

Oddělení objektů

  1. Vyberte seskupené objekty (organizační diagram).

  2. Pod polem výběr klikněte na tlačítko Oddělit objekty Obrázek tlačítka .

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×