Výpočet součtu součinů odpovídajících hodnot v oblastech buněk pomocí funkce SOUČIN.SKALÁRNÍ

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Funkce SOUČIN.SKALÁRNÍ má jako argumenty (části vzorce, které tvoří jádro funkce) oblasti buněk. Vynásobí odpovídající položky v oblastech buněk a výsledky pak sečte.

Pokud chcete vytvořit vzorec pomocí našeho ukázkového seznamu potravin, napište =SOUČIN.SKALÁRNÍ(B2:B5;C2:C5) a stiskněte klávesu Enter. Každá buňka ve sloupci B se vynásobí odpovídající buňkou na stejném řádku ve sloupci C a výsledky se sečtou. Celková částka za potraviny je 21,60 Kč.

Ukázkový seznam potravin pro předvedení použití funkce SOUČIN.SKALÁRNÍ

Pokud chcete napsat delší vzorec, který vrátí stejný výsledek, napište =B2*C2+B3*C3+B4*C4+B5*C5 a stiskněte klávesu Enter. Po stisknutí klávesy Enter dostanete stejný výsledek: 21,60 Kč. Buňka B2 se vynásobí buňkou C2, k výsledku se přičte součin B3 krát C3 a tak dál. Představte si, jak vám funkce SOUČIN.SKALÁRNÍ ušetří práci, když budete mít stovky (nebo dokonce tisíce) řádků.

Poznámky : 

  • Sloupce nebo řádky musí být stejně dlouhé.

  • Pokud je v buňce místo čísla text, považuje se za nulu.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×