Výběr obrazců

Důležité informace:  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Co chcete udělat?

Výběr jednoho obrazce

Výběr více obrazců

Výběr všech objektů určitého typu

Zrušení výběru jednoho nebo více obrazců

Poradce při potížích výběru

Obvykle k výběru obrazců před můžete dělat další věci, jako je přesunout, otočení nebo změna velikosti obrazců v Microsoft Office Visio výkres. Aplikace Visio obsahuje několik nástrojů pro výběr obrazců. Pokud víte, kdy používat každý z nástrojů Snadné práci s obrazci.

Výběr jednoho obrazce

Pro práci s obrazci, vyberte ji nejdřív na stránku výkresu a provedení úkolu: formátování, přesunutí obrazce, zarovnat nebo přidat text, například.

  1. Klikněte na nástroj ukazatel myši na panelu nástrojů Standardní a potom přejděte k obrazci na stránce výkresu, který chcete vybrat.

  2. Jakmile se ukazatel změní na čtyřsměrnou šipku, klikněte na obrazec.

    Výběr jednoho obrazce

    Zelené úchyty na obrazec ho vyberete.

    Poznámka: Změna velikosti obrazců přetažením těchto úchytů, které se označují jako úchytů na obrazce 2D a koncové body obrazce 1D. Zelený kruh, který se zobrazí nad obrazec se nazývá na úchyt pro otáčení – můžete tažením změnit jeho obrazec v libovolném směru chcete otočit.

Začátek stránky

Výběr více obrazců

Když budete chtít přesunout nebo formátovat několik obrazců, můžete vybrat více obrazců s nimi pracovat v celém dokumentu. Způsob použijete závisí na několika faktorech: přírodní akci, kterou chcete provést, který obrazec budete chtít tento obrazec a obrazců způsobu vyberte jsou uspořádány do výkresu, zda jsou vedle sebe nebo rozmístěny mezi stránku.

Můžete vybrat více obrazců pomocí kterékoli z těchto způsobů:

Nástrojem pro výběr oblasti

Pomocí nástroje Nepravidelný výběr

Pomocí nástroje Vícenásobný výběr

Používání klávesových zkratek

Výběr všech obrazců na stránku

Nástrojem pro výběr oblasti

Nástroj Výběr oblasti

Nástroj Výběr oblasti nakreslený můžete snadno obdélníkový síť výběru kolem obrazce. (Výběr pomocí sítě definuje zelené řádku, díky kterému oblast, která ohraničuje všechny obrazce, které mají být vybrány.)

  1. Klikněte na šipku dolů vedle nástroj ukazatel a potom klikněte na Nástroj pro výběr oblasti.

  2. Umístěte ukazatel myši nad a nalevo od obrazce, které chcete vybrat a potom tažením vytvořte výběr pomocí sítě kolem obrazců.

    Výběr více obrazců pomocí nástroje pro výběr oblasti

    Po výběru obrazců, zobrazí se zelených úchytů výběru okolo vybraných obrazců a purpurovou čáry okolo jednotlivých obrazců.

    Primární obrazec má silný fialový obrys.

Pomocí nástroje Nepravidelný výběr

Nástroj Nepravidelný výběr

Pomocí nástroje Nepravidelný výběr více obrazců ve obdélníkový oblasti můžete vybrat.

  1. Klikněte na šipku dolů vedle nástroj ukazatel a potom klikněte na Nepravidelný výběr.

  2. Tažením volný tvar kolem obrazců, které chcete vybrat čisté.

    Výběr více obrazců pomocí nástroje Nepravidelný výběr

    Výběr více obrazců zelených úchytů výběru zobrazí okolo vybraných obrazců.

Tip: Ve výchozím nastavení pro nástroje pro Výběr oblasti a Nepravidelný výběr výběr pomocí sítě uzavřete úplně všech obrazců, aby mohla být zaškrtnuté. Pokud požadujete větší flexibilitu můžete rozšířit výběr pomocí sítě taky vybrané obrazce uvnitř ho. Uděláte to takto: v nabídce Nástroje, klikněte na Možnosti a potom na kartě Obecné zaškrtněte políčko Výběr obrazců uvnitř oblasti.

Pomocí nástroje Vícenásobný výběr

Nástroj Vícenásobný výběr

Pomocí nástroje pro Vícenásobný výběr můžete přidat obrazce do vašeho výběru. Tento nástroj umožňuje definovat primární obrazec.

Obsahuje-li obrazce, které jsou velmi blízko sebe, můžete například klikněte na obrazec usnadňují primární obrazec a pak klikněte na další obrazce, které chcete přidat do výběru.

  1. Klikněte na šipku dolů vedle nástroj ukazatel a potom klikněte na nástroje Vícenásobný výběr.

  2. Klikněte na jednotlivé obrazce, které chcete vybrat.

    Výběr více obrazců pomocí nástroj vícenásobný výběr

    Na první obrazec, který jste vybrali zvýrazněn silným purpurovou rámečkem a všechny ostatní obrazce jsou zobrazené tenkou purpurovou čárou.

Poznámka: Při použití nástroje Vícenásobný výběr a táhněte myší kolem obrazců, chová se ukazatel jako nástroje pro Výběr oblasti.

Použití klávesových zkratek

Můžete podržte klávesu SHIFT nebo CTRL a postupně klikejte na obrazce, které chcete vybrat více obrazců najednou.

Klávesy taky slouží k přidání dalšího obrazce do aktuálního výběru. Například pokud chcete přidat obrazce do výběru, který jste vytvořili pomocí nástroje pro Výběr oblasti, můžete podržte klávesu SHIFT nebo CTRL a klikněte na požadovaný obrazec.

Výběr obrazců pomocí klávesy shift nebo ctrl

Výběr všech obrazců na stránce

Pokud jsou zvětšené na stránku a chcete zachovat toto zobrazení, můžete snadno vybrat všechny obrazce na stránce bez nutnosti klikněte na požadované obrazce po jednom nebo přetáhněte obdélník výběru okolo nich síť.

Proveďte jednu z následujících akcí:

  • V nabídce Edit (Úpravy) klikněte na Select All (Vybrat vše).

  • Stiskněte kombinaci kláves CTRL+A.

Když vyberete všechny obrazce na stránce, poslední obrazec nezobrazí na stránce primárním obrazcem.

Začátek stránky

Výběr všech objektů jednoho druhu

Můžete snadno vybrat všechny určitý typ objekt, například obrazce, skupiny nebo vodítka:

  • Klepněte v nabídce Úpravy na příkaz Vybrat podle typu a zaškrtněte typ objektu, který chcete vybrat, např. obrazce, skupiny či vodítka.

Začátek stránky

Zrušení výběru jednoho nebo více obrazců

Pokud omylem dalších obrazců ve výběru, než jste chtěli, můžete snadno zrušte zaškrtnutí políčka jednoho nebo více obrazců.

Chcete-li zrušit výběr všech obrazců:

  • Klikněte na prázdnou oblast výkresu nebo stiskněte klávesu ESC.

Chcete-li zrušit výběr jednoho obrazce, když je jich vybráno několik:

  • Stiskněte klávesu SHIFT a klikněte na obrazec, jehož výběr chcete zrušit.

Začátek stránky

Poradce při potížích výběru

Pokud se vám nedaří výběru obrazců na stránku výkresu, může být problém, že není zamčený obrazce nebo seskupená pohromadě.

Zamknuté obrazců

Pokud vám nejdou vybrat obrazec, může být obrazec chráněn před výběrem, což zabráníte odstranění nebo použití změn do něj třeba umístění, změně velikosti, formátování, úpravách textu nebo otočení.

Odebrání ochrany proti výběru:

  1. V nabídce Zobrazit klepněte na příkaz Okno průzkumníka výkresu.

  2. Klikněte pravým tlačítkem na název výkresu a potom klikněte na Zamknout dokument.

  3. V dialogovém okně Zamknout dokument zrušte zaškrtnutí políčka obrazce a potom klikněte na OK.

Pokud můžete vybrat obrazec, ale nedá použít změny na ni, může být pořád chráněn obrazec. Pokud šedé úchyty pruzích na obrazec, který vyberete, obrazci chráněn před všechny změny.

Odebrání ochrany proti všechny změny:

  1. 1. Vyberte obrazec a potom v nabídce Formát klikněte na ochranu.

  2. 2. zrušte zaškrtnutí políček, které se vztahují k charakteristikami, které chcete změnit a klikněte na OK.

Obrazce seskupeny?

Pokud vyberete obrazec, ale je možné s ním pracovat podle očekávání, může být obrazec skupiny. Obrazce, které jsou seskupené fungují jako jednu jednotku. Například pokud jsou seskupené obrazce, můžete změnit jejich barvy ve stejnou dobu.

Pokud chcete zjistit, zda je obrazec skupiny:

  • Vyberte obrazec a potom klikněte na jinak v nabídce Formát. Je-li obrazec Typ jako Skupina, je obrazec skupiny.

Chcete-li vybrat obrazec ve skupině:

  • Vyberte skupinu a v nabídce Úpravy klepněte na Otevřít skupinu.

    Otevře se okno zobrazující skupiny obrazců. Pak můžete vybrat obrazec a použít změny. Po dokončení zavřete okno kliknutím na tlačítko Zavřít v pravém horním rohu okna.

Tip: Můžete také vybrat obrazec ve skupině jednou klepnete na skupinu a kliknutím na určitý obrazec ve skupině.

Začátek stránky

Poznámka: Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×