Uspořádání poznámek

Aplikace Microsoft Office OneNote 2007 umožňuje podobně jako papírové zápisníky nebo zakládací složky uspořádat informace v poznámkových blocích obsahujících stránky a oddíly. Stránky, oddíly a další poznámkové bloky je možné přidávat podle potřeby a lze je rovněž snadno přejmenovat, přesunout nebo odstranit.

Typický poznámkový blok aplikace OneNote je tvořen jedním či více oddíly poznámkového bloku. Jednotlivé oddíly obsahují stránky a podstránky, na nichž lze zadávat poznámky. V aplikaci OneNote není předepsán žádný konkrétní styl uspořádání. Poznámky můžete uspořádat libovolným způsobem a způsob uspořádání poznámek lze v případě potřeby snadno změnit.

Co chcete udělat?

Práce se stránkami a podstránkami

Práce s oddíly

Práce se stránkami a podstránkami

V aplikaci OneNote lze poznámky zapisovat na libovolné místo stránky. Karty s popisky stránek podél okna stránek označují jednotlivé stránky, takže je možné snadno zobrazit požadovanou stránku. Karty stránek rovněž usnadňují přidávání nových stránek do libovolného místa poznámkového bloku.

Vkládáním podstránek můžete vytvářet skupiny souvisejících stránek. Každá skupina bude mít jednu primární stránku a libovolný počet podstránek. Skupinu je možné vybrat jako jednotku a zjednodušit tak úkoly prováděné se stránkami (například kopírování nebo přesouvání stránek, nebo odeslání stránek v e-mailové zprávě). Názvy podstránek rovněž usnadňují uspořádání informací.

Vytvoření nové stránky nebo podstránky

Proveďte jednu z následujících akcí:

  • Jestliže chcete vytvořit novou stránku, klepněte na tlačítko Nová stránka umístěné nad kartami stránek.

  • Jestliže chcete vytvořit novou podstránku, klepněte na šipku vedle tlačítka Nová stránka a potom klepněte na příkaz Nová podstránka.

    Tip : Novou podstránku lze rovněž vytvořit tak, že klepnete na kartu určité stránky pravým tlačítkem myši a v místní nabídce klepnete na příkaz Nová podstránka.

Přidání nebo změna názvu stránky

  • Zadejte název přímo do oblasti názvu umístěné v horní části každé stránky. Název každé stránky se zobrazí také na příslušné kartě stránky. Ponecháte-li oblast názvu prázdnou, bude název stránky vytvořen automaticky z prvního řádku poznámek.

    Chcete-li stránku přejmenovat, klepněte na příslušnou kartu stránky a zadejte nový název do oblasti názvu.

Odstranění stránky nebo podstránky

  • Pokud chcete stránku nebo podstránku odstranit, klepněte pravým tlačítkem myši na její kartu a potom klepněte na příkaz Odstranit.

Změna kalendářního data stránky

  1. Pod názvem stránky klepněte na datum a pak klepněte na zobrazenou ikonu kalendáře.

  2. V kalendáři klepněte na datum, které chcete na stránce zobrazit. Aktuální datum lze vybrat klepnutím na tlačítko Dnes.

    Poznámka : Původní datum stránky bude trvale nahrazeno novým datem, jež vyberete. Při vyhledávání poznámek bude použito nové datum stránky.

Výběr jedné stránky nebo více stránek

  • Chcete-li provést výběr stránky, přejděte na danou stránku klepnutím na její kartu a dalším klepnutím na tuto kartu stránku vyberte.

  • Jestliže chcete vybrat skupinu stránek, vyberte primární stránku dané skupiny a poklepejte na její kartu.

  • Pokud chcete vybrat několik stránek, jež nejsou součástí skupiny, stiskněte a podržte klávesu CTRL nebo SHIFT a klepněte na karty stránek, které chcete vybrat.

Seskupení existujících stránek

  1. Přetáhněte kartu stránky, kterou chcete nastavit jako primární, na první místo v seznamu seskupovaných stránek.

  2. Stiskněte a podržte klávesu CTRL nebo SHIFT a pak klepněte na karty stránek, které chcete seskupit.

  3. Klepněte pravým tlačítkem myši na vybrané stránky a potom klepněte na příkaz Seskupit stránky.

Oddělení stránek

  • Chcete-li skupinu stránek rozdělit na jednotlivé stránky, klepněte pravým tlačítkem myši na kartu stránky nebo na některou kartu podstránky a potom klepněte na příkaz Oddělit stránky.

Přesunutí stránky nebo podstránky v rámci oddílu

  1. Klepněte na kartu stránky, kterou chcete přesunout, a přetáhněte ji na nové místo. Umístění stránky je označeno malým trojúhelníčkem.

    • Chcete-li vybrat více stránek nebo podstránek, stiskněte a podržte klávesu CTRL nebo SHIFT a pak klepněte na karty všech stránek, které chcete přesunout.

    • Jestliže přetáhnete podstránku na nové místo, stane se z ní primární stránka. Pokud chcete přesunout primární stránku a obsažené podstránky, vyberte primární stránku a příslušné podstránky a pak je přesuňte všechny najednou.

  2. Táhněte kartou nahoru nebo dolů, dokud trojúhelníkový indikátor nebude na požadovaném místě. Potom tlačítko myši uvolněte.

Přesunutí stránky nebo podstránky do jiného oddílu

  1. Klepněte na kartu stránky, kterou chcete přesunout, a přetáhněte ji na kartu oddílu, do něhož ji chcete přesunout.

    Tip : Můžete také klepnout pravým tlačítkem myši na kartu stránky nebo podstránky, kterou chcete přesunout, v místní nabídce přejít na příkaz Přesunout stránku a potom klepnout na příkaz Další sekce.

    • Chcete-li vybrat více stránek nebo podstránek, stiskněte a podržte klávesu CTRL nebo SHIFT a pak klepněte na karty všech stránek, které chcete přesunout.

    • Jestliže přesunete podstránku na nové místo, stane se z ní primární stránka. Pokud chcete přesunout primární stránku a obsažené podstránky, vyberte primární stránku a příslušné podstránky a pak je přesuňte všechny najednou.

  2. V dialogovém okně Přesunout nebo kopírovat stránky klepněte na oddíl, do kterého chcete přesunout stránku nebo podstránku, a pak klepněte na tlačítko Přesunout.

Zkopírování a vložení hypertextového odkazu na aktuální stránku

Na stránce poznámkového bloku lze vybrat text a změnit jej na hypertextový odkaz umožňující přechod na jinou stránku poznámkového bloku. To je užitečné pro poznámky s křížovými odkazy nebo pro vytvoření obsahu na prvních stránkách jednotlivých oddílů poznámkového bloku.

  1. Na bočním okraji klepněte pravým tlačítkem myši na kartu stránky, na kterou má hypertextový odkaz směřovat.

  2. V místní nabídce klepněte na příkaz Kopírovat hypertextový odkaz k této stránce.
    Hypertextový odkaz na vybranou stránku a název příslušné stránky budou zkopírovány do schránky.

  3. Klepněte na stránce na místo, které má obsahovat hypertextový odkaz.

  4. V nabídce Úpravy klepněte na příkaz Vložit.
    Aplikace OneNote vloží hypertextový odkaz umožňující přechod na cílovou stránku.

    Tip : Chcete-li se po klepnutí na hypertextový odkaz rychle vrátit na předchozí stránku, klepněte na panelu nástrojů Standardní na tlačítko Zpět.

Uspořádání poznámek na stránce

  • Klepněte na horní okraj kontejneru poznámky, který chcete přesunout, a přetáhněte kontejner na nové místo na stránce.

    Tipy

    • Chcete-li přesunout odstavec, posuňte ukazatel myši na úchyt odstavce tak, aby se tvar ukazatele změnil na čtyřsměrnou šipku, a pak odstavec přetáhněte na nové místo na stránce. Pokud přesouvaný odstavec obsahuje odsazené odstavce, s vybraným odstavcem jsou přesunuty i tyto odsazené odstavce. Pokud chcete vybrat pouze horní odstavec, klepněte na úchyt znovu.

    • Stisknutím klávesy SHIFT při přetahování jednoho kontejneru poznámek na jiný můžete kontejnery poznámek sloučit.

    • Kontejnery poznámek a další položky stránky jsou při přesouvání po stránce standardně přichyceny k neviditelné mřížce. Tato mřížka usnadňuje zarovnání kontejnerů poznámek, obrázků a dalších prvků na stránce. Toto chování můžete dočasně potlačit, pokud při přetahování kontejneru poznámky stisknete a podržíte klávesu ALT.

Začátek stránky

Práce s oddíly

V některých zakládacích složkách jsou poznámky uspořádány do oddílů, které jsou proloženy oddělovacími listy, jež mohou obsahovat štítky označující různé předměty nebo témata. Karty na horním okraji aktuální stránky představují v aplikaci OneNote oddíly (a složky) aktuálně otevřeného poznámkového bloku. Jednotlivé oddíly poznámkového bloku jsou uloženy v souborech s příponou ONE ve složce Poznámkové bloky aplikace OneNote, která je v počítači umístěna ve výchozí složce Dokumenty.

Vytvoření nového oddílu

  1. V nabídce Soubor přejděte na příkaz Nový a potom klepněte na příkaz Oddíl.

    Tip : Nové oddíly lze rovněž vytvářet tak, že klepnete pravým tlačítkem myši na kartu existujícího oddílu a potom v místní nabídce klepnete na příkaz Nový oddíl.

  2. Zadejte nový název na kartu vybraného oddílu a stiskněte klávesu ENTER.

Otevření oddílu

  1. V nabídce Soubor přejděte na příkaz Otevřít a potom klepněte na příkaz Oddíl.

  2. V dialogovém okně Otevřít soubor vyhledejte soubor oddílu, který chcete otevřít, a potom klepněte na tlačítko Otevřít.

Přesunutí oddílu

Během postupného nárůstu velikosti poznámkových bloků se může stát, že bude nutné změnit pořadí karet oddílů, které jste přidali.

Chcete-li kartu oddílu rychle přesunout na nové místo v aktuálním poznámkovém bloku, proveďte jednu z následujících akcí:

  • V horní části aktuální stránky klepněte a přetáhněte kartu oddílu doleva nebo doprava. Nové umístění označuje malý trojúhelníček.

  • Klepnutím na tlačítko Rozbalit navigační panel (dvojitá šipka) v levé horní části panelu Navigace zobrazte oddíly v jednotlivých otevřených poznámkových blocích a potom přetáhněte kartu libovolného oddílu směrem nahoru nebo dolů do nového umístění. Při přetahování oddílu se zobrazí vodorovná čára označující nové umístění.

Chcete-li přesunout oddíl z aktuálního poznámkového bloku do složky nebo do jiného poznámkového bloku, postupujte takto:

  1. V horní části aktuální stránky klepněte pravým tlačítkem myši na kartu oddílu, který chcete přesunout, a v místní nabídce klepněte na příkaz Přesunout.

  2. V dialogovém okně Přesunout oddíl proveďte některou z následujících akcí:

    • Chcete-li aktuální oddíl přesunout před jiný oddíl, klepněte v seznamu na cílový oddíl a potom na tlačítko Přesunout před.

    • Jestliže chcete aktuální oddíl přesunout za jiný oddíl, klepněte v seznamu na cílový oddíl a potom na tlačítko Přesunout za.

    • Jestliže chcete aktuální oddíl přesunout do skupiny oddílů nebo do poznámkového bloku, který neobsahuje oddíly, klepněte v seznamu na cílovou skupinu oddílů nebo poznámkový blok a potom na tlačítko Přesunout do.

      Tip : Chcete-li vytvořit novou skupinu oddílů, vyberte v seznamu umístění a před přesunutím aktuálního oddílu klepněte na tlačítko Vytvořit novou skupinu oddílů.

Přejmenování oddílu

  1. Klepněte pravým tlačítkem myši na kartu oddílu, který chcete přejmenovat, a v místní nabídce klepněte na příkaz Přejmenovat.

  2. Zadejte nový název oddílu a stiskněte klávesu ENTER.

Odstranění oddílu

  • Klepněte pravým tlačítkem myši na kartu oddílu, který chcete odstranit, a v místní nabídce klepněte na příkaz Odstranit.

Zkopírování a vložení hypertextového odkazu do aktuálního oddílu

Na stránce poznámkového bloku lze vybrat text a změnit jej na hypertextový odkaz umožňující přechod do jiného oddílu poznámkového bloku. To je užitečné pro poznámky s křížovými odkazy nebo pro vytvoření obsahu na prvních stránkách jednotlivých oddílů poznámkového bloku.

  1. Klepněte pravým tlačítkem myši na kartu oddílu, na který má hypertextový odkaz směřovat.

  2. V místní nabídce klepněte na příkaz Kopírovat hypertextový odkaz k tomuto oddílu.
    Hypertextový odkaz na vybranou stránku a název příslušné stránky budou zkopírovány do schránky.

  3. Klepněte na stránce na místo, které má obsahovat hypertextový odkaz.

  4. V nabídce Úpravy klepněte na příkaz Vložit.
    Aplikace OneNote vloží hypertextový odkaz umožňující přechod na cílový oddíl.

    Tip : Chcete-li se po klepnutí na hypertextový odkaz rychle vrátit na předchozí stránku, klepněte na panelu nástrojů Standardní na tlačítko Zpět.

Začátek stránky

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×