Uložení zprávy

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Outlook nabízí několik možností pro ukládání e-mailové zprávy. Zprávu, která se zobrazí, například můžete uložit jako soubor v počítači. Zprávu, kterou píšete můžete ukládat jako koncepty a skončily později.

Tip : Chcete uložit e-mailovou zprávu jako soubor PDF? Ve Windows 10 použijte příkaz Tisk vytisknout zprávu do PDF. Další pokyny nebo ve všech verzích Windows vyberte si verzi Outlooku dole.

Uložení zprávy jako souboru

  1. Otevřete zprávu, kterou chcete uložit a na kartě soubor klikněte na Uložit jako.

    Uložit existující e-mailovou zprávu jako soubor.
  2. V dialogovém Uložit jako v podokně složek zvolte složku a potom na místo ve vybrané složce místo, kam chcete soubor uložit.

  3. Do pole Název souboru zadejte název souboru.

  4. V seznamu Uložit jako typ přijmout výchozí typ nebo zvolit jiný typ souboru v seznamu.

Co chcete provést?

Aplikace Outlook neobsahuje PDF jako jednu z výchozí uložit jako typ. Nástroj Microsoft tisk do PDF součástí Windows 10 můžete vytisknout všechny e-mailové zprávy přímo do PDF. Pokud nemáte Windows 10, můžete si ušetřit e-mailovou zprávu jako soubor ve formátu HTML, otevřete tento soubor v aplikaci Word a pomocí funkce Uložit jako v aplikaci Word uložte e-mailu jako soubor PDF.

Uložení jako (nebo tisku) do PDF ve Windows 10
  1. Otevřete zprávu, kterou chcete uložit a na kartě soubor klikněte na Tisk.

  2. V rozevíracím seznamu tiskárna vyberte Microsoft tisk do PDF.

    Tisk e-mailu do souboru PDF pomocí příkazu Tisk.
  3. Vyberte Tisk.

  4. V dialogovém okně Uložit výstupní tisk jako vyberte složku pro dokument PDF a zadejte název souboru. Klikněte na Uložit.

Uložení ve formátu PDF v jiných verzích Windows
  1. Otevřete zprávu, kterou chcete uložit a na kartě soubor klikněte na Uložit jako.

  2. V dialogovém Uložit jako v podokně složek zvolte složku a potom na místo ve vybrané složce místo, kam chcete soubor uložit.

  3. Do pole Název souboru zadejte název souboru.

  4. V seznamu Uložit jako typ zvolte HTML a pak zvolte Uložit.

  5. Otevřete Word a zvolte soubor > Otevřít.

  6. Vyberte soubor HTML, který jste si uložili v kroku 4.

  7. Zvolte soubor > Uložit jako a pak zvolte PDF (*.pdf) z rozevíracího seznamu před výběrem možnosti Uložit typ souboru.

Outlook nelze uložit zprávu jako soubor dokumentu Word přímo. Můžete, ale uložit zprávu jako soubor ve formátu HTML a potom tento soubor otevřít v aplikaci Word. Uložení e-mailovou zprávu jako soubor ve formátu HTML zachová veškeré formátování, obrázky a odkazy, stejně jako zahrnuje informace v záhlaví, kde najdete tyto informace od, Komu, kopie a Předmět.

  1. Otevřete zprávu, kterou chcete uložit a na kartě soubor klikněte na Uložit jako.

  2. V dialogovém Uložit jako v podokně složek zvolte složku a potom na místo ve vybrané složce místo, kam chcete soubor uložit.

  3. Do pole Název souboru zadejte název souboru.

  4. V seznamu Uložit jako typ zvolte HTML a pak zvolte Uložit.

  5. Otevřete Word a zvolte soubor > Otevřít.

  6. Vyberte soubor HTML, který jste si uložili v kroku 4.

  7. Zvolte soubor > Uložit jako a potom vyberte typ souboru rozevírací seznam před výběrem možnosti uloženíDokumentu aplikace Word (*.docx).

Pro odesílání zpráv obsahujících informace, které se od zprávy ke zprávě nemění, používejte e-mailové šablony. Zprávu můžete vytvořit a uložit jako šablonu a pak používat tuto šablonu. Před odesláním šablony jako zprávy je možné přidat případné nové informace.

Tip : Další informace o použití šablon najdete v tématu odeslání e-mailové zprávy založené na šabloně.

  1. Na kartě Domů klikněte na Nový e-mail.

  2. V textu zprávy zadejte požadovaný obsah.

  3. V okně zprávy klikněte na kartu Soubor a potom na volbu Uložit jako.

  4. V okně Uložit jako klikněte v seznamu Uložit jako typ na Šablona Outlook.

  5. Do pole název souboru zadejte název šablony a klikněte na tlačítko Uložit.

  1. Na kartě Domů ve skupině nové klikněte na Nový E-Mail nebo stiskněte kombinaci kláves Ctrl + Shift + M.

  2. V textu zprávy zadejte požadovaný obsah.

  3. V okně zprávy klikněte na kartě soubor klikněte na Uložit jako.

  4. V dialogovém Uložit jako v seznamu Uložit jako typ vyberte Šablona aplikace Outlook.

  5. Do pole název souboru zadejte název šablony a klikněte na tlačítko Uložit.

Ve výchozím nastavení se šablony ukládají v následujících složkách:

  • Windows 7 a Vista   
    C:\Users\Username\Appdata\Roaming\Microsoft\Templates

  • Windows XP   
    C:\Documents a Settings\Uživatelské_jméno\Data Data\Roaming\Microsoft\Templates

Outlook podporuje standard kódování znaků, který umožňuje většina ručně psaných jazyků na světě a nelze je pomocí jednoho znaku sady Unicode. Pokud pracujete v mezinárodních organizacích nebo sdílíte zprávy a položky s lidmi, kteří používají Outlook v počítačích v jiných jazycích, můžete využít Podpora kódování Unicode v Outlook.

Chcete-li v kódování Unicode ve výchozím nastavení ukládat zprávy

  1. Soubor kartu zvolte Možnosti > Pošta.

  2. V části ukládání zpráv zaškrtněte políčko Použít Unicode formát.

Všechny zprávy, které můžete vytvářet, ale neodesílat, se automaticky uloží do složky Koncepty. Můžete později vrátit, můžete Outlook a najděte neodeslaných zpráv.

Chcete-li ručně uložit koncept zprávy

  • Proveďte jednu z následujících akcí:

    • Na panelu Nástrojů Rychlý přístup klikněte na Uložit.

    • Na kartě Soubor klikněte na možnost Uložit.

Pokud chcete vrátit k uloženému konceptu zprávy

  • V zobrazení Pošta klikněte v podokně složek klikněte na složku Koncepty a potom poklikejte na zprávu.

Ve výchozím nastavení jsou nedokončené zprávy ukládány do složky Koncepty každé tři minuty. Časový interval nebo umístění lze změnit.

  1. Na kartě soubor klikněte na Možnosti > Pošta.

  2. V části Ukládání zpráv proveďte jednu nebo více z následujících akcí:

    • Pokud chcete změnit umístění ukládání konceptů, v seznamu Uložit do této složky zvolte Koncepty, Doručená pošta, Odeslaná pošta nebo Pošta k odeslání.

    • Změna frekvence ukládání koncept, v dialogovém okně Automatické ukládání položek, které zatím neposlali po tomto počtu minut zadejte číslo od 1 do 99.

Co chcete provést?

Outlook podporuje standard kódování znaků, který umožňuje většina ručně psaných jazyků na světě a nelze je pomocí jednoho znaku sady Unicode. Pokud pracujete v mezinárodních organizacích nebo sdílíte zprávy a položky s lidmi, kteří používají Outlook v počítačích v jiných jazycích, můžete využít Podpora kódování Unicode v Outlook.

Chcete-li v kódování Unicode ve výchozím nastavení ukládat zprávy

  1. V nabídce Nástroje. Klikněte na Možnosti.

  2. Na kartě Jiné klepněte na tlačítko Upřesnit nastavení.

  3. Zaškrtněte políčko Použít při ukládání zpráv formát Unicode.

Outlook nelze uložit zprávu jako soubor dokumentu Word přímo. Obsah zprávy můžete, ale zkopírovat do dokumentu Word.

Můžete zkopírovat pouze obsah zprávy. Ale je také možné zadat informace v záhlaví zprávy, která zahrnuje od, Komu, kopie a pole Předmět.

Kopírování textu zprávy

  1. Otevřete zprávu nebo klikněte na text zprávy v podokně čtení.

  2. Stiskněte kombinaci kláves Ctrl + A vyberte celý text zprávy.

  3. Stiskněte kombinaci kláves Ctrl + C zkopírujte obsah do schránky Windows.

  4. Otevřete dokument Word.

  5. Stiskněte kombinaci kláves Ctrl + V vložte obsah ze schránky Windows do dokumentu.

  6. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak na příkaz Uložit.

Uložení záhlaví a textu

V tomto postupu umístíte informace v záhlaví zprávy do textu zprávy tak, aby bylo možné kopírovat i v dalších krocích. Nebudou skutečně předat zprávu.

  1. Proveďte jednu z následujících akcí:

    • Pokud jste zprávu neotevřeli ve vlastním okně, ve skupině Odpovědět na kartě Domů klikněte na Předat dál.

    • Pokud jste už otevřeli zprávu v samostatném okně, na kartě zpráva ve skupině Odpovědět, klikněte na Předat dál.

  2. Stisknutím kláves CTRL+A vyberte celý text zprávy.

  3. Stiskněte kombinaci kláves Ctrl + C zkopírujte obsah do schránky Windows.

  4. Otevřete dokument Word.

  5. Stiskněte kombinaci kláves Ctrl + V vložte obsah ze schránky Windows do dokumentu.

  6. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak na příkaz Uložit.

  7. Můžete zavřít okno Outlook s obsahem zprávy, kterou jste zkopírovali.

Jako soubor PDF s Outlook 2007 nelze uložit přímo e-mailové zprávy. Můžete však můžete informace v části Uložit přijatou zprávu jako dokument aplikace Microsoft Office Word uložit zprávu ve formátu Microsoft Office Word 2007 a uložit nový dokument jako soubor PDF.

Microsoft Office systém 2007 nabízí zdarma doplněk jak ukládat či exportovat tento typ souboru, ale je třeba nejprve nainstalovat doplněk než budete moct použít. Další informace o povolení podpory formát souborů PDF a XPS v Office Word 2007 najdete v tématu Povolení podpora pro další formáty souborů, například PDF a XPS.

Pro odesílání zpráv obsahujících informace, které se od zprávy ke zprávě nemění, používejte e-mailové šablony. Zprávu můžete vytvořit a uložit jako šablonu a pak používat tuto šablonu. Před odesláním šablony jako zprávy je možné přidat případné nové informace.

Tip : Další informace o použití šablon najdete v tématu odeslání e-mailové zprávy založené na šabloně.

  1. V nabídce Soubor přejděte na příkaz Nový a klepněte na položku Poštovní zpráva.

    Poznámka : Taky můžete klávesovou zkratku Ctrl + Shift + M vytvořit nový e-mail.

  2. V textu zprávy zadejte požadovaný obsah.

  3. V okně zprávy klikněte na Tlačítko Microsoft Office Obrázek tlačítka Office a potom klikněte na Uložit jako.

  4. V dialogovém okně Uložit jako klepněte v rozevíracím seznamu Typ souboru na položku Šablona Outlook (*.oft).

  5. Do rozevíracího pole Název souboru zadejte název šablony a klepněte na tlačítko Uložit.

Ve výchozím nastavení se šablony ukládají v následujících složkách:

  • Windows Vista   
    c:\users\username\appdata\roaming\microsoft\templates

  • Microsoft Windows XP   
    c:\documents a Settings\Uživatelské_jméno\Data data\roaming\microsoft\templates

Ve výchozím nastavení aplikace Microsoft Office Outlook automaticky pokouší ukládat všechny e-mailové zprávy, které vytvoříte, ale nechcete odeslat. Můžete později vrátit do aplikace Outlook a najděte neodeslaných zpráv.

Chcete-li ručně uložit koncept zprávy

  • Proveďte jednu z následujících akcí:

    • Na panelu Nástrojů Rychlý přístup klikněte na Uložit.

      Rychlý přístup nástrojů obrázku

    • Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak na příkaz Uložit.

Chcete-li vrátit k uloženému konceptu a pokračovat ve vytváření zprávy

  • V zobrazení Pošta klikněte v navigačním podokně klikněte na složku Koncepty a potom poklikejte na zprávu.

Ve výchozím nastavení jsou nedokončené zprávy ukládány do složky Koncepty každé tři minuty. Časový interval nebo umístění lze změnit.

  1. V nabídce Nástroje klepněte na příkaz Možnosti.

  2. Klepněte na tlačítko Možnosti e-mailu a pak klepněte na tlačítko Upřesnit možnosti e-mailu.

  3. Proveďte jeden nebo více následujících kroků:

    • Chcete-li změnit byly konceptů, klikněte v části ukládání zpráv, v seznamu ukládat neodeslané položky do, klikněte na složku Koncepty, Doručená pošta, Odeslaná pošta nebo Pošta k odeslání.

    • Změna frekvence ukládání konceptů, klikněte v části ukládání zpráv, v dialogovém okně Automatické ukládání neodeslané každých n min zadejte číslo od 1 do 99.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×