Uložení souboru v Office pro Mac

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Soubor můžete uložit do umístění ve vašem počítači, jako je jednotku pevného disku nebo flash disk nebo na server nějaké online služby, jako je OneDrive. Můžete taky exportovat souborů do jiných formátů souborů a je uložíte do jiného souboru názvy.

Důležité : I když nemáte povolený automatického obnovení, by měl uložíte soubor často při práci na něm abyste předešli ztrátě dat z důvodu neočekávané výpadku nebo nějaký jiný problém. Automatické obnovení je popsáno dále v tématu "Automaticky ukládat informace pro automatické obnovení."

Při uložení souboru můžete obvykle změnit jeho název, umístění v úložišti a formátu všech najednou, pokud chcete provést. Však možné, že chcete všechny tyto kroky a pokyny v tomto tématu Popis jednotlivých možností jednotlivě.

Uložení souboru:

Ve výchozím nastavení uloží Office souboru ve výchozí pracovní složky.

  1. V nabídce soubor klikněte na Uložit nebo stiskněte COMMAND (PŘÍKAZ) + s.

    Tip : Případně můžete kliknout Uložit ikonu Pokud chcete dokument uložit, klikněte v horní části okna na ikonu disku. v levém horním rohu okna.

  2. Pokud dokument ukládáte poprvé, je nutné zadat název souboru.

Související úkoly

Uložení dokumentu, že máte aktuálně otevřené na název souboru nové nebo jiné než je aktuálně k dispozici, můžete Uložit jako.

  1. V nabídce soubor klikněte na Uložit jako nebo stiskněte COMMAND (PŘÍKAZ) + Shift + s.

  2. Pokud chcete soubor uložit do jiné složky než aktuální složku, přejděte do této složky.

  3. V dialogovém okně Uložit jako zadejte jiný název souboru.

    V dialogovém okně Uložit jako zadejte nebo změňte název souboru pro aktuální dokument.
  4. Klikněte na Uložit.

Pokud chcete uložit do umístění na vašem počítači než výchozí složku, použijte Uložit jako.

  1. V nabídce soubor klikněte na Uložit jako nebo stiskněte COMMAND (PŘÍKAZ) + Shift + s.

  2. Pokud se dialogové okno Zobrazit složku nebo složek ve vašem počítači, klikněte Na můj Mac.

    Pokud chcete soubor uložit v počítači, spíše než OneDrive nebo SharePoint, klikněte na můj Mac.

    Pokud se zobrazí tlačítko Online umístění, dialogové okno zobrazena do složky ve vašem počítači.

  3. Přejděte do složky ve vašem počítači, ve které chcete soubor uložit.

    Tip : Zobrazit Oblíbené položky a zobrazit možnosti pro složky, které jsou k dispozici v hledání, klikněte na šipku dolů vedle rozevíracího seznamu Uložit jako.

    Klikněte na šipku dolů vedle pole uložit jako rozbalte složku zobrazení do zobrazení složky zkratek a možností zobrazení.

  4. Pokud chcete vytvořit novou složku ve složce, které se právě nacházíte, klikněte na Nová složka a potom zadejte název složky.

  5. V dialogovém okně Uložit jako zadejte jiný název souboru, pokud chcete.

  6. Klikněte na Uložit.

Office můžete ukládat soubory v online složkách poskytované OneDrive a SharePoint. Pokud máte účty, které vám umožní získat přístup k těmto službám, můžete uložit a přístup k souborům uloženým v těchto služeb podobně jako soubory z počítače.

SharePoint služeb a OneDrive for Business obvykle nabídnuta zaměstnavatel nabízí nebo organizací, ale můžete OneDrive na vlastní. Další informace o těchto služeb najdete v tématu souvisejících témat v části Viz také.

Uložení souboru na online umístění než výchozí složku, můžete Uložit jako. Soubory z Wordu, Excelu nebo PowerPointu můžete uložit přímo do složky na OneDrive a SharePoint služby.

  1. V nabídce soubor klikněte na Uložit jako nebo stiskněte COMMAND (PŘÍKAZ) + Shift + s.

  2. Když se dialogové okno do složky ve vašem počítači a ne na server nějaké online služby, klikněte na Online umístění.

    Klikněte na Online umístění složky o online službách, které jste se přihlásili k zobrazíte.

    Pokud se zobrazí tlačítko Na můj Mac, dialogové okno zobrazena online místo.

  3. Přejděte do složky, ve které chcete soubor uložit.

    Možná budete muset klikněte na název služby na levé straně před přístup ke složce, které chcete. Pokud se nezobrazí na službu, budete muset přístup, klikněte na znaménko plus a přidat službu.

    Pokud chcete přidat server nějaké online služby, klikněte na znaménko plus v dolní části levého sloupce v dialogovém okně Uložit jako.
  4. Pokud chcete vytvořit novou složku ve složce, které se právě nacházíte, klikněte na Nová složka a potom zadejte název složky.

  5. V dialogovém okně Uložit jako zadejte jiný název souboru, pokud chcete.

  6. Klikněte na Uložit.

Pokud potřebujete ke sdílení souborů s kdokoli, kdo nemá Office for Mac nebo uživatelů, kteří mají starší verze, můžete dokument uložíte ve formátu čitelného pro jiné nebo starší verzi aplikace. Dokument můžete taky exportovat jako soubor PDF nebo soubor ve formátu HTML, mezi další možnosti.

  1. V nabídce Soubor klikněte na Uložit jako.

  2. Pokud chcete změnit název souboru, změňte název v dialogovém okně Uložit jako.

  3. V seznamu Formát souboru klikněte na formát souboru, který chcete použít.

    Například, klepněte na dokument Word 97-2004 (.doc) vytvořit soubor, který je kompatibilní se službou Word 97 a novějších verzích aplikace Word, které nepoužívají formát souborů založený na XML (.docx).

  4. Klikněte na Uložit.

Automatické obnovení vám pomůže při obnovení soubor, který jste upravovali po jiné potíže, které se přeruší při úpravách souboru nebo dodávky elektrického proudu. Čím víc často této automatického obnovení ukládá soubory informace, detailní obnovení může být po selhání.

Však pomocí automatického obnovení nenahrazuje ukládání souborů v pravidelných intervalech nebo po dokončení úprav souboru. Se může být také užitečné uložení více verzí souboru na jiný soubor názvy (například po jednotlivých významné změny) tak, aby zkontrolujte nebo návrat do předchozí verze, v případě potřeby.

Pokud po selhání se rozhodnete uložit obnovenou verzi souboru po otevření souboru odstraněna a neuložené změny budou ztraceny. Pokud ukládat obnovovací soubor nahradí původního souboru, pokud zadáte nový název souboru.

  1. V aplikaci Word, PowerPoint nebo Excel nabídky klikněte na Předvolby.

  2. V části výstup a sdílení klikněte na Uložit.

  3. Vyberte ukládat.

    V dialogovém okně Uložit vyberte ukládat a pak nastavení intervalu zadáním minut v seznamu uložit všechna pole.
  4. V Uložit každý zadejte počet minut, které chcete jako interval mezi uložení informací automatického obnovení.

    Pokaždé, když aplikace ukládá informace pro automatické obnovení, čeká počet minut, které tady zadáte uplynout uložení informací automatického obnovení znovu.

Uložení souboru:

Ve výchozím nastavení uloží Office souboru ve výchozí pracovní složky.

  1. V nabídce soubor klikněte na Uložit nebo stiskněte COMMAND (PŘÍKAZ) + s.

    Tip : Případně klepněte na ikonu Uložit v levém horním rohu okna.

  2. Pokud dokument ukládáte poprvé, je nutné zadat název souboru.

Související úkoly

Uložení dokumentu, že máte aktuálně otevřené na název souboru nové nebo jiné než je aktuálně k dispozici, můžete Uložit jako.

  1. V nabídce soubor klikněte na Uložit jako.

  2. Pokud chcete soubor uložit do jiné složky než aktuální složku, přejděte do této složky.

  3. V dialogovém okně Uložit jako zadejte jiný název souboru.

  4. Klikněte na Uložit.

Office můžete ukládat soubory v online složkách poskytované OneDrive a SharePoint. Pokud máte účty, které vám umožní získat přístup k těmto službám, můžete uložit a přístup k souborům uloženým v těchto služeb podobně jako soubory z počítače.

SharePoint služeb a OneDrive for Business obvykle nabídnuta zaměstnavatel nabízí nebo organizací, ale můžete OneDrive na vlastní. Další informace o těchto služeb najdete v souvisejících témat.

Uložení souboru na online umístění než výchozí složku, použijte sdílení. Soubory z Wordu, Excelu nebo PowerPointu můžete uložit přímo do složky na OneDrive a SharePoint služby.

Poznámka : Pokud se vám nedaří uložíte na online umístění, ujistěte se, jste připojeni k Internetu a že jste přihlášení na SharePoint nebo OneDrive. Pokud jste v podnikové síti, ověřte, zda je funkční připojení k síti.

Uložení na OneDrive

  1. Z vašeho počítače, klikněte na soubor > sdílet > Uložit na OneDrive.

  2. Pokud poprvé, které jste se pokusili přístup k OneDrive, zadejte svůj účet Microsoft a heslo a pak klikněte na Přihlásit se.

  3. Do pole Uložit jako zadejte název dokumentu.

  4. V části Osobní složky nebo Sdílené složky klikněte na složku, kam chcete dokument uložit, a potom klikněte na Uložit.

Uložení do Sharepointu

  1. V počítači klikněte na File (Soubor) > Share (Sdílet) > Save to SharePoint (Uložit na SharePoint).

  2. Přidání Sharepointového webu, klikněte na Přidat umístění Přidání umístění , zadejte adresu URL do Sharepointové knihovny a klikněte na tlačítko Přidat.

  3. V poli Uložit jako zadejte název dokumentu.

  4. V části Poslední umístění nebo Uložená umístění klikněte na knihovnu SharePointu, kam chcete dokument uložit, a pak klikněte na Uložit.

Po vytvoření a uložení sešitu, Word, Excel a PowerPoint automaticky soubor uložíte ve formátu Open XML. Můžete však uložení souboru v jiném formátu nebo změna výchozího formátu souborů.

Uložení souboru ve formátu Open XML (výchozí)

Uložení souboru 2004 Office for Mac formátu

Uložení souboru ve formátu PDF

Změna výchozího formátu souborů, které se uloží do

Uložení souboru ve formátu webové stránky (Word a Excel pouze)

Uložení souboru ve formátu prostého textu (jenom Word)

Uložení souboru ve formátu JPEG (pouze PowerPoint)

Uložení souboru jako film (pouze PowerPoint)

Uložení souboru ve formátu Open XML (výchozího formátu souborů Office for Mac 2011)

  1. Vytvořte soubor nebo otevřete soubor, který chcete uložit.

  2. V nabídce File klikněte na Save As.

  3. V dialogu Save As zadejte název souboru.

  4. V místní nabídce Formát zkontrolujte, že Dokument aplikace Word (DOCX), Prezentace aplikace PowerPoint (*.pptx) nebo Sešit aplikace Excel (XLSX) zaškrtnuté, podle programu Office, které používáte.

  5. Klikněte na Save.

Uložení souboru ve formátu Office 2004 for Mac

Důležité : Některé položky, které jsou vytvořené pomocí funkcí v Office for Mac 2011 se mohou chovat odlišně při uložení dokumentu ve formátu, který používá 2004 Office for Mac nebo starším. Sestava kompatibility nepoužívání nových funkcí Office, které se mohou chovat odlišně s předchozími verzemi aplikace Office.

  1. Vytvořte soubor nebo otevřete soubor, který chcete uložit.

  2. V nabídce File klikněte na Save As.

  3. V dialogu Save As zadejte název souboru.

  4. V místní nabídce Formát klikněte na Dokument Word 97-2004 (.doc), Prezentace aplikace PowerPoint 97-2004 (.ppt) nebo Excel 97-2004 sešit (.xls), podle programu Office, které používáte.

    Poznámka : Pokud otevřete a pak uložíte kopii souboru, který byl vytvořený v Office 2004 for Mac nebo starší verzi, aplikace soubor automaticky uloží ve správném formátu.

  5. Klikněte na Save.

Uložení souboru ve formátu PDF

Uložení dokumentu ve formátu PDF zachovat formátování dokumentu a číst, ale ne upravit, aby dokument. Potřebujete zobrazit dokumenty po uložení v tomto formátu souborů pomocí Adobe Readeru.

Poznámka : Soubory PDF vytvořené z Office 2011 se omezí na tisknutelné obsah. Jinými slovy Pokud obsah nezobrazí v vytisknete, ta se nezobrazí v PDF formátu.

  1. Vytvořte soubor nebo otevřete soubor, který chcete uložit.

  2. V nabídce File klikněte na Save As.

  3. V dialogu Save As zadejte název souboru.

  4. V místní nabídce Format klikněte na PDF.

  5. Klikněte na Save.

Změna výchozího formátu, ve kterém se soubory ukládají

Formát souboru, ve kterém Office for Mac ukládá každý dokument, můžete změnit. Pokud třeba dokumenty obvykle sdílíte s jinými lidmi, kteří používají starší verzi Office for Mac, může být vhodné dokumenty vždy ukládat ve formátu, který se používá ve starší verzi.

Ve Wordu a PowerPointu:

  1. Otevřete libovolný soubor nebo vytvořte nový soubor.

  2. V nabídce File klikněte na Save As.

  3. Klikněte na Možnosti a v místní nabídce [Program] soubory uložit jako, klikněte na požadovaný formát souboru.

V Excelu:

  1. Otevřete libovolný soubor nebo vytvořte nový soubor.

  2. V nabídce Excel klikněte na Preferences (Předvolby).

  3. V části Sharing and Privacy (Sdílení a ochrana osobních údajů) klikněte na Compatibility (Kompatibilita) Excelové tlačítko předvoleb pro kompatibilitu .

  4. V části Transition (Přechod) klikněte v místní nabídce Save files in this format (Ukládat soubory v tomto formátu) na požadovaný formát souboru.

    Pokud chcete změnit výchozí formát souboru na takový, který bude fungovat s Office 2004 for Mac nebo starší verzí, klikněte na Excel 97-2004 Workbook (.xls)

Uložení souboru ve formátu webové stránky (Word a Excel pouze)

Uložení souboru jako webovou stránku, která převede soubor do formátu, který je čitelný webových prohlížečů. Výsledky převodu, ale závisí na typ obsahu v souboru. Office pro Mac převede souboru formátování na nejbližší odpovídající webu formátování. Proto může se webová stránka vypadat velmi liší od původního souboru. Například mnoho textové efekty, například animované ražené nebo přehledem text, budou jednoduchým nebo stínované text.

Poznámka : Doporučujeme, abyste si prohlédnout náhled souboru ve webovém prohlížeči, abyste měli jistotu, že jsou výsledky jiné, co potřebujete. V nabídce soubor klikněte na možnost Náhled webové stránky.

  1. Vytvořte soubor nebo otevřete soubor, který chcete uložit.

  2. V nabídce File klikněte na Save as Web Page.

  3. V dialogu Save As zadejte název souboru.

  4. Klikněte na Save.

Uložení souboru ve formátu prostého textu (jenom Word)

Dokument můžete uložit jako prostý text, aby šel otevřít v celé řadě programů pro úpravy textu. Při uložení dokumentu ve formátu prostého textu se ale spolehlivě nezachová formátování, rozložení a další funkce dokumentu.

  1. Vytvořte soubor nebo otevřete soubor, který chcete uložit.

  2. V nabídce File klikněte na Save As.

  3. V dialogu Save As zadejte název souboru.

  4. V místní nabídce Format klikněte na Plain Text (.txt) (Prostý text (.txt)).

  5. Klikněte na Save.

Uložení souboru ve formátu JPEG (pouze PowerPoint)

Když prezentaci uložíte ve formátu JPEG, stane se z každého snímku obrázek. Když pak prezentaci publikujete na webu, bude se snadněji zobrazovat.

  1. Vytvořte soubor nebo otevřete soubor, který chcete uložit.

  2. V nabídce File klikněte na Save as Pictures (Uložit jako obrázky).

  3. V dialogu Save As zadejte název souboru.

  4. Klikněte na Save.

Uložení souboru jako film (pouze PowerPoint)

Pokud chcete prezentaci spustit na počítači, ve kterém není nainstalovaný PowerPoint, můžete ji uložit jako soubor videa (.mov). Pak můžete video přehrávat v libovolné aplikaci, která podporuje videa QuickTime.

  1. Vytvořte soubor nebo otevřete soubor, který chcete uložit.

  2. V nabídce File klikněte na Save as Movie (Uložit jako video).

  3. V dialogu Save As zadejte název souboru.

  4. Klikněte na Save.

Automatické obnovení vám pomůže při obnovení soubor, který jste upravovali po jiné potíže, které se přeruší při úpravách souboru nebo dodávky elektrického proudu. Čím víc často této automatického obnovení ukládá soubory informace, detailní obnovení může být po selhání.

Však pomocí automatického obnovení nenahrazuje ukládání souborů v pravidelných intervalech nebo po dokončení úprav souboru. Se může být také užitečné uložení více verzí souboru na jiný soubor názvy (například po jednotlivých významné změny) tak, aby zkontrolujte nebo návrat do předchozí verze, v případě potřeby.

Pokud po selhání se rozhodnete uložit obnovenou verzi souboru po otevření souboru odstraněna a neuložené změny budou ztraceny. Pokud ukládat obnovovací soubor nahradí původního souboru, pokud zadáte nový název souboru.

  1. V aplikaci Word, PowerPoint nebo Excel nabídky klikněte na Předvolby.

  2. Klikněte na Uložit.

  3. V dialogovém okně automatického obnovení zadejte počet minut, které chcete jako interval mezi uložení informací automatického obnovení.

    Pokaždé, když aplikace ukládá informace pro automatické obnovení, čeká počet minut, které tady zadáte uplynout uložení informací automatického obnovení znovu.

Když otevřete ve Wordu for Mac 2011 dokument, který byl vytvořený ve starší verzi Wordu – ať už ve verzi pro Windows nebo pro Mac – zapne se režim kompatibility a v záhlaví okna dokumentu se zobrazí text [Compatibility Mode] (Režim kompatibility). Režim kompatibility označuje, že dokument byl vytvořený v dřívější verzi Wordu nebo byl uložený ve starším formátu souboru. V režimu kompatibility nejsou dostupné žádné nové nebo vylepšené funkce Wordu 2011. Pořád ale dokument můžete upravovat pomocí funkcí, které jsou kompatibilní se starším formátem souboru.

Můžete si vybrat, jestli budete pracovat v režimu kompatibility, nebo dokument převedete na soubor ve formátu Wordu 2011. Když prezentaci uložíte ve formátu Wordu 2011, bude rozložení dokumentu vypadat, jako by byl dokument vytvořený ve Wordu 2011, a formát souboru se změní z .doc na .docx. V tomto formátu máte přístup k novým a vylepšeným funkcím Wordu 2011. Je však možné, že lidé, kteří používají starší verzi Wordu, budou mít problémy nebo nebudou moct vůbec upravovat části dokumentu, které byly vytvořené pomocí nových nebo vylepšených funkcí.

Prvky dokumentu, s odlišným chováním v režimu kompatibility

Prvky, které jsou uvedené v následující tabulce, se můžou při práci v režimu kompatibility trvale změnit. Nebudete je moct převést zpátky na prvky Wordu 2011, ani když dokument později převedete na verzi Wordu 2011.

Prvek Wordu 2011

Chování v režimu kompatibility

Bibliografie

Převede se na statický text.

Blokování autorů

Informace o tom, kde ostatní autoři upravovali dokument, se trvale odstraní.

Citace

Převede se na statický text.

Pokročilé typografické funkce

Všechny pokročilé typografické prvky u písma (například ligatury) se po uložení ve formátu .doc odstraní.

Vložené objekty Open XML

Trvale se převedou na statický obsah.

Zástupný text v ovládacích prvcích obsahu

Převede se na statický text.

Relativní umístění textových polí

Převede se na absolutní umístění.

Zarovnání textu v textovém poli

Všechen text, který není zarovnaný nahoru, se převede na text zarovnaný nahoru.

Textové efekty

Textové efekty, například odraz, záře, prostorové otočení a prostorový formát, se odstraní.

Alternativní text u tabulek

Alternativní text u tabulek se trvale odebere.

Motivy, barvy motivu, písma motivu a efekty motivu

Trvale se převedou na styly. Pokud soubor později otevřete ve Wordu 2011, nebude možné automaticky změnit styl pomocí motivů.

Sledované přesunuté položky

Převedou se na odstraněné nebo vložené položky.

Objekt WordArt

Převede se na statický text.

Prvky, které jsou uvedené v následující tabulce, se při práci v režimu kompatibility změní. Můžete je ale převést zpátky na prvky Wordu 2011, pokud dokument později převedete na verzi Wordu 2011.

Prvek Wordu 2011

Chování v režimu kompatibility

Obrázky SmartArt

Převedou se na obrázky, které nejde upravit.

Diagramy a grafy

Převedou se na obrázky, které nejde upravit.

Obrazce a textová pole

Převedou se na efekty, které jsou dostupné ve formátu .doc.

Rovnice

U dokumentů v režimu kompatibility se zobrazí jako obrázky, které nejde upravit. Rovnice můžete upravit, když dokument uložíte ve formátu Wordu 2011.

Zapnutí režimu kompatibility

Pomocí režimu kompatibility můžete vytvářet nové dokumenty, které budou kompatibilní se staršími verzemi Wordu.

  1. Otevřete nový dokument.

  2. V nabídce Soubor klikněte na příkaz Uložit jako.

  3. Do pole Save As (Uložit jako) zadejte název dokumentu.

  4. V rozevírací nabídce Format (Formát) vyberte Word 97-2004 Document (.doc) (Dokument Wordu 97–2004) a klikněte na Save (Uložit).

    V záhlaví se za názvem dokumentu zobrazí text [Compatibility Mode] (Režim kompatibility).

Převod dokumentu v režimu kompatibility

Příkaz Convert Document (Převést dokument) odstraní režim kompatibility, takže bude rozložení dokumentu vypadat, jako by byl dokument vytvořený ve Wordu 2011. Pokud je soubor uložený ve formátu .doc, aktualizuje ho příkaz Convert Document na soubor ve formátu .docx. Jakmile dokument převedete, získáte přístup k novým a vylepšeným funkcím Wordu 2011. Je však možné, že lidé, kteří používají starší verze Wordu, budou mít problémy nebo nebudou moct vůbec upravovat některé části dokumentu, které byly vytvořené pomocí nových nebo vylepšených funkcí Wordu 2011.

  • V nabídce File (Soubor) klikněte na Convert Document (Převést dokument).

Viz taky

Co je OneDrive?

OneDrive pro Mac: Časté otázky

Co je OneDrive pro firmy?

Co je SharePoint?

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×