Uložení publikace ve formátu dokumentu aplikace Word

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Přeneste informace z aplikace Publisher do dokumentu aplikace Word. Například pokud publikace obsahuje velké množství text, který chcete znovu použít, můžete uložit text z publikace jako dokument aplikace Word. Nebo pokud navržený stránku v aplikaci Publisher, který chcete použít jako přebal knihy v dokumentu aplikace Word, můžete tuto stránku vložit do dokumentu aplikace Word a vytištění dokumentu z aplikace Word.

Poznámka : Přestože lze exportovat část publikace do aplikace Word, není možné uložit celou publikaci — veškerý text, grafiku a rozložení — jedním krokem do dokumentu aplikace Word.

V tomto článku

Způsoby, jak exportovat publikace do aplikace Word

Uložení textu v publikaci jako dokument aplikace Word

Kopírování a vkládání stránky nebo objektů na stránce

Uložení stránky, dvě protilehlé stránky nebo objekty na stránce jako soubor s obrázkem

Způsoby exportu publikace do aplikace Word

Celou publikaci nebo její část je možné exportovat do aplikace Word libovolným z následujících způsobů:

  • Uložení textu v publikaci jako dokument aplikace Word     Tento způsob použijte pro bulletin nebo publikaci, která obsahuje velké množství text, který chcete použít v aplikaci Word. Uložte svou publikaci ve formátu pro vaše aktuální verze aplikace Word otevřít soubor uložený v aplikaci Word. Uložení ve formátu souboru Word 97 – 2003 otevřete uložený soubor v dřívějších verzích Wordu.

  • Kopírovat a vložit na stránku nebo objekty na stránce     Tímto způsobem brožury, hlavičkový papír stránky nebo publikace, která chcete přenést do aplikace Word a provést změny. Zkopírujte objektu, výběr objektů nebo stránky v publikaci a vložit ho do dokumentu aplikace Word ve formátu (Hypertext Markup Language).

  • Uložte stránku, dvě protilehlé stránky nebo objekty na stránce jako soubor s obrázkem:     Tento způsob použijte pro vytvoření souboru s obrázkem, který můžete vložit do dokumentu aplikace Word. Tohoto způsobu lze využít pro kalendář, knižní obálku, pro publikaci, která obsahuje tabulku nebo v případě, že nepotřebujete provádět změny v aplikaci Word.

Začátek stránky

Uložení textu publikace ve formátu dokumentu aplikace Word

Pokud uložte svou publikaci jako dokument aplikace Word předdefinované převaděče zobrazí zpráva s upozorněním, že vybraný typ souboru podporuje pouze text. Text a formátování (písmo, velikost, styl, podtržení, barva a efekty) písma se zachovají. Prvky třeba symboly však návrhu a sloupce se nezachovají.

Tipy k dosažení nejlepších výsledků při ukládání publikace jako dokumentu aplikace Word

  • Zajistěte, aby se textová pole v publikaci nepřekrývala.

  • Záhlaví a zápatí a čísla stránek zůstanou po uložení publikace zachována, funkčnost záhlaví a zápatí ovšem zachována nebude. Chcete-li změnit záhlaví a zápatí, uložte dokument a poté přidejte záhlaví a zápatí v dokumentu aplikace Word.

  • Konce stránek v publikaci budou ignorovány. Konce stránek můžete do dokumentu aplikace Word vložit po jeho uložení.

  • Grafika v publikaci nezůstane zachována. Budete-li chtít přidat grafiku z publikace, můžete ji zkopírovat a vložit do dokumentu aplikace Word samostatně.

Uložení publikace ve formátu dokumentu aplikace Word

  1. Otevřete publikaci aplikace Publisher, kterou chcete uložit jako dokument aplikace Word.

  2. Klikněte na soubor > Uložit jako a přejděte do umístění, kam chcete uložit Wordový dokument.

  3. Do pole Název souboru zadejte název dokumentu aplikace Word.

  4. V seznamu Uložit jako typ vyberte verzi Wordu se má uložit. Starší verze Wordu bude obsahovat číslo verze; Word 2016 vyberte Dokument aplikace Word pro aktuální verzi Wordu.

  5. Klikněte na Uložit.

Začátek stránky

Zkopírování a vložení stránky nebo objektů na stránce

Můžete zkopírovat jeden objekt, výběr objektů nebo všechny objekty na stránce publikace a vložit je do dokumentu aplikace Word ve formátu HTML. Pokud vkládáte ve formátu HTML, formátování a styly textu zůstanou zachovány a bude možné změnit jakýkoliv objekt nebo text, který do dokumentu aplikace Word vložíte.

Tipy k dosažení nejlepších výsledků při vkládání objektů do dokumentu aplikace Word ve formátu HTML

  • Pokud zkopírujete stránku publikace, která obsahuje text přetékající do textového pole na další stránce, text nebude do dokumentu aplikace Word vložen. K dosažení nejlepších výsledků kopírujte pouze stránky, které nepřetékají na další stránku.

  • Pokud kopírujete celou stránku z publikace, bude pravděpodobně třeba změnit v dokumentu aplikace Word okraje a orientaci stránky. Můžete to provést před vložením stránky do dokumentu aplikace Word nebo po něm.

  • Pokud publikace obsahuje tabulky, například kalendáře, objekty v publikaci jako soubor s obrázkem uložit pro zachování rozvržení tabulky na stránce.

    Poznámka : Tímto způsobem bude zachováno rozložení, nebude ovšem možné tabulku v dokumentu aplikace Word měnit.

  • Pokud chcete kopírovat více objektů, nejjednodušší je seskupit tyto objekty před jejich kopírováním.

    1. Klepněte a přetáhněte pole pro výběr kolem objektů, které chcete ve skupině.

    2. Na kartě Nástroje obrázku – formát nebo Nástroje kreslení – Formát klikněte na Seskupit.

      (V aplikaci Publisher 2007, v pravém dolním rohu pole pro výběr, klikněte na tlačítko Seskupit objekty Obrázek tlačítka .)

  • Pokud publikace obsahuje více stránek, je možné zkopírovat celou stránku, ale nelze kopírovat celou publikaci najednou. Zobrazíte-li dvoustránkové rozložení vícestránkové publikace (v nabídce Zobrazit klepněte na příkaz Rozložit na dvě stránky), můžete kopírovat dvě protilehlé stránky najednou.

  • Text, který je v publikaci zobrazen svisle (shora dolů nebo zdola nahoru), bude v dokumentu aplikace Word zobrazen s vodorovnou orientací. Orientaci textu můžete změnit po vložení do dokumentu aplikace Word.

    1. V aplikaci Word klepněte na textové pole obsahující text, který chcete změnit.

    2. V nabídce Nástroje textového pole, na kartě Formát, ve skupinovém rámečku Text, klepejte opakovaně na příkaz Směr textu, dokud nevyberete požadovaný směr.

Zkopírování stránky nebo objektů do aplikace Word

  1. Vyberte objekty aplikace Publisher, které chcete kopírovat.

    Poznámka : Vyberte celou stránku kliknutím na prázdnou oblast v publikaci, nebo kliknutím na Pomocná oblast a potom klikněte na kombinaci kláves Ctrl + A.

  2. Klepněte pravým tlačítkem myši a poté klepněte na příkaz Kopírovat.

  3. Otevřete dokument aplikace Word.

  4. Na stránce, kam chcete vložit objekty, klikněte pravým tlačítkem myši a potom klikněte na Vložit.

  5. Opakujte kroky 1 až 4, dokud nevložíte všechny požadované objekty nebo stránky.

Začátek stránky

Uložení stránky, dvou protilehlých stránek nebo objektů na stránce jako souboru s obrázkem

Jeden objekt, výběr objektů, celou stránku nebo dvoustránkové rozložení můžete v publikaci uložit jako soubor s obrázkem a poté můžete tento obrázek vložit do dokumentu aplikace Word.

Poznámka : Použijete-li tento způsob, nebude možné provádět změny v textu publikace ani měnit objekty, které do dokumentu aplikace Word vložíte.

Tipy k dosažení nejlepších výsledků při vkládání objektů nebo stránek jako souboru s obrázkem

  • Uložíte-li celou stránku nebo dvoustránkové rozložení z publikace, bude možná zapotřebí změnit okraje nebo orientaci stránky v dokumentu aplikace Word. To je možné provést před nebo po vložení stránky do dokumentu aplikace Word.

  • Obsahuje-li publikace více stránek, je možné zkopírovat celou stránku, ale nelze kopírovat celou publikaci najednou. Zobrazíte-li dvoustránkové rozložení vícestránkové publikace (v nabídce Zobrazit klepněte na příkaz Rozložit na dvě stránky), můžete uložit dvě protilehlé stránky najednou.

  • Nejlepších výsledků při prohlížení a tisku objektů nebo stránky z publikace v aplikaci Word uložte objekty výběrem PNG Portable Network Graphics Format, JPEG File Interchange Format nebo formát Rozšířeného metasouboru nejvyšší rozlišení a výběrem ve vysoké kvalitě tisk nebo komerční tisk (300 dpi) a potom vložte objektů nebo na stránku do dokumentu aplikace Word.

Poznámky : 

  • Některé obrázky ve formátu JPG nebo ve formátu PNG mohou být již komprimovány, jejich rozlišení tedy může být menší než 600 bodů na palec (dpi).

  • Soubory formátu EMF mohou být uloženy pouze v rozlišení 96 dpi.

Vložení stránky, dvou protilehlých stránek nebo objektů z publikace jako obrázku do aplikace Word

  1. Vyberte položky, které chcete uložit, provedením některé z následujících akcí:

    • Klikněte na soubor > Uložit jako a uložte celou stránku nebo dvě protilehlé stránky jako obrázek.

    • Klikněte pravým tlačítkem na obrázek, WordArt, obrazec nebo skupinu objektů, které chcete uložit a v místní nabídce klikněte na příkaz Uložit jako obrázek.

  2. V seznamu Uložit jako typ vyberte formát obrázku, například PNG Portable Network Graphics Format nebo JPEG File Interchange Format.

  3. Jestliže formát obrázku podporuje více možností rozlišení (tlačítko Změnit je dostupné v dialogovém okně Uložit jako), klepněte na tlačítko Změnit, vyberte možnost rozlišení, kterou požadujete, a klepněte na tlačítko OK.

    Poznámka : K dosažení nejlepších výsledků vyberte možnost Tisk ve vysoké kvalitě nebo komerční tisk (300 dpi).

  4. Klikněte na Uložit.

  5. Otevřete dokument aplikace Word a klepněte na umístění, kam chcete vložit obrázek.

  6. Klikněte na Vložení > Obrázek.

  7. V dialogovém okně Vložit obrázek přejděte na místo, kam jste uložili soubor, klepněte na soubor a poté klepněte na tlačítko Vložit.

  8. Opakujte kroky 1 až 7, dokud nevložíte všechny požadované objekty nebo stránky.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×