Uložení dokumentu v aplikaci Word

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

K uložení práce můžete použít příkazy Uložit a Uložit jako. Můžete také změnit nastavení, které určuje způsob ukládání dokumentů v aplikaci Microsoft Word.

Je-li například dokument určen pro vaše soukromé použití a nepředpokládáte, že byste jej někdy otevřeli ve starší verzi aplikace Microsoft Word, můžete pro jeho uložení použít příkaz Uložit.

Pokud chcete dokument sdílet s lidmi, kteří používají jiný software než Microsoft Word 2010 nebo Microsoft Office Word 2007, nebo pokud budete chtít dokument otevřít na jiném počítači, musíte vybrat, jak a kam chcete dokument uložit.

Poznámka : Jestliže dokumenty často ukládáte do konkrétního umístění nebo v určitém formátu, můžete upravit nastavení aplikace Word a nastavit tyto volby jako výchozí.

Důležité : Plánujete-li dokument sdílet s jinými uživateli, klikněte před uložením dokumentu na kartu Soubor, dále na tlačítko Zkontrolovat problémy vedle položky Připravit na sdílení a potom na položku Zkontrolovat metadata. Položka Zkontrolovat metadata poskytuje příkazy zlepšující ochranu osobních údajů, zabezpečení a ochranu pravosti dokumentu.

Co chcete udělat?

Poprvé uložit dokument

Uložení stávajícího dokumentu jako nového dokumentu (Uložit jako)

Uložení dokumentu na disk CD-ROM

Uložení dokumentu na paměťové zařízení USB

Uložení dokumentu v umístění umožňujícím vzdálený přístup

Uložení dokumentu způsobem umožňujícím otevření v předchozí verzi aplikace Word

Uložení dokumentu v alternativních formátech souborů

Úprava nastavení pro ukládání dokumentů

První uložení dokumentu

  1. Na panelu nástrojů Rychlý přístup klikněte na tlačítko Uložit Obrázek tlačítka nebo stiskněte kombinaci kláves CTRL+S.

  2. Zadejte název dokumentu a klikněte na tlačítko Uložit.

    Word uloží dokument do výchozího umístění. Uložení dokumentu do jiného umístění, vyberte jiné složky v seznamu složek, pokud váš počítač se systémem Windows 7, Oblíbené odkazy Pokud váš počítač se systémem Windows Vista nebo v seznamu Uložit do Pokud váš počítač se systémem Microsoft Windows XP. Pokud chcete změnit výchozí umístění, kde Wordu ukládá dokumenty, upravte nastavení pro ukládání dokumentů.

Začátek stránky

Uložení stávajícího dokumentu jako nového dokumentu (Uložit jako)

Chcete-li zabránit přepsání původního dokumentu, vytvořte pomocí příkazu Uložit jako nový soubor co nejdříve po otevření původního dokumentu.

  1. Otevřete dokument, který chcete uložit jako nový soubor.

  2. Klikněte na kartu Soubor.

  3. Klikněte na možnost Uložit jako.

  4. Zadejte název dokumentu a klikněte na tlačítko Uložit.

    Aplikace Word uloží dokument do výchozího umístění.

    Uložení dokumentu do jiného umístění, klikněte na jiné složky v seznamu Uložit do v dialogovém okně Uložit jako. Pokud chcete změnit výchozí umístění, kde Wordu ukládá dokumenty, upravte nastavení pro ukládání dokumentů.

Chcete-li nějaký dokument používat jako základ pro další dokumenty, je vhodné jej uložit do úložiště šablon. Používáte-li systém Windows Vista, klikněte v dialogovém okně Uložit jako na položku Šablony. Pokud používáte systém Windows XP, klikněte na položku Důvěryhodné šablony. Potom klikněte na položku Uložit. Chcete-li poté vytvořit nový dokument, v dialogovém okně Nový dokument dvakrát klikněte na možnost Nový z existujícího.

Další možnost, jak jeden dokument použít jako základ pro další dokumenty, představuje jeho uložení jako šablony.

Začátek stránky

Uložení dokumentu na disk CD-ROM

  1. Pomocí příkazu Uložit nebo Uložit jako uložte dokument do snadno přístupné složky.

  2. Do jednotky CD s možností záznamu vložte prázdný zapisovatelný disk CD. Použijte jeden z následujících typů:

    • zapisovatelný disk CD (CD-R),

    • přepisovatelný disk CD (CD-RW).

      Přepisovatelné disky CD umožňují vícenásobné kopírování a mazání dat.

  3. Klikněte na tlačítko Start a potom v závislosti na používaném operačním systému proveďte některou z následujících akcí:

    Systém Windows 7

    1. Klikněte na položku Počítač.

    2. V seznamu složek klikněte na šipku vedle položky Počítač, aby se rozbalil seznam diskových jednotek.

    3. Klikněte na soubory nebo složky, které chcete zkopírovat na disk CD-ROM, a přetáhněte je na jednotku CD s možností záznamu v seznamu složek.

      Chcete-li vybrat více než jeden soubor, podržte stisknutou klávesu CTRL a klikněte na požadované soubory.

    4. V dialogu Vypálit disk klikněte na možnost Jako jednotka USB flash nebo S přehrávačem disků CD/DVD (podle toho, jaký formát CD chcete použít). Pokud s tím potřebujete poradit, klikněte na odkaz Jaký formát zvolit.

    5. Do pole Název disku zadejte název disku CD a klikněte na tlačítko Další.

    6. Postupujte podle pokynů na obrazovce.

    Windows Vista

    1. Klikněte na položku Počítač.

    2. Kliknutím na položku Složky rozbalte seznam složek a potom kliknutím na šipku vedle položky Počítač rozbalte seznam diskových jednotek.

    3. Klikněte na soubory nebo složky, které chcete zkopírovat na disk CD-ROM, a přetáhněte je na jednotku CD s možností záznamu v seznamu složek.

      Chcete-li vybrat více než jeden soubor, podržte stisknutou klávesu CTRL a klikněte na požadované soubory.

    4. V dialogovém okně Vypálit disk klikněte na položku Aktivní systém souborů nebo na položku Standardní podle toho, jaký formát disku CD chcete použít. Potřebujete-li s výběrem pomoci, klikněte na položku Volba formátu disku CD a DVD.

    5. Do pole Název disku zadejte název disku CD a klikněte na tlačítko Další.

    6. Postupujte podle pokynů na obrazovce.

    Windows XP

    1. Klikněte na položku Tento počítač.

    2. V nabídce Zobrazit přejděte na panel průzkumníka a klikněte na položku Složky.

    3. Klikněte na soubory nebo složky, které chcete zkopírovat na disk CD-ROM, a přetáhněte je na jednotku CD s možností záznamu v seznamu složek.

      Chcete-li vybrat více než jeden soubor, podržte stisknutou klávesu CTRL a klikněte na požadované soubory.

    4. Klikněte dvakrát na jednotku CD s možností záznamu. Systém Windows XP zobrazí dočasnou oblast, ve které jsou soubory umístěny před zkopírováním na disk CD. Ověřte, zda oblast Soubory připravené k zápisu na disk CD obsahuje soubory, které chcete zkopírovat na disk CD.

    5. V oblasti Zápis na disk CD klikněte na možnost Zapsat soubory na disk CD. Spustí se Průvodce zápisem na disk CD. Postupujte podle pokynů průvodce.

  • Nepokoušejte se na disk CD kopírovat více souborů, než se na něj vejde. Údaj o kapacitě každého disku CD je uveden na jeho obalu. Soubory, které jsou příliš velké pro uložení na disk CD, můžete kopírovat na zapisovatelný disk DVD (DVD-R nebo DVD+R) nebo na přepisovatelný disk DVD (DVD-RW nebo DVD+RW). Systém Windows XP však nepodporuje kopírování na disk DVD, takže je nutné použít software pro vytváření disků DVD.

  • Ujistěte se, zda je na pevném disku dostatek volného místa pro ukládání dočasných souborů, které jsou vytvářeny v průběhu zápisu na disk CD. Pro standardní disky CD vyhradí systém Windows až 700 megabajtů (MB) dostupného volného místa. Pro disky CD s vysokou kapacitou vyhradí systém Windows až 1 gigabajt (GB) dostupného volného místa.

  • Po dokončení kopírování souborů nebo složek na disk CD zkontrolujte, zda byly soubory na disk CD opravdu zkopírovány.

Začátek stránky

Uložení dokumentu na paměťové zařízení USB

  1. Vložte paměťové zařízení do portu USB.

  2. Klikněte na kartu Soubor.

  3. Klikněte na možnost Uložit jako.

  4. Proveďte jednu z následujících akcí:

    Systém Windows 7

    1. Klikněte na položku Počítač.

    2. V seznamu Zařízení s vyměnitelným úložištěm klikněte dvakrát na paměťové zařízení USB.

    Windows Vista

    1. Klikněte na položku Počítač.

    2. V seznamu Zařízení s vyměnitelným úložištěm klikněte dvakrát na paměťové zařízení USB.

    Windows XP

    1. Klikněte na položku Tento počítač.

    2. Klikněte dvakrát na paměťové zařízení USB.

  5. Do pole Název souboru zadejte název dokumentu.

  6. Klikněte na tlačítko Uložit.

Začátek stránky

Uložení dokumentu v umístění umožňujícím vzdálený přístup

Dokument můžete uložit v síťové složce nebo na webovém serveru.

Uložení dokumentu v síťové složce

  1. Klikněte na kartu Soubor.

  2. Klikněte na možnost Uložit jako.

  3. Vyhledejte síťovou složku.

  4. Pokud máte síťovou složku připojenou ke svému počítači, klikněte v seznamu umístění na položku Počítač (pokud máte v počítači Windows 7 nebo Windows Vista) nebo Tento počítač (pokud máte v počítači Windows XP) a potom klikněte na název složky.

    Mapování složky k počítači umožňuje získat snadný přístup k síťové složce. Není-li složka dosud namapovaná, můžete v dialogovém okně Uložit jako kliknout na tlačítkoNástroje, poté na příkaz Připojit síťovou jednotku a poté postupujte podle pokynů v dialogovém okně Připojit síťovou jednotku dialog box.

  5. Znáte-li název a umístění sdílené síťové složky, zadejte jej do pole Název souboru (uvozený dvěma zpětnými lomítky) a poté stiskněte klávesu ENTER.

  6. Zadejte název dokumentu a klikněte na tlačítko Uložit.

Uložení dokumentu na webovém serveru

Systém Windows 7

Pokud ukládáte dokument do sharepointové knihovny, postupujte takto:

  1. Klikněte na kartu Soubor.

  2. Klikněte na položku Uložit a odeslat a potom na možnost Uložit na web služby SharePoint.

  3. Najděte umístění na serveru SharePoint, kam chcete soubor uložit, a klikněte na tlačítko Uložit jako.

  4. V dialogovém okně Uložit jako klikněte na tlačítko Uložit.

Pokud dokument ukládáte na OneDrive, postupujte takto:

  1. Klikněte na kartu Soubor a potom na položku Uložit a odeslat.

  2. Klikněte na položku Uložit na web.

  3. Klikněte na tlačítko Přihlásit, zadejte své heslo a účet Windows Live ID a klikněte na tlačítko OK.

    Pokud používáte Hotmail, Messenger nebo Xbox Live, pak Windows Live ID už máte. Jestli ho nemáte, klikněte na Zaregistrovat se na OneDrive a vytvořte si nové Windows Live ID.

  4. Vyberte složku ve službě OneDrive a klikněte na Uložit jako.

  5. Zadejte název souboru a klikněte na Uložit.

    Dokument je teď uložený ve službě OneDrive. Ve službě OneDrive můžete uživatelům udělovat oprávnění k zobrazení a úpravě obsahu vašich složek. Když chcete dokument sdílet, odešlete odkaz na příslušnou složku.

Windows Vista

Pokud ukládáte dokument do knihovny dokumentů na webu služby Windows SharePoint Services 3.0, postupujte takto:

  1. Klikněte na kartu Soubor.

  2. Klikněte na možnost Uložit jako.

  3. Vyhledejte webový server.

  4. Do pole Název souboru zadejte adresu URL webu a stiskněte klávesu ENTER.

  5. Klikněte dvakrát na název knihovny dokumentů.

  6. Zadejte název dokumentu a klikněte na tlačítko Uložit.

Pokud ukládáte dokument na web služby MSN, postupujte takto:

  1. Do pole Název souboru zadejte adresu URL webu služby MSN a stiskněte klávesu ENTER.

  2. Přihlaste se zadáním svého uživatelského jména a hesla.

Pokud dokument ukládáte v umístění podporujícím protokol FTP (File Transfer Protocol), které jste již konfigurovali, postupujte takto:

  1. Klikněte na kartu Soubor.

  2. Klikněte na možnost Uložit jako.

  3. V dialogovém okně Uložit jako rozbalte seznam Složky a klikněte na položku Počítač.

  4. Klikněte dvakrát na adresu FTP v seznamu Umístění v síti.

    Protokol FTP umožňuje otevírání a ukládání souborů na webových serverech. Pokud znáte název a přihlašovací údaje pro nějaký server, můžete jej přidat do umístění v síti tak, že v dialogovém okně Uložit jako kliknete tlačítkem myši na položku Počítač a potom kliknete na možnost Přidat umístění v síti.

Windows XP

  1. Klikněte na kartu Soubor.

  2. Klikněte na možnost Uložit jako.

  3. Vyhledejte webový server.

    • Pokud ukládáte dokument do knihovny dokumentů na webu služby Windows SharePoint Services 3.0, zadejte adresu URL webu do pole Název souboru a stiskněte ENTER. Poklikejte na název knihovny dokumentů.

    • Jestliže ukládáte dokument na webu na serveru MSN, klikněte na možnost Místa v síti a poté dvakrát klikněte na položku Webové servery ve službě MSN. V případě potřeby zadejte heslo a potom dvakrát klikněte na název webu.

    • Pokud dokument ukládáte v umístění podporujícím protokol FTP (File Transfer Protocol), které jste již konfigurovali, vyberte v seznamu Uložit jako položku Adresy FTP a poté dvakrát klikněte na umístění FTP.

      Protokol FTP umožňuje otevírání a ukládání souborů na webových serverech. Pokud znáte název a přihlašovací údaje pro nějaký server, můžete jej přidat do umístění FTP kliknutím na možnost Přidat či změnit adresy FTP v dialogovém okně Uložit jako.

  4. Zadejte název dokumentu a klikněte na tlačítko Uložit.

Začátek stránky

Uložení dokumentu způsobem umožňujícím otevření v předchozí verzi aplikace Word

Pokud uložíte dokument ve formátu výchozí .docx, musí uživatelé aplikace Microsoft Word 2003 a Word 2002, Wordu 2000 nainstalovat Microsoft Office Compatibility Pack pro Word, Excel a formáty souborů PowerPointu 2007 otevřete dokument. Můžete taky můžete uložit dokument ve formátu, který lze otevřít přímo v předchozích verzích aplikace Word, ale formátování a rozložení, které jsou závislé na nové funkce v Word 2010 nemusí být k dispozici v dřívějších verzích. Další informace, na které funkce jsou k dispozici v dřívějších verzích Wordu najdete v tématu Vytvoření dokumentu, který lze použít v dřívějších verzích Wordu.

  1. Klikněte na kartu Soubor.

  2. Klikněte na možnost Uložit jako.

  3. Do pole Název souboru zadejte název dokumentu a potom klikněte na tlačítko Uložit.

  4. V seznamu Uložit jako typ klikněte na možnost Dokument Word 97-2003. Tím se formát souboru změní na DOC.

  5. Zadejte název dokumentu a klikněte na tlačítko Uložit.

Máte-li v úmyslu často ukládat dokument ve formátu aplikace Word 97-2003, naleznete informace v tématu Použití předchozího formátu souborů k výchozímu ukládání dokumentů.

Začátek stránky

Uložení dokumentu v alternativních formátech souborů

Při vytváření dokumentu pro jiné uživatele můžete dokument nastavit tak, že jej bude možné číst, avšak nikoli upravovat, nebo tak, že jej bude možné číst i upravovat. Chcete-li, aby uživatelé mohli dokument číst, avšak nikoli upravovat, uložte dokument ve formátu PDF nebo XPS, případně jako webovou stránku. Pokud chcete, aby uživatelé mohli dokument číst i upravovat, ale upřednostňujete jiný formát souborů než DOCX nebo DOC, můžete vybrat například formát TXT (prostý text)), RTF (Rich Text Format), ODT (OpenDocument Text) a WPS (formát aplikace Microsoft Works).

PDF a XPS    Formáty PDF a XPS mohou uživatelé přečíst v mnoha dostupných programech pro zobrazování dokumentů. Tyto formáty zachovávají rozložení stránek dokumentu.

Webové stránky    Webové stránky jsou zobrazovány pomocí webových prohlížečů. Tento formát nezachovává rozložení stránek dokumentu. Při změně velikosti okna prohlížeče se rozložení dokumentu změní. Dokument můžete uložit jako běžnou webovou stránku (formát HTML) nebo jako webovou stránku tvořenou jedním souborem (formát MHTML). Při použití formátu HTML jsou všechny podpůrné soubory (například obrázky) uloženy v samostatné složce přidružené k dokumentu. Při použití formátu MHTML jsou všechny podpůrné soubory uloženy společně s dokumentem v jednom souboru. Formát MHTML je podporován aplikací Microsoft Internet Explorer 4.0.

Dokument můžete uložit i v jiných formátech, které se dají otevřít v celé řadě programů pro úpravy textu. Mezi tyto formáty patří Prostý text (.txt), Formát RTF (.rtf), OpenDocument Text (.odt) a Microsoft Works (.wps). Pokud ale dokument aplikace Office Word 2007 nebo novější uložíte v těchto formátech, nemusí se spolehlivě zachovat formátování, rozložení nebo jiné prvky dokumentu. Tyto formáty použijte jenom v případě, že vám na případné ztrátě těchto aspektů dokumentu nezáleží. Tyto formáty můžete zvolit v dialogu Uložit jako v seznamu Uložit jako typ.

Uložení dokumentu ve formátu PDF nebo XPS

  1. Klikněte na kartu Soubor.

  2. Klikněte na možnost Uložit jako.

  3. Do rozevíracího pole Název souboru zadejte název souboru.

  4. V rozevíracím seznamu Uložit jako typ vyberte položku PDF nebo Dokument XPS.

  5. Je-li dokument určen pouze k online zobrazení, můžete velikost souboru zmenšit kliknutím na přepínač Minimální velikost (publikování online) vedle možnosti Optimalizovat pro.

  6. Chcete-li uložit pouze část dokumentu nebo chcete-li zahrnout značky revizí či vlastnosti dokumentu nebo pokud chcete automaticky vytvořit hypertextové odkazy na nadpisy či záložky v dokumentu, klikněte na tlačítko Možnosti a poté klikněte na možnosti, které chcete použít.

  7. Klikněte na tlačítko Uložit.

Uložení dokumentu ve formátu webové stránky

  1. Klikněte na kartu Soubor.

  2. Klikněte na možnost Uložit jako.

  3. Pokud dokument publikujete na webový server, vyhledejte příslušný server a jednou na něj klikněte (nikoli dvakrát).

  4. Do rozevíracího pole Název souboru zadejte název souboru.

  5. V rozevíracím seznamu Uložit jako typ klikněte na položku Webová stránka nebo Webová stránka - jeden soubor.

    Pokud dokument uložíte jako webovou stránku (formát HTML) a později jej chcete přesunout nebo odeslat jako přílohu e-mailové zprávy, nesmíte zapomenout na složku obsahující všechny podpůrné soubory. Tato složka má stejný název jako název souboru dokumentu. Pokud uložíte dokument jako webovou stránku tvořenou jedním souborem, zůstanou všechny informace v dokumentu zachovány.

  6. Klikněte na tlačítko Uložit.

Uložení dokumentu ve formátu OpenDocument Text

  1. Klikněte na kartu Soubor.

  2. Klikněte na možnost Uložit jako.

  3. Do pole Název souboru zadejte název souboru.

  4. V poli Uložit jako typ klikněte na položku Formát ODT (OpenDocument Text).

    Chcete-li zachovat verzi souboru jako dokumentu aplikace Word, je třeba před ukončením aplikace Word soubor uložit jako dokument této aplikace (například ve formátu DOCX).

  5. Klikněte na tlačítko Uložit.

Začátek stránky

Úprava nastavení pro ukládání dokumentů

  1. Klikněte na kartu Soubor.

  2. V nabídce Nápověda klikněte na příkaz Možnosti.

  3. Klikněte na tlačítko Uložit.

  4. V poli Ukládat soubory v tomto formátu klikněte na formát souborů, který chcete použít.

  5. Vedle pole Výchozí umístění souborů klikněte na tlačítko Procházet a poté klikněte na složku, do které chcete ukládat soubory.

    Tyto možnosti řídí výchozí chování, když po spuštění aplikace poprvé použijete příkazy Otevřít, Uložit nebo Uložit jako. Při každém uložení souboru můžete tato nastavení potlačit zadáním jiného umístění nebo formátu v dialogovém okně Otevřít, Uložit nebo Uložit jako.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×