Tvorba a vlastní nastavení šablon stránek

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Šablona je předem připravené rozložení, které můžete použít na novou stránku poskytují úroveň konzistenci a ušetřit čas. Aplikace OneNote obsahuje několik předdefinovaných šablon, včetně dekorativní stránku pozadí a seznamy úkolů. Můžete vytvořit vlastní šablonu nebo upravit stávající.

Při společném používání Onenotu šablon jsou, změnit libovolně nebo vytvořit vlastní.

Vytvoření nové šablony stránky

  1. V seznamu stránek na pravé straně obrazovky zvolte Přidat stránku.

    Přidejte do poznámkového bloku další stránky.

  2. Zvolte Zobrazení > Velikost stránky.

    Snímek obrazovky s tlačítkem PaperSize ve OneNotu 2016

  3. V podokně úloh Velikost stránky nastavte velikost papíru a tiskové okraje.

  4. Přidejte jakýkoli obsah, který chcete v šabloně mít.

    Tento obsah bude na každé nové stránce, kterou pomocí této šablony vytvoříte.

  5. Až skončíte, v dolní části podokna úloh Velikost stránky zvolte Uložit aktuální stránku jako šablonu.

    Uložení stránky jako šablony

  6. V dialogu Uložit jako šablonu dejte šabloně nějaký název a klikněte na Uložit.

Poznámka :  Když budete chtít použít šablonu na nějakou stránku, můžete svou šablonu vybrat v seznamu Šablony v podokně úloh Šablony

Začátek stránky

Přizpůsobení šablony stránky

  1. Zvolte Vložení > Šablony stránek > Šablony stránek.

    Snímek obrazovky s tlačítkem Šablony stránky ve OneNotu 2016

  2. V podokně úloh Šablony můžete kliknutím na malé šipky u názvů kategorií tyto kategorie rozbalit.

  3. Klikněte na název šablony, kterou chcete přizpůsobit.

    Šablona se použije na novou prázdnou stránku.

  4. Na pásu karet zvolte Zobrazení > Velikost stránky.

  5. V podokně úloh Velikost stránky nastavte velikost papíru a tiskové okraje.

  6. Upravte nebo odstraňte existující obsah stránky a pak v dolní části podokna úloh Velikost stránky zvolte Uložit aktuální stránku jako šablonu.

    Uložení stránky jako šablony

  7. V dialogu Uložit jako šablonu dejte šabloně nějaký název a klikněte na Uložit.

Poznámka :  Když budete chtít šablonu aplikovat na nějakou stránku, můžete přizpůsobenou šablonu vybrat v seznamu Šablony v podokně úloh Šablony.

Začátek stránky

Osvědčené postupy pro vytváření šablon stránek

  • Zapněte linkování (Zobrazení > Linkování stránky), abyste si usnadnili zarovnávání textových polí, obrázků a dalšího obsahu v šabloně. Před uložením šablony zase linkování vypněte – pokud nechcete, aby se stalo součástí šablony.

  • Aby byly vaše styly konzistentní, používejte k formátování textu a nadpisů styly odstavců (Domů > Styly).

  • Pokud to není pro návrh šablony nutné, nepoužívejte jako pozadí šablony obrázky. Obrázek pozadí má vliv na velikost souboru a může způsobit to, že když nad obrázek umístíte nějaký text a odešlete stránku e-mailem, převede se tento text na obrázek. Obrázky umísťujte raději nahoru, dolů nebo na stranu – ne za text.

  • Zástupné texty by měly být jasné a snadno rozpoznatelné, aby každý, kdo šablonu použije, snadno poznal, jaké informace mají jednotlivé zástupné objekty obsahovat. Pokud má třeba textové pole obsahovat název společnosti, můžete ho nazvat [Název společnosti].

  • Tabulky a obrázky by měly být přehledně umístěné a nadpisy by měly být oddělené od textu, který se bude zadávat později. Textová pole se při naplnění obsahem zvětší a stránka se může rychle stát nepřehlednou.

  • Zvolte takovou barvu písma, která bude v případě vytištění šablony viditelná bez barvy pozadí.

  • Texty a objekty umístěte tak, aby nepřesahovaly tiskové okraje stránky.

Začátek stránky

Vytvoření nové šablony stránky

  1. Kliknutím na Přidat stránku vytvořte novou prázdnou stránku.

    Přidejte do poznámkového bloku další stránky.

  2. Klikněte na kartu Zobrazení a na tlačítko Formát papíru.

    Můžete změnit velikost papíru, aby odpovídala vytvářené šabloně.

  3. V podokně úloh Velikost stránky nastavte velikost papíru a tiskové okraje.

  4. Přidejte jakýkoli obsah, který chcete v šabloně mít.

    Tento obsah bude na každé nové stránce, kterou pomocí této šablony vytvoříte.

  5. Až budete hotovi, klikněte v dolní části podokna úloh Velikost stránky na odkaz Uložit aktuální stránku jako šablonu.

    Uložení stránky jako šablony

  6. V dialogu Uložit jako šablonu dejte šabloně nějaký název a klikněte na Uložit.
     

Poznámka : Kdy použít šablonu na stránku, budete moct svou šablonu vybrat v seznamu Šablony v podokně úloh šablony.

Začátek stránky

Přizpůsobení šablony stránky

  1. Klikněte na Vložení > Šablony stránek > Šablony stránek.

    Zobrazení dostupných šablon v OneNotu

  2. V podokně úloh Šablony můžete kliknutím na malé šipky u názvů kategorií tyto kategorie rozbalit.

  3. Klikněte na název šablony, kterou chcete přizpůsobit.

    Šablona se použije na novou prázdnou stránku.

  4. Na pásu karet klikněte na Zobrazení > Formát papíru.

  5. V podokně úloh Velikost stránky nastavte velikost papíru a tiskové okraje.

  6. Upravte nebo odstraňte současný obsah stránky a potom v dolní části podokna úloh Velikost stránky klikněte na Uložit aktuální stránku jako šablonu.

    Uložení stránky jako šablony

  7. V dialogu Uložit jako šablonu dejte šabloně nějaký název a klikněte na Uložit.

Poznámka : Při použití šablony na stránku, budete moct přizpůsobenou šablonu vybrat v seznamu Šablony v podokně úloh šablony.
 

Začátek stránky

Osvědčené postupy pro vytváření šablon stránek

  • Zapněte linkování (Zobrazení > Linkování stránky), abyste si usnadnili zarovnávání textových polí, obrázků a dalšího obsahu v šabloně. Před uložením šablony zase linkování vypněte – pokud nechcete, aby se stalo součástí šablony.

  • Aby byly vaše styly konzistentní, používejte k formátování textu a nadpisů styly odstavců (Domů > Styly).

  • Pokud to není pro návrh šablony nutné, nepoužívejte jako pozadí šablony obrázky. Obrázek pozadí má vliv na velikost souboru a může způsobit to, že když nad obrázek umístíte nějaký text a odešlete stránku e-mailem, převede se tento text na obrázek. Obrázky umísťujte raději nahoru, dolů nebo na stranu – ne za text.

  • Zástupné texty by měly být jasné a snadno rozpoznatelné, aby každý, kdo šablonu použije, snadno poznal, jaké informace mají jednotlivé zástupné objekty obsahovat. Pokud má třeba textové pole obsahovat název společnosti, můžete ho nazvat [Název společnosti].

  • Tabulky a obrázky by měly být přehledně umístěné a nadpisy by měly být oddělené od textu, který se bude zadávat později. Textová pole se při naplnění obsahem zvětší a stránka se může rychle stát nepřehlednou.

  • Zvolte takovou barvu písma, která bude v případě vytištění šablony viditelná bez barvy pozadí.

  • Texty a objekty umístěte tak, aby nepřesahovaly tiskové okraje stránky.

Začátek stránky

V tomto článku

Vytvoření šablony ze stránky Onenotu 2010

Vytvoření šablony z oddílu Onenotu 2010

Vytvoření šablony z poznámkového bloku Onenotu 2010

Osvědčené postupy při vytváření šablon Onenotu 2010

Vytvoření šablony ze stránky OneNotu 2010

  1. Vytvořte stránku, kterou chcete použít jako šablonu stránky.

  2. V pravém podokně klikněte na šipku dolů vedle položky Nová stránka a klikněte na Šablony stránek.

  3. V dolní části podokna Šablony klikněte na Uložit aktuální stránku jako šablonu.

  4. Zadejte název šablony stránky a klikněte na Uložit.

Pokaždé, když chcete do aktuálního oddílu OneNotu přidat novou stránku založenou na uložené šabloně stránky, klikněte v pravém podokně na šipku vedle položky Nová stránka a pak klikněte na Šablony stránek. Klikněte na Šablony a pak klikněte na název uložené šablony.

Začátek stránky

Vytvoření šablony z oddílu OneNotu 2010

  1. Vytvořte nebo otevřete oddíl, který chcete použít jako šablonu.

  2. Klikněte na kartu Soubor a na Uložit jako.

  3. V seznamu Uložit aktuální klikněte na Oddíl.

  4. V seznamu Vyberte formát klikněte na Oddíl aplikace OneNote 2010 (*.one).

  5. Klikněte na Uložit jako.

  6. Vyberte název a místo pro uložení šablony oddílu a klikněte na Uložit.

Pokaždé, když chcete do některého ze svých poznámkových bloků přidat nový oddíl na základě uložené šablony oddílu, vyhledejte ve svém počítači šablonu a otevřete ji ve OneNotu dvojitým kliknutím. Klikněte na kartu nadpisu oddílu a přetáhněte ji z levého horního rohu obrazovky do některého z poznámkových bloků v levé části obrazovky. Tím přidáte do poznámkového bloku nový oddíl založený na šabloně oddílu.

Poznámka : Oddíl můžete do poznámkového bloku přidat také umístěním kopie souboru šablony oddílu do složky v počítači, ve které máte poznámkový blok uložený. Ve výchozím nastavení jsou poznámkové bloky OneNotu uložené ve složce C:\Users\<uživatelské jméno>\Poznámkové bloky aplikace OneNote\<název poznámkového bloku>.

Začátek stránky

Vytvoření šablony z poznámkového bloku OneNotu 2010

  1. Vytvořte nebo otevřete poznámkový blok, který chcete použít jako šablonu.

  2. Klikněte na kartu Soubor a na Uložit jako.

  3. V seznamu Uložit aktuální klikněte na Poznámkový blok.

  4. V seznamu Vyberte formát klikněte na Balíček aplikace OneNote (*.onepkg).

  5. Klikněte na Uložit jako.

  6. Vyberte název a místo pro uložení šablony oddílu a klikněte na Uložit.

Pokaždé, když chcete vytvořit úplně nový poznámkový blok na základě uložené šablony poznámkového bloku, najděte šablonu v počítači a dvojitým kliknutím ji otevřete ve OneNotu. Zadejte název nového poznámkového bloku a vyberte místo, kam ho uložíte (poznámkové bloky OneNotu se ve výchozím nastavení ukládají do složky C:\Users\<uživatelské jméno>\Poznámkové bloky aplikace OneNote\<název poznámkového bloku>) a klikněte na Vytvořit.

Začátek stránky

Osvědčené postupy při vytváření šablon OneNotu 2010

V následující části uvádíme některé rady a tipy, které byste si měli pamatovat při vytváření šablon OneNotu 2010. Šablony se obvykle používají znovu a znovu, takže je dobré navrhnout je co nejúčinněji, aby se vám pracovalo co nejpohodlněji.

  • Pro každý oddíl vybírejte jasné a odlišné barvy, abyste je snadno rozlišili.

  • Pokud je šablona určená pro tisk, pamatujte, že barvy stránky (stejně jako linkování) se zobrazují jen tehdy, když šablonu prohlížíte v počítači, a ne když je vytištěná. Vyberte takovou barvu písma, která bude v případě vytištění šablony viditelná bez barvy pozadí.

  • Pokud je šablona určená pro tisk, musí být okraje stránky nejméně 1 cm a všechen text a objekty se musí do těchto okrajů vejít.

  • Nezapomínejte, že použití obrázku jako obrázku na pozadí bude mít vliv na velikost souboru a může způsobit, že text nad ním se v případě odeslání stránky v e-mailu převede na obrázek. Doporučujeme jako formát obrázků používat JPEG a umístit obrázky nahoru, dolů nebo na strany stránky místo pod text, pokud to není pro návrh obrázku zásadní.

  • Pomocí linkování (linkování zobrazíte stisknutím kombinace kláves CTRL+SHIFT+R) můžete zarovnat textová pole, obrázky a jiný obsah, který na stránky vkládáte.

  • Pokud do šablon vkládáte zástupný text, musí být zřetelný a čitelný, aby všichni, kdo šablonu používají (včetně vás, pokud se k ní po dlouhé době vrátíte), mohli určit, které informace by měly jednotlivé zástupné symboly obsahovat. Když například vložíte textové pole, které má obsahovat název společnosti, zadejte do tohoto textového pole [název společnosti].

  • Pokud používáte tabulky, obrázky a podobné informace, musí být umístěné vedle sebe a jejich záhlaví musí být zřetelně odlišená od textu, který bude zadaný při vyplnění šablony. Objekty jako textová pole se při vyplnění skutečným obsahem místo zástupným mohou rozbalit.

Začátek stránky

V tomto článku

Použití šablony stránky

Přizpůsobení šablony

Vytvoření nové šablony

Použití šablony stránky

OneNote obsahuje několik šablon stránek vám pomůžou začít; z dekorativní pozadí funkční poznámky, například diáře a seznam úkolů.

Postupujte následovně:

  1. V nabídce soubor přejděte na Nový a potom klikněte na stránky ze šablony.

  2. V podokně úloh šablony v části Přidat na stránku klikněte na kategorii v seznamu a potom klikněte na název šablony, kterou chcete použít. OneNote vytvoří novou stránku do aktuálního oddílu založené na šabloně vybrané.

Tip : Chcete-li rychle použít naposledy použité šablony na novou stránku, na stránce karty seznamu, klikněte na šipku vedle tlačítka Nová stránka a potom klikněte na název šablony, kterou chcete použít. Pokud chcete vytvořit novou prázdnou stránku, klikněte na Prázdnou šablonu.

Poznámka : Řada návrhů šablony zahrnout obsah stránky, která se zobrazí v určitých místech. Šablony můžete použít proto jenom pro nové stránky, které ještě neobsahují poznámky. Použití šablony pro poznámky, které jste již provedli, z šablony, kterou chcete vytvořit novou stránku a zkopírováním stávající poznámky k němu.

Začátek stránky

Přizpůsobení šablony

Pokud nechcete vytvořit zcela nové šablony sami, můžete snadno změnit vzhled existující šablony a obsah a pak ho uložte jako vlastní šablonu.

Postupujte následovně:

  1. V nabídce Formát klikněte na možnost šablony.

  2. V podokně úloh šablony v části Přidat na stránku klikněte na kategorii a potom klikněte na název šablony, kterou chcete upravit.

  3. V nabídce soubor klikněte na Vzhled stránky a změňte požadované možnosti v podokně úloh Vzhled stránky.

  4. Změna některý obsahu na stránce tak, aby ho způsobem, který se má zobrazit při vytvoření nové stránky založené na šabloně změněné. Odstraňte existující obsah šablony, které nechcete mít.

  5. V dolní části podokna úloh Vzhled stránky klikněte na Uložit aktuální stránku jako šablonu.

  6. V dialogovém okně Uložit jako šablonu zadejte název do pole Název šablony.

  7. Použít tuto šablonu každé nové stránce, přidejte do aktuálního oddílu v poznámkovém bloku, zaškrtněte políčko nastavit jako výchozí šablonu pro nové stránky v aktuálním oddílu.

  8. Klikněte na Uložit.

Poznámka : Šablony, které jste přizpůsobili se automaticky přidají do seznamu Šablony v podokně úloh šablony.

Začátek stránky

Vytvoření nové šablony

Kromě šablon, které poskytuje aplikace OneNote můžete naformátovat stránku v poznámkovém bloku, a pak ho uložte jako novou šablonu.

  1. V nabídce soubor přejděte na Nový a potom klikněte na stránku.

    Poznámka : Můžete taky vytvořit novou stránku kliknutím na Nové stránce nad kartami stránek.

  2. V nabídce soubor klikněte na Vzhled stránky a nastavte požadované možnosti v podokně úloh Vzhled stránky.

  3. Přidáte veškerý obsah na stránku, kterou chcete zobrazit při vytvoření nových stránek na základě vlastní šablony.

    Třeba při vytváření šablony pro poznámky ze schůzky, můžete přidat oddíl program a nadpisy pro schůzky datum a čas.

  4. V dolní části podokna úloh Vzhled stránky klikněte na Uložit aktuální stránku jako šablonu.

  5. V dialogovém okně Uložit jako šablonu zadejte název do pole Název šablony.

  6. Použít tuto šablonu každé nové stránce, přidejte do aktuálního oddílu v poznámkovém bloku, zaškrtněte políčko nastavit jako výchozí šablonu pro nové stránky v aktuálním oddílu.

  7. Klikněte na Uložit.

Poznámka : Šablony, které vytvoříte se automaticky přidají do seznamu Šablony v podokně úloh šablony.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×