Tisk powerpointových snímků nebo podkladů

Pomocí aplikace PowerPoint můžete vytisknout snímky (na každé stránce jeden snímek), vytisknout snímky s poznámkami prezentujícího nebo vytisknout osnovu. Můžete také vytisknout podklady prezentace – jeden, dva, tři, čtyři, šest nebo devět snímků na stránce. Vaši posluchači pak můžou tyto podklady sledovat během předvádění prezentace nebo si je můžou ponechat pro pozdější použití.

Podklady s poznámkami

Podklady se třemi snímky na každé stránce obsahují řádky, na které si vaši posluchači můžou dělat poznámky.

Na počítači PC můžete nastavit velikost snímku, orientaci stránky a číslo úvodního snímku, nastavit možnosti tisku a uložit nastavení tisku. (Nápovědu k tisku v aplikaci PowerPoint 2007 najdete v článku Tisk snímků.)

  1. Klikněte na Soubor > Tisk.

  2. Určete, kolik kopií chcete vytisknout.

    Výběr počtu tištěných kopií
  3. Ujistěte se, že je vybraná tiskárna, kterou chcete použít.

    Aktuálně připojená tiskárna

    Kliknutím na šipku dolů podle obrázku zobrazíte další možnosti tiskárny včetně příkazu Přidat tiskárnu, který vám umožní připojit se k jiné dostupné tiskárně ve vaší síti:

    Rozevírací seznam dostupných tiskáren
  4. Pokud jste možnosti tisku už nastavili, vyberte Tisk. V opačném případě pokračujte v dalších nastaveních (jako jsou například určení snímků k tisku a rozložení pro poznámky nebo podklady) podle popisu uvedeného v následujících postupech.

Pokud po otevření dialogového okna Tisk nebudete chtít tisknout, zavřete dialogové okno Tisk tak, že přepnete na jinou kartu na pásu karet PowerPointu, například na kartu Domů.

Určení snímků k tisku

Ve výchozím nastavení je v části Nastavení v dialogovém okně Tisk v prvním poli nastavená možnost Vytisknout všechny snímky.

Pokud nechcete vytisknout všechny snímky, můžete čísla snímků k tisku zadat do pole Snímky. Zadejte čísla jednotlivých snímků nebo rozsahy snímků vyjádřené pomocí pomlček a oddělte je čárkami (mezery nejsou nutné):

Určení vlastního rozsahu snímků k tisku

Například při zadání 1,3,5–7,10 by se vytiskly snímky 1, 3, 5, 6, 7 a 10.

Můžete také kliknout na šipku dolů a změnit možnost Vytisknout všechny snímky na jinou možnost, například Vytisknout aktuální snímek nebo Vytisknout výběr:

Možnosti pro výběr snímků k tisku
  • Pokud chcete vytisknout jeden nebo několik snímků, které vyberete, vraťte se na kartu Domů a v normálním zobrazení vyberte snímky v podokně miniatur na levé straně. Když chcete vybrat více snímků, stiskněte a podržte klávesu Ctrl a postupně klikněte na snímky, které chcete vytisknout. Po dokončení výběru klikněte na Soubor > Tisk a použijte možnost Vytisknout výběr.

  • Pokud chcete vytisknout snímek, na kterém jste pracovali bezprostředně před volbou Soubor > Tisk, použijte možnost Vytisknout výběr. (Po volbě této možnosti podokno náhledu ukazuje, který snímek se vytiskne.)

Při tisku poznámek lektora se zobrazí na každé stránce jeden snímek, přičemž pod každým snímkem se nachází prostor určený pro poznámky lektora. Podokno náhledu v dialogovém okně Tisk zobrazuje, jak bude vypadat vytištěná stránka.

  1. V dialogovém okně Tisk v části Nastavení vyberte druhé pole (ve výchozím nastavení je v něm nastavená možnost Snímky na celou stránku), aby se rozbalil seznam možností. Potom v části Rozložení při tisku vyberte Poznámky.

    Rozložení Poznámky
  2. Pokud jste možnosti tisku už nastavili, vyberte Tisk. V opačném případě pokračujte v dalších nastaveních podle popisu uvedeného v jiných postupech v tomto článku.

Ostatní možnosti v části Rozložení při tisku a všechny možnosti v části Podklady tisknou jenom snímky nebo obsah snímků, ale bez poznámek lektora.

Můžete vytisknout podklady, které zobrazují na každé stránce 1, 2, 3, 4, 6 nebo 9 snímků. Při tisku tří snímků na každé stránce se snímky zobrazují v levé části stránky a v pravé části stránky se nacházejí vytištěné řádky pro pořizování poznámek. Rozložení se třemi snímky na stránku je jediné rozložení, jehož součástí jsou vytištěné řádky pro pořizování poznámek.

(Pokud hledáte informace o návrhu podkladů, například jak nastavit rozložení a orientaci snímků nebo změnit záhlaví, zápatí nebo pozadí, přečtěte si článek Vytvoření nebo změna podkladů k prezentaci.)

  1. V dialogovém okně Tisk v části Nastavení vyberte druhé pole (ve výchozím nastavení je v něm nastavená možnost Snímky na celou stránku), aby se rozbalil seznam možností. Potom v části Podklady vyberte požadované rozložení stránky.

    Rozložení pro tisk podkladů

    U stránek podkladů obsahujících 4, 6 nebo 9 snímků je možné vybrat ze dvou možností: vodorovné řazení (jak znázorňuje první obrázek dole) nebo svislé řazení (druhý obrázek dole).

    Vodorovné rozložení s více snímky na vytištěné stránce

    Svislé rozložení s více snímky na vytištěné stránce

  2. Pokud jste možnosti tisku už nastavili, vyberte Tisk. V opačném případě pokračujte v dalších nastaveních podle popisu uvedeného v jiných postupech v tomto článku.

Při použití této možnosti se zobrazí na každé stránce jeden snímek. Orientace (na šířku nebo na výšku) vytištěných stránek se automaticky shoduje s orientací rozložení snímků.

  1. V dialogovém okně Tisk v části Nastavení zkontrolujte, jestli je v druhém poli nastavená možnost Snímky na celou stránku. Pokud není, klikněte u daného ovládacího prvku na šipku dolů, aby se zobrazil seznam možností. Potom v části Rozložení při tisku vyberte Snímky na celou stránku.

    Rozložení snímků s velikostí na celou stránku
  2. Pokud jste možnosti tisku už nastavili, vyberte Tisk. V opačném případě pokračujte v dalších nastaveních podle popisu uvedeného v jiných postupech v tomto článku.

Další možnosti rozložení: Pokud chcete kolem každého snímku vytisknout tenké ohraničení, vyberte možnost Orámovat snímky. Pokud chcete zajistit, že se obsah snímku vytiskne v maximální velikosti, která se vejde na vybranou velikost a orientaci papíru, vyberte možnost Na velikost papíru. Pokud chcete ve výtisku zvýšit rozlišení, prolnout průhledné obrázky a vytisknout měkké stíny, vyberte možnost Vysoká kvalita. Pokud zvolíte možnost Tisknout komentáře a rukopisné revize, vytiskne se pro komentáře, které se v prezentaci nacházejí, samostatná stránka.

  1. V dialogovém okně Tisk v části Nastavení vyberte druhé pole (ve výchozím nastavení je v něm nastavená možnost Snímky na celou stránku), aby se rozbalil seznam možností. Potom v části Rozložení při tisku vyberte Osnova.

    Rozložení pro tisk osnovy
  2. Pokud jste možnosti tisku už nastavili, vyberte Tisk. V opačném případě pokračujte v dalších nastaveních podle popisu uvedeného v jiných postupech v tomto článku.

Aktuálně připojená tiskárna

Po výběru tlačítka Vlastnosti tiskárny můžete provést tyto akce:

  • Výběr výstupního média na kartě Papír a kvalita: Obyčejný papír, Fólie, Tvrdý papír, Lesklý papír atd.

  • Volba kvality tisku grafických objektů: Tato možnost se může pro jednotlivé tiskárny lišit, ale může znamenat například volbu 600 × 600 bodů na palec nebo vyšší rozlišení 1 200 × 1 200 bodů na palec.

  • Volba orientace stránky: PowerPoint obvykle zvolí správnou orientaci stránky podle možností, které jste už vybrali. Můžete ale orientaci stránky (Na výšku nebo Na šířku) zvolit i v dialogovém okně Vlastnosti tiskárny.

Vyberte seznam Barva a potom některou z těchto možností:

Možnosti barev v dialogovém okně Tisk

Možnost

Popis

Barevně

Na barevné tiskárně se tisk provede barevně.

Pokud chcete zabránit tisku barevného pozadí, můžete snímky vytisknout ve stupních šedé (informace najdete níže u možnosti Ve stupních šedé) nebo můžete barevná pozadí z prezentace odebrat. Pokud chcete odebrat barevná pozadí, klikněte na kartě Návrh ve skupině Pozadí na Styly pozadí a vyberte Styl 1.

Ve stupních šedé

Pokud vyberete tuto možnost, vytisknou se obrázky obsahující různé odstíny šedé mezi černou a bílou. Výplně pozadí se vytisknou jako bílé, aby byl text dobře čitelný. (Tisk ve stupních šedé někdy vypadá stejně jako při výběru možnosti Jen černobíle.)

Jen černobíle

Podklady se vytisknou bez šedých výplní.

Pokud chcete pro určitou prezentaci zachovat stejné nastavení tisku, postupujte takto:

  1. Na kartě Soubor vyberte Možnosti > Upřesnit.

  2. Vyberte Použít naposledy použité nastavení tisku nebo Použít následující nastavení tisku. Pokud zvolíte druhou možnost, určete požadované nastavení, například jaké rozložení se má použít a jestli se mají tisknout skryté snímky:

    Nastavení výchozího nastavení tisku pro určitou prezentaci

Tato nastavení platí jenom pro jednu prezentaci. Neplatí pro žádné další prezentace, které budete tisknout.

Na počítači Mac můžete nastavit velikost snímku, orientaci stránky a číslo úvodního snímku, zobrazit náhled prezentace a nastavit možnosti tisku.

Tento postup proveďte před přidáním obsahu. Pokud změníte velikost nebo orientaci snímku po přidání obsahu, může se měřítko daného obsahu změnit.

  1. Na kartě Návrh klikněte na Velikost snímku > Vzhled stránky.

  2. V seznamu Velikost snímku podle zkontrolujte velikost papíru, kterou budete používat.

    Poznámka : Pokud chcete tisknout na průhlednou fólii, klikněte na Fólie.

  3. Pokud v kroku 2 vyberete Vlastní, zadejte požadované hodnoty do polí Šířka a Výška.

  4. Pokud chcete nastavit orientaci snímků, klikněte v dialogovém okně Vzhled stránky v části Orientace na možnost Na výšku nebo Na šířku.

    Poznámka : Všechny snímky v prezentaci mají stejnou orientaci. Poznámky, podklady a osnovy můžou mít jinou orientaci než snímky v prezentaci.

  5. Očíslování snímků:

    1. V dialogovém okně Vzhled stránky klikněte na Záhlaví a zápatí.

    2. Klikněte na Číslo snímku a do pole Začíná na zadejte číslo, které se má zobrazit na prvním snímku nebo podkladu. Následující snímky se očíslují sekvenčně.

  6. Klikněte na Použít a potom na OK.

Další informace o konfiguraci velikostí snímků a uložení vybraných možností pro budoucí prezentace najdete v tématu Změny poměru stran (velikosti) snímků v PowerPointu 2016 pro Mac.

Prezentace můžou obsahovat grafické prvky, které nemusí vypadat stejně jako při tisku. Proto je před tiskem užitečné zobrazit náhled snímků.

Pokud používáte PowerPoint 2016 pro Mac

  1. V nabídce Soubor klikněte na Tisk > Zobrazit podrobnosti.

  2. Vyberte rozložení v seznamu Rozložení. Vyberte například Podklady (2 snímky na stránku).

    Náhled rozložení se zobrazí v levé části dialogového okna Tisk. Mezi stránkami náhledu se lze přesouvat pomocí ovládacích prvků pro přechod dopředu a dozadu.

Pokud používáte PowerPoint 2011 for Mac

Zobrazení rychlého náhledu miniatur jednotlivých stránek:

  1. V nabídce Soubor klikněte na Tisk.

  2. Zaškrtněte políčko Zobrazit rychlý náhled.

    Pokud se zaškrtávací políčko Zobrazit rychlý náhled nezobrazuje, klikněte na šipku Šipka pro rozbalení dialogového okna Tisk , aby se rozbalilo dialogové okno Tisk.

  3. Snímky v prezentaci můžete zkontrolovat pomocí šipek pod podoknem náhledu.

Zobrazení náhledu stránek na celé obrazovce:

  1. V nabídce Soubor klikněte na Tisk.

  2. V dialogovém okně Tisk klikněte na Náhled.

Tímto postupem můžete nastavit možnosti tisku (například počet kopií, tiskárnu, snímky, které se mají vytisknout, počet snímků na stránku, možnosti barev a další) a pak snímky vytisknout.

  1. Klikněte na kartu Soubor.

  2. Pokud používáte PowerPoint 2016 pro Mac, klikněte na Tisk > Zobrazit podrobnosti.

  3. V poli Tiskárna vyberte tiskárnu, kterou chcete použít. (Pokud chcete tisknout barevně, je potřeba vybrat barevnou tiskárnu.)

  4. Do pole Kopie zadejte počet kopií, které chcete vytisknout.

  5. V části Snímky vyberte snímky, které chcete vytisknout:

    • Pokud chcete vytisknout všechny snímky, klikněte na Vše.

    • Pokud chcete vytisknout posloupnost snímků, klikněte na Od a pak zadejte čísla snímků do polí Od a Do.

    • Pokud chcete vytisknout jeden nebo několik snímků, které vyberete, klikněte na Zrušit a na kartě Zobrazení v normálním zobrazení vyberte snímky v levém podokně. Při klikání na snímky, které chcete vytisknout, stiskněte a podržte klávesu Command PŘÍKAZ . Po dokončení výběru klikněte na Soubor > Tisk > Vybrané snímky.

    • Pokud chcete vytisknout konkrétní snímky podle čísel, klikněte na Vytisknout všechny snímky > Vlastní rozsah a potom zadejte seznam jednotlivých snímků jako jejich čísla, rozsah, nebo obě možnosti. K oddělení čísel použijte čárky bez mezer, například 1,3,5–12.

  6. Pokud používáte PowerPoint 2016 pro Mac, proveďte výběr následujících možností v seznamu Rozložení. Pokud používáte PowerPoint 2011 for Mac, proveďte výběr v automaticky otevíraném okně Vytisknout.

    • Pokud chcete vytisknout na celou stránku jeden snímek, klikněte na Snímky.

    • Pokud chcete vytisknout na stránku jeden nebo několik snímků ve formátu podkladů, klikněte v části Podklady na požadovaný počet snímků na stránku.

    • Pokud chcete vytisknout prezentaci s poznámkami prezentujícího, klikněte na Poznámky.

    • Pokud chcete vytisknout osnovu prezentace, klikněte na Osnova.

  7. Pokud chcete změnit orientaci, klikněte na ikonu Na výšku nebo Na šířku.

  8. V části Výstup si můžete vybrat z následujících možností.

    Poznámka : V PowerPointu 2011 bude asi potřeba kliknutím na šipku Šipka pro rozbalení dialogového okna Tisk zobrazit dialogové okno Tisk.

    • Barevně – Na barevné tiskárně se tisk provede barevně. Pokud chcete zabránit tisku barevného pozadí, můžete snímky vytisknout ve stupních šedé (informace najdete níže u možnosti Stupně šedé) nebo můžete barevná pozadí z prezentace odebrat. Pokud chcete odebrat barevná pozadí, klikněte na kartě Návrh na Formát pozadí a vyberte Skrýt grafiku pozadí.

    • Stupně šedé – Pokud vyberete tuto možnost, vytisknou se obrázky obsahující různé odstíny šedé mezi černou a bílou. Výplně pozadí se vytisknou jako bílé, aby byl text dobře čitelný. (Tisk ve stupních šedé někdy vypadá stejně jako při výběru možnosti Jen černobíle.) Podrobný popis možností pro stupně šedé najdete v tabulce níže.

    • Jen černobíle – Podklady se vytisknou bez šedých výplní.

  9. Pokud chcete zahrnout nebo změnit záhlaví a zápatí, klikněte na tlačítko Záhlaví a zápatí a vyberte požadované možnosti. Snímky můžou mít jenom zápatí. Poznámky a podklady můžou mít záhlaví i zápatí. Klikněte na Použít u všech, aby se provedené změny uložily.

  10. Až dokončíte výběr položek, klikněte na Tisk.

Objekt

Zobrazení ve stupních šedé

Zobrazení s vysokým černobílým kontrastem

Text

Černá

Černá

Stíny textu

Skryto

Skryto

Reliéf

Skryto

Skryto

Výplně

Stupně šedé

Bílá

Rámečky

Černá

Černá

Vzorkové výplně

Stupně šedé

Bílá

Čáry

Černá

Černá

Stíny objektů

Stupně šedé

Černá

Rastrové obrázky

Stupně šedé

Stupně šedé

Pozadí snímků

Bílá

Bílá

Grafy

Stupně šedé

Stupně šedé

Přečtěte si téma Tisk snímků v PowerPointu Online.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×