Tisk plánu projektu

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Tisk zobrazení nebo sestavy v Projectu je velmi podobný tisku v ostatních aplikacích sady Office:

  • Klikněte na Soubor > Tisk > Tisk.

    Tlačítko tisku v zobrazení backstage.

Poznámka : V aplikaci Project 2007: Klikněte na soubor > Tisk > OK.

Ovšem dostat jenom určité informace z projektu do výtisku vyžaduje menší přípravu před stisknutím tlačítka tisku. Níže se dozvíte, jak na stránku dostat jen ty správné informace – pro vás i pro další zúčastněné strany.

Tyto pokyny jsou specifické pro aplikaci Microsoft Project 2016, 2013 a 2010.

Příprava tisku

Příprava zobrazení pro tisk

Formátování zobrazení

Nastavení možností tisku a rozložení stránky

Přidání záhlaví, zápatí nebo legendy

Příprava sestavy pro tisk

Formátování sestavy

Zobrazení rozložení při tisku při práci na sestavě

Přidání záhlaví a zápatí

Další způsoby sdílení informací o projektu

Příprava zobrazení pro tisk

Formátování zobrazení

  1. Vyberte požadované zobrazení.

  2. Změňte zobrazení, aby ukazovalo jen data, která chcete sdílet. Například:

Nastavení možností tisku a rozložení stránky

  1. Klikněte na Soubor > Tisk.

  2. V části Nastavení zvolte, kolik informací z projektu chcete vytisknout. Můžete vytisknout celý projekt, nebo si vybrat rozsah stránek či dat.

  3. Nastavte další možnosti tisku, jako je počet kopií, orientace stránky a formát papíru.

Část nastavení tisku v backstage

Přidání záhlaví, zápatí nebo legendy

Na každé stránce můžete vytisknout i záhlaví nebo zápatí. Některá zobrazení také na každé straně obsahují legendu pro Ganttovy pruhy. Přidat, odebrat nebo změnit záhlaví, zápatí nebo legendy můžete takto:

  1. Klikněte na Soubor > Tisk.

  2. Klikněte na Vzhled stránky (přímo pod částí Nastavení).

  3. Klikněte na kartu Záhlaví, Zápatí nebo Legenda.

  4. Zadejte text do textového pole Doleva, Na střed nebo Doprava.

  5. Pomocí tlačítek pod textovým polem naformátujte text nebo přidejte další prvky:

Ikona vložení čísla stránky

Čísla stránek

Obrázek vložení aktuálního času

Čas

Ikona vložení počtu stránek

Celkem stran

Ikona vložení názvu souboru

Název souboru

Ikona vložení dnešního data

Datum

Ikona vložení obrázku

Obrázek

Chcete legendu úplně odstranit? Na kartě Legenda v části Umístění, klikněte na Žádná.

Potřebujete změnit, které Ganttovy pruhy se zobrazují v legendě? Toto nastavení najdete v dialogovém okně Styly pruhů. Další pokyny najdete v článku Změna legendy v zobrazení pro tisk.

Příprava sestavy pro tisk

Formátování sestavy

Vytvořte a upravte si sestavu, aby ukazovala pouze ty informace, které chcete vytisknout. Můžete přidávat grafy, tabulky a odkazy, ale také měnit barvy a přidávat vizuální efekty.

Zobrazení rozložení při tisku při práci na sestavě

Přímo při práci na sestavě si můžete nechat zobrazit, jak bude sestava vypadat vytištěná.

  1. Klikněte na libovolné místo v sestavě a pak na Vzhled nástrojů sestavy.

  2. Ve skupině Vzhled stránky klikněte na požadovanou možnost: Konce stránek, Okraje, Orientace nebo Velikost.

Skupina Vzhled stránky na kartě Vzhled nástrojů sestavy

  1. Sestava zobrazuje pokyny, které se mění v závislosti na zvolených možnostech.

Například kliknutím na Konce stránek uvidíte, kolik místa zabere sestava na vytištěných stránkách. Pak klikněte na Velikost, kde můžete vybrat jiný formát papíru nebo přeskupit prvky, dokud se na stránku nevejdou.

Pokud chcete nastavit další možnosti tisku, jako například počet kopií nebo které stránky tisknout, klikněte na Soubor > Tisk a vyberte možnosti v Nastavení.

Část nastavení tisku v backstage

Přidání záhlaví a zápatí

  1. Klikněte na Soubor > Tisk.

  2. Klikněte na Vzhled stránky (přímo pod částí Nastavení).

  3. Klikněte na kartu Záhlaví nebo Zápatí.

  4. Zadejte text do textového pole Doleva, Na střed nebo Doprava.

  5. Pomocí tlačítek pod textovým polem naformátujte text nebo přidejte další prvky:

Ikona vložení čísla stránky

Čísla stránek

Obrázek vložení aktuálního času

Čas

Ikona vložení počtu stránek

Celkem stran

Ikona vložení názvu souboru

Název souboru

Ikona vložení dnešního data

Datum

Ikona vložení obrázku

Obrázek

Poznámka :  Vytisknuté sestavy neobsahují legendy.

Další způsoby sdílení informací o projektu

Začátek stránky

Tyto pokyny jsou specifické pro aplikaci Microsoft Project 2007.

V tomto článku

Příprava zobrazení pro tisk

Příprava sestavy pro tisk

Změna časového rozsahu při tisku zobrazení kalendáře

Tisk poznámek při tisku zobrazení nebo sestavy

Příprava zobrazení pro tisk

  1. Na kartě zobrazení klikněte na zobrazení, které chcete vytisknout.

  2. V nabídce soubor klikněte na Vzhled stránky a potom klikněte na kartu stránka.

  3. Pokud chcete změnit orientaci stránky, klikněte v oblasti Orientace na výšku (svisle) nebo na šířku (vodorovně).

  4. Pokud chcete změnit velikost stránek ve skupinovém rámečku Měřítko, klikněte na přepínač Upravit na a potom zadejte procentuální hodnotu, pro niž chcete informace zobrazit na tištěné stránky v poli % normální velikosti.

  5. Pokud chcete upravit stránku nevyhovuje, ve skupinovém rámečku Měřítko, klikněte na Přizpůsobit na a zadejte počet stránek, které chcete v polích stránek vodorovně a svisle.

  6. Pokud chcete změnit velikost papíru, klikněte na velikost papíru, který se má v poli Velikost papíru .

Poznámka : 

  • Můžete určit, kolik Časová osa, který chcete zahrnout při tisku zobrazení. V dialogovém okně Tisk klikněte na data v části časovou osu a vyberte čas oblasti od a do seznamů.

  • Výchozí nastavení pro změnu velikosti je 100 %. Zvětšíte na rozlišení 125 % rozšíří obrázek snižují informace o tisku na každé stránce ale zvětšení textu a grafiky. Zmenšení nastavení 75 % zestruční obrázek Další informace o tisku na každé stránce.

  • Nemůžete upravovat stránku přizpůsobit v zobrazení Kalendář nebo zobrazení Diagram zdrojů.

  • Zobrazení nemusí přizpůsobit počet stránek, které zadáte. Třeba při zobrazení pro tisk čtyři stránky šířce o jednu stránku vysoké, ho nemusí zapadají do celkového konceptu jednu široké některým vysoké. V takovém případě další omezení těmihle dvěma čísly určuje přizpůsobit stránky.

  • Pokud upravíte stránky na šířku v zobrazení Síťový Diagram, nemůžete upravovat konce stránek. Protože počet stránek přepíše možnost roztažení uzlů síťového diagramu chcete-li předejít konce stránek, není dostupná možnost Upravit konce stránek. Tato možnost najdete v části Rozložení pole v dialogovém okně rozložení ( rozložení v nabídce klikněte na Formát ).

Příprava sestavy pro tisk

Tento postup vám pomůže připravit základní sestavy pro tisk. Pokud budete chtít Příprava vizuální sestavy pro tisk, použijte Microsoft Office Excel 2007 nebo Microsoft Office Visio 2007.

  1. Na kartě zobrazení klikněte na sestavy.

  2. Klikněte na požadovaný typ sestavy a potom klikněte na Výběr. Pokud jste se rozhodli vlastní typ sestavy, v seznamu zpráv klikněte na sestavu, klikněte na Nastavení a potom přejděte k části Krok 4.

  3. Klikněte na sestavu a potom klikněte na Výběr.

  4. Klikněte na Vzhled stránky a potom klikněte na kartu stránka.

  5. Pokud chcete změnit orientaci stránky, klikněte v oblasti Orientace na výšku (svisle) nebo na šířku (vodorovně).

  6. Pokud chcete změnit velikost stránek ve skupinovém rámečku Měřítko, klikněte na přepínač Upravit na a potom zadejte procentuální hodnotu, pro niž chcete informace zobrazit na tištěné stránky v poli % normální velikosti.

  7. Pokud chcete změnit velikost papíru, klikněte na velikost papíru, který se má v poli Velikost papíru .

Poznámka : Výchozí nastavení pro změnu velikosti je 100 %. Zvětšíte na rozlišení 125 % rozšíří obrázek snižují informace o tisku na každé stránce ale zvětšení textu a grafiky. Zmenšení nastavení 75 % zestruční obrázek Další informace o tisku na každé stránce.

Změna časového rozsahu při tisku zobrazení kalendáře

V zobrazení Kalendář, můžete zadat počet měsíců (až 2) nebo týdnech (až 99), které chcete vytisknout na každé stránce.

  1. Na kartě zobrazení klikněte na Kalendář.

  2. V nabídce soubor klikněte na Vzhled stránky a potom klikněte na kartu zobrazení.

  3. Pokud chcete zadat měsíce, klikněte v části Tisk, klikněte na měsíce na stránku a potom klikněte na 1 nebo 2.

    Pokud chcete zadat počet týdnů zobrazíte, klikněte na týdnů na stránce a potom zadejte nebo vyberte čísla týdnů, které chcete zobrazit do sousedního pole. Pokud budete potřebovat týdnů v kalendáři vytištěné mít stejnou výšku jako v zobrazení, klikněte na Výška týden jako na obrazovce.

    Případně můžete změnit počet týdnů na stránce zvětšením zobrazení. Na kartě zobrazení klikněte na tlačítko Lupa. Ve skupinovém rámečku Měřítko zvolte požadovaný počet týdnů, které chcete zobrazit nebo zadat rozsah kalendářních dat, která chcete zobrazit.

    Všimněte si, že kalendář nepůjde přečíst, pokud se pokusíte vytisknout příliš mnoho týdnů na stránku. Přečtěte si článek Tipy níže najdete návrhy o formátování kalendář, aby byl čitelnější.

  4. Pokud chcete zahrnout předchozí a další měsíční kalendáře, klikněte v části Podrobnosti, zaškrtněte políčko Tisk kalendáře předchozí/následující měsíc.

Nejde vytisknout čitelné zobrazení kalendáře celý rok. Místo toho použít v zobrazení Ganttův diagram a postupujte podle těchto tipů:

  • Změna časové osy Ganttova diagramu si můžete přizpůsobit zobrazení roku. Můžete třeba změnit časové osy zobrazit čtvrtletí měsících a použijte zkratky čtvrtletí a měsíců.

  • Zmenšení velikosti písma, aby odpovídala další textu na stránce.

  • Sbalte všechny úkoly, tak, aby se zobrazí pouze souhrnné úkoly.

  • V dialogovém okně Vzhled stránky umožňuje polích Přizpůsobit zobrazení na jedné stránce vytisknout. V dialogovém okně Tisk nastavte data políčka vytisknout celý rok.

Poznámka : 

  • Při tisku zobrazení kalendáře, můžete určit rozsah dat tisknout pomocí kalendářní data pole v dialogovém okně Tisk.

  • Můžete naformátovat zobrazení kalendáře maximalizovat množství informace zobrazené na stránce formátování časové osy a styly textu.

  • Můžete zadat jenom rozsah nebo počet po sobě jdoucí týdnů. Nelze vybrat nejdou týdnů pro zobrazení nebo tisk.

Tisk poznámek při tisku zobrazení nebo sestavy

Poznámky můžete vytisknout na poslední stránce Zobrazení. Poznámky, které budou vytištěny jsou nejvíce přidružené k zobrazení. Například, pokud se rozhodnete pro tisk poznámek při tisku zobrazení Ganttova diagramu, pak Úkol poznámky jsou vytištěny.

  1. Na kartě zobrazení klikněte na požadované zobrazení.

    Pokud chcete použít zobrazení, které není v nabídce Zobrazit, klikněte na Další zobrazení, klikněte na zobrazení, který chcete použít v seznamu zobrazení a potom klikněte na použít.

  2. V nabídce soubor klikněte na Vzhled stránky a potom klikněte na kartu zobrazení.

  3. Zaškrtněte políčko Tisk poznámek.

  4. Klikněte na tlačítko Tisk.

Můžete ji taky vytisknout poznámky ve sloupcích spolu s jejich přiřazených úkolů vytisknutím sestavu, která obsahuje informace, které chcete vytisknout.

  1. V nabídce sestavy klikněte na sestavy.

  2. V dialogovém okně sestavy vyberte kategorii sestavy, kterou chcete použít a potom klikněte na Výběr.

  3. V dialogovém okně Další vyberte zprávu a potom klikněte na Upravit.

  4. V dialogovém okně sestavy klikněte na kartu Podrobnosti a zaškrtněte políčko poznámky.

    Poznámka : Některé sestavy nebude umožňují určit vytištěna poznámky.

  5. Klikněte na tlačítko OK a potom na tlačítko Zavřít.

  6. V nabídce Soubor klikněte na Tisk.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×