Tisk plánu projektu

Předplatné Office 365, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

Tisk zobrazení, sestavy nebo kalendáře v Projectu je velmi podobný tisku v ostatních aplikacích Office:

  • Zvolte Soubor > Tisk > Tisk.

    Tlačítko tisku v zobrazení Backstage

Ovšem dostat jenom určité informace z projektu do výtisku vyžaduje menší přípravu před stisknutím tlačítka tisku. Níže se dozvíte, jak na stránku dostat jen ty správné informace – pro vás i pro další zúčastněné strany.

Příprava tisku

Příprava zobrazení pro tisk

Příprava sestavy pro tisk

Tisk kalendáře, který zobrazuje konkrétní týdny nebo měsíce

Další způsoby sdílení informací o projektu

Příprava zobrazení pro tisk

Formátování zobrazení

  1. Vyberte požadované zobrazení.

  2. Změňte zobrazení, aby ukazovalo jen data, která chcete sdílet. Například:

Nastavení možností tisku a rozložení stránky

  1. Zvolte Soubor > Tisk.

  2. V části Nastavení zvolte, kolik informací z projektu chcete vytisknout. Můžete vytisknout celý projekt, nebo si vybrat rozsah stránek či dat.

  3. Nastavte další možnosti tisku, jako je počet kopií, orientace stránky a formát papíru.

Oddíl Nastavení tisku v zobrazení Backstage

Přidání záhlaví, zápatí nebo legendy

Na každé stránce můžete vytisknout i záhlaví nebo zápatí. Některá zobrazení také na každé straně obsahují legendu pro Ganttovy pruhy. Přidat, odebrat nebo změnit záhlaví, zápatí nebo legendy můžete takto:

  1. Zvolte Soubor > Tisk > Vzhled stránky (přímo pod částí Nastavení).

  2. Vyberte kartu Záhlaví, Zápatí nebo Legenda.

  3. Zadejte text do textového pole Doleva, Na střed nebo Doprava.

  4. Pomocí tlačítek pod textovým polem naformátujte text nebo přidejte další prvky:

Ikona vložení čísla stránky

Čísla stránek

Ikona vložení aktuálního času

Čas

Ikona vložení počtu stránek

Celkem stran

Ikona vložení názvu souboru

Název souboru

Ikona vložení aktuálního data

Datum

Ikona vložení obrázku

Obrázek

Chcete legendu úplně odstranit? Na kartě Legenda v části Umístění vyberte Žádné.

Potřebujete změnit, které Ganttovy pruhy se zobrazují v legendě? Toto nastavení najdete v dialogovém okně Styly pruhů. Další pokyny najdete v článku Změna legendy v zobrazení pro tisk.

Příprava sestavy pro tisk

Formátování sestavy

Vytvořte a upravte si sestavu, aby ukazovala pouze ty informace, které chcete vytisknout. Můžete přidávat grafy, tabulky a odkazy, ale také měnit barvy a přidávat vizuální efekty.

Zobrazení rozložení při tisku při práci na sestavě

Přímo při práci na sestavě si můžete nechat zobrazit, jak bude sestava vypadat vytištěná.

  1. Klikněte na libovolné místo v sestavě a pak zvolte kartu Nástroje sestavy – Návrh.

  2. Ve skupině Vzhled stránky zvolte požadovanou možnost: Konce stránek, Okraje, Orientace nebo Velikost.

    Skupina Vzhled stránky na kartě Nástroje sestavy – Návrh

  3. Sestava zobrazuje pokyny, které se mění v závislosti na zvolených možnostech.

    Například volbou možnosti Konce stránek uvidíte, kolik místa zabere sestava na vytištěných stránkách. Pak zvolte Velikost, kde můžete vybrat jiný formát papíru nebo přeskupit prvky, dokud se na stránku nevejdou.

    Pokud chcete nastavit další možnosti tisku, jako například počet kopií nebo které stránky tisknout, zvolte Soubor > Tisk a vyberte možnosti v Nastavení.

    Oddíl Nastavení tisku v zobrazení Backstage

Přidání záhlaví a zápatí

  1. Zvolte Soubor > Tisk > Vzhled stránky (přímo pod částí Nastavení).

  2. Zvolte kartu Záhlaví nebo Zápatí.

  3. Zadejte text do textového pole Doleva, Na střed nebo Doprava.

  4. Pomocí tlačítek pod textovým polem naformátujte text nebo přidejte další prvky:

Ikona vložení čísla stránky

Čísla stránek

Ikona vložení aktuálního času

Čas

Ikona vložení počtu stránek

Celkem stran

Ikona vložení názvu souboru

Název souboru

Ikona vložení aktuálního data

Datum

Ikona vložení obrázku

Obrázek

Poznámka: Vytisknuté sestavy neobsahují legendy.

Tisk kalendáře, který zobrazuje konkrétní týdny nebo měsíce

V zobrazení Kalendář můžete zadat počet měsíců nebo týdnů, které chcete na každé stránce vytisknout.

  1. Zvolte Zobrazení > Kalendář.

  2. Zvolte Soubor > Tisk > Vzhled stránkya potom zvolte kartu Zobrazení.

  3. Pokud chcete zadat měsíce, vyberte v části Tisk možnost Počet měsíců na stránku a pak zvolte 1 nebo 2.

    Pokud chcete zadat počet zobrazených týdnů, vyberte Počet týdnů na stránku a do dalšího pole zadejte nebo v něm vyberte počet týdnů, které chcete zobrazit. Pokud chcete, aby na vytištěném kalendáři měly týdny stejnou výšku jako na obrazovce, zvolte Stejná výška týdne jako na obrazovce.

    Počet týdnů na stránce můžete také změnit tím, že zvětšíte zobrazení. Na kartě Zobrazení zvolte Lupa.> Lupa a vyberte počet týdnů, které se mají zobrazit, nebo zadejte požadovaný časový interval, který chcete zobrazit.

    Pokud byste zkoušeli na stránku vytisknout hodně týdnů, nebude kalendář čitelný. V následujících tipech se dozvíte, jak formátovat kalendář, aby byl čitelnější.

  4. Pokud chcete zahrnout kalendáře předchozího a následujícího měsíce, zaškrtněte v části Podrobnosti políčko Tisknout kalendáře předchozího a následujícího měsíce v legendě.

Zobrazení celoročního kalendáře se nedá vytisknout, protože by nebylo čitelné. Místo něj použijte zobrazení Ganttův diagram a tyto tipy:

  • Změňte časovou osu Ganttova diagramu, aby umožňovala zobrazení celého roku. Časovou osu můžete změnit třeba tak, že místo měsíců bude zobrazovat čtvrtletí. Pro čtvrtletí a měsíce můžete použít zkratky.

  • Zmenšete písmo tak, aby se na stránku vešlo více textu.

  • Sbalte všechny úkoly, aby se zobrazovaly jenom souhrnné úkoly.

  • V dialogovém okně Vzhled stránky použijte pole Přizpůsobit na k tisku zobrazení na jednu stránku. Na stránce Tisk nastavte pole Data tak, aby se vytiskl celý rok.

Poznámky: 

  • Pokud tisknete zobrazení Kalendář, zadejte požadovaný rozsah kalendářních dat do polí Data na stránce Tisk.

  • Zobrazení Kalendář můžete naformátovat tak, aby se na stránce zobrazovalo co nejvíce informací – naformátujte časovou osu a styly textu.

  • Můžete zadat jenom rozsah dat nebo počet po sobě jdoucích týdnů. Týdny, které na sebe nenavazují, se nedají zobrazit ani tisknout.

Další způsoby sdílení informací o projektu

Začátek stránky

Tyto instrukce platí pro Microsoft Project 2007.

V tomto článku

Příprava zobrazení pro tisk

Příprava sestavy pro tisk

Změna časového rozsahu při tisku zobrazení Kalendář

Tisk poznámek při tisku zobrazení nebo sestavy

Příprava zobrazení pro tisk

  1. V nabídce Zobrazení zvolte zobrazení, které chcete vytisknout.

  2. V nabídce Soubor zvolte Vzhled stránky a pak vyberte kartu Stránka.

  3. Pokud chcete změnit orientaci stránky, vyberte Orientace a zvolte Na výšku (svisle) nebo Na šířku (vodorovně).

  4. Pokud chcete změnit měřítko stránek, v nabídce Měřítko vyberte Přizpůsobit na a do pole % normální velikosti zadejte procento zvětšení nebo zmenšení údajů zobrazených na vytištěných stránkách.

  5. Pokud chcete zobrazení přizpůsobit určitému počtu stránek, v nabídce Měřítko vyberte Přizpůsobit na a do polí Stránek vodorovně a Stránek svisle zadejte požadovaný počet stránek.

  6. Pokud chcete změnit formát papíru, vyberte v poli Formát papíru požadovaný formát.

Poznámky: 

  • Můžete určit, jaká část Časová osa se má v zobrazení vytisknout. V dialogovém okně Tisk klikněte v oddílu Časová osa na Data a v seznamech Od a Do vyberte časový interval.

  • Výchozí nastavení měřítka je 100 %. Pokud nastavíte 125 %, obrázek se zvětší. To znamená, že na každou stránku se vytiskne méně informací, ale zvětší se text a grafika. Pokud nastavíte 75 %, obrázek se zmenší. To znamená, že na každou stránku se vytiskne více informací.

  • Přizpůsobení stránce nejde nastavit v zobrazení Kalendář ani v zobrazení Diagram zdrojů.

  • Zobrazení se nemusí vejít do zadaného počtu stránek. Pokud má vytištěné zobrazení třeba čtyři strany na šířku a jednu stranu na výšku, nemusí se vejít na jednu stranu na výšku. V uvedeném případě přizpůsobení stránce rozhoduje to ze dvou čísel, které představuje větší omezení.

  • Pokud přizpůsobení stránce nastavíte v zobrazení Síťový diagram, nemůžete upravit konce stránek. Počet stránek přepíše možnost rozložení polí síťového diagramu tak, aby bylo možné se vyhnout koncům stránek, a proto nemusí být možnost Přizpůsobit koncům stránek dostupná. Tuto možnost najdete v dialogovém okně Rozložení v části Rozložení uzlu (v nabídce Formát vyberte Rozložení).

Příprava sestavy pro tisk

Podle tohoto postupu připravíte tisk základních sestav. Pokud chcete k tisku připravit Vizuální sestavy, použijte Microsoft Office Excel 2007 nebo Microsoft Office Visio 2007.

  1. Zvolte Zobrazení > Sestavy.

  2. Vyberte požadovaný typ sestavy a pak zvolte Vybrat. Pokud jako typ sestavy zvolíte Vlastní, vyberte sestavu v seznamu Sestavy, zvolte Nastavení a pokračujte krokem 4.

  3. Vyberte požadovanou sestavu a pak klikněte na Vybrat.

  4. Zvolte Vzhled stránky a pak vyberte kartu Stránka.

  5. Pokud chcete změnit orientaci stránky, vyberte Orientace a zvolte Na výšku (svisle) nebo Na šířku (vodorovně).

  6. Pokud chcete změnit měřítko stránek, v nabídce Měřítko vyberte Přizpůsobit na a do pole % normální velikosti zadejte procento zvětšení nebo zmenšení údajů zobrazených na vytištěných stránkách.

  7. Pokud chcete změnit formát papíru, vyberte poli Formát papíru požadovaný formát.

Poznámka: Výchozí nastavení měřítka je 100 %. Pokud nastavíte 125 %, obrázek se zvětší. To znamená, že na každou stránku se vytiskne méně informací, ale zvětší se text a grafika. Pokud nastavíte 75 %, obrázek se zmenší. To znamená, že na každou stránku se vytiskne více informací.

Změna časového rozsahu při tisku zobrazení Kalendář

V zobrazení Kalendář můžete zadat počet měsíců nebo týdnů, které chcete na každé stránce vytisknout.

  1. Zvolte Zobrazení > Kalendář.

  2. V nabídce Soubor zvolte Vzhled stránky a pak vyberte kartu Zobrazení.

  3. Pokud chcete zadat měsíce, vyberte v části Tisk možnost Počet měsíců na stránku a pak zvolte 1 nebo 2.

    Pokud chcete zadat počet zobrazených týdnů, vyberte Počet týdnů na stránku a do dalšího pole zadejte nebo v něm vyberte počet týdnů, které chcete zobrazit. Pokud chcete, aby na vytištěném kalendáři měly týdny stejnou výšku jako na obrazovce, zvolte Stejná výška týdne jako na obrazovce.

    Počet týdnů na stránce můžete také změnit tím, že zvětšíte zobrazení. V nabídce Zobrazení zvolte Lupa. V oddílu Zobrazené týdny vyberte počet týdnů, které se mají zobrazit, nebo zadejte požadovaný časový interval, který chcete zobrazit.

    Pokud byste zkoušeli na stránku vytisknout hodně týdnů, nebude kalendář čitelný. V následujících tipech se dozvíte, jak formátovat kalendář, aby byl čitelnější.

  4. Pokud chcete zahrnout kalendáře předchozího a následujícího měsíce, zaškrtněte v části Podrobnosti políčko Tisknout kalendáře předchozího a následujícího měsíce.

Zobrazení celoročního kalendáře se nedá vytisknout, protože by nebylo čitelné. Místo něj použijte zobrazení Ganttův diagram a tyto tipy:

  • Změňte časovou osu Ganttova diagramu, aby umožňovala zobrazení celého roku. Časovou osu můžete změnit třeba tak, že místo měsíců bude zobrazovat čtvrtletí. Pro čtvrtletí a měsíce můžete použít zkratky.

  • Zmenšete písmo tak, aby se na stránku vešlo více textu.

  • Sbalte všechny úkoly, aby se zobrazovaly jenom souhrnné úkoly.

  • V dialogovém okně Vzhled stránky použijte pole Přizpůsobit na k tisku zobrazení na jednu stránku. V dialogovém okně Tisk nastavte pole Data tak, aby se vytiskl celý rok.

Poznámky: 

  • Pokud tisknete zobrazení Kalendář, zadejte požadovaný rozsah kalendářních dat do polí Data v dialogovém okně Tisk.

  • Zobrazení Kalendář můžete naformátovat tak, aby se na stránce zobrazovalo co nejvíce informací – naformátujte časovou osu a styly textu.

  • Můžete zadat jenom rozsah dat nebo počet po sobě jdoucích týdnů. Týdny, které na sebe nenavazují, se nedají zobrazit ani tisknout.

Tisk poznámek při tisku zobrazení nebo sestavy

Poznámky můžete tisknout na poslední stránku zobrazení. Tisknou se poznámky, které s daným zobrazením nejvíce souvisejí. Pokud se třeba rozhodnete, že chcete poznámky zahrnout do tisku Ganttova diagramu, vytisknou se poznámky k úkolům.

  1. V nabídce Zobrazení zvolte požadované zobrazení.

    Pokud chcete použít zobrazení, které není v nabídce Zobrazení, zvolte Další zobrazení, v seznamu Zobrazení vyberte požadované zobrazení a pak zvolte Použít.

  2. V nabídce Soubor zvolte Vzhled stránky a pak vyberte kartu Zobrazení.

  3. Zaškrtněte políčko Tisknout poznámky.

  4. Zvolte Tisk.

Poznámky také můžete tisknout ve sloupcích u přidružených úkolů tak, že vytisknete sestavu, ve které jsou požadované informace.

  1. V nabídce Sestava zvolte Sestavy.

  2. V dialogovém okně Sestavy vyberte kategorii sestav, kterou chcete použít, a pak zvolte Vybrat.

  3. V dalším dialogovém okně vyberte sestavu a pak zvolte Upravit.

  4. V dialogovém okně Sestava vyberte kartu Podrobnosti a zaškrtněte políčko Poznámky.

    Poznámka: Některé sestavy tisk poznámek neumožňují.

  5. Zvolte OK a pak Zavřít.

  6. V nabídce Soubor zvolte Tisk.

Začátek stránky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×