Tisk listu na výšku nebo na šířku

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Ve výchozím nastavení tiskne aplikace Microsoft Excel listy v orientaci na výšku (výška je větší než šířka). U jednotlivých listů můžete změnit orientaci stránky na šířku (šířka je větší než výška). Pokud chcete listy vždy tisknout v orientaci na šířku, vytvořte šablonu, změňte orientaci stránky z tisku na výšku na tisk na šířku, a potom šablonu používejte jako základ pro nové sešity.

Poznámka : Protože nastavit orientaci stránky na základě listu tak, že list, je možné tisknout některé listy v sešitu v orientaci (například orientaci na výšku) a jiných listů ve stejném sešitu na opačný šířku (například orientaci na šířku). Jednoduchý: Nastavte orientaci u každého listu podle potřeby a pak vytisknout celý sešit.

Co chcete udělat?

Změna orientace stránek v listu

Změna orientace stránky, když budete chtít tisknout

Vytvoření šablony, orientace na šířku ve výchozím nastavení

Změna orientace stránek na listu

  1. Vyberte list nebo listy, jejichž orientaci chcete změnit.

    Postup při výběru listů

    Výběr

    Akce

    Jeden list

    Klikněte na ouško listu.

    Ouško aktivního listu

    Pokud není požadovaného ouško listu viditelné, klepněte na tlačítka pro pohyb mezi listy tak, aby se zobrazilo. Potom klepněte na ouško listu.

    Tlačítka pro pohyb mezi listy

    Dva nebo více sousedících listů

    Klikněte na ouško prvního listu. Podržte klávesu SHIFT a klikněte na ouško posledního listu, který chcete vybrat.

    Dva nebo více nesousedících listů

    Klikněte na ouško prvního listu. Podržte klávesu CTRL a klikněte na ouška ostatních listů, které chcete vybrat.

    Všechny listy v sešitu

    Klikněte pravým tlačítkem myši na ouško listu a potom v Místní nabídka klikněte na příkaz Vybrat všechny listy.

    Tip:    Pokud je vybráno více listů, je v záhlaví v horní části listu zobrazen text [Skupina]. Chcete-li zrušit výběr více listů v sešitu, klikněte na libovolný list, který není vybraný. Jestliže není žádný nevybraný list viditelný, klikněte pravým tlačítkem myši na ouško některého vybraného listu a potom klikněte v místní nabídce na příkaz Oddělit listy.

  2. Na kartě Rozložení stránky klikněte ve skupině Vzhled stránky na položku Orientace a potom na položky Na výšku nebo Na šířku.

    Vzhled pásu karet aplikace Excel

    Poznámka : Není-li nastavena tiskárna, zobrazí se volba Orientace jako neaktivní a nebude možné ji vybrat. Řešením je nastavit tiskárnu. Volba se zobrazí jako neaktivní rovněž v průběhu úpravy obsahu buňky. Řešením je stisknout klávesu ENTER a změny uložit nebo stisknout klávesu ESC a změny zrušit.

    Tip : Chcete-li si detailněji prohlédnout okraje tištěných stránek, můžete přepnout do zobrazení Rozložení stránky (karta Zobrazení, skupina Zobrazení sešitů).

Začátek stránky

Změna orientace stránek před tiskem

  1. Vyberte list, listy nebo data na listu, která chcete vytisknout.

  2. Klikněte na kartu Soubor.

  3. Klikněte na tlačítko Tisk.

    • Klávesová zkratka:    Můžete také stisknout kombinaci kláves CTRL + P.

  4. V rozevíracím seznamu Orientace stránky v oblasti Nastavení klikněte na položku Orientace na výšku nebo Orientace na šířku.

  5. Jakmile budete připraveni tisknout, klikněte na tlačítko Tisk.

Vytvoření šablony s výchozím nastavením orientace na šířku

Chcete-li ušetřit čas, můžete sešit s konfigurací tisku v orientaci na šířku uložit jako Šablona. Tuto šablonu potom můžete používat k vytváření dalších sešitů.

Vytvoření šablony

  1. Vytvořte nový sešit.

  2. Vyberte list nebo listy, jejichž orientaci chcete změnit.

    Postup při výběru listů

    Výběr

    Akce

    Jeden list

    Klikněte na ouško listu.

    Ouško aktivního listu

    Pokud není požadovaného ouško listu viditelné, klepněte na tlačítka pro pohyb mezi listy tak, aby se zobrazilo. Potom klepněte na ouško listu.

    Tlačítka pro pohyb mezi listy

    Dva nebo více sousedících listů

    Klikněte na ouško prvního listu. Podržte klávesu SHIFT a klikněte na ouško posledního listu, který chcete vybrat.

    Dva nebo více nesousedících listů

    Klikněte na ouško prvního listu. Podržte klávesu CTRL a klikněte na ouška ostatních listů, které chcete vybrat.

    Všechny listy v sešitu

    Klikněte pravým tlačítkem myši na ouško listu a potom v Místní nabídka klikněte na příkaz Vybrat všechny listy.

    Tip:    Pokud je vybráno více listů, je v záhlaví v horní části listu zobrazen text [Skupina]. Chcete-li zrušit výběr více listů v sešitu, klikněte na libovolný list, který není vybraný. Jestliže není žádný nevybraný list viditelný, klikněte pravým tlačítkem myši na ouško některého vybraného listu a potom klikněte v místní nabídce na příkaz Oddělit listy.

  3. Na kartě Rozložení stránky ve skupině Vzhled stránky klikněte na tlačítko Orientace a potom klikněte na položku Na šířku.

    Vzhled pásu karet aplikace Excel

    Poznámka : Není-li nastavena tiskárna, zobrazí se volba Orientace jako neaktivní a nebude možné ji vybrat. Řešením je nastavit tiskárnu. Volba se zobrazí jako neaktivní rovněž v průběhu úpravy obsahu buňky. Řešením je stisknout klávesu ENTER a změny uložit nebo stisknout klávesu ESC a změny zrušit.

  4. Upravte sešit tak, aby vyhovoval vašim představám.

    Tip : Chcete-li upravit více listů najednou, můžete je dočasně seskupit, provést změny a poté listy oddělit. Listy seskupíte tak, že kliknete pravým tlačítkem na libovolné ouško v dolní části listu. Poté v místní nabídce kliknete na příkaz Vybrat všechny listy. V záhlaví by se měl zobrazit název sešitu a za ním výraz [Skupina]. Nyní změňte orientaci na orientaci na šířku a proveďte další požadované úpravy. Seskupení odstraníte tak, že kliknete pravým tlačítkem na libovolné ouško a potom kliknete na příkaz Oddělit listy (nebo jednoduše kliknete na ouško jiného listu). Listy nezapomeňte oddělit. Jestliže jsou listy seskupeny, ovlivní akce provedená v jednom listu všechny ostatní listy, což si pravděpodobně nepřejete.

  5. Klikněte na kartu Soubor.

  6. Klikněte na možnost Uložit jako.

  7. Do pole Název souboru zadejte název, který chcete použít pro šablonu.

  8. V rozevíracím seznamu Uložit jako typ klikněte na položku Šablona aplikace Excel (*.xltx). Pokud sešit obsahuje makra, která chcete v šabloně zpřístupnit, klikněte na položku Šablona aplikace Excel s podporou maker (*.xltm).

  9. Klikněte na tlačítko Uložit.

    Šablona je automaticky umístěna do složky Šablony.

    Tip : Pokud zkopírujete libovolného sešitu aplikace Excel do složky šablony, můžete použít daný sešit jako šablonu bez uložení ve formátu souboru šablony (.xltx nebo .xltm). V Windows Vista složky Templates bývá C:\Users\ < svým jménem > \AppData\Roaming\Microsoft\Templates. V systému Microsoft Windows XP složky Templates je obvykle C:\Documents and Settings\ < svým jménem > \Application.

  10. Chcete-li pomocí šablony vytvořit nový sešit, postupujte takto:

    1. Klikněte na kartu Soubor.

    2. Klikněte na tlačítko Nový.

    3. V části Dostupné šablony klikněte na možnost Šablony.

    4. V dialogovém okně Nový dvakrát klikněte na šablonu, kterou jste právě vytvořili.

      Aplikace Excel vytvoří nový sešit založený na vaší šabloně.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×