Uložení a tisk

Tisk štítků pro seznam adresátů

Tisk štítků pro seznam adresátů

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

S nastavením seznamu adres v excelové tabulce, v kontaktech Outlooku nebo vytvořením nového seznamu můžete pomocí hromadné korespondence vytvořit adresní štítky.

  1. Přejděte na Korespondence > Spustit hromadnou korespondenci > Podrobný průvodce hromadnou korespondencí.

  2. Zvolte Štítky > Další: Počáteční dokument.

  3. Vyberte Možnosti štítku, zvolte svého dodavatele štítků a číslo výrobku (v balení štítku Najděte tento název) a pak vyberte OK.

  4. Vyberte Další: vyberte příjemce a pak vyberte použít existující seznam, vyberte z kontaktů Outlooku nebo zadejte nový seznam.

    V závislosti na zvolených možnostech vyberte Procházet, Zvolte složku kontaktůnebo vytvořit.

  5. Poklikejte na seznam adres v Excelu, seznam kontaktů nebo zadejte seznam a pak vyberte OK.

  6. Vyberte Další: Uspořádat štítky.

  7. Zvolte Blok adresy, vyberte OK a potom vyberte Aktualizovat všechny štítky.

  8. Vyberte Další: Zobrazit náhled štítků a potom Další: Dokončit hromadnou korespondenci.

  9. Vyberte Tisk > OK, zvolte tiskárnu a potom vyberte OK.

Podívejte se také na

Pokud chcete vytvořit stránku s štítky, podívejte se na článek Přidání grafiky na štítky .

Pokud chcete přidat čárové kódy na štítky seznamu adresátů, přečtěte si článek Přidání čárových kódů na štítky .

Tyto dokumenty se týkají vytváření a tisku štítků pomocí hromadné korespondence:

  • Hlavní dokument.
    Tento dokument slouží k nastavení rozložení štítků pro všechny štítky v hromadné korespondenci. Můžete taky nastavit veškerý obsah, který se má opakovat na každém štítku, jako je logo společnosti nebo vaše zpáteční adresa na štítcích.

  • Seznam adresátů.
    Váš seznam adres je zdroj dat, který Word používá při hromadné korespondenci. Je to soubor obsahující adresy, které se mají vytisknout na štítky.

  • Sloučený dokument.
    Tento dokument je kombinací hlavního dokumentu a seznamu adresátů, který se používá k tisku jednotlivých adres na štítcích.

Seznam adres může být Excel tabulky, adresáře Outlook kontaktů nebo adresáře Apple. Obsahuje záznamy, ze kterých Word k sestavení adres pro štítky.

  • Pokud seznam adresátů ještě nemáte, můžete ve Wordu vytvořit nový při přípravě hromadné korespondence. Než začnete s hromadnou korespondencí, shromážděte všechny seznamy adres.

  • Pokud používáte tabulku Excel, ujistěte se, že sloupec poštovních směrovacích čísel je ve formátu textu, takže nepřijdete o žádné nuly.

  • Pokud chcete použít kontakty z Outlooku, musí být Outlook vaším výchozím e-mailovým programem.

  1. Přejděte na korespondenci > Spustit hromadnou korespondenci > Štítky.

    Na kartě korespondence jsou možnosti Hromadná korespondence a štítky zvýrazněnou možností

  2. V dialogovém okně Možnosti štítku vyberte dodavatele štítku v seznamu štítk produktů .

    Vyberte značku produktů štítků a vyberte konkrétní číslo výrobku.
  3. V seznamu číslo výrobku zvolte číslo výrobku na obalu štítků.

    Tip: Pokud štítky neodpovídají, klikněte na Nový štítek, zadejte informace o štítku a dejte mu název. Kliknutím na OK přidejte nový popisek do seznamu číslo výrobku .

  4. Zvolte OK.

    Dokument teď zobrazuje tabulku s přehledem štítků. Pokud tabulku nevidíte, přejděte na rozložení tabulky a vyberte Zobrazit mřížku.

  5. Pokud chcete dokument uložit, přejděte na soubor > Uložit .

  1. Přejděte na korespondenci > Vyberte příjemcea pak vyberte některou možnost.

    Na kartě Korespondence je vybraná možnost Vybrat příjemce se seznamem možností

  2. Pokud jste vybrali vytvořit nový seznam, přečtěte si článek nastavení nového seznamu hromadné korespondence.

  3. Pokud jste vybrali Použít existující seznam, postupujte podle těchto pokynů:

    1. Vyhledejte soubor, který chcete použít, a zvolte Otevřít.

    2. V dialogovém okně otevřít sešit vyberte list, který chcete použít, a nechte pole oblast buněk prázdné, abyste použili celý list, nebo zadejte oblast buněk pro data, která chcete použít, a pak zvolte OK.

  4. Pokud jste zvolili Vybrat z kontaktů Outlooku nebo Kontakty Apple, postupujte podle těchto pokynů:

    1. Zvolte Filtrovat příjemce a vyberte příjemce, které chcete zahrnout.

    2. V případě kontaktů z Outlooku vyberte v dialogovém okně Možnosti dotazu vedle položky Vypsat příjemce hromadné korespondence podle možnost Úplný záznam. V seznamu kontaktů vyberte kontakty, které chcete zahrnout do hromadné korespondence.

    3. U kontaktů Apple vyberte v dialogovém okně Možnosti dotazu v části Kontakty skupiny Appleskupinu, kterou chcete zahrnout do hromadné korespondence.

  5. Klikněte na OK.

  1. Přejděte na korespondence > Vložit slučovací pole a vyberte pole, která se mají zobrazit na štítcích.

    Karta Korespondence se zvýrazněnou možností Vložit slučovací pole

    Zvolte OK.

  2. Přejděte na korespondenci > aktualizovat štítky.

  3. Naformátujte pole na prvním štítku tak, aby vypadala tak, jak chcete, aby se vám vyhledaly ostatní štítky.

  4. Pokud chcete formátování použít na všechny štítky znovu, vyberte aktualizovat popisky .

  1. Přejděte na korespondence > Náhled výsledků.

    Karta Korespondence se zvýrazněnou možností Náhled výsledků

    Tip: Pokud chcete zobrazit, přidat nebo odebrat slučovací pole, zvolte znovu Náhled výsledků .

  2. Pokud chcete udělat další změny formátování, naformátujte první štítek a pak na kartě korespondence zvolte aktualizovat štítky.

  3. Když štítky vypadají tak, jak chcete, přejděte > dokončit & sloučení > tisku dokumentů.

    Na kartě Korespondence jsou vybrané možnosti Dokončit a sloučit a Vytisknout dokumenty

    Tip: Pokud chcete každý popisek před tiskem zkontrolovat a aktualizovat, přejděte na korespondenci > dokončit & sloučení > úpravy jednotlivých dokumentů. Až skončíte, přejděte na soubor > vytisknout , abyste štítky vytiskli.

Podívejte se také na

Vytvoření a tisk štítků

Vytvoření a tisk jedné obálky ve Wordu pro Mac

Vytvoření zdroje dat pro hromadnou korespondenci

Při zpracování hromadné korespondence vloží Word záznamy ze zdroje dat nebo seznamu příjemců do vašeho hlavního dokumentu. Seznam příjemců pro operaci hromadné korespondence může být uveden v listu Excelu, adresáři Office, databázi FileMaker Pro, wordovém dokumentu nebo v textovém souboru s oddělovači.

Důležité informace: Tento postup můžete použít jenom v případě, že máte existující seznam příjemců, třeba dokument Wordu s adresami. Další informace o tom, jak nastavit seznam příjemců, najdete v tématu Vytvoření zdroje dat pro hromadnou korespondenci .

  1. V nabídce soubor zvolte nový prázdný dokument.

    Otevře se nový prázdný wordový dokument. Ten se stane hlavním dokumentem.

  2. V nabídce Zobrazení zvolte Rozložení při tisku

  3. V nabídce Nástroje klikněte na Správce hromadné korespondence.

  4. V části 1. Vybrat typ dokumentuVyberte vytvořit novýa pak zvolte Štítky.

  5. V části informace o tiskárnězvolte typ tiskárny, kterou používáte.

  6. V místní nabídce Label products (Dodavatelé štítků) klikněte na výrobce štítků.

    Tip: Pokud chcete vytvořit víc produktů štítků, zvolte v místní nabídce Label Products možnost jiné.

  7. V části číslo produktuvyberte typ štítku, který máte, a pak zvolte OK.

    Tip: Informace o okrajích a dalších vlastnostech štítku zobrazíte volbou Podrobnosti.

  8. V dialogu Mail Merge Manager v části 2. Select Recipients ListZvolte Get list (načíst seznam) a potom vyberte zdroj pro seznam příjemců (například adresář Office).

  9. V místní nabídce Vložit slučovací pole vyberte v seznamu název pole (například jméno).

    Word vloží název pole do okna Sample label (Náhled štítku).

    Tip: Pokud se později budete chtít do tohoto dialogového okna vrátit, v dialogu Mail Merge Manager v části 2. Select Recipients ListZvolte Přidat nebo odebrat zástupné symboly na štítcích Tlačítko Přidat nebo odebrat zástupné symboly .

  10. Krok 9 opakujte pro každé pole které se má zobrazit ve vašich štítcích.

  11. Po přidání všech polí zvolte OK.

    Názvy polí se zkopírují do všech štítků v hlavním dokumentu.

  12. V hlavním dokumentu upravte první štítek a podle potřeby přidejte mezery, čárky a znaky návratu na začátek řádku.

  13. V dialogu Mail Merge Manager v části 2. Select Recipients List, c vyplňte položky a dokončete Fill in Items to Complete Document button dokumentu .

    Formátování použité u prvního štítku použije Word na všechny štítky.

  14. Štítky dokončete jedním z následujících způsobů:

Co chcete udělat

Akce

Zobrazit náhled štítků

V dialogu Mail Merge Manager v části 5. Preview ResultsZvolte Zobrazit slučovaná Data Tlačítko Zobrazit sloučená data .

Vytisknout štítky okamžitě

V dialogu Mail Merge Manager v části 6. Complete MergeZvolte Sloučit na tiskárně Tlačítko Sloučit na tiskárnu .

Vytvořit dokument obsahující sloučené štítky, který můžete uložit

V dialogu Mail Merge Manager v části 6. Complete MergeZvolte Sloučit do nového Tlačítko dokončení hromadné korespondence dokumentu .

Podívejte se také na

Vytvoření a tisk štítků

Vytvoření obálek pomocí hromadné korespondence

Vytvoření zdroje dat pro hromadnou korespondenci

Poznámka:  Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát vědět, jestli vám informace pomohly? Pokud chcete, můžete se podívat na anglickou verzi článku.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×