Tipy a triky pro vzorce

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Když začnete zadávat vzorec v aplikaci Excel Online, můžou se vám hodit následující tipy a triky.

Požadovaná akce :

Vyzkoušejte Tento doporučený postup :

Rychlé kopírování vzorců   

Pokud chcete rychle vložit stejný vzorec do oblasti buněk, vyberte oblast, kterou chcete provést výpočet, zadejte vzorec a stiskněte kombinaci kláves Ctrl + Enter.

Když například napíšete vzorec =SUMA(A1:B1) do první buňky vybrané oblasti C1:C5 a potom stisknete kombinaci kláves CTRL+ENTER, vloží se vzorec do každé buňky v oblasti, přičemž se použije A1 jako relativní odkaz.

Použití automatického dokončování vzorce   

Abyste se vyhnuli chybám, když budete ručně zadávat vzorce, začněte tím, že napíšete = (symbol „rovná se“) a pak začnete psát počáteční písmena funkce, kterou chcete použít. V zobrazeném seznamu poklikejte na funkci, kterou chcete použít, a pak podle syntaxe vzorce, která se vám zobrazí, doplňte příslušné argumenty.

Použití popisů funkcí:   

Pokud nejste obeznámení s argumenty funkce, začněte tak, že zadáte název funkce a levou závorku. V funkce tipu, která se zobrazí klikněte na název funkce zobrazíte v článku Nápověda zobrazíte další informace o syntaxi funkce a argumenty.

Je taky dobré vědět, co můžeteudělat, chcete-li se vyhnout nefunkčním vzorcům.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×