Tipy a triky pro vzorce

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Když začnete zadávat vzorec v aplikaci Excel Online, můžou se vám hodit následující tipy a triky.

Požadovaná akce :

Vyzkoušejte Tento doporučený postup :

Rychlé kopírování vzorců   

Pokud chcete rychle vložit stejný vzorec do oblasti buněk, vyberte oblast, kterou chcete provést výpočet, zadejte vzorec a stiskněte kombinaci kláves Ctrl + Enter.

Když například napíšete vzorec =SUMA(A1:B1) do první buňky vybrané oblasti C1:C5 a potom stisknete kombinaci kláves CTRL+ENTER, vloží se vzorec do každé buňky v oblasti, přičemž se použije A1 jako relativní odkaz.

Použití automatického dokončování vzorce   

Abyste se vyhnuli chybám, když budete ručně zadávat vzorce, začněte tím, že napíšete = (symbol „rovná se“) a pak začnete psát počáteční písmena funkce, kterou chcete použít. V zobrazeném seznamu poklikejte na funkci, kterou chcete použít, a pak podle syntaxe vzorce, která se vám zobrazí, doplňte příslušné argumenty.

Použití popisů funkcí:   

Pokud nejste obeznámení s argumenty funkce, začněte tak, že zadáte název funkce a levou závorku. V funkce tipu, která se zobrazí klikněte na název funkce zobrazíte v článku Nápověda zobrazíte další informace o syntaxi funkce a argumenty.

Je taky dobré vědět, co můžeteudělat, chcete-li se vyhnout nefunkčním vzorcům.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×