Správa kalendáře se šablonou pro přehledy kalendáře pro Excel 2016

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Šablonu pro přehledy kalendáře můžete v Excelu 2016 použít k získání rozsáhlých, přehledných a přizpůsobitelných informací o svém kalendáři. Šablona umožňuje získat přehled o tom, kolik času trávíte na schůzkách, s kým se nejčastěji potkáváte (a koho ignorujete), v jakou denní dobu se obvykle s ostatními scházíte a spoustu dalších informací.

Šablona pro přehledy kalendáře vám umožní vidět váš kalendář jako řídicí panel, se kterým můžete podrobně zobrazit konkrétní časová období nebo typy schůzek, které vás zajímají. Se šablonou pro přehledy kalendáře můžete lépe organizovat své schůzky, svůj volný čas a svůj život. Pusťme se do práce.

Používání šablony pro přehledy kalendáře

Pokud chcete používat šablonu pro přehledy kalendáře, potřebujete Excel 2016 nebo novější nebo předplatné Office 365. Abyste ke svému kalendáři mohli přistupovat pomocí této šablony, musíte mít aktivní účet na Exchange Serveru nebo na Exchangi Online (součást předplatného Office 365).

Otevření šablony pro přehledy kalendáře

Pokud chcete otevřít šablonu pro přehledy kalendáře, vyberte v Excelu Nový > Calendar Insights (šablona pro přehledy kalendáře).

Pokud se tato šablona nezobrazuje, zadejte do vyhledávacího pole calendar insights (přehledy kalendáře) a kliknutím na tlačítko lupy zahajte vyhledávání (nebo stiskněte klávesu Enter). Zobrazí se šablona pro přehledy kalendáře.

Po otevření šablony vidíte první kartu sešitu s názvem Start (Začátek). Začněte kliknutím na tlačítko Let’s Get Started (Začínáme).

Šablona pro přehledy kalendáře

Vybraná je karta Import Your Calendar (Importovat kalendář). Tato karta obsahuje postup připojení k Exchange Serveru a importu vašeho kalendáře.

Import kalendáře

Po výběru tlačítka Sign in (Přihlásit se) Excel zobrazí dialogové okno, které vám umožní zadat e-mailovou adresu a heslo, aby se Excel mohl připojit k Exchange Serveru a mohl do sešitu načíst informace kalendáře. Proces může nějakou dobu trvat, závisí to na množství schůzek, které musí Excel stáhnout.

Přihlašovací údaje Exchange

Po dokončení se zobrazí list pro přehledy schůzek s vyplněným řídicím panelem, který obsahuje sadu podrobných analýz založených na vašem kalendáři.

List s přehlednými informacemi o schůzkách

Uložení sešitu pro přehledy kalendáře s vašimi daty

Teď můžete sešit uložit jako sešit s podporou maker, abyste data mohli kdykoli aktualizovat. Pokud chcete tento sešit uložit, udělejte toto:

  1. Vyberte Soubor > Uložit jako, vyberte cílové umístění a pak v rozevírací nabídce Uložit jako typ vyberte Sešit Excelu s podporou maker.

    Uložení sešitu s podporou maker

    Když sešit uložíte jako sešit s podporou maker, zajistíte tak, že všechny grafy se budou automaticky aktualizovat po každém kliknutí na tlačítko Refresh Insights (Aktualizovat přehledy) na listu pro přehledy schůzek.

  2. Pokud chcete ze svého kalendáře získat nejnovější data, otevřete sešit a vyberte tlačítko Refresh Insights (Aktualizovat přehledy) v dolní části listu pro přehledy schůzek.

Získání přehledu o kalendáři pomocí listu pro přehledy schůzek

Po výběru listu pro přehledy schůzek se zobrazí řídicí panel, který obsahuje nejrůznější zajímavé přehledy kalendářních dat. Na následujícím obrázku je list a pod obrázkem popis jednotlivých očíslovaných částí.

Oblasti s informacemi o kalendáři
  1. Průřez odpovědí na schůzku

  2. Timeline (Časová osa) pro výběr analyzovaného časového období, všechny grafy odpovídají vybrané časové ose

  3. Summary (Souhrn) shromážděných dat

  4. Sloupcový graf (kontingenční graf) času stráveného na schůzkách podle měsíce a roku

  5. Sloupcový graf (kontingenční graf) schůzek za den podle měsíce a roku

  6. Sloupcový graf (kontingenční graf) schůzek v jednotlivých hodinách podle denních hodin

  7. Pruhový graf (kontingenční graf) lidí, se kterými se potkávám (potkáváte) nejčastěji

  8. Výsečový graf (kontingenční graf) odpovědí na pozvánky na schůzky, který zobrazuje počet schůzek, kterých jste se zúčastnili, na které jste neodpověděli, nebo jste na ně odpověděli nezávazně

  9. Výsečový graf (kontingenční graf) zobrazuje počet schůzek, které jste uspořádali nebo se jich zúčastnili

Ovládací prvky filtru

Na listu pro přehledy schůzek jsou dva ovládací prvky filtru odpovídající číslům 1 a 2 na předchozím obrázku:

  1. Průřez výběru odpovědí vám umožní vybrat jakoukoli kombinaci odpovědí na schůzku (použijte CRTL + kliknutí nebo Shift + kliknutí pro výběr několika položek), čímž se vyfiltrují všechny grafy na listu:

    • I organized it (Mnou organizované)

    • I confirmed it (Mnou potvrzené)

    • I tentatively attended (Mnou nezávazně navštívené)

    • I ignored (Mnou ignorované)

    Po načtení listu obsahuje průřez jako vybrané možnosti odpovědi I confirmed it (Mnou potvrzené) a I organized it (Mnou organizované).

    Tip : Můžete vybrat tlačítko I ignored it (Mnou ignorované), pak se v grafu 6 podívat, ve které denní době obvykle ignorujete pozvánky na schůzky, a pak se v grafu 7 podívat, kdo vámi ignorované schůzky navštěvuje.

    O průřezech v Excelu si můžete přečíst další informace.

  2. Průřez časové osy (s názvem Select a time period for analysis (Vybrat časové období pro analýzu)) vám umožňuje filtrovat grafy na listu na základě časového období. V pravém horním rohu průřezu je rozevírací nabídka, která umožňuje vybrat, jestli mají být vybraným časovým obdobím roky, čtvrtletí, měsíce nebo dny.

    Časový filtr

    O časových osách v Excelu si můžete přečíst další informace.

Přizpůsobení šablony pro přehledy kalendáře

Šablona pro přehledy kalendáře používá jazyk DAX (Data Analysis Expressions) k měření procent času strávených na schůzkách (v porovnání s celkovou pracovní dobou). Výsledky se zobrazují na listu pro přehledy schůzek, v grafech jsou označené jako 3 a 4.

Ve výpočtech se předpokládá 8hodinový pracovní den a 5 pracovních dnů v týdnu. Nezapočítávají se schůzky delší než 4 hodiny, aby se snížila odchylka výpočtů způsobená dlouhými událostmi v kalendáři.

Šablonu můžete přizpůsobit tak, aby vyhovovala vašim konkrétním pracovním zvykům. Pomocí následujícího postupu taky můžete ovlivnit výpočet času stráveného na schůzkách:

  1. Pravým tlačítkem myši klikněte na ouško listu a v zobrazené nabídce vyberte Unhide... (Zobrazit...).

    Zobrazení skrytého listu
  2. V zobrazeném okně Unhide (Zobrazit) vyberte list Parameters (Parametry) a pak vyberte OK.

    Zobrazení výběru
  3. V okně Unhide (Zobrazit) jsou vidět jenom skryté listy. Vyberte list Parameters (Parametry) a upravte hodnoty v tabulce tak, aby odpovídaly vaší práci.

    Přizpůsobení pracovní doby na listu Parameters (Parametry)

    Změnit můžete následující hodnoty:

    • Hours of work per day (Odpracované hodiny za den)

      Tento parametr můžete změnit na libovolnou hodnotu mezi 1 až 24. Pokud máte třeba práci na částečný úvazek a pracujete každý den, můžete tento parametr nastavit na hodnotu 4.

    • Days of work per week (Odpracované dny za týden)

      Tento parametr můžete změnit na libovolnou hodnotu mezi 1 až 7. Pokud máte třeba práci na částečný úvazek a pracujete jenom dva dny v týdnu, můžete tento parametr nastavit na hodnotu 2. A pokud se zdá, že pracujete každý den v týdnu, nastavte tento parametr na hodnotu 7 tak, aby přesněji odrážel všechny schůzky, které máte o víkendu.

    • Ignore long meetings (hours) (Ignorovat dlouhé schůzky (hodiny))

      Pokud máte schůzky delší než 4 hodiny, které chcete do výpočtů zahrnout, můžete tento parametr zvýšit. Pokud se třeba často účastníte 8hodinových školení a chcete je do svých dat zahrnout, nastavte tento parametr na hodnotu 8, aby odfiltroval jenom schůzky delší než 8 hodin.

  4. Pokud upravíte jakoukoli hodnotu na listu Parameters (Parametry), musíte sešit aktualizovat tak, že vyberete Data > Aktualizovat vše. Pak se nové hodnoty projeví.

Další akce se šablonou pro přehledy kalendáře

Předchozí části nabízí skvělou příležitost vizualizace toho, jak trávíte čas na schůzkách, a umožňují zjistit zajímavé informace o tom, jak své schůzky řídíte (nebo jak tyto schůzky řídí váš program). Jsou ale další věci, které můžete se sešitem pro přehledy kalendáře dělat. Přečtěte si následující část.

Můžu procházet k podrobnostem a zobrazit konkrétní schůzky?

Pokud chcete získat konkrétnější informace týkající se vašich schůzek, můžete si zobrazit data související s každou schůzkou. Pravým tlačítkem myši klikněte na jakékoli ouško listu a vyberte Unhide... (Zobrazit...) a pak vyberte list Meetings Data (Data schůzek).

List s údaji o schůzkách

Na listu Meetings Data (Data schůzek) můžete zobrazit všechny vaše schůzky a filtrovat data tak, abyste mohli přejít k podrobnostem konkrétních schůzek. Užitečné je to třeba, když začnete na listu pro přehledy schůzek a najdete odlehlé hodnoty (neobvyklé schůzky nebo schůzky mimo běžnou rutinu, třeba nárůst počtu schůzek v únoru 2015), pak můžete najít relevantní schůzky na listu Data schůzek.

Můžu tento sešit sdílet?

Jakmile Excel načte kalendářní data do vašeho sešitu pro přehledy kalendáře, uloží se data schůzek do datového modelu sešitu a taky do skrytého listu s názvem Meetings Data (Data schůzek).

Vaše přihlašovací údaje nejsou v sešitu uložené, takže pokud sešit sdílíte s kolegyní a ona vybere tlačítko Refresh Insights (Aktualizovat přehledy), kterým se sešit aktualizuje, zobrazí se jí výzva k zadání přihlašovacích údajů. Vaše data se v rámci procesu aktualizace sešitu odeberou (vaše data se nahradí daty vaší kolegyně).

Pokud chcete sešit vrátit do původního stavu a odebrat data schůzek, stiskněte kombinaci kláves CTRL + R a sešit uložte jako soubor XLSM nebo XLTM.

Kde se dozvím další informace?

Cílem tohoto sešitu je – kromě toho, abyste získali přehled o kalendáři – seznámit vás s možnostmi Excelu a jeho funkcemi Analýzy dat. Na listu s dalšími informacemi je seznam užitečných odkazů. Každý z nich je odkazem na zdroje technických informací, které vám pomůžou začít pracovat s funkcemi používanými v této šabloně.

List s dalšími informacemi

Jak vytvořím takový vlastní sešit?

Podobné sešity můžete v Excelu 2016 vytvořit pomocí integrovaných funkcí Analýzy dat.

Pro připojení k Exchange Serveru, extrakci kalendáře a přizpůsobení dat pro analýzu používá tato šablona technologii Power Query, která je do Excelu 2016 integrovaná a je dostupná prostřednictvím pásu karet Data v části Načíst a transformovat. O funkci Načíst a transformovat si můžete si přečíst další informace.

Pokud chcete začít importovat kalendář z nového sešitu, vyberte na pásu karet Data > Nový dotaz > Z jiných zdrojů > Z Microsoft Exchange.

Získání dat z Exchange

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×