Sledování změn ve Wordu pro Mac

U sledovaných změn může více uživatelů spolupracovat na dokumentu a jsou sledovány a zobrazovány všechny změny jednotlivých lidí. Tyto změny si můžete prohlédnout a před dokončením dokumentu je přijmout nebo odmítnout.

Poznámka: Když je možnost sledovat přesouvání zapnutá, přetahování nebo řezání a vložení věty se označí jako jeden tah. Přesunutí méně než věty je označeno nezávisle na odstranění a vložení, a to i v případě, že je zapnutá možnost sledování pohybu.

Zapnutí sledování změn

Na kartě Revize zapněte sledování změn.

Zvýrazněné zapnutí funkce sledování změn

Kdykoli někdo tento dokument změní, zobrazením čáry na okraji vám Word ukáže, kde tyto změny jsou. Když přepnete do zobrazení Všechny revize, uvidíte změny v textu a v bublinách.

Zvýraznění revize na okraji

Kdykoli někdo přidá komentář, zobrazí se v bublině.

Zvýraznění komentáře na okraji

Zobrazení změn v textu

Word zpravidla zobrazuje změny v bublinách na okraji dokumentu. Pokud chcete zobrazit změny v textu, klikněte na kartě Revize na možnosti > bubliny > Zobrazit všechny revize v textu.

Zvýrazněná možnost Zobrazovat všechny revize v textu

Zamknutí sledování změn v zapnutém stavu

Můžete zabránit ostatním v vypnutí sledování změn zamknutím sledování změn pomocí hesla.

Důležité informace: Toto heslo si zapamatujte, abyste sledování změn mohli vypnout, až budete připravení k přijetí nebo odmítnutí změn.

Zamknutí sledování změn pomocí hesla

  1. V nabídce Nástroje klikněte na Zamknout dokument.

  2. V oblasti Zámek zaškrtněte políčko Zamknout dokument pro a klikněte na Sledované změny.

    Zvýrazněný oddíl Zámek

  3. Do pole Heslo zadejte heslo a klikněte na OK.

  4. Znovu zadejte toto heslo a klikněte na OK.

Když jsou sledované změny uzamčené, nejde sledování změn vypnout a změny nemůžete přijmout nebo odmítnout.

Odemknutí sledování změn

  1. Pokud chcete sledované změny odemknout, klikněte v nabídce nástroje na Zamknout dokument.

  2. V oblasti Zámek zrušte zaškrtnutí políčka Zamknout dokument pro, zadejte heslo a klikněte na OK.

Sledování změn zůstane pořád zapnuté, ale budete moct změny přijmout nebo odmítnout.

Vypnutí sledování změn

Na kartě Revize vypněte Sledovat změny. Word přestane označovat nové změny, ale všechny změny, které už jsou sledované, budou pořád v dokumentu. Pokud chcete, můžete sledované změny a komentáře odebrat.

Pokud pracujete na dokumentu, který je uložený na podporovaném serveru, můžete kliknutím na Save (Uložit) uložit změny provedené v dokumentu na tento server. Uloží se taky předchozí verze dokumentu a zobrazený dokument se aktualizuje změnami, které udělali jiní autoři.

Důležité informace: Dokument můžete uložit na libovolný server služby Windows Live nebo na server se systémem Microsoft Office SharePoint Server 2007 nebo Microsoft SharePoint Server 2010. Pokud chcete v Office pro Mac pracovat s Sharepointem, je třeba mít nainstalovanou sadu Microsoft Office for Mac Home and Business 2011, Microsoft Office for Mac Academic 2011 nebo Microsoft Office for Mac Standard 2011.

Zapnutí nebo vypnutí sledovaných změn

Pokud jsou zapnuté sledované změny, Word označí všechny změny provedené všemi autory dokumentu. To se hodí, když spolupracujete s jinými autory, protože uvidíte, který autor udělal konkrétní změnu.

  1. Otevřete dokument, který chcete upravit.

  2. Na kartě Revize klikněte v části Sledování na přepínač Sledovat změny. Tím sledování změn zapnete.

    Karta Revize, skupina Sledování

    Tipy: 

    • Změny každého revidujícího uživatele se zobrazují jinou barvou. Pokud existuje více než osm revidujících, některé barvy se použijí znovu.

    • Pokud chcete přiřadit konkrétní barvu ke sledovaným změnám, klikněte v nabídce Word na Preferences ( Předvolby) a potom v části výstup a sdíleníklikněte na sledování změn Tlačítko předvoleb sledování změn ve Wordu . V polích Barva vyberte požadovanou barvu.

    • V bublinách s revizemi pro každou změnu se zobrazí také jméno revidujícího uživatele, datum a čas provedení změny a druh provedené změny (třeba Odstraněno). Pokud bubliny s revizemi nezobrazujete, zobrazí se informace, když na změnu najedete myší.

    • Možnosti Zvýraznit změny v nabídce Nástroje > Sledování změn (Zvýraznit změny na obrazovce, Zvýraznit změny v tištěném dokumentu) a možnosti v místní nabídce karty Revize (Konečný s revizemi, Konečný, Původní s revizemi, Původní) nejsou uložená nastavení. Pokud nechcete, aby se sledované změny zobrazily při novém otevření dokumentu, musíte změny přijmout nebo zamítnout. Pokud chcete záznam revizí, před přijetím nebo odmítnutím změn uložte kopii dokumentu.

Zobrazení sledovaných změn nebo komentářů podle typu nebo revidujícího

V dokumentu můžete zobrazit nebo skrýt komentáře, formátování, vložení a odstranění nebo zobrazit jenom komentáře vybraných revidujících.

  • Na kartě Revize v části Sledování v místní nabídce Zobrazit revize klikněte na požadovanou možnost.

    Karta Revize, skupina Sledování

    Tip: Pokud chcete zobrazit stínované pozadí oblasti, kde se sledované změny nebo komentáře na pravém okraji zobrazují, v místní nabídce Zobrazit revize vyberte Zvýraznění oblasti revizí. Stínovaná oblast se taky v dokumentu vytiskne, aby se usnadnilo rozlišení textu dokumentu od sledovaných změn nebo komentářů.

Vypnutí sledovaných změn v bublinách

Ve výchozím nastavení se v bublinách zobrazených na okrajích dokumentu zobrazují vložení, odstranění, komentáře, jméno recenzenta a časové razítko. Můžete změnit nastavení, aby se sledované změny zobrazovaly v těle dokumentu.

  1. Na kartě Revize v části Sledování v místní nabídce Zobrazit revize klikněte na Předvolby.

    Karta Revize, skupina Sledování

  2. Udělejte jednu z těchto věcí:

Akce

Udělejte toto

Zobrazení sledovaných změn v těle dokumentu místo v bublinách

Zrušte zaškrtnutí políčka K zobrazení změn používat bubliny.

Skrytí jména revidujícího a časového a datového razítka v bublinách

Zrušte zaškrtnutí políčka Zahrnout autora, časové razítko a tlačítka akcí.

Poznámka: Když jsou bubliny vypnuté, text komentářů se zobrazí v závorkách, zvýrazněný pomocí barvy a označený iniciálami revidujícího. Komentáře se zobrazí v malých automaticky otevíraných oknech, když na text komentáře umístíte ukazatel, pokud ale dokument nemáte v zobrazení rozložení při publikování.

Změna formátování sledovaných změn

Můžete přizpůsobit, jak se revize ve Wordu zobrazují a fungují.

  1. Na kartě Revize v části Sledování v místní nabídce Zobrazit revize klikněte na Předvolby.

    Karta Revize, skupina Sledování

  2. Vyberte požadované možnosti. Následující tabulka uvádí některé často používané možnosti formátování.

Akce

Akce

Změna barvy a dalšího formátování, které Word používá k označení změn

V části Revize vyberte požadované možnosti formátování v místních nabídkách.

Označení odstranění bez zobrazení odstraněného textu

V části Revize v místní nabídce Odstraněné položky klikněte na # nebo ^.

Odstraněný text se nahradí znakem # nebo ^.

Změna vzhledu změněných řádků

V části Revize v místních nabídkách Změněné řádky a Barvy vyberte požadované možnosti.

Sledování přesunutého textu

V části Přesunuté položky klikněte na Sledovat přesuny a pak v místních nabídkách Přesunuto z, Přesunuto do a Barva vyberte požadované možnosti.

Změna barvy, kterou Word používá k označení změn provedených v buňkách tabulek

V části Zvýrazňování buněk tabulky v místních nabídkách Vložené buňky, Odstraněné buňky, Sloučené buňky a Rozdělené buňky vyberte požadované možnosti.

Zkontrolování sledovaných změn a komentářů

Každou sledovanou změnu můžete jednu po druhé zkontrolovat a přijmout nebo odmítnout, přijmout nebo odmítnout všechny změny najednou, odstranit všechny komentáře najednou nebo zkontrolovat položky, které vytvořil konkrétní revidující uživatel.

  1. Pokud se značky revizí v dokumentu nezobrazují, v nabídce Nástroje najeďte na Sledování změn, klikněte na Zvýraznit změny a pak zaškrtněte políčko Zvýraznit změny na obrazovce.

  2. Udělejte něco z tohoto:

Akce

Akce na kartě Revize

Následující akce

Kontrola další změny

V části Změny klikněte na Další.

Klikněte na Přijmout nebo Odmítnout.

Kontrola předchozí změny

V části Změny klikněte na Předchozí.

Klikněte na Přijmout nebo Odmítnout.

Přijetí všech změn najednou

V části Změny klikněte na šipku vedle Přijmout.

Klikněte na Přijmout všechny změny v dokumentu.

Odmítnutí všech změn najednou

V části Změny klikněte na šipku vedle Odmítnout.

Klikněte na Odmítnout všechny změny v dokumentu.

Odstranění všech komentářů najednou

V části Komentáře klikněte na šipku vedle Odstranit.

Klikněte na Odstranit všechny komentáře v dokumentu.

Kontrola položek vytvořených konkrétním revidujícím uživatelem

V části Sledování klikněte na Zobrazit revize.

Přejděte na Revidující a pak zrušte všechna zaškrtnutí s výjimkou toho vedle jména uživatele, jehož změny chcete zkontrolovat.

Pokud chcete zaškrtnout nebo zrušit zaškrtnutí políček u všech revidujících v seznamu, klikněte na Všichni revidující.

Poznámka: Když umístíte ukazatel myši na sledovanou změnu, zobrazí se popis se jménem autora, datem a časem změny a druhem provedené změny.

Vytištění sledovaných změn

Někdy se může hodit sledované změny zahrnout v tištěné verzi dokumentu.

  1. Otevřete dokument obsahující sledované změny, které chcete vytisknout.

  2. V nabídce Soubor klikněte na Tisk.

  3. V místní nabídce Kopie a stránky klikněte na Microsoft Word.

    Tip: Pokud místní nabídku Kopie a stránky nevidíte, klikněte na modrou šipku dolů napravo od místní nabídky Tiskárna.

  4. V místní nabídce Vytisknout klikněte na Dokument s revizemi.

Viz taky

Vložení, odstranění nebo změna komentáře

Poznámka:  Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát vědět, jestli vám informace pomohly? Pokud chcete, můžete se podívat na anglickou verzi článku.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×