Sledování změn ve Wordu

Pokud chcete vidět, kdo ve vašem dokumentu provádí změny, zapněte funkci sledování změn.

Zapnutí nebo vypnutí funkce sledování změn

  • Na kartě Revize ve skupině Sledování zvolte Sledovat změny.

Po zapnutí sledování změn bude Word nově prováděné změny v dokumentu označovat jako revize.

Když možnost Sledovat změny vypnete, přestane Word označovat nové změny. Všechny už sledované změny ale zůstanou v dokumentu označené, dokud je neodeberete.

Sledování změn na pásu karet Wordu

Po zapnutí sledování změn Word označí a zobrazí všechny změny, které někdo v dokumentu provede.

Obrázek revizí v textu ve Wordu

  1. Na kartě Revize ve skupině Sledování v seznamu Jednoduchá revize zvolte možnost zobrazení.

    • Jednoduchá revize: Výchozí možnost, označuje umístění změn červenou čárou na okraji.

      Řádek na okraji se sledovanou změnou na tomto místě

    • Žádné revize: skryje revize, aby bylo vidět, jak bude vypadat změněný dokument.

      Poznámka : Revize znovu zobrazíte výběrem možnosti Jednoduchá revize nebo Všechny revize.

    • Všechny revize: Zobrazí všechny provedené úpravy různými barvami textu a čar.

    • Původní: zobrazí dokument v původní podobě.

  2. V seznamu Zobrazit revize zvolte revize, které byste chtěli zobrazit – Komentář, Rukopis, Vložený a odstraněný text, Formátování, Bubliny, Určití lidé.

Ve vypnutí funkce sledování změn můžete ostatním zabránit tak, že zapnete zamknutí sledování a přidáte heslo. Když je sledování změn zamknuté, nedá se vypnout a změny nemůžete přijmout ani odmítnout.

  1. Na kartě Revize v seznamu Sledovat změny zvolte Zamknout sledování.

    Příkaz pro zamknutí změn v nabídce Sledování změn

  2. Proveďte některou z následujících akcí:

    • V dialogovém okně Zamknout sledování zadejte heslo, napište ho znovu do pole Zadejte znovu heslo pro potvrzení a zvolte OK.

      Poznámka : Přidání hesla je nepovinné. Nejedná se o funkci zabezpečení. Jejím účelem je odradit ostatní od vypnutí funkce sledování změn.

    • V dialogovém okně Zamknout sledování zvolte Storno.

Vypnutí zámku sledování

  1. V seznamu Sledovat změny zvolte Zamknout sledování.

  2. Pokud jste přidali heslo, po zobrazení výzvy ho zadejte a zvolte OK.

    Poznámka : Sledování změn je pořád zapnuté, ale můžete přijmout a odmítnout změny.

Jediným způsobem, jak v dokumentu odebrat sledované změny, je jejich přijetí nebo odmítnutí. Pokud v poli Zobrazení revizí vyberete Žádné revize, snadněji uvidíte, jak bude konečný dokument vypadat. Sledované změny se tím ale jenom dočasně skryjí. Změny se neodstraní a zobrazí se znovu pokaždé, když někdo dokument otevře. Pokud chcete sledované změny odstranit trvale, přijměte je nebo je odmítněte.

Přijetí nebo odstranění jedné sledované změny

  1. Otevřete dokument.

  2. Na kartě Revize ve skupině Změny zvolte Další nebo Předchozí.

  3. Zvolte Přijmout nebo Odmítnout.

    Tlačítka Přijmout, Odmítnout a Další

Přijetí nebo odstranění všech sledovaných změn

  1. Otevřete dokument.

  2. Na kartě Revize ve skupině Změny proveďte jeden z následujících kroků:

    • V seznamu Přijmout zvolte Přijmout všechny změny.

      nebo

    • V seznamu Odmítnout zvolte Odmítnout všechny změny.

Wordzměnu přijme nebo ji odebere a pak přejde na další změnu.

Zobrazení komentářů

  • Tam, kde někdo udělal poznámku, zobrazuje Word bublinu. Pokud chcete zobrazit komentář, zvolte bublinu komentáře.

    Ikona komentáře v zobrazení Jednoduchá revize

  • Pokud chcete zobrazit změny, klikněte na čáru v blízkosti okraje. Word tak přepnete do zobrazení Všechny revize.

    Sledování změn v zobrazení Všechny revize

Odstranění jednoho komentáře

  • Vyberte komentář a na kartě Revize ve skupině Komentáře zvolte Odstranit.

Odstranění všech komentářů

  • Na kartě Revize ve skupině Komentáře v seznamu Odstranit zvolte Odstranit všechny komentáře v dokumentu.

Tipy : Před nasdílením konečné verze dokumentu není špatné spustit Kontrolu metadat. Tento nástroj kontrolujte sledované změny a komentáře, skrytý text, osobní jména ve vlastnostech a další informace, které nemusíte chtít sdílet.

  • Na kartě Soubor zvolte Informace > Zjistit možné problémy > Zkontrolovat metadata.

Další informace o komentářích najdete v tématu Vložení a odstranění komentářů.

Co chcete udělat?

  • Na kartě Revize ve skupině Sledování zvolte Sledovat změny.

    Tlačítko Sledovat změny se zvýrazní, jak můžete vidět na následujícím obrázku.

    Skupina Sledování se zapnutým sledováním změn

Poznámka : Pokud není funkce Sledovat změny dostupná, bude asi potřeba vypnout zámek dokumentu. Na kartě Revize ve skupině Zámek klikněte na Omezit úpravy a pak v dolní části podokna úloh Zamknout dokument klikněte na Odemknout. (Možná bude potřeba znát heslo dokumentu.)

Můžete také přidat indikátor sledování změn na stavový řádek.

  • Klikněte pravým tlačítkem myši na stavový řádek a zvolte Sledování změn.

    Stavový řádek zobrazující zapnutou funkci Sledování změn

    Poznámka : Teď můžete funkci sledování změn zapnout nebo vypnout pomocí indikátoru Sledování změn na stavovém řádku.

Když funkci sledování změn vypnete, můžete dokument upravovat bez toho, že by se změny označovaly. Vypnutím této funkce se ale neodeberou změny, které už jsou sledované.

  • Na kartě Revize ve skupině Sledování zvolte tlačítko Sledovat změny.

    Tlačítko Sledovat změny už není zvýrazněné, jak můžete vidět na následujícím obrázku.

    pás karet systému office 2010

Důležité : K odebrání sledovaných změn použijte příkazy Přijmout a Odmítnout na kartě Revize ve skupině Změny.

Další informace o práci s komentáři a sledovanými změnami najdete v následujících tématech:

Zobrazení nebo skrytí komentářů nebo sledovaných změn

Vložení nebo odstranění komentáře

Revize, přijetí, odmítnutí a skrytí sledovaných změn

Co chcete udělat?

Během práce v dokumentu můžete snadno provádět sledované změny a komentáře a prohlížet je. K zobrazení odstraněného textu, komentářů, změn formátování a přesunutého obsahu Microsoft Office Word 2007 ve výchozím nastavení používá bubliny. Pokud chcete zobrazovat všechny změny v textu, můžete změnit nastavení tak, aby se sledované změny a komentáře zobrazovaly tímto způsobem.

Sledování změn pomocí bublin

Bubliny (1) zobrazují změny formátování, komentáře a odstraněný text.

Poznámka : Word ve výchozím nastavení zobrazuje sledované změny a komentáře. Díky tomu se vám nestane, abyste dokumenty obsahující sledované změny a komentáře neúmyslně šířili. Výchozí možností pro pole Zobrazit pro revize je proto Konečný se značkami.

  1. Otevřete dokument, ve kterém chcete provést revizi.

  2. Na kartě Revize ve skupině Sledování klikněte na tlačítko Sledovat změny. Tlačítko Sledovat změny se zvýrazní, jak můžete vidět na následujícím obrázku.

    Zapnuté tlačítko Sledování změn

  3. Volitelné: Přidejte indikátor sledování změn na stavový řádek. Klikněte pravým tlačítkem myši na stavový řádek a klikněte na Sledování změn. Funkce sledování změn se zapíná nebo vypíná pomocí indikátoru Sledování změn na stavovém řádku.

    Indikátor sledování změn

  4. Vložte, odstraňte, přesuňte nebo zformátujte text nebo grafiku a proveďte tak požadované změny. Můžete také přidat komentáře.

Poznámka : Pokud použijete funkci sledování změn a potom dokument uložíte jako webovou stránku (.htm, .html), zobrazí se sledované změny na webové stránce.

Upozorňujeme, že můžete využít různé způsoby, jak skrýt sledované změny nebo komentáře. Všechny změny provedené v době, kdy byla zapnutá funkce sledování změn, a všechny vložené komentáře ale zůstávají součástí dokumentu, a to až do okamžiku jejich přijetí nebo odmítnutí (nebo odstranění v případě komentářů).

Když sledované změny skryjete (například v seznamu Zobrazit značku zrušíte zaškrtnutí u položky Vložený a odstraněný text), stávající sledované změny a komentáře se tím z dokumentu neodstraní. Skrytím sledovaných změn zobrazíte dokument tak, abyste nemuseli procházet přeškrtnutý text a podtržený text nebo text v bublinách.

  • Na kartě Revize ve skupině Sledování klikněte na tlačítko Sledovat změny.

    Tlačítko Sledovat změny už není zvýrazněné, jak můžete vidět na následujícím obrázku.

    Obrázek pásu karet aplikace Word

Pokud jste si přizpůsobili stavový řádek, aby obsahoval indikátor sledování změn, kliknutím na Sledovat změny ve skupině Sledování vypnete také tento indikátor na stavovém řádku.

Poznámka : Vypnutím funkce sledování změn se sledované změny z dokumentu neodstraní. Pokud chcete zajistit, aby v dokumentu žádné sledované změny nebyly, zobrazte všechny změny a potom pro každou změnu v dokumentu použijte příkaz Přijmout nebo Odmítnout.

Je několik způsobů, jak můžete skrýt sledované změny a komentáře, které vás mohou vést k přesvědčení, že už v dokumentu žádné nejsou. Příklad:

  • Pole Zobrazit pro revize    Na kartě Revize ve skupině Sledování vám pole Zobrazit pro revize ukáže, jaký režim zobrazení je právě aktivní. Přináší taky další možnosti zobrazení dokumentu. Pokud kliknete na Konečný nebo Původní, sledované změny a komentáře se skryjí. Když je budete chtít zobrazit, vyberte možnosti Konečný se značkami nebo Původní se značkami.

    Obrázek pásu karet aplikace Word

  • Pole Zobrazit značku    Ke skrytí komentářů a sledovaných změn můžete použít seznam Zobrazit značku, který najdete na kartě Revize ve skupině Sledování. Zobrazí se položky, které jsou v nabídce Zobrazit značku označené značkou zaškrtnutí. Položky bez značky zaškrtnutí zůstanou skryté. Pokud chcete některou položku zobrazit (třeba Vložený a odstraněný text, klikněte na ni v nabídce Zobrazit značku.

    Obrázek pásu karet aplikace Word

Word ve výchozím nastavení zobrazuje odstraněný text a komentáře v bublinách na okrajích dokumentu. Zobrazení ale můžete změnit tak, aby se komentáře zobrazovaly v textu a veškerý odstraněný text nebude v bublinách, ale bude přeškrtnutý.

  1. Na kartě Revize ve skupině Sledování klikněte na Bubliny.

    Obrázek pásu karet aplikace Word

  2. Pokud chcete zobrazovat odstraněný text jako přeškrtnutý a komentáře v textu, klikněte na Zobrazovat všechny revize v textu.

Existuje několik možností, jak změnit způsob zobrazování sledovaných změn (značek).

  • Barvy a další formátování, které Word používá k označení změn textu a grafiky, můžete změnit tak, že kliknete na šipku u možnosti Sledovat změny a pak kliknete na Změnit možnosti sledování.

    Poznámka : Změnám od různých revidujících sice nejde přiřadit konkrétní barvy, ale změny každého revidujícího se zobrazují v dokumentu jinou barvou, takže je možné rozlišit více revidujících.

  • Místo v bublinách na okraji dokumentu můžete všechny změny, včetně odstraněného textu, zobrazovat v textu. Pokud chcete zobrazovat změny v textu, klikněte ve skupině Sledování na Bubliny a pak na Zobrazovat všechny revize v textu.

    Po kliknutí na Zobrazovat všechny revize v textu se všechny revize a komentáře v dokumentu zobrazí v textu.

  • Pokud chcete zvýraznit oblast okrajů, ve které se zobrazují všechny bubliny, klikněte v seznamu Zobrazit značky na Zvýraznění oblasti značek.

  1. Na kartě Revize ve skupině Sledování klikněte na šipku vedle tlačítka Zobrazit značku.

    Obrázek pásu karet aplikace Word

  2. Proveďte některou z následujících akcí:

    • Vyberte typ změn, který chcete zobrazit.

      Poznámka : I když skryjete nějaký typ značek zrušením jeho zaškrtnutí v nabídce Zobrazit značky, zobrazí se tyto značky automaticky pokaždé, když vy nebo revidující daný dokument otevřete.

    • Přejděte na Revidující a pak kliknutím zrušte všechna zaškrtnutí s výjimkou těch vedle jmen revidujících, jejichž změny a komentáře chcete zobrazit.

      Poznámka : Pokud chcete zaškrtnout nebo zrušit zaškrtnutí všech políček u všech revidujících v seznamu, klikněte na Všichni revidující.

Pomocí seznamu Zobrazit pro revize ve skupině Sledování můžete dokument zobrazit v různých fázích procesu úprav. Každá ze čtyř možností v seznamu nabízí jiné zobrazení dokumentu. Výchozí možností po otevření libovolného dokumentu je Konečný se značkami.

Obrázek pásu karet aplikace Word

  • Konečný se značkami:    Tato možnost nabízí konečný dokument se zobrazením všech sledovaných změn a komentářů. Jedná se o výchozí zobrazení pro všechny dokumenty otevírané ve Wordu.

  • Konečný:    Tato možnost nabízí dokument se všemi změnami zahrnutými do textu a bez zobrazení sledovaných změn. Všechny sledované změny a komentáře, které nejsou přijaté, odmítnuté ani odstraněné, ale zůstávají v dokumentu.

  • Původní se značkami:    Tato možnost nabízí původní text se sledovanými změnami a komentáři.

  • Původní:    Tato možnost nabízí původní dokument bez zobrazení všech sledovaných změn a komentářů. Všechny sledované změny a komentáře v dokumentu, které nejsou přijaté, odmítnuté ani odstraněné, ale zůstávají v daném dokumentu.

Editor nebo revidující chce obvykle vidět dokument tak, jak bude vypadat po zahrnutí jeho změn. Tento postup umožní editorovi nebo revidujícímu vidět dokument tak, jak bude vypadat se změnami.

  • Na kartě Revize ve skupině Sledování v seznamu Zobrazit pro revize klikněte na Konečný se značkami.

Poznámka : Pokud chcete zobrazit komentáře a sledované změny v bublinách, musíte být v Zobrazení rozložení při tisku nebo Rozložení webové stránky.

Word ve výchozím nastavení zobrazuje odstraněný text a komentáře v bublinách na okrajích dokumentu. Zobrazení ale můžete změnit tak, aby se komentáře zobrazovaly v textu. Komentáře v textu se dají prohlížet po umístění ukazatele na indikátor komentáře.

  1. Na kartě Revize ve skupině Sledování klikněte na Bubliny.

    Obrázek pásu karet aplikace Word

  2. Pokud chcete zobrazovat odstraněný text jako přeškrtnutý a komentáře v textu, klikněte na Zobrazovat všechny revize v textu.

  3. Umístěte ukazatel na komentář v dokumentu. Komentář se zobrazí v popisu.

    Vložený komentář

Další informace o komentářích najdete v tématu Vložení a odstranění komentářů.

Office Word 2007 obsahuje funkci Kontrola metadat, která umožňuje zkontrolovat, jestli daný dokument obsahuje sledované změny, komentáře, skrytý text a jiné osobní údaje. Dokument zkontrolujete takhle:

  1. Otevřete dokument, u kterého chcete zkontrolovat, jestli obsahuje sledované změny a komentáře.

  2. Klikněte na tlačítko Microsoft Office Obrázek tlačítka , najeďte na Připravit a pak klikněte na Kontrolovat metadata.

  3. V dialogovém okně Kontrola metadat klikněte na Zkontrolovat.

  4. Projděte si výsledky kontroly. Když funkce Kontrola metadat najde komentáře a sledované změny, aplikace vás vyzve ke kliknutí na Odebrat vše vedle položky Komentář, revize, verze a poznámky.

  5. Klikněte na Znovu zkontrolovat nebo Zavřít.

Než dokument vytisknete, přepněte do Zobrazení rozložení při tisku a zobrazte sledované změny a komentáře tak, jak chcete, aby vypadaly ve vytištěném dokumentu. Máte několik možností.

  • Tisk se zobrazením všech značek:    Na kartě Revize ve skupině Sledování klikněte na Zobrazit značky.

    Obrázek pásu karet aplikace Word

    Poznámka : Kliknutím na Zobrazit značky v dokumentu zobrazíte nebo skryjete všechny komentáře pro vybrané revidující. Při zobrazení všech značek jsou v nabídce Zobrazit značky vybrané všechny typy značek.

  • Tisk se zobrazením změn a komentářů podle typu nebo podle revidujícího:    Na kartě Revize ve skupině Sledování klikněte na Zobrazit značky a pak vyberte typ změn, který chcete zobrazit.

    Obrázek pásu karet aplikace Word

  • Tisk změn a komentářů pro editora nebo jiného revidujícího:    Na kartě Revize ve skupině Sledování v seznamu Zobrazit pro revize klikněte na Konečný se značkami.

    Obrázek pásu karet aplikace Word

Po zobrazení značek požadovaným způsobem můžete dokument vytisknout.

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka a pak klikněte na Tisk.

  2. V dialogovém okně Tisk v poli Vytisknout klikněte na Dokument se značkami a pak na OK.

    Poznámky : 

    • Microsoft Word ve výchozím nastavení zvolí úroveň přiblížení a orientaci stránky pro nejlepší zobrazení sledovaných změn ve vytištěném dokumentu.

    • Pokud je možnost Bubliny zapnutá, zmenší se dokument tak, aby se na vytištěnou stránku vešly bubliny. Kvůli čitelnosti vytištěné stránky můžete bubliny vypnout. Uděláte to tak, že ve skupině Sledování kliknete na Bubliny a pak kliknete na Zobrazovat všechny revize v textu. Aby se bubliny a text vytiskly v čitelnějším formátu, můžete také nastavit rozložení stránky na šířku. Na kartě Rozložení stránky v části Vzhled stránky klikněte na Orientace a pak na možnost Na šířku.

Změna rozložení pro tisk sledovaných změn

  1. Na kartě Revize ve skupině Sledování klikněte na šipku u možnosti Sledovat změny a pak klikněte na Změnit možnosti sledování.

  2. V části Bubliny v seznamu Orientace papíru při tisku klikněte na jednu z těchto možností:

    • Automaticky:     Když vyberete tuto možnost, Word zvolí orientaci s nejvhodnějším rozložením pro daný dokument.

    • Zachovat:     Když vyberete tuto možnost, Word vytiskne dokument s orientací určenou v dialogovém okně Vzhled stránky.

    • Vynutit orientaci na šířku:     Když vyberete tuto možnost, použije se orientace na šířku a pro bubliny bude dostatek místa.

Tisk seznamu změn, které se v dokumentu provedly

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka a pak klikněte na Tisk.

  2. V poli Vytisknout klikněte na Seznam značek.

Skrytím změn se změny z dokumentu neodeberou. Pokud chcete značky odebrat z dokumentu, je nutné použít příkazy Přijmout a Odmítnout ve skupině Změny.

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka a pak klikněte na Tisk.

  2. V poli Vytisknout klikněte na Dokument (místo na Dokument se značkami).

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×