Share and co-author a presentation in PowerPoint for Mac

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Můžete sdílet nebo spoluvytváření prezentace v PowerPoint pro Mac. Pokud povolíte úpravy prezentace ostatním, bude původní prezentace sloučit změny. Pokud chcete sdílet prezentaci, můžete:

  • pozvat uživatele k zobrazení nebo úpravě souboru umístěného v cloudu (jako je OneDrive)

  • odeslat odkaz na soubor uložený v cloudu

  • poslat kopii dokumentu jako přílohu e-mailu

Poznámka : Pokud hledáte informace o uložení prezentace ve formátu JPEG nebo PDF, přečtěte si článek Formáty souborů pro ukládání a export prezentací v PowerPointu 2016 for Mac.

Důležité : Můžete současně upravují prezentace ve formátu .pptx nebo .ppsx, které máte uložené na OneDrive nebo na serveru, který obsahuje aspoň Microsoft SharePoint Server 2010 nainstalovaný. Práce s Sharepointu v Office pro Mac, musíte mít aspoň Microsoft Office for Mac pro studenty a obchodní 2011, Microsoft Office for Mac 2011 školní nebo Microsoft Office for Mac 2011 standardní.

Pozvání uživatelů k zobrazení nebo úpravě prezentace

Uložte soubor do cloudu a pak pozvěte ostatní, aby se na něj podívali, případně ho upravili. Kdykoli pak soubor aktualizujete, budou mít lidé, se kterými ho sdílíte, k dispozici nejnovější verzi.

  1. V pravém horním rohu klikněte na ikonu Sdílet a potom klikněte na Pozvat osoby.

    PPT for Mac Share

    Pokud máte soubor v zařízení, zobrazí se výzva, abyste tento soubor nejdříve nahráli do cloudu.

    PPT for Mac Save to Cloud

  2. Pozvěte uživatele přidáním jejich e-mailových adres do pole pozvánky. Když jména zadáváte poprvé, PowerPoint požádá o přístup k vašim kontaktům.

  3. Pokud chcete uživatelům povolit provádění úprav v souboru, zaškrtněte políčko Upravit. Do pole pro komentář přidejte případnou poznámku a klikněte na Sdílet.

    PPT for Mac Share Invite

    Příjemci dostanou e-mail s odkazem na sdílený soubor.

Odkaz na prezentaci můžete zkopírovat a vložit ho do jiného sdíleného souboru nebo ho můžete odeslat e-mailem.

  1. V pravém horním rohu klikněte na ikonu Sdílet a potom klikněte na Kopírovat odkaz.

    PPT for Mac Share Copy Link

    Pokud máte soubor v zařízení, zobrazí se výzva, abyste tento soubor nejdříve nahráli do cloudu.

    PPT for Mac Save to Cloud

  2. Vložte odkaz na požadované místo.

Pokud nechcete dokument ukládat do cloudu, můžete ho sdílet jako přílohu e-mailu.

  1. V pravém horním rohu klikněte na ikonu Sdílet a potom klikněte na Poslat přílohu.

    PPT for Mac Send Attachment

  2. Klikněte na prezentace nebo PDF.

    PPT for Mac Share Email Options

  3. PowerPoint otevře vaši e-mailovou aplikaci a připojí příslušný soubor k nové zprávě. Stačí vyplnit podrobnosti, jako jsou e-mailové adresy a krátká zpráva, a pak kliknout na Poslat.

Současné úpravy nebo spoluvytvářet prezentaci s ostatními v aplikaci PowerPoint 2011

Prezentaci otevřenou v počítači uvidíte, kdo další ještě provádí úpravy prezentace, kdo upravuje na určitý snímek a pokud jsou dostupné na serveru aktualizace od ostatních autorů.

Simultaneously edit a file

Popisek 1 Ostatní autoři aktuálně upravují snímku

Popisek 2 Všichni autoři aktuálně upravují prezentaci

Popisek 3  Změn od ostatních autorů dostupné na serveru

Pokud jste neuložili svoje změny na server nějaké aktualizace od ostatních autorů v prezentaci před můžete automaticky aktualizovat. Aktualizace od ostatních autorů se automaticky aktualizují jenom v případě, že nejsou v konfliktu se změnami, které jste udělali. Pokud se i jiného autora měnit stejnou položku, může dojít ke konfliktu. Pokud dojde ke konfliktu, budete vyzváni k prohlédněte konfliktů a přijmout či zamítnout změny. Nebo můžete nastavit předvolby pro vždy se zobrazí dotaz, jestli chcete-li zobrazit všechny změny.

Otevřete prezentaci, která se nachází na Sharepointovém webu

  1. V nabídce File klikněte na Open URL (Otevřít adresu URL).

  2. Do pole URL zadejte adresu URL pro dokument, který je umístěný na SharePointu, třeba http://fabrikam/sdilene%dokumenty/nazev_dokumentu.docx.

    Tip : Musíte použít adresu URL pro dokument v knihovně SharePointu. Adresa URL pro jiné oblasti webu SharePointu, například sharepointový seznam nebo weby nejvyšší úrovně, se použít nedá.

  3. Klikněte na Otevřít.

    Poznámky : 

    • Můžete také otevřít prezentaci, která se nachází na webu služby SharePoint v prohlížeči.

    • Pokud chcete dokument upravovat samostatně, a ne souběžně s dalšími autory, můžete ho rezervovat. V nabídce Soubor klikněte na Rezervovat. Když si soubor zarezervujete, bude pro ostatní autory zablokovaný a budou ho moct jenom číst.

  1. Otevřete prohlížeč a přihlaste se k OneDrive.

  2. Vyhledání a klepněte na prezentaci a potom klikněte na Otevřít v aplikaci PowerPoint.

  1. V nabídce View (Zobrazení) klikněte na Normal (Normální).

  2. Udělejte něco z tohoto:

Co chcete udělat

Akce

Zjistit, kdo upravuje kdekoli v prezentaci

Na stavovém řádku v dolní části okna klikněte na tlačítko číslované ikonu Ikona stavu na panelu Spolupráce .

Někomu poslat komunikace, klikněte na hledanou osobu v seznamu a potom klepněte na komunikace metodě – například poslat rychlou zprávu.

Zjistit, kdo upravuje konkrétní snímek

V navigačním podokně klikněte na ikonu Stav spolupráce na snímku vedle snímku.

Někomu poslat komunikace, klikněte na hledanou osobu v seznamu a potom klepněte na komunikace metodě – například poslat rychlou zprávu.

Když uložíte změny na server, oznámí se ostatní autory, že aktualizace jsou k dispozici. Každý z autorů můžete automaticky aktualizovat prezentaci, kterými váš kolega spolupracuje na poslední změny. Nebo autor můžete zkontrolovat aktualizace rozhodnout, které změny můžete přijmout nebo odmítnout.

  • Na stavovém řádku v dolní části okna klikněte na Dostupnosti aktualizací a potom proveďte jednu z těchto věcí:

Co chcete udělat

Postup

Výsledky

Aktualizace prezentace se změnami

Uložení v místní nabídce

Tip : Klikněte na tlačítko Uložit   Save and refresh button na panelu nástrojů Standardní.

Změny se uloží na server a aktualizace od ostatních autorů, kteří jsou zobrazeny v prezentaci.

Poznámka : Aktualizace od ostatních autorů se automaticky aktualizují jenom v případě, že nejsou v konfliktu s změny. Pokud nějaké aktualizace v konfliktu se změnami, budete moct prohlédnout konfliktní změny, než se ukládají a zjistíte, které změny můžete přijmout nebo odmítnout.

Revize změn se rozhodnout, které změny můžete přijmout nebo odmítnout

Uložení a prohlídka v místní nabídce

Aktualizace od ostatních autorů jsou zobrazeny v prezentaci. Změny se zobrazí seznam tak, že můžete se rozhodnout, které změny můžete přijmout nebo odmítnout.

Uvidíte po ostatní autoři uložit změny na server, protože Dostupnosti aktualizací nabídky se zobrazí na stavovém řádku v dolní části okna. Můžete zkontrolovat aktualizace od ostatních autorů rozhodnout, chcete-li přijmout či zamítnout změny.

  1. Na stavovém řádku klikněte na Dostupnosti aktualizací a potom klikněte na Uložit a revize.

    Zobrazí se na seznam změn ke kontrole. Pokud jsou konfliktní změny, se zobrazí dotaz, jestli chcete zobrazit pouze konflikty nebo kontrola všechny změny.

  2. V podokně Porovnání změn v části Zobrazit změny, klikněte na položku.

    Tipy : 

    • Snímek klikněte v seznamu změny zobrazí náhled změnu bude vypadat Pokud přijmout změnu a přidejte ji do prezentace.

    • Změna velikosti podokna Porovnání změn, přetáhněte pravý dolní roh.

  3. Udělejte něco z tohoto:

Co chcete udělat

Akce

Přidejte na prezentaci, kterou právě pracujete změnu

Klikněte na přijmoutReview Accept button

Pokud přijmout   Review Accept button není k dispozici, změna je už součástí prezentace a nemusíte provádět žádnou akci.

Není přidejte na prezentaci, kterou právě pracujete změnu

Klikněte na OdmítnoutReview Reject button

Pokud Odmítnout   Review Reject button není k dispozici, pak změnu už nezahrne prezentaci. Nemáte žádné akce.

Poznámka : Po ukončení porovnání změny odmítnutým ignorovány a nelze uložit na server při příštím uložíte prezentaci.

  1. Po dokončení revize změn, na kartě Revize klikněte ve skupinovém rámečku porovnání, klikněte na Ukončit.

    Review tab, Compare group

    Prezentace se uloží na server a ostatních autorů, kteří prezentaci upravují a upozorněni, že aktualizace jsou k dispozici.

    Tip : Můžete také kliknutím na tlačítko Zavřít v podokně Porovnání změn ukončit porovnání.

Vždy potvrzení změny ostatních autorů

Když uložíte prezentaci, změny se ukládají na server. Všechny aktualizace od ostatních autorů automaticky aktualizovány v prezentaci v té době, pokud nejsou v konfliktu s provedené změny. Pokud chcete, aby možnost revize změn od ostatních autorů, zda jsou v konfliktu se změny nebo Ne, můžete změnit nastavení v aplikaci PowerPoint předvolby.

  1. V nabídce PowerPoint klikněte na Předvolby.

  2. Klikněte na Uložit   PowerPoint Save Preferences button .

  3. Ve skupinovém rámečku Možnosti ukládání klikněte na Ask, pokud chcete kontrolovat změny.

    Pokaždé, když uložíte prezentaci při aktualizace jsou k dispozici, PowerPoint zeptá, jestli chcete provést revizi změn od ostatních autorů.

Viz také

Spolupráce s ostatními při vytváření prezentace

Formáty souborů pro ukládání a export prezentací v PowerPointu 2016 for Mac

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×