Seskupení nebo oddělení tvarů, obrázků a jiných objektů v aplikaci Outlook 2007

Důležité informace:  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

V tomto článku:

Základní informace o seskupení obrazců, obrázků a objektů

Seskupení obrazců nebo objektů

Seskupení obrázků

Oddělení obrazců, obrázků a objektů

Převod na obrázek SmartArt na jednotlivé obrazce

Opětovné seskupení obrazců nebo objektů

Znova Seskupit obrázky

Přehled seskupení tvarů, obrázků a objektů

Můžete pracovat rychleji, můžete seskupit obrazce, obrázky nebo jiné objekty. Seskupení umožňuje můžete Překlopit, otočit, Přesunutínebo Změna velikosti obrazců a objektů ve stejnou dobu jako kdyby to byl jediný obrazec nebo objekt. Můžete taky změnit atributy všech obrazců ve Skupina najednou, Změna barvy výplně nebo přidáním stínu, například. Efekty nelze použít ke skupině, jako kdyby jsou jeden objekt, takže efekt jako je stín platí u všech obrazců nebo objektů ve skupině a nechcete osnovu skupině. Můžete vybrat položky v rámci skupiny a použití atribut bez oddělování obrazců, nebo můžete vytvořit skupiny v rámci skupin, můžete vytvářet složité kresby.

Máte možnost oddělit na skupiny obrazců potřebné času a pak znova seskupit je později.

Představit obrázcích SmartArt jako automaticky seskupené obrazce s funkcí konkrétní, automatické rozložení. Je-li převést obrázek SmartArt na jednotlivé obrazce, budou ztraceny návrh a nástroje pro formátování k dispozici na kartách Nástroje pro obrázky SmartArt, včetně Galerie rozložení, změnit barvy a styly obrázků SmartArt. Jednotlivé obrazce však můžete naformátovat pomocí možností na kartě Nástroje kreslení. Po převedení na obrázek SmartArt na jednotlivé obrazce není možné převést obrazce zpět na obrázek SmartArt.

Začátek stránky

Seskupení tvarů nebo objektů

  1. Vložte kreslicí plátno. Na kartě Vložení klikněte ve skupině Ilustrace na Tvary a pak klikněte na Nové kreslicí plátno.

    Aplikace Word, karta Vložit

  2. Vyjměte tvary nebo objekty, které chcete seskupit, a vložte je na kreslicí plátno.

  3. Vyberte tvary nebo jiné objekty, které chcete seskupit.

    Další informace o výběru tvarů najdete v tématu Výběr tvaru nebo jiného objektu.

  4. Proveďte některou z následujících akcí:

    • Obrazce bez textu, klikněte v části Nástroje kreslení klikněte na kartě Formát ve skupině Uspořádat klikněte na skupiny Obrázek tlačítka a pak klikněte na Seskupit.

      Nástroje kreslení, karta Formát

    • Obrazce s textem, klikněte v části Nástroje textového pole klikněte na kartě Formát ve skupině Uspořádat klikněte na skupiny Obrázek tlačítka a pak klikněte na Seskupit.

      obrázek Nástroje textového pole, karta Formát

      Pokud karty Nástroje kreslení, Nástroje textového pole nebo Formát nevidíte, zkontrolujte, zda jste vybrali tvar nebo jiný objekt.

  5. Přetáhněte seskupené tvary nebo objekty mimo kreslicí plátno.

  6. Vyberte kreslicí plátno a stiskněte klávesu DELETE.

    Poznámky: 

    • Po seskupení tvarů nebo jiných objektů můžete nadále jednotlivě vybrat kterýkoli z tvarů nebo objektů ve skupině. Vyberte skupinu a potom klikněte na tvar nebo objekt, který chcete vybrat.

    • Tvary a jiné objekty nelze seskupovat mezi různými aplikacemi.

Začátek stránky

Seskupení obrázků

  1. Klikněte pravým tlačítkem na každý obrázek, který chcete seskupit, a v Místní nabídka přejděte na příkaz Obtékání textu.

  2. Klikněte na Obdélník nebo jakoukoli jinou možnost kromě možnosti Rovnoběžně s textem.

  3. Vložte kreslicí plátno. Na kartě Vložení klikněte ve skupině Ilustrace na Tvary a pak klikněte na Nové kreslicí plátno.

    Aplikace Word, karta Vložit

  4. Vyjměte obrázky, které chcete seskupit, a vložte je na kreslicí plátno.

  5. Vyberte obrázky, které chcete seskupit.

    Další informace o výběru obrázků najdete v tématu Výběr tvaru nebo jiného objektu.

  6. V oblasti Nástroje obrázků klikněte na kartě Formát ve skupině Uspořádat na tlačítko Skupina Obrázek tlačítka a potom klikněte na položku Skupina.

    obrázek Nástroje obrázku, karta Formát

    Pokud karty Nástroje obrázku nebo Formát nevidíte, zkontrolujte, zda jste vybrali obrázek nebo jiný objekt.

  7. Přetáhněte seskupené obrázky z kreslícím plátnem.

  8. Vyberte kreslicí plátno a stiskněte klávesu DELETE.

    Poznámky: 

    • Po seskupení obrázků nebo jiných objektů můžete nadále jednotlivě vybrat kterýkoliv z obrázek nebo objekt ve skupině. Vyberte skupinu a potom klikněte na obrázek nebo objekt, který chcete vybrat.

    • Obrázky a jiné objekty nelze seskupovat mezi různými aplikacemi.

Začátek stránky

Oddělení tvarů, obrázků a objektů

Chcete oddělit obrazce nebo jiné objekty (například, pokud chcete přesunout skupiny, ale zůstat jednoho obrazce nebo změny rozsáhlé jednoho obrazce beze změny na ostatní obrazce), postupujte takto:

  1. Vložte kreslicí plátno. Na kartě Vložení klikněte ve skupině Ilustrace na Tvary a pak klikněte na Nové kreslicí plátno.

    Aplikace Word, karta Vložit

  2. Přetáhněte skupinu, kterou chcete oddělit, na kreslicí plátno.

  3. Proveďte některou z následujících akcí:

    • Oddělení obrazců bez text nebo jiné objekty, klikněte v části Nástroje kreslení klikněte na kartě Formát ve skupině Uspořádat klikněte na skupiny Obrázek tlačítka a potom klikněte na Oddělit Obrázek tlačítka .

      Nástroje kreslení, karta Formát

    • Obrazce s textem, klikněte v části Nástroje textového pole klikněte na kartě Formát ve skupině Uspořádat klikněte na skupiny Obrázek tlačítka a pak klikněte na Seskupit.

      obrázek Nástroje textového pole, karta Formát

    • Oddělit obrázky, klikněte v části Nástroje obrázku klikněte na kartě Formát ve skupině Uspořádat klikněte na skupiny Obrázek tlačítka a potom klikněte na Oddělit Obrázek tlačítka .

      obrázek Nástroje obrázku, karta Formát

  4. Pokud se karty Nástroje kreslení, Nástroje textového pole, Nástroje obrázků nebo Formát nezobrazí, zkontrolujte, zda jste skupinu tvarů, obrázků nebo jiných objektů vybrali.

  5. Přetáhněte tvary, obrázky nebo objekty mimo kreslicí plátno.

  6. Vyberte kreslicí plátno a stiskněte klávesu DELETE.

Začátek stránky

Převod obrázku SmartArt na jednotlivé tvary

Pokud chcete dodat tvarům obrázku SmartArt propracovaný vzhled nebo chcete mít přesnou kontrolu nad změnami velikosti nebo umístění tvarů v obrázku SmartArt, převeďte obrázek SmartArt na jednotlivé tvary.

Důležité informace: Po převodu obrázku SmartArt na jednotlivé tvary nebude možné převést tyto tvary zpět na obrázek SmartArt. V případě převodu obrázku SmartArt nelze automaticky nastavit rozložení tvarů a přestanou být k dispozici nástroje pro návrh a formátování na kartách v oblasti Nástroje pro obrázky SmartArt, včetně galerií Rozložení, Změnit barvy a Styly obrázků SmartArt. Tvary však bude nadále možné formátovat pomocí možností na kartě Nástroje kreslení.

  1. Vyberte všechny tvary v obrázku SmartArt.

    Výběr provedete kliknutím na tvar a pak stisknutím kombinace kláves CTRL+A.

  2. Na kartě Domů klikněte ve skupině Schránka na Kopírovat.

  3. Chcete-li převést obrázek SmartArt na jednotlivé tvary, klikněte na jiné místo v dokumentu a potom na kartě Domů ve skupině Schránka na tlačítko Vložit.

Poznámka: Pokud převedete obrázek SmartArt na tvary, stane se každý jednotlivý tvar seskupeným tvarem. To znamená, že pro každý tvar v obrázku SmartArt jsou po vložení seskupeny dva tvary – jeden tvar je určen pro text a druhý pro geometrii. Pokud tvar v obrázku SmartArt neobsahoval text, může se při zadávání textu do tvaru zobrazit písmo nebo velikost textu, které se liší od ostatních tvarů.

Začátek stránky

Opakované seskupení tvarů nebo objektů

  1. Vložte kreslicí plátno. Na kartě Vložení klikněte ve skupině Ilustrace na Tvary a pak klikněte na Nové kreslicí plátno.

    Aplikace Word, karta Vložit

  2. Přetáhněte tvary nebo objekty, které chcete znovu seskupit, na kreslicí plátno.

  3. Vyberte některý z tvarů nebo objektů, které byly dřív ve skupině.

    Pokud jste obrázek SmartArt převedli na jednotlivé tvary, nebude možné převést tyto tvary zpět na obrázek SmartArt neboli je znovu seskupit.

  4. Proveďte některou z následujících akcí:

    • Znova seskupit obrazce bez text nebo jiné objekty, klikněte v části Nástroje kreslení klikněte na kartě Formát ve skupině Uspořádat klikněte na skupiny Obrázek tlačítka a potom klikněte na tlačítko znovu seskupit Obrázek tlačítka .

      Nástroje kreslení, karta Formát

    • Opětovné seskupení obrazců s textem, klikněte v části Nástroje textového pole klikněte na kartě Formát ve skupině Uspořádat klikněte na skupiny Obrázek tlačítka a potom klikněte na tlačítko znovu seskupit Obrázek tlačítka .

      obrázek Nástroje textového pole, karta Formát

  5. Pokud se karty Nástroje kreslení, Nástroje textového pole nebo Formát nezobrazí, zkontrolujte, zda jste skupinu tvarů, obrázků nebo jiných objektů vybrali.

  6. Přetáhněte znovu seskupené tvary nebo objekty mimo kreslicí plátno.

  7. Vyberte kreslicí plátno a stiskněte klávesu DELETE.

Začátek stránky

Opakované seskupení obrázků

  1. Vložte kreslicí plátno. Na kartě Vložení klikněte ve skupině Ilustrace na Tvary a pak klikněte na Nové kreslicí plátno.

    Aplikace Word, karta Vložit

  2. Přetáhněte obrázky nebo objekty, které chcete znovu seskupit, na kreslicí plátno.

  3. Vyberte kterýkoli z obrázků nebo objektů, které byly dříve ve skupině.

  4. V oblasti Nástroje obrázků klikněte na kartě Formát ve skupině Uspořádat na tlačítko Skupina Obrázek tlačítka a potom klikněte na položku Znovu seskupit Obrázek tlačítka .

    obrázek Nástroje obrázku, karta Formát

    Pokud karty Nástroje obrázku nebo Formát nevidíte, zkontrolujte, zda jste vybrali obrázek nebo jiný objekt.

  5. Přetáhněte znovu seskupené tvary nebo objekty mimo kreslicí plátno.

  6. Vyberte kreslicí plátno a stiskněte klávesu DELETE.

Začátek stránky

Poznámka: Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×