Select, move, resize, and rotate shapes

Aplikace Microsoft Visio 2010 poskytuje několik nástrojů pro výběr, přesunutí, změnu velikosti nebo otočení obrazce či objektu. Jakmile vyberete objekt nebo všechny objekty ve výkresu, můžete změnit jejich pozici, zvětšit je nebo zmenšit, překlopit je vodorovně nebo je posunout do určité pozice.

Poznámka : Pokud nemůžete vybrat, přesunout nebo otočit obrazec v diagramu nebo změnit jeho velikost, nachází se pravděpodobně v zamčené vrstvě.

Chcete-li vrstvu odemknout, postupujte následujícím způsobem:

  • Na kartě Domů klikněte ve skupině Úpravy na tlačítko Vrstvy a potom na příkaz Vlastnosti vrstvy. V dialogovém okně Vlastnosti vrstvy zrušte ve sloupci Zámek zaškrtnutí políčka u obrazce, který chcete vybrat.

Co chcete udělat?

Výběr obrazců

Přesouvání obrazců

Změny velikosti obrazců

Otáčení a překlápění obrazců

Výběr obrazců

Ve výkresech aplikace Visio 2010 nejdříve vyberete obrazce a potom provádíte další akce, jako je jejich přesunutí, otočení nebo změna velikosti. V aplikaci Visio lze vybírat obrazce po jednom, podle oblasti či pomocí nástroje Nepravidelný výběr. Můžete také vybrat všechny obrazce na stránce.

Rychlé úkoly

Úkol

Akce

Výběr jednoho obrazce

  1. Na kartě Domů klikněte ve skupině Nástroje na tlačítko Ukazatel.

  2. Nastavte ukazatel myši nad obrazec na stránce výkresu, a až se ukazatel změní na čtyřsměrnou šipku, klikněte na obrazec.

Výběr více obrazců pomocí nástroje Výběr oblasti

  1. Na kartě Domů klikněte ve skupině Úpravy na tlačítko Vybrat a potom na příkaz Výběr oblasti.

  2. Umístěte ukazatel myši nalevo nad obrazce, které chcete vybrat, a tažením vytvořte síť výběru kolem obrazců.

  3. Jakmile vyberete obrazce, zobrazí se kolem vybraných obrazců jako celku modré úchyty výběru a kolem jednotlivých obrazců se zobrazí purpurové rámečky.

Výběr více obrazců pomocí nástroje Nepravidelný výběr

  1. Na kartě Domů klikněte ve skupině Úpravy na tlačítko Vybrat a potom na příkaz Nepravidelný výběr.

  2. Tažením vytvořte síť výběru s libovolným tvarem kolem obrazců, které chcete vybrat.

  3. Vyberete-li více obrazců, zobrazí se kolem nich modré úchyty výběru.

Výběr obrazců uvnitř oblasti

Ve výchozím nastavení nástrojů Výběr oblasti a Nepravidelný výběr musí síť výběru zcela obklopovat obrazce, které mají být vybrány. Pokud potřebujete větší flexibilitu, můžete síť výběru rozšířit tak, aby byly vybrány také obrazce, jež se v ní nacházejí jen částečně.

Chcete-li v aplikaci Visio povolit tento způsob výběru obrazců v oblasti, postupujte následujícím způsobem:

  1. Klikněte na kartu Soubor.

  2. V nabídce Visio klikněte na položku Možnosti.

  3. V dialogovém okně Možnosti aplikace Visio na kartě Upřesnit zaškrtněte v části Možnosti úprav políčko Vybírat i obrazce nacházející se jen částečně v oblasti výběru.

.

Výběr více obrazců na stránce pomocí klávesových zkratek

Stiskněte a podržte klávesu SHIFT nebo CTRL a postupně klikejte na obrazce, které chcete vybrat.

Tip : Pomocí těchto kláves můžete také přidat další obrazec k aktuálnímu výběru. Pokud například chcete přidat obrazec k výběru, který jste vytvořili pomocí nástroje Výběr oblasti, můžete stisknout a podržet klávesu SHIFT nebo CTRL a kliknout na požadovaný obrazec.

Výběr všech obrazců na stránce výkresu

Na kartě Domů klikněte ve skupině Úpravy na tlačítko Vybrat a potom na příkaz Vybrat vše.

Výběr všech objektů určitého typu

  1. Na kartě Domů klikněte ve skupině Úpravy na tlačítko Vybrat a potom na příkaz Vybrat podle typu.

  2. V dialogovém okně Vybrat podle typu zaškrtněte políčka u typů objektů, které chcete vybrat (například obrazce, spojnice nebo kontejnery), a potom klikněte na tlačítko OK.

Zrušení výběru jednoho nebo více obrazců

Chcete-li zrušit výběr všech obrazců:

  • Klikněte na prázdnou oblast výkresu nebo stiskněte klávesu ESC.

Chcete-li zrušit výběr jednoho obrazce, když je jich vybráno několik:

  • Stiskněte klávesu SHIFT a klikněte na obrazec, jehož výběr chcete zrušit.

Začátek stránky

Přesouvání obrazců

Aplikace Visio 2010 nabízí několik způsobů, jakými můžete umístit obrazce přesně tam, kam chcete.

Rychlé úkoly

Úkol

Akce

Přesunutí obrazců pomocí myši

  1. Vyberte všechny obrazce, které chcete přesunout.

  2. Nastavte ukazatel myši nad jeden z obrazců. Zobrazí se čtyřsměrná šipka.

  3. Přetáhněte obrazce na nové pozice.

    Všechny vybrané obrazce budou přesunuty o stejnou vzdálenost a stejným směrem od jejich původních pozic.

Tip : Chcete-li omezit přesunutí obrazců na svislý nebo vodorovný směr, stiskněte a podržte při jejich přetahování klávesu SHIFT. Pokud chcete obrazce přesunout na jinou stránku ve výkresu, přetáhněte je na kartu stránky.

Přesunutí obrazců o specifickou vzdálenost (k dispozici pouze v aplikaci Visio Professional 2010)

  1. Vyberte všechny obrazce, které chcete přesunout.

  2. Na kartě Zobrazení ve skupině Makra klikněte na tlačítko Doplňky, přejděte na příkaz Visio Extra a klikněte na příkaz Přesunout obrazce.

  3. Ve skupinovém rámečku Směr vyberte systém souřadnic, jehož pomocí chcete vybrané obrazce přesunout.

    • Vodorovně/svisle:     K přesunutí výběru budou použity souřadnice X-Y (kartézský systém).

    • Vzdálenost/úhel:     K přesunutí výběru budou použity polární souřadnice.

  4. Zadejte vzdálenosti, o které má být výběr přesunut.

  5. Chcete-li přesunout kopii vybraných obrazců a zachovat původní obrazce na původních místech, zaškrtněte políčko Duplikovat.

  6. Jakmile vyberete požadované možnosti, klikněte na tlačítko OK.

Posunutí obrazců pomocí kláves se šipkami

  1. Vyberte všechny obrazce, které chcete přesunout.

  2. Postupujte následovně:

    • Chcete-li obrazec přesunout do další pozice, ke které může být Přichycení (např. řádek mřížky nebo značka pravítka), stiskněte klávesu se šipkou.

      Jestliže neexistuje žádná pozice, ke které může být obrazec přichycen, bude při stisknutí klávesy se šipkou obrazec přesunut o jednu značku na pravítku.

    • Pokud chcete obrazec přesunout o jeden pixel, podržte klávesu SHIFT a stiskněte klávesu se šipkou.

Poznámka : Pokud se při stisknutí klávesy se šipkou nepřesune obrazec, ale posune výkres, vypněte funkci SCROLL LOCK.

Začátek stránky

Změny velikosti obrazců

V aplikaci Visio 2010 můžete změnit velikost obrazců tažením myší do požadované velikosti nebo zadáním konkrétní velikosti.

Rychlé úkoly

Úkol

Akce

Změna velikosti dvourozměrného obrazce (například obdélníku) pomocí myši

  1. Vyberte všechny obrazce, jejichž velikost chcete změnit.

  2. Táhněte úchytem výběru Úchyt pro výběr , dokud obrazce nebudou mít požadovanou velikost. Chcete-li změnit velikost obrazců proporcionálně, přetáhněte rohový úchyt.

Změna velikosti jednorozměrného obrazce (například čáry) pomocí myši

  1. Vyberte obrazec, jehož velikost chcete změnit.

  2. Přetáhněte koncový bod na požadovanou délku.

Změna velikosti obrazce pomocí okna Velikost a umístění

  1. Vyberte všechny obrazce, které chcete přesunout.

  2. Na kartě Zobrazení klikněte ve skupině Zobrazit na tlačítko Podokna úloh a potom na příkaz Velikost a umístění.

  3. V podokně Velikost a umístění zadejte nové hodnoty do polí Šířka, Výška nebo Délka.

Začátek stránky

Otáčení a překlápění obrazců

Obrazce můžete otáčet o určitý úhel, překlápět svisle nebo vodorovně nebo otáčet pomocí úchytu pro otáčení.

Poznámka : Chcete-li se naučit, jak lze otáčet text, přečtěte si článek Přidání, úprava, přesunutí nebo otočení textu a bloků textu.

Rychlé úkoly

Úkol

Akce

Otočení obrazce o 90 stupňů

  1. Vyberte obrazce, které chcete otočit.

  2. Proveďte jednu z následujících akcí:

    • Chcete-li obrazec otočit proti směru hodinových ručiček, klikněte na kartě Domů ve skupině Uspořádat na tlačítko Umístění, přejděte na příkaz Otočit obrazce a klikněte na příkaz Otočit doleva o 90°.

    • Chcete-li obrazec otočit po směru hodinových ručiček, klikněte na kartě Domů ve skupině Uspořádat na tlačítko Umístění, přejděte na příkaz Otočit obrazce a klikněte na příkaz Otočit doprava o 90°.

Otočení obrazce pomocí úchytu pro otáčení

  1. Vyberte obrazce, které chcete otočit.

  2. Přetáhněte úchyt pro otáčení Rotation handle in Visio 2010. .

    Obrazce se otáčejí kolem čepu Úchyt Otočení . Chcete-li čep přesunout, nastavte ukazatel myši nad úchyt pro otáčení, potom jej přesuňte nad čep a přetáhněte čep na nové místo.

    Čím dále při přetažení úchytu pro otáčení posunete kurzor od výběru, tím jemnější (menší) bude přírůstek otáčení.

Otočení obrazce o určitý úhel pomocí okna Velikost a umístění

  1. Vyberte obrazce, které chcete otočit.

  2. Na kartě Zobrazení klikněte ve skupině Zobrazit na tlačítko Podokna úloh a potom na příkaz Velikost a umístění.

  3. Na kartě Zobrazení klikněte ve skupině Zobrazit na tlačítko Podokna úloh a potom na příkaz Velikost a umístění.

  4. V podokně Velikost a umístění zadejte novou hodnotu do pole Úhel.

Svislé překlopení obrazce

  1. Vyberte obrazce, které chcete překlopit.

  2. Na kartě Domů klikněte ve skupině Uspořádat na tlačítko Umístění, přejděte na příkaz Otočit obrazce a klikněte na příkaz Překlopit svisle.

Vodorovné překlopení obrazce

  1. Vyberte obrazce, které chcete překlopit.

  2. Na kartě Domů klikněte ve skupině Uspořádat na tlačítko Umístění, přejděte na příkaz Otočit obrazce a klikněte na příkaz Překlopit vodorovně.

Začátek stránky

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×